ashdown basversterker.


vergeten

Golden Member

Je kan een geplaatst eigen bericht editten met de editknop. welke komma bedoel je?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Op 17 september 2019 18:40:31 schreef hans_4:
Ik vermoed dat de ruis en geen audio op de uitgang hier moest dus een komma 2 verschillende oorzaken zullen hebben, of ben ik hier verkeerd?
Op Pin6 van Ic7 meet ik audio (met ruis) op pin 7 meet ik enkel ruis. Kan ik er vanuit gaan dat dit ic kapot is? Voeding is aanwezig.

Het ging dus niet over "uitgang 2" maar over "2 verschillende oorzaken"
sorry voor de verwarring.

vergeten

Golden Member

OK soms is communicatie erg verwarrend :) Er kunnen best tegelijk 2 problemen zijn.
Een voor een aanpakken:

1. eerst de signaalweg herstellen zodat er weer output is.
2. dan op zoek naar waar in de signaalweg de ruis ontstaat.

Als je de ingang van de versterker kortsluit dan mag er nergens ruis zijn.

Heb je de beschikking over een signaalgenerator of zoiets?
Dan kan je een constant signaal op de ingang zetten.
Dan triggert je scoop beter hij staat nu wat te "zwabberen"

Als ik het zo even samenvat verdenk ik ook IC7-B.   Ervoor signaal, erachter niet! dus kapot!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Het signaal op de foto komt van een signaalgenerator, uiteraard is de signaalgenerator wel goed, er gebeurt dus iets vreemd.
Het belangrijkste lijkt mij inderdaad eerst er voor zorgen dat er terug output is.
IC7 , C45, C46 en C47 zijn vervangen zonder enig resultaat.
Het signaal dat toekomt bij IC7 is ook zeer zwak, slechts +-10mv

vergeten

Golden Member

Is R70 nog ok? (al eerder gevraagd) meet hij de waarde die hij moet zijn?

[Bericht gewijzigd door vergeten op 18 september 2019 01:08:51 (76%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

R70 is nog ok, 47K
Op de gate van tr1 meet ik geen ruis, op de source wel.
Aangezien de frequentie van de ruis gelijk is aan de rimpel op de voedingsspanning, vermoed ik dat de ruis daaruit voortkomt?
Tr1 heb ik al vervangen zonder resultaat.

vergeten

Golden Member

Wat betreft de signaalweg van de ingang naar tuner out (geel) daar heb je signaal met ruis.

Als het ingangssignaal ruisvrij is ontstaat de ruis ergens in die gele signaalweg.

C2 en C3 zijn al vervangen en vlakken een eventuele rimpel op de voedingsspanning van de FET af.
FET TR1 staat te ruisen, en/of te oscilleren wat zich als ruis manifesteerd vermoed ik. Ook zijn C5 en C6 verdacht.

Heb je ruismeting even in een plaatje gevat.

Als je het knooppunt van R7, R8 en C6 aan massa verbindt heb je dan nog ruis op tuner out?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Als ik het knooppunt van R7, R8 en C6 met de massa verbind heb ik nog steeds ruis.
Zonder ingangssignaal, met de input kortgesloten is er nog steeds ruis. Als ik de kabel uittrek, wordt de uitgang gemute en is er geen ruis meer.

Rood: nog steed ruis.
Groen: geen ruis meer.
Blauw: Nog steeds ruis

Ondertussen ben ik ook verder aan het zoeken naar de oorzaak van het ontbreken van een uitgangssignaal op line out en PL7 (to power amp)
Klopt het signaalpad dat ik nu getekend heb?

[Bericht gewijzigd door hans_4 op 18 september 2019 15:04:29 (24%)]

Het signaal zou in iedergeval op IC 7 pin 7 moeten staan.

Komt het tot daar?

Ik meet op pin 6 van IC2 een signaal, op pin 7 geen signaal, wel een DC spanning.
Op IC7 meet ik niets.

edit: R25 is nog goed

edit2: IC2 is vervangen en ik heb terug signaal op de uitgang.
Op tuner out en DI Out meet ik veel ruis. Op line out en pl7 niet.

[Bericht gewijzigd door hans_4 op 18 september 2019 17:28:17 (37%)]

vergeten

Golden Member

Het signaal pad klopt wel aardig :)
Het gaat in ieder geval NIET door TR18 en TR19 (zijn Mute fets) maar door IC14-A.

Als "tone control" & "compression" zijn ingeschakeld loopt het ook wat anders.
Er zitten overal een soort "mute" Fets die signalen kortsluiten en of omleiden die kunnen ook wel "gek" doen.
Ik noem er een paar: :)
TR3, 4, 5, 6, 7, 10, 11, 13, 17, 18, 19.

Op tuner out en DI Out meet ik veel ruis.

Waar zit, wat is, DI Out, kan die niet vinden.

Het is wat onduidelijk dus nog even 2 vragen.

edit2: IC2 is vervangen en ik heb terug signaal op de uitgang.

Welke uitgang PL7 en line out?

Op tuner out en DI Out meet ik veel ruis. Op line out en pl7 niet.

Daar is wel signaal?

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Mooi dat het signaal nu doorkomt.

Er zitten wat “laag” doorlaat filters in het pad, dus daardoor zal de ruis verdwijnen.

Ik had verwacht dat er een oscillatie rond de eerste tor optrad, maar de storing is niet echt sinusvormig, wel erg hoogfrequent. Zal even op zoek naar en rekenmachine voor de frequentie, misschien is daar iets uit af te leiden.

Periode van de storing is ongeveer twee hokjes, dus periode is ongeveer 1 uS?

TR1 heeft de voedingspanning locaal ontkoppeld (R in de lijn naar de voeding en een elko naar de 0. Is de spanning over die elkoos wel schoon? C2 en C3 bedoel ik.

Op 18 september 2019 19:08:35 schreef vergeten:
Het pad klopt wel aardig :)
Het gaat in ider geval NIET door TR18 en TR19 (zijn Mute fets) maar door IC14.

Als "tone control" & "compression" zijn ingeschakeld loopt het ook wat anders.
Er zitten overal een soort "mute" Fets die signalen kortsluiten en of omleiden die kunnen ook wel "gek" doen.
Ik noem er een paar: :)
TR3, 4, 5, 6, 7, 10, 11, 13, 18, 19.

[...]

Waar zit, wat is, DI Out, kan die niet vinden.

DI out zit op IC 13 en staat op pagina 2 van het schema.

Het is wat onduidelijk dus nog even 2 vragen.
[...] Welke uitgang PL7 en line out?

Inderdaad PL7 en line out.

[...] Daar is wel signaal?

Inderdaad

Op 18 september 2019 19:27:58 schreef Karel050:
Mooi dat het signaal nu doorkomt.

Er zitten wat “laag” doorlaat filters in het pad, dus daardoor zal de ruis verdwijnen.

Ik had verwacht dat er een oscillatie rond de eerste tor optrad,

Ik heb T1 wel vervangen door een uitgesoldeerde tor uit een andere versterker, allebei j112. Zou het kunnen dat deze ook defect is?

maar de storing is niet echt sinusvormig, wel erg hoogfrequent. Zal even op zoek naar en rekenmachine voor de frequentie, misschien is daar iets uit af te leiden.

Periode van de storing is ongeveer twee hokjes, dus periode is ongeveer 1 uS?

TR1 heeft de voedingspanning locaal ontkoppeld (R in de lijn naar de voeding en een elko naar de 0. Is de spanning over die elkoos wel schoon? C2 en C3 bedoel ik.

De ruis is wel redelijk sinusvormig, de andere foto was de rimpel op de voeding.

Ik heb net de ruis nog eens gemeten en het is 0,4 µs per periode, 8 periodes over 10 hokjes.
De vorige meting was blijkbaar op 0.2µs/div.

De spanning over c2 en c3 zie ik een soort ruis maar die is veel te hoogfrequent voor mijn scoop om te meten.

Aangezien de klink contacten worden gebruikt, zijn deze in orde en de solderingen goed?

vergeten

Golden Member

Op 18 september 2019 21:06:18 schreef hans_4:
De ruis is wel redelijk sinusvormig, de andere foto was de rimpel op de voeding.

Ruis is een verzameling van heel veel verschillende frequenties. Het is knap als jij dat op je scoop kan zien!

Ik heb net de ruis nog eens gemeten en het is 0,4 µs per periode, 8 periodes over 10 hokjes.

dat is 2,5 Mhz

De vorige meting was blijkbaar op 0.2µs/div.

het dubbele 5 Mhz

De spanning over c2 en c3 zie ik een soort ruis maar die is veel te hoogfrequent voor mijn scoop om te meten.

Toch oscillatie?, of meetfouten, (niet goed afgeschermde probe)
Zo goed als elke scoop kan wel een paar MHz meten.

Op 18 september 2019 19:27:58 schreef Karel050:
Periode van de storing is ongeveer twee hokjes, dus periode is ongeveer 1 uS?

 1 MHz

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Op 18 september 2019 21:26:14 schreef Peter112:
Aangezien de klink contacten worden gebruikt, zijn deze in orde en de solderingen goed?

Wat bedoel je met klink Contacten?

@vergeten

Als ik de scoop instel op 0.5µs/div en het signaal met ruis meet zie ik een sinus, dus ging er vanuit dat dit de ruis is?

Een meetfout zou wel kunnen, het is al een oudere scoop van 20Mhz met een goedkope probe.

vergeten

Golden Member

Hij bedoeld holnietjes holle busjes waarin een draadje wordt vastgesoldeerd.

[Bericht gewijzigd door vergeten op 18 september 2019 22:14:11 (12%)]

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.

Op de gate van tr1 meet ik geen ruis.
Op de source van tr1 meet ik wel ruis.
Op de drain van tr1 meet ik een zeer lichte ruis, minder als 5mv, kan dus ook een meetfout zijn.
Ik heb voor de zekerheid C5 ook nog vervangen zonder resultaat.
Losse solderingen kan ik nergens vinden.
alles wijst er dus op dat er iets met tr1 is, maar deze heb ik dus al vervangen (weliswaar door een ander gebruikt exemplaar)

Morgen Hans, heb je C5 al vervangen, heb even haast, maar kan ook aan de passieve componenten rond TR1 liggen, fijne dag

Edit: en dan zie je dat ik nog niet wakker om dit tijdstip, je schrijft direct hiervoor dat je C5 vervangen hebt ;-)))

En hoor je iets van de ruis? Want misschien pak je het op door het meten? Je hebt met de probe ook een antenne in de hand ( dus grounddraadje om de probe punt wikkelen zodat je daarmee niet een lus vormt.

[Bericht gewijzigd door Karel050 op 19 september 2019 06:56:07 (16%)]

De ruis is jammer genoeg goed hoorbaar.
Ik hoor ook duidelijk een verschil tussen de line out en de tuner out/DI out.
De versterker is dus perfect bruikbaar met de aangesloten bass cabinet, maar ik kan de DI niet op een mengtafel aansluiten want dan heb ik ruis. Ik krijg de ruis wel weg met de EQ van de mengtafel maar dat is niet echt de bedoeling.

En als je R10 los maakt ( zodat er geen verbinding meer is met de opamp, staat er dan ook ruis over RV1?

Dat zal ik morgen eens proberen, vandaag geen tijd gehad.

Ik heb net even R10 losgemaakt, Dit is het signaal over RV1:

Zonder R10

Met R10

vergeten

Golden Member

Zonder gegevens over de tijdbasis instellingen en verticale gevoeligheid kan niemand wat met bovenstaande beelden.

Zet het erbij of fotografeer de knoppen mee, zodat het zichtbaar is.

Het lijkt toch wel veel op oscillatie!

Doorgaans schrijf ik duidelijk wat ik bedoel, en toch wordt het wel eens anders begrepen.