Miele stofzuiger Complete C3 stopt plotseling


Heb je het originele type (btb, nieuwe) er later toch in geplaatst? Moet ik over gelezen hebben. Zin om een paar tests te doen of laat je hem liever even ter zijde liggen?
Edit. Ah nu zie ik het. Te diagonaal gelezen. 2 topics door elkaar. Terug van voor af aan voor mij dus.

[Bericht gewijzigd door EricN op 21 september 2020 13:53:03 (23%)]

Ik ga taggen voor de zekerheid @dto. Ik zou de print mooi opkuisen. Fiberstift of schuren, breekmes voor de zwarte stukken. Meestal zijn die nog wel te redden. Pootje triac verlengen met stuk draad... Turbine onbalans niet vergeten.

hallo collega's en ericn in het bijzonder, op de triac staat (lastig te lezen) BTB16-6008W GK06N CHN446. ga er van uit dat dat ding kapot is. correct? dto

@dto Dat zou ik zomaar niet zeggen. Die BTB's zijn taaie beestjes. Ik zie de voorkant niet dus ik veronderstel dat de middelste poot gewoon wat korter gebrand is. Meet hem eens na. Tss middelte en buitenste oneindig en tss buitenste iets richting 100-200 ohm. Indien hij er nog goed uit ziet en de waardes zijn ok , zou ik hem gewoon opkuisten, gaatje iets groter en middelste poot verlengen met stukje draad. Nul euro.

@dto Mag ik de andere kant van de triac ook een zien? Die van mij zag er niet zo branderig uit.

hallo collega's, op verzoek van leaf en ericn, de componenten kant. ga morgen maar eens met de print aan de slag zoals ericn beschrijft, meten en indien ok, repareren en vervolgens kijken of ik de zaak weer in elkaar kan zetten. dan volgt het moment supreme .... dank tot nu toe voor alle tips&trics! dto

Schoonmaken met spiritus en spoor opnieuw herstellen, dan werkt deze weer perfect!! Komt erg vaak voor..

@dto Ik ben zeer benieuwd. Het lukt vast wel om alles weer in elkaar te zetten. Mijn print zag er nog goed uit. Ik hoop dus dat het bij jouw aan de componenten zoals die op de foto te zien zijn ligt. Succes!

hallo collega's, het vervolg. gedaan zoals aanbevolen, van de triac gemeten over de buitenste poten gaf 73 ohm en de andere oneindig ten opzichte van de middenpoot. middenpootgat in de print ruimer gemaakt met boortje en middel pin iets verder door de print gedrukt. horizontaal een 1mm gaatje geboord door de poot van de 3mp3 en vervolgens een draad aangesoldeerd als per foto. het geheel ingebouwd, dingetje was nog wel om de koolborstels bij montage motor op de plek te krijgen, uiteindelijk koolborstelhouder aan deksel met rotor vastgezet met druppel superlijm (is er een andere methode?). alles schoongemaakt met perslucht, motor in elkaar, testen aan gelijkspanning, liep! stofzuiger verder opgebouwd stekker in stopcontact en voila, het ding deed het weer. 0 euro uitgegeven!!!! en

weer heel wat geleerd. op naar volgend project, een senseo die soms een beetje koffie geeft, soms een halve en zo af en toe een hele ...... dank jullie wel! dto

@dto Geweldig en bedankt! Ik ga het op deze manier ook proberen, maar niet vandaag! Of dat toevallig is weet ik niet met Senseo. Ik heb onlangs ook zo'n ding gerepareerd. Met een aantal keren doorspoelen was het probleem weer opgelost! Gaf ook te weinig koffie en sloeg voortijdig af!

PS soldeer de andere contacten ook goed door, de thermische zekering ligt nagenoeg los...

Ik ben weer gestart met de reparatie van onze stofzuiger zoals eerder in dit topic genoemd.
Onze stofzuiger werkt wel maar alleen op de hoogste stand en dat is niet fijn om mee te werken. De regeling werkt dus niet. In dit topic staan de benodigde gegevens al eerder genoemd.
De Triac was gescheurd en heb ik vervangen door door een BTA versie wat vlg de leverancier kon. Kan hier het probleem zitten? Of mogelijk in de
3MP31702?

De motor moet je demonteren en dan vind je het printje...

Weet ik....zoals eerder in dit topic staat.

Weet ik....zoals eerder in dit topic staat.

hallo leaf, zou zoals gemeld op het forum immer voor een btb triac gaan. in mijn ogen heeft die 3mp3 er niks mee van doen; schakelt de stofzuiger uit wanneer die te heet wordt. ter info, heb navraag gedaan betreffend de (grote) print achterop de stofzuiger (edw8303), kost ongeveer 84 euro en heeft 4 a 5 dagen levertijd. zou ik niet doen. accepteren, of hoogstens nog een btb inzetten en dat is het .... overigens, in mijn verhaal staat hoe ik die koolborstels bij terugbouwen op hun plek heb gehouden. wat zijn de ervaringen hiermee? groet van dto ps. stofzuiger doet het weer fantastisch!

@dto OPGELOST.

De stofzuiger werkt weer inclusief de regeling. Anders dan in de elektronicawinkel mij is geadviseerd heb ik nu BTB Triac geinstalleerd en niet de BTA. En met succes dus. Het heeft mij heel wat moeite gekost maar het is gelukt voor een paar cent en weer wat geleerd. Toevallig zag ik op Marktplaats weer precies hetzelfde model (SGDG1 op de stikker aan de onderkant van de stofzuiger) met hetzelfde probleem. Je kunt er op wachten dat meerdere mensen gelijke problemen krijgen.

Iedereen bedankt voor de inbreng die tot de oplossing heeft geleid!

Yep, vreemd genoeg is het een aardige serie van Miele. Het is een erg lullig foutje en een met grote gevolgen: SCHROOTHOOP voor de meeste. Erg jammer... Tussen BTA en BTB zit een verschil in aansturing wat men niet wil geloven, resultaat: werkt of werkt niet..

Ik kom hetzelfde probleem tegen in hetzelfde type stofzuiger en heb de triac (BTA16 600BW) op de printplaat uitgemeten (tussen twee buitenste pinnen). Dat leverde 58 ohm op. Is dat een aanvaardbare waarde, of moet hij vervangen worden?

Normale waarde. Wat is hetzelfde tegen komen? Mss een nieuw topic maken?

Ik heb heel het verhaal hier gevolgd omdat mijn stofzuiger niet meer wilde starten. Alle voor de hand liggende oplossingen nagetrokken (stroom gemeten, koolborsteltjes nagekeken, anker gecontroleerd, etc etc.) maar daar zit de fout blijkbaar niet. Dus kwam ik uit bij de triac, die volgens jou ook ok is. Mijn opties raken dus uitgeput...

Ik heb niet geschreven dat die ok is hoor. De waarde vd 2 buitenste beentjes liggen binnen de normale waarde dat is gans iets anders. Als je wil weten of het aan de triac of de triac sturing ligt dan moet je de 3 beentjes aan elkaar solderen. Gaat de stofzuiger dan volle snelheid met de schakelaar aan en uit dan is het de triac of triac sturing. De eenvoudigste test.

Bedankt voor de tip, EricN. Ik ben een complete leek op het vlak van elektronica, maar ben met het herstellen van eigen huishoudelijke apparaten niet aan mijn proefstuk toe. Dit zoek ik dus morgen verder uit. Ik houd je op de hoogte.

liep tegen een miele C3 aan die stuk was uiteraard. hier niet de triac, maar een ander miele kwaaltje, snoer gebroken aan de kern van de snoerhaspel. omdat de huidige snoeren vrij stug zijn breekt de mantel open. nu nog een voet en slang erbij, dan kan deze mn aftakelende siemens overnemen.

waar rook was, werkt nu iets niet meer

Onderdelen zat op MP voor die stofzuiger.Yep niet alleen Miel kwaaltje met die afbrekende snoeren,ook Siemens en AEG kent dit probleem.... Meestalis het loszittende tryac bij deze stofzuigers.. ( Loodvrij soldeer?? oudere hebben gek genoeg geen last van...