Kenwood Chef XL Sense Keukenrobot

Deze Kenwood (KVL60) van 4jaar oud en 1 draaibeurt per week, doet raar.
Na een start valt die na 5-10 sec terug uit. De witte led in de ring rond de bedienknop knippert dan (heartbeat) ipv. continu branden.
Dat kan ik dan 20x herhalen, steeds starten en weer uitvallen.
Ik merkte dat het beter gaat als het snoer niet in de stekker blijft gedurende de week. Want dan gebeurt het dat ik volledig draaibeurt (brood) kan doen zonder haperen.
Volgens de manual zou dit knipperen wijzen op een open-stand.
Er zitten binnen een switch op het sluitsysteem maar dit lijkt OK; de werking kan ik ook ohms uitmeten op de stekker die naar de pcb gaat.
Bij een test met een overbrugging op de PCB stekker (ipv. switch aan te sluiten) bleef hetzelfde probleem.

Door de soms goede werking, als het snoer ontkoppeld was vooraf, dacht ik eerst aan slechte condensators.
Ik heb de C111 (zie foto pcb) reeds vervangen maar geen verschil. Ze staan niet bol of uitgelopen.

Mijn vermoeden ging dan naar de 'sense' functie. Zelf bij nullast valt die na 5sec uit.
Op de motor (foto) zijn de 2 blauwe draden de temperatuur sensor en de 2 witte de halo?-sensor. Die temp-sensor is koud zo'n 120KOhm en zie ik dit al snel dalen naar 60KOhm bij opwarmen.
Bij die halo-sensor meet ik zo'n 60 ohms, dit schommelt wat bij rotatie +/- 5ohm. Een defecte sensor lijkt me ver gezocht hier. Is ook moeilijk bereikbaar daar de plastiek ventilator op de getande as zit geklemd/gekleefd?
Op zich lijkt die motor nog zo goed als nieuw, kooltjes nog 90%.

Allicht een fout op de PCB dan. Een nieuwe PCB zal me zo'n €40 kosten, of heeft er iemand nog wat tips om eerst alsnog een herstelling te proberen?

ik denk niet dat het een elco is, maar een X2 condensator die gaar is. zo'n gele wrs..

waar rook was, werkt nu iets niet meer

eventjes een feedback op deze;
Momenteel heb ik intussen toch een 5-tal keer het apparaat kunnen gebruiken.
Die X2 cap, gele links van de relais vervangen (0.68µF 275VAC)
gemeten waarde oude: 497nF ESR:1.6Ohm Vloss:0.3%
gemeten waarde nieuwe: 606nF ESR:1.0Ohm Vloss:-

Bedankt voor de tip testman! Verbazend hoe je zo een correcte diagnose kon maken.
Wat zou de functie zijn va deze cap hier?

maartenbakker

Special Member

Dit zijn goedkope ontstoorcondensatoren die misbruikt worden als seriecondensator om laagspanningscircuits te voeden (de bovenste van de drie ontstoort, de andere twee horen waarschijnlijk bij serievoedingen). Het principe is goed maar de apparaatfabrikant gebruikt onderdelen die er eigenlijk niet voor bedoeld zijn (het eerste apparaat dat daar grootschalig om bekend stond was de Senseo, vandaar de vaak gebruikte naam Senseosyndroom voor dit soort mankementen). De onderdelenfabrikant heeft speciale versies van deze condensatoren die wel langer dan een paar jaar goed blijven maar òf de ontwerper wist dat niet òf de inkoper zag dat die 3 cent duurder waren... Misschien zelfs wel 30 cent...

Wat ook erg helpt voor de levensduur, is om telkens de steker uit het stopcontact te halen als je het apparaat niet gebruikt.

P.S. 606nF is al vrij weinig, is het een gebruikte of een nieuwe?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Is een nieuwe cap die ik hier misschien 2 jaar liggen heb (overschot van idd een nespresso apparaat check-up)
Netsnoer bleef inderdaad steeds verbonden, dus was er altijd een standby stroom om te reageren op de push-ring start button.

Toch erg dat een premium merk dit zo toepast, toch een toestel van € 500 geen € 100 zoals goedkope alternatieven.