Siemens wasdroger iQ500 defect relais


Sine

Moderator

Op 21 augustus 2020 19:49:14 schreef testman:
ik zou die chinese meuk er niet meer inzetten..

Niet alles wat uit China komt is meteen meuk, die Song Chuan relais zitten overal in en zijn naar mijn ervaring prima.
Maar net als met alle relais moet je ze niet op het randje gaan bedrijven. Daar mag je in dit geval BSH voor bedanken.

bsh had voorheen zwarte relais op hun printen welke ook 10A deden op het randje van de specs, maar hielden het beter vol als die witte relais, china spul heeft specs die teveel over het randje zijn ipv erop..

de enige reden dat bsh voor die song chuan kiest is dat ze weer zoveel cent goedkoper waren.

[Bericht gewijzigd door testman op 25 augustus 2020 11:20:44 (19%)]

waar rook was, werkt nu iets niet meer
Your future self is watching you right now through memories.
Shiptronic

Golden Member

Spoelspanning, op de grote staat 12V de kleine niets?

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Ik weet het. Het gaat over het model/reeks/type. Een variant kan nog gezocht worden.

Your future self is watching you right now through memories.

Ik heb 4 verschillende relais geprobeerd, maar krijg nog steeds E90 storing.

Bij aanzetten kan ik elk programma kiezen, maar als ik op start druk, draait de trommel een paar keer een klein stukje en geeft uiteindelijk E90.

Zijn alle relais niet goed of moet ik het ergens anders zoeken?

Bedrading goed aangesloten? Lijkt alsof er geen tacho feedback komt.

Tja, zonder foto van typeplaatje kunnen we geen foutcode, schema of service info raadplegen.

Your future self is watching you right now through memories.

Op 27 augustus 2020 18:25:28 schreef EricN:
Tja, zonder foto van typeplaatje kunnen we geen foutcode, schema of service info raadplegen.

testprogramma te groot. E-mail vereist. Hier kan je alvast mee verder. De voel weerstanden nakijken indien niet stuk mss niet goed verbonden, baanbreuk.

Your future self is watching you right now through memories.

Op 27 augustus 2020 18:09:21 schreef rdonne:
Bedrading goed aangesloten? Lijkt alsof er geen tacho feedback komt.

Kan bijna niet, want stekkertjes passen maar op 1 plek...

Blijkbaar doet de machine een test (feedback) op zijn contacten. Vanaf de L en N Gaan er 3 relais die verschillende delen voeden. 1 vd relais contacten kan hij niet voelen. Kan ook stroomverlies zijn die voor verwarring van de meting zorgt. Doe een test en meet voor en na de contacten. De meetschakeling kan ook falen.

Your future self is watching you right now through memories.

Met de elektronische schema's kan ik niet zoveel, heb hier wat meer hulp bij nodig. Heb overal en aan van alles gemeten, maar kom er niet veel verder mee helaas,

Probleem ligt in ieder geval niet bij de relais, ik kreeg vandaag de originele relais vanuit China, maar hetzelfde probleem blijft bestaan.

Het is wat lang geleden ondertss en er passeren hier dagelijks wel wat. In afwachting dat ik het nog eens overlees: je moet de fout toch niet eerst uit het geheugen wissen voor je verder kan?
Edit: origineel was relais banaal stuk dus normaal zou het met nieuwe moeten gefixt zijn. Als reset niet helpt zou ik de relais via testprogramma aansturen en kijken of ze daadwerkelijk functioneren. Indien dit allemaal OK, de feedback van de relais nakijken.

Your future self is watching you right now through memories.

Er is een probleempje dat mogelijk de sturing vanhet gesmolten relais een optater heeft gehad. Meet of tijdens opstart van de test in den beginne 9V op de relais komen...

Op 21 augustus 2020 19:49:14 schreef testman:
ik zou die chinese meuk er niet meer inzetten, kom die dingen op meer plaatsen tegen in uitgefikte staat. de zwarte relais die er voorheen inzaten zijn beter. er staat vaak alleen een M op als logo..

Die zwarte relais zijn eruit gegaan omdat ze de CTI test niet konden doorstaan, ik heb nog twee dozen staan :P

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Op 9 september 2020 18:39:18 schreef walkura:
[...]

Die zwarte relais zijn eruit gegaan omdat ze de CTI test niet konden doorstaan, ik heb nog twee dozen staan :P

CTI?? iig zaten die dingen minder op het randje van hun kunnen in die machines.

waar rook was, werkt nu iets niet meer

Die zwarte relais waren IDD veel beter, de witte minder en smolten wel vaker... Maar die Schrack 9V 16 A is een erg goed relais, gebruik ik soms ook wel..

Ze waren minder bestand tegen invloed van hitte van buitenaf dan de witte relais, vandaar dat ze eruit gegaan zijn.
Op zich was het een onderdeel waar we eigenlijk nooit klachten over kregen.
Schrack relais zijn inderdaad goed, maar prijzig, dat zou echt een vereiste van de klant moeten zijn en anders gaat er wat anders op :)

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II

Hallo iedereen.
Heb gelijkaardig probleem en vroeg me af of er al iemand oplossing voor dit probleem heeft.
Bij mij waren ook 2 relais defect en foutcode op toestel E90. Na vervangen van deze relais nog steeds E90. Na start draait trommel paar keer kort en vervolgens E90.
Hier gaat het over Siemens WT47W560FG/02 .
Alvast bedankt,

Alexander

Meet of beruchte relais wel met 9V gevoed word..

Zit motor niet te vast, te stroef?
E90: De print detecteert een vastgeplakt relais. Gezien het volgens jou gefikst is vermoed ik een detectie probleem. De terugkoppeling ter controle faalt. Mogelijks een baan geraakt of een onderdeel dat hiervan deel uit maakt. Een missing met het nieuw relais kan ook alsnog.

[Bericht gewijzigd door EricN op 24 september 2021 21:32:18 (80%)]

Your future self is watching you right now through memories.

Op 23 september 2021 23:30:42 schreef Rednax22:
Hallo iedereen.
Heb gelijkaardig probleem en vroeg me af of er al iemand oplossing voor dit probleem heeft.
Bij mij waren ook 2 relais defect en foutcode op toestel E90. Na vervangen van deze relais nog steeds E90. Na start draait trommel paar keer kort en vervolgens E90.
Hier gaat het over Siemens WT47W560FG/02 .
Alvast bedankt,

Alexander

Welke twee relais waren defect ? Ik had eerst error E56, bij nazicht was de relais dat de motor stuurt gesmolten, nadat ik deze vervangen heb krijg in nu error E90. Als ik op de motor 220v aansluit draait de trommel perfect

Op 27 augustus 2020 17:20:58 schreef TSB:
Ik heb 4 verschillende relais geprobeerd, maar krijg nog steeds E90 storing.

Bij aanzetten kan ik elk programma kiezen, maar als ik op start druk, draait de trommel een paar keer een klein stukje en geeft uiteindelijk E90.

Zijn alle relais niet goed of moet ik het ergens anders zoeken?

[bijlage]

[bijlage]

Mag ik vragen of het gelukt is om de droger weer werkend te krijgen? Die van mij toont hetzelfde gedrag. De trommel maak iets van 8x een korte slag en stopt dan. Ik krijg alleen geen storingsmelding. Bij mij zijn 2 relais defect, maar ga ze alle vier vervangen. Is er nog iets waar ik op moet letten? Ben ik er met het vervangen van de relais.

Ik hou het gewoon op de relais.erg belangrijk in dit verhaal is dat je de relais doormeet tussen primair en secundaire kant.. Ik vermoed Ohmse overgang wat de aansturing van de relais beschadigt. Mocht error terug komen, zou ik me er graag in willen verdiepen.