PM3212 scoop - geen trace.

Beste mede-forummers,

Onlangs heb ik een PM3212 scoop gekocht.
Ik heb deze toen even aangehad en had toen ook een trace (volgens mij).

Hierna heb ik de schakelaars en potmeters schoongeblazen (spuitbus) en wat IPA er in. De aanslag van de instelpots heb ik met een potloodgum schoongemaakt; maar de instelling deze niet verdraaid.

Als ik de scoop nu aanzet krijg ik na het opwarmen geen trace te zien.
Als ik deze weer uitschakel dan krijg ik in een flits een groene stip te zien, aan de rechterkant van het scherm.

Meteen als ik de stekker in het stopcontact steek dan hoor ik een zoemtoon (iets van zo'n 800hz schat ik), ongeveer in het midden van de kast.

Ik heb al gezocht op 'geen trace' maar niets gevonden.
Ik heb de manual, maar ook daar wordt ik niet wijzer (ben niet zo ervaren).

Ik heb nog geen idee in welke module of (onder)deel de trace gegenereerd wordt / dient te worden.

Dit is mijn eerste scoop, en ben er nog weinig mee bekend.

Ik heb wel een probe (1:10), een signaal-generator, een multimeter.

Bij voorbaat dank voor uw reactie.

Maval

Onlangs heb ik een PM3212 scoop gekocht.
Ik heb deze toen even aangehad en had toen ook een trace (volgens mij).

Hoezo je weet toch wel of je een lichtlijntje zag van links naar rechts?
Het vervelende is dat je ook bij de reparatie van een scope, meestal een scope nodig hebt. Staat er minstens een kanaal aan ? (A of B dan zie je één lijn, of eventueel ALT of CHOP en dan zie je twee lijnen.). Zoja , het lijkt er dan op dat de tijdbasis generator niet start. Dat kan ook het geval zijn als de scoop externe triggering verwacht. Staat de triggerknop op AUTOmatisch? Verder kan de helderheid veel te laag staan (intensity), waardoor je de trace niet ziet. Verder kan het beeld vertikaal buiten het scherm vallen (position), maar dan zie je waarschijnlijk ook niet even een punt bij uitschakelen.
Tja meten is weten en waarschijnlijk met een scope.

Best een aardige scope. Voor het dagelijkse werk gebruik ik zelf nog steeds een PM3216. Ziet er hetzelfde uit, maar heeft een bandbreedte van 35MHz. Ik prefereer nog steeds knoppen ipv up/down toetsjes en displays.....

Hier kan je de servicemanual van de PM3212 downloaden.
Bijna helemaal naar beneden scrollen voor de downloadknop.
Is hij gedownload, dan kan je adhv de servicemanual met de voltmeter de spanningen van de CRT controleren. De hoogspanning is goed, dus pennen die hoogspanning voeren met rust laten.

Op 2 augustus 2021 21:28:44 schreef Maval:
De aanslag van de instelpots heb ik met een potloodgum schoongemaakt; maar de instelling deze niet verdraaid.

Kan zijn dat door mechanische belasting een soldeerverbinding van een instelpotmeter gebroken is. Je zou de betreffende instelpots opnieuw kunnen vastsolderen.

[Bericht gewijzigd door ohm pi op 2 augustus 2021 22:14:48 (32%)]

Bezoek mijn neefjes' site: www.tinuselectronics.nl

@buzzy

Hoezo je weet toch wel of je een lichtlijntje zag van links naar rechts?

Dat is alweer 'n paar weken geleden.
Op mijn leeftijd (70) blijft niet alles even helder hangen.

Ja ik had de scoop hetzelfde staan als de omcirkelde in uw afbeelding.
Als ik de Intens verder draai dan licht het scherm feller op.
ALT of CHOP geeft geen verschil; geen lijn(en) te zien.

Wanneer staat een kanaal aan of uit?

Als ik na de scoop uitzetten deze meteen weer aanzet dan zie ik wel in een flits een brede lijn (in hoogte) over bijna de hele breedte.

Dit geeft wellicht 'n indicatie waar ik moet gaan controleren?

@ohm pi,
Zoals ik al aangaf heb ik de manual (op papier in ringband, met uitvouwbare schema's).
Ik vermoed niet direct dat het probleem aan de CRT zit.
Instelpots-solderingen zou kunnen.

De CRT zal wel goed zijn. Aan de hand van de gemeten spanningen kan je dan 'naar voren lopen' totdat je bij het defecte onderdeel bent.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Het vervelende is dat je geen ervaring hebt met scoops en hem daardoor niet goed in kunt stellen. Soms is het best even zoeken. En deze is erg oud waardoor bijna zeker de potmeters en schakelaars vuil en/of defect zijn.

Laatst zo'n zelfde de oude Philips dual beam onder handen gehad. Electronica prima meer geen of heel lastig beeld te krijgen. Bij deze scoop waren de grote AB schakelaars een groot probleem. Die bleven niet met hangen en maakten ook nog eens meer niet dan wel contact. Waarschijnlijk door de nicotine die er na duizend jaar roken op zat. Na een miljoen keer zere vingers drukken deden ze het weer een beetje.

Ik denk dat jij ook nogmaals een schoonmaakactie moet doen. Maar pas op met ipa en in potmeters en gepruts met gummen enzo kan vaak de kwaal weer erger maken.

Maar om beeld te krijgen moeten de A en N knoppen beide ingedrukt zijn. Met wat draaien aan de positie en tijdbasis knoppen zullen er twee lijntjes moeten verschijnen.

Op 2 augustus 2021 22:54:34 schreef Maval:
@buzzy
[...]

Als ik de Intens verder draai dan licht het scherm feller op.
.

das een vreemd gegeven. Intens regelt de helderheid van de spot (lijn). Die is er niet, en toch wordt het helderder?

Het moet bijna zijn dat de spot/beam ergens in een hoek hangt, buiten beeld en een beetje afstraalt op het hele scherm. die "weerschijn" volgt dan de intens regeling.

Op 2 augustus 2021 23:36:05 schreef Ex-fietser:

Laatst zo'n zelfde oude Philips dual beam onder handen gehad.

dit is geen dual beam scope, wel een dual channel.

[Bericht gewijzigd door kris van damme op 3 augustus 2021 02:24:10 (19%)]

mel

Golden Member

De externe trigger moet UIT staan.tijdbasis niet te snel, en vertikaal niet te veel versterken.. Met de tijdbasis traag, moet er een spot langzaam over het beeld gaan.Hij staat toch niet op x-y bedrijf?
Anders kom je langs met dat ding, Eindhoven-Venlo is niet zo ver. Ik heb dezelfde scoop, dus ook het schema.

u=ir betekent niet :U bent ingenieur..

Deze scoop heeft op de frontplaat een testpunt waar een test signaal uitkomt.
Meestal een blokspanning. je kan met een universselmeter in de stand wisselspanning meten of daar iets uit komt.
Zoja, dan je probe (of los draadje) op dat punt aansluiten.
De horizon/verticaal knoppen in de middenstand zetten.
De verticla gevoeligheid in overeenstemming brengen met de spanning uit het testsignaal.
Ik weet niet of deze scoop een "Find beam" knopje heeft.
Eem beeldlijn, NU buiten het beeldscherm, komt dan wel op het scherm te zien.
Ik raad aan om de gebruiks aanwijzing van deze scoop te downloaden.
Ook is er op "het net" documentatie te vinden over het gebruiken van een oscilloscoop.
De mode (free running etc) op normaal en de triggering in de stand "auto" zetten.
Negen van de tien keer was het bij "meneer, hij doet het niet" een kwestie van "knop of toets" instellings-fouten.
ruud

mel

Golden Member

Deze Philips scoops zijn nogal gevoelig voor een defecte schakelaar,dit is echt een reden om het ding open te maken.Maar dat neemt niet weg dat er een goede trace moet uitkomen...En een beamfinder zit er niet op...Maar de TS is welkom bij mij, dan kijken we het ding na, onder een bakje koffie(of spa bruin,)en dan leer ik hem ook hoe deze scoop werkt.

[Bericht gewijzigd door mel op 3 augustus 2021 12:52:20 (25%)]

u=ir betekent niet :U bent ingenieur..

Philips = rotte drukschakelaars. Ik reinig ze meestal met Kontakt K61. Dat reinigt en smeert. Vaak moet dat een paar keer en dan eenm flink aantal keer de schakelaars bedienen.

Als eerste moet alles goed staan ingesteld. Je zou niet de eerste zijn waar er niks mis is maar er iets fout staat ingesteld. Als dat allemaal goed staat en hij nog steeds niet werkt (probe aan compensatie uitgang) dan:

Eerst de voeding. Spanning binnen opgegeven grenzen en idem voor de rimpel Je kunt daarvoor je DMM in AC stand gebruiken bij gebrek aan een tweede scoop. Helaas heb je om een scoop te repareren een tweede scoop nodig als het probleem niet in de voeding zit.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Ik schreef-

"" Deze scoop heeft op de frontplaat een testpunt waar een test signaal uitkomt.
Meestal een blokspanning. je kan met een universselmeter in de stand wisselspanning meten of daar iets uit komt. ""

Volgens het Service manual komt daar 1,2 Volt peak-peak uit.
Met een frequentie van ongeveer 2 kHz.
ruud

@Ex-fietser,
Op de PM3212 zit wel een A-drukschakelaar (bovenin langs de ALT) maar geen N-schakelaar. Blijkbaar hebben we het niet over hetzelfde type scoop.

@Kris van Damme,

Intens regelt de helderheid van de spot (lijn). Die is er niet, en toch wordt het helderder?

Mogelijk wordt bij mij dan de backlight helderder verlicht (kwam ik ergens op 'n forum tegen).

@mel,
Dank voor uw vriendelijke aanbod.
Dit hou ik nog 'in beraad', als ik niet verder geraak.

@fred101,
Ik heb de schakelaars waar ik bij kon gereinigd met IPA en daarna schoongeblazen.
De schakelaars van kanaal A en B kan ik niet bij, zitten 'ingekapseld'.
Om daar bij te kunnen moet ik de scoop nogal demonteren.

@Bapaktus,
Ik heb op het CAL testpunt gemeten, met de 3 draaischakelaars in stand CAL en drukschakelaar op AUTO.

Met mijn analoge Micronta MM (10 Kohm AC) meet ik niks.
Met mijn DMM (Velleman DVB894) meet ik op stand 2V AC: 0.6 volt.
Dus de helft van 1.2 volt.

Op 3 augustus 2021 17:46:17 schreef Maval:
@Kris van Damme,
[...]
Mogelijk wordt bij mij dan de backlight helderder verlicht (kwam ik ergens op 'n forum tegen).

nee, daarvoor is er een ander knopje.(illum)

als de intens regeling het scherm harder doet oplichten, dan is de spot er wel, maar zit die ergens buiten beeld.

[Bericht gewijzigd door kris van damme op 3 augustus 2021 18:19:07 (18%)]

Die gegeven spanning van 1,5 Volt Peak to Peak zal dan op een RMS-voltmeter resulteren in een lagere spanning aanwijzing.
Dus dat klopt el een beetje ;)
Meer info op
https://www.electricaltechnology.org/2019/05/rms-voltage-calculator.ht
Maar in ieder geval is er een spanning aanwezig.
Dus zou je ook een blokgolf op de scoop moeten zien.
De verticale gevoeligheid (met een 1:1 probe of een los draadje)zet je dan in de stand tussen 0,2 en 0,5 volt per division.
Voor de rest is mijn ervaring dat dit soort fout zoeken c.q. schoonmaak/reparatie werkzaamheden zónder kennis van de "defecte" apparatuur vaak een eventueel defect verergeren :S .
In je eerste mededeling schrijf je
"De aanslag van de instelpots heb ik met een potloodgum schoongemaakt"
Ik vrees dat je misschien een loper van zo'n potmetertje ongewild heb verbogen zodat deze geen contact meer maakt.
Je zou met een geisoleerd schroevendraaiertje voorzichtig op zo'n lopertje kunnen drukken ter hoogte van de koolbaan-loper.
Maar het allerbeste advies wat ik je kan geven is dat je gebruik kunt/moet maken van het aanbod van Mel om het instrument te bekijken c.q. testen.
ruud

Op de site van eevblog.com kwam ik een verhaal tegen van iemand met een PM3232 scoop die ook geen trace kreeg.
Hij ervaarde een "zeer hoog geluid' uit zijn scoop.

Mijn scoop geeft ook geen trace en ik hoor een zoemtoon uit mijn scoop.
In zoverre enigszins een vergelijkbare situatie.

Hij heeft een trace terug gekregen door de spanningsvermenigvuldiger (voltage multipleir, 'zwarte doosje') open te maken en er nieuwe onderdelen in te zetten, zie https://www.eevblog.com/forum/repair/philips-pm-3232-repair/msg309786/

Het zoemgeluid in mijn scoop lijkt ook sterk uit de spanningsvermenigvuldiger te komen.
Kan het betekenen dat deze ook het probleem is? Of dat deze teveel belast wordt?

Ik kan helaas geen -1500 volt meten; mijn analoge meter kan tot 1000 V AC en DC aan.
Om -1500 V te meten zou ik dan eerst 'n geschikte probe moeten zien te bemachtigen.

Of kan ik eerst iets anders gaan meten?
Ik heb nog geen metingen verricht; vindt het praktischer om eerst te weten waar ik gerichter moet gaan meten.

@Bapaktus,
Even zien of ik uw tip goed heb geinterpreteerd.

Ik zet de draaiknoppen van kanaal A en B en van Time/Div in stand CAL.
(dit zijn de aan/uit knoppen?).
Ik sluit de probe aan op kanaal A en op testpunt CAL.
Van kanaal A zet ik de draaischakelaar Ampl/Div op .2

Als ik draaischakelaar Time/Div op 1 sec. zet dan zie ik een langzaam knipperend beeld.
Als ik deze op 50 ms zet of op 20 of 10 ms dan begint het beeld sneller te knipperen.

Kan dit het idee onderschrijven dat de trace zich buiten beeld bevindt?

mel

Golden Member

Probeer eens van kanaal a de zero knop in te drukken,en dan met de vertikale instelling een trace op het beeld te krijgen.de vert pos. is dat.
Het kan dat de vertikale versterker ontregeld is.Met een langzame tijdbasis zou de spot langzaam naar rechts moeten lopen.

u=ir betekent niet :U bent ingenieur..

ja dat klopt.
En dan met de positionknop de trace naar het midden verplaatsen

Meten=Weten

Update.
Ik was net de tip van Bapaktus verder aan het testen: bij alle instelpots de loper aandrukken.
Dit gaf geen verbetering.

Plotseling zag ik dat op de hoofdprint in sectie E-4 de diode V1508 (BAW62) met een pootje niet op de print gesoldeerd zit.

En even daarna zag ik dat van transistor V1406 (BF199) de collector en de emitter ook niet gesoldeerd zitten.

De vorige eigenaar is er dus aan bezig geweest en heeft maar half werk verricht (terwijl ik € 50 betaald heb voor een scoop die goed zou werken).

Geen wonder dat ik een probleem ondervind. Ik ga nu eerst maar eens proberen of ik deze fatsoenlijk kan solderen; de soldeeroogjes zien er nogal fragiel uit.

Beste Maval,
je bent dus opgelicht :(
En ga nu niet verder "repareren".
Ik ga er vanuit dat de scoop dus al defect was geraakt en dat de verkoper zelf heeft geprobeerd de fout te vinden.
Dus onderdelen los heeft gemaakt, misschien om b.v. de transistor te meten.
En niet solderen, de printsporen zijn erg kwetsbaar.
Het beste is dat een ander (Mel?) onderzoekt waar die transistor en diode in het schema zitten en welke functie ze hebben.
Wordt echt een klus voor een deskundige.
Ik lees het vervolg wel.
Groet en succes
ruud