Ge plop

Maar mijn weten werkt een (kwaliteits) ingangskeuze schakeling van een versterker altijd met relais en die heeft geen last van schakeleffecten. Ik weet zeker dat de ingangsploppen met een relais te vermijden zijn.

Of een relais de uitschakelploppen kan vermijden is een kwestie van uitproberen (en geluk hebben).

No pain no gain
High met Henk

Special Member

Je hebt gelijk
zo zit het bij mijn versterker idd ook.
Maar je hoort nog steeds een lichte tik,
maar hij is idd wel zachter, omdat een kwaliteits relais bijna niet dendert.
Dus de tijd die het duurt is zeer kort. In tgenstelling tot een lijnstoring.
Maar de uitgangs plop zal inderdaad niet gaan. Dit omdat het relais te laat zal komen. maar de plop zal wel korter duren maybe verdwijnt deze idd ook wel voor een groot deel
Voorwaarde is wel dat de massa'a doorgekoppeld moeten blijven. Je mag dus maar allen het signaal verbreken.
Anders moet hij nog opnieuw zijn spanningsniveua's instellen en zal hij toch weer geluid geven, maar idd de ingangsplop moet dan te fixen zijn.
Hmm give it a try i am wondering.

Maar ik zou het met een 1x versterker hebben gedaan waarvan de voedingsspanning langzaam opkomt.

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Een 1x versterker met langzaamopkomende voedingsspanning zou ook een oplossing zijn, is ook wel redelijk eenvoudig te realiseren.

Maar dan zitten we nog steeds met de uitgangsploppen.

No pain no gain
High met Henk

Special Member

neej hoor

Een C doet wonderen als je hem tussen de voedingsspanning en de GND zet. Laat hem langzaam opkomen en langzaam afvallen langzaam genoeg mits hij groot genoeg is gedimensioneerd.

Zoveel stroom zal een 1x amp niet vreten, dus het hoeft geen cola blik te zijn, maar enkele uf (schat iets rond de 1000 uf) heb je toch wel nodig

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Ok, dat is toch wel het proberen waard, zal het bouwen als ik weer wat tijd heb (kerstvakantie bijvoorbeeld).

No pain no gain

ok, kan iemand dan iets van een schemaatje geven, en het is trouwens bij mij niet zo dat hij alleen maar plopt bij het aanzetten, maa rhij wil het ook wel eens doen tijden de show en dat is echt ***. En dat wil ik eruit hebben! Als iemand ontstoring of een andere oplossingsschema weet, is die hartelijk welkom.

High met Henk

Special Member

Hmm moet je eerst uitzoeken waar die ploppen dan tijdens het draaien vandaan komen, meestal is het inschakelen, maar dat is niet het geval als je alles reeds hebt aangesloten en aanstaat, zoek dat eerst es ff na

Kijk dan ook hoe die plop eruit ziet, ik verwacht een DC stroom, maar kijk eens even

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

Nou, het ontstaat als ik lichten aan en/ of uitschakel. Maar hoe wou jij die ploppen gaan meten??? Dan zal ik het meteen ff doen

High met Henk

Special Member

scoopje op je spekaers (NIET TEVEEL VERMOGEN ANDERS FIKT ER HET NODIGE UIT, DUS HOUD HET RUSTIG en zet misschien je probe op 10 x )
Check ook ff op je lijningang of het signaal daar hetzelfde is.

Veel succes

E = MC^2, dus de magnetische compatibiliteit doet kwadratisch mee???

heb geen scoop dus wordt moeilijk
Maar wat zou de verklaring zijn voor deze ploppen, want het ligt niet aan het lichtnet in iedergeval.

[Bericht gewijzigd door Sybrand op 24 november 2002 14:46:38