[NiCad vervangen] Braun tandenborstel

Hmm,. ik heb hier 2 electrische tandenborstels liggen waarvan de accu bijzonder slecht opgeladen worden. Voor mij een reden om ze even open te maken. Tot mijn verbazing zag ik dat er geen standaard accu in zat, maar een AA-size NiCd. Dit zijn volgens mij 1.5V accu's, terwijl er normaliter een gecombineerde accu in zit die 2.4V afgeeft.

http://www.uploadarchief.net/files/download/nicd-brauntb.jpg

Enfin, batterij en spoeltje los gesoldeerd van de rode PCB, om vervolgens het motortje eens te testen op 1.5V met de labvoeding. Het motortje draaide prima. Toch heb ik nog even de spanning opgevoerd, maar daarbij draaide het motortje al gauw te snel. De NiCd zal dan wel een 1.5V (1.2V) versie zijn.

Inmiddels heb ik dus wat AA-NiMH's besteld met soldeerlipjes. Ik heb ze opgeladen om vervolgens aan te sluiten op het interne printje. Alles weer netjes vastgesoldeerd, maar zonder resultaat.
Vanaf toen begon het onderzoek. Het PCB'tje is enkelzijdig en voorzien van diverse SMD-componentjes. Hieronder is een kleine afbeelding zichtbaar, al krijg je bij het aanklikken een mooie grote foto tevoorschijn getoverd.

http://www.uploadarchief.net/files/download/oral%20pcb_s.jpg

Op de PCB zitten 2 dioden zonder tekstopdruk en verder enkele componenten, waarvan ik de opdruk in de afbeelding heb vermeld. Enkele componenten heb ik losgesoldeerd om de waarden te meten. Zodoende weet ik nu dat er 2x 100 nF kerko's, 1x een 10 uF kerko zitten en dat het spoeltje 0.54 mH (8 Ohm) is.

Verder zie je links 4 gaten in de print. Helemaal links zitten onder en boven een gat, waarop de motor is aangesloten. Rechts daarvan zit een aansluiting naar de schakelaar, en daar rechts van zit de aansluiting voor de "+ pool" van de accu / batterij.

De SOIC-8 chip in het midden (565..) heeft de volgende aansluitingen :

Pin 1 => Pin 4 van 7401
Pin 2 => NC
Pin 3 => 820 Ohm
pin 4 => Pin 8
pin 5 => GND (en 100 nF)
pin 6 => Schakelaar
pin 7 => 100 nF
pin 8 => KT6 (SOT23)

De SOIC-8 chip links (TSM 7401 *) is volgens mij een soort MOSFET, omdat ik zie dat die met 1 pin wordt aangestuurd via dat rare andere IC'tje. Echter, als ik de schakelaar indruk, zie ik dat er geen spanning op de aanstuurpin staat. Nu vermoed ik dat het rare IC dan defect is, of dat er iets anders aan de hand is.

Tot zo ver mijn beschrijving van het printje, de componenten en het probleem.
Kan iemand me een stukje op weg helpen ?

(*) In de afbeelding maakte ik een type-foutje. Daar staat TMS 7401. De correcte opdruk is TSM 7401, en is volgens mij een IC van Sanken.

-=[EDIT]=-
Sorry, maar bij nadere bestudering zie ik nu dat de code 5653019 is op het vreemde IC'tje. Nou ja, 't blijft een vreemd ding en het opschrift is verrekte moeilijk leesbaar.

Van elk bezoek aan CO leer ik weer meer...

Interessant :)

Ik kan je helaas niet helpen, maar ben wel benieuwd hoe je de tandenborstel open hebt gekregen! Ik kan bij de mijne nergens een lasnaad oid ontdekken. Is ook niet nodig, die van mij doet het nog prima. Maar die dingen zijn waterdicht ultrasoon gelast ofzo lijkt het.

Wat is je laadpatroon trouwens? Zoals de meeste NL-ers de tandenborstel gewoon 24/7 aan de oplader? Of pas als hij leeg is? Mijn tandenborstel (maandje of 3 oud denk ik) ligt gewoon in het kastje, ik gebruik hem, en pas als hij uitschakelt omdat hij leeg is zet ik hem een nachtje aan de oplader. Ik kan er een week/anderhalf mee doen zonder op te laden. Op die manier werk je het geheugeneffect ook niet in de hand.

die borstels zijn simpel open te maken. op de onderkant zitten 2 gleufjes die op de onderrand van de oplader passen. even een kwartslag draaien en de bodem draait open. daarna duwen op de rvs as, zonder de borstel op het toestel en het gehele binnenwerk komt eruit.

prijsverschil zit veelal in de accuduur bij die dingen.

[Bericht gewijzigd door testman op 12 januari 2017 12:43:51 (28%)]

waar rook was, werkt nu iets niet meer
evdweele

Overleden

De Braun tandenborstel die ik heb is al meer dan 15 jaar oud. De eerste 10 jaar werd hij gebruikt totdat de motor langzamer begon te draaien en dan pas weer op de lader.
Na 10 jaar werd de gebruiksduur steeds korter en kreeg ik een Philips Sonicare. Die kon na anderhalf jaar de kliko in. Eh, chemisch afval.
Toen de oude Braun weer uit de kast gehaald en die doet het nu nog. Hij moet nu alleen wel continu onder lading staan, na 24 uur zonder lading draait de motor wel erg langzaam.

@Testman:
Opendraaien is bij mijn Braun niet mogelijk, de bodem is ovaal en er zitten ook geen sleuven in, alleen een gat voor de oplaadpin. Dat zal dus openzagen moeten worden.
Ik koop wel weer een nieuwe tandenborstel.

@Diamon hieronder:
Verhip, je hebt gelijk. Het gat waar de oplaadpin in gaat is het slotje van de bodem. Daarmee krijg ik de inhoud er nog niet uit want die blijft hangen aan de rubber afdichting aan de bovenkant. Het kan zijn dat die door de ouderdom is vastgeplakt.
Voorlopig ga ik niet verder met slopen, eerst zorgen dat er een andere tandenborstel (handbediend) in huis komt.

[Bericht gewijzigd door evdweele op 3 april 2014 10:35:23 (21%)]

Techniek is ervoor gemaakt om ons in de steek te laten. Het blijft een ongelijke strijd tussen de techniek en de technicus.

Die oude Brauns hadden 2 zeer goede NiCd's (Sanyo). Die gaan ongeveer 10 jaar mee.
Ik heb toen de mijne minder werd de bodem opengedraaid en er 2 nieuwe Sanyo's in gezet. Op naar de volgende 10 jaar :)

Je kunt de Oral-B op 2 manieren openen:

Onderstaande is van toepassing als de onderkant dikker is dan de bovenkant:
http://www.sat4all.com/forums/uploads/monthly_10_2011/post-634-1318258106,3554.jpg

Onderstaande is van toepassing als de bovenkant dikker is dan de onderkant
http://cdn.instructables.com/F02/1XYV/HAWSLRBQ/F021XYVHAWSLRBQ.LARGE.jpg
Je moet heb een kwartslag draaien, dan komt de dop een stukje omhoog en kan deze verwijderd worden. Daarna kun je het gehele binnenwerk er uittrekken.

In beide gevallen kun je de oplader gebruiken om het apparaat te openen. Aan de achterkant of onderkant van de lader, zit een opening (van toepassing op de 2-de afbeelding) of je kunt de onderkant van de borstel op de onderkant / achterkant van de lader plaatsen om te openen.

Toevallig heb ik een paar weken geleden zelf mijn Oral-B (afbeelding 2) open gemaakt. De accu in die van mij is ook een NICd, vraag mij alleen af of je die zonder problemen kunt vervangen door een andere variant (lion of NiMH) en of deze dan wel goed geladen wordt.

Henry S.

Moderator

Toevallig heb ik net een oudere versie van Braun/Oral-B open liggen, dit omdat de accu zomaar leeg lijkt te zijn. Die van mij kan je openen door de onderkant op de rand van de lader te zetten, en dan een kwart slag te draaien. Helaas ging dat wat stroef en zijn de draadjes van de laadspoel onderbroken.

Mijn printje bevat niet meer dan een Minimelf diode over de motor, een BAW56 (A1t) SOT-23, een XP06501 XN6501 (5N) SC-88, en een 2SC3444 (DC) SOT-89.

Die laatste krijgt op dit moment te weinig basisspanning, en wordt een beetje warm, waardoor de motor niet op gang komt. In het weekend maar eens verder meten.

De accu is een AA NiCd van 1.2V, en deze is opzich nog goed.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
Jochem

Golden Member

@Diamon: is dat exact een kwartslag, of misschien iets minder?

Ik krijg de mijne wel half losgedraaid aan de bovenzijde, maar dat is eerder 1/6e slag ofzo. En daarna kan ik niks verder los krijgen. Moet ik wrikken?

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Op 3 april 2014 20:55:02 schreef Jochem:
@Diamon: is dat exact een kwartslag, of misschien iets minder?

Ik krijg de mijne wel half losgedraaid aan de bovenzijde, maar dat is eerder 1/6e slag ofzo. En daarna kan ik niks verder los krijgen. Moet ik wrikken?

Nee, 1/6 kan goed kloppen, dus iets minder.
Je kunt dan de dop (wat je los gedraaid hebt) er voorzichtig afhalen.

evdweele

Overleden

De tandenborstel vanavond toch even opengemaakt.
Excuus voor de onscherpte, ik heb uit de hand gefotografeerd.
Klik voor grotere foto's.

http://www.uploadarchief.net/files/download/resized/braun_3d-action_front.jpg

http://www.uploadarchief.net/files/download/resized/braun_3d-action_back.jpg

Edit: Op de onderzijde van de print staat een groot plusteken (rechts op de foto).
Erg verwarrend want aan die kant van de print wordt de negatieve pool van de batterij aangesloten!

Op het ene IC staat 2441 JK, op het andere IC H71101516S / I8038400 / RµEM8 28G

Dan zit er een groot geel ding (elco?) met daarop /\ GµS en iets dat lijkt op 96 35

De diodes en condensatoren hebben geen opdruk.

Mijn tandenborstel is dus anders dan die van de TS.

De accu meet onbelast 1,4V en is korter en dikker dan AA, 42 x 16,7 mm.
Er staan een paar letters op die mij verder niets zeggen: HR en CBH.

Mijn idee om de accu te vervangen laat ik maar schieten, AA accu's zijn makkelijk te vinden, maar dit formaat waarschijnlijk niet.
Na 15 jaar durf ik met gerust geweten de tandenborstel af te schrijven. Bovendien is de rubber afdichting bij de borstel-as tijdens de operatie ingescheurd.

Techniek is ervoor gemaakt om ons in de steek te laten. Het blijft een ongelijke strijd tussen de techniek en de technicus.

A ha, het is leuk om te zien dat het interne van de Braun, menig CO'er interesseert.

@Henry S :
Die draadjes van het spoeltje moet volgens mij niet zo moeilijk zijn. Tenminste, ik had er een spoeltje aan zitten van 0.54 mH. Er zit een diode over, dus veel heb je niet te vrezen. De andere kant zit aan de GND van de batterij. Indien de lader met wisselspanning werkt, dan vormt het geen probleem. Is het met puls-spanning en omgekeerd aangesloten, dan wordt volgen mij de batterij niet opgeladen. Kom je vanzelf achter. In dat geval dien je de tandenborstel te openen om vervolgens het spoeltje omgekeerd aan te sluiten / solderen.

Ik ben wel erg nieuwsgierig hoe het schema van jouw tandenborstel eruit ziet, ondanks dat je de componenten al hebt aangegeven. Misschien dat ik dat dan in SMD kan nabouwen op een printje, zodat het geheel weer aan de praat komt. In principe gaat het erom dat de accu geladen wordt met een kleine beveiliging erin. Tijdens gebruik zit ie niet in de lader en is de laad-beveiliging niet meer belangrijk, en kan de accu rechtstreeks over de schakelaar met de motor verbonden worden.

@Evdweele:
Dank je wel voor het posten van de foto's. Ik denk dat velen het kunnen waarderen, zodat velen het eventueel met hun eigen tandenborstel kunnen vergelijken.

Verder kan ik je vertellen dat ik ook 2 andere Brauns heb gerepareerd. Daar zat inderdaad een dikkere accu in. Die accu is opgebouwd uit 2 stuks "2/3 A" NiCad batterijen. Ik heb deze vervangen door 2 "2/3 A" 1600mAh NiMH's met soldeerlipjes. Even aan elkaar gesoldeerd en vervolgens in de behuizing geplaatst. Werkt weer prima.

Dus, in eerste instantie had ik hier 4 Brauns met kapotte accu. Vandaar dat ik voor alle vier deze 2/3 A had besteld. Het was dan ook vervelend om te zien dat er 2 Brauns andere accu's zaten. Ik heb daar een setje Eneloops met soldeerlip voor besteld, maar ben dus een ander probleem tegengekomen, waarover ik nu post.

@Diamon:
Mooi dat je de afbeeldingen en beschrijvingen hebt gepost, zodat ook anderen eens onder de "motorkap" van een Braun kunnen kijken.

Ik heb trouwens nog drie YouTube-linkjes voor degenen die een Braun willen openen om de batterij te vervangen.
De ene is hier.
De andere hier en hier. (lijkt op mijn Braun).

Ik hoop in ieder geval dat dit topic aan kan zetten tot een "repair-guide for Braun" of kan leiden tot een een alternatief schema'tje. (Ik kijk dus ook uit naar een reactie van Henry S)

-=[EDIT]=-
Inmiddels heb ik de datasheet voor de TSM7401 (N-channel MOSFET) kunnen vinden, dankzij een "EEVblog #284"-filmpje over Braun tandenborstels.

Van elk bezoek aan CO leer ik weer meer...

Toen ik hem enkele jaren geleden opende had ik ook een afgebroken draadje.
Ik heb er toen 1 wikkeling afgehaald zodat de draad weer lang genoeg was.
Die ene wikkeling gaat het verschil niet maken, hij laadt net zo goed als vroeger.

@ Oxurane: meet de gate-source spanning en de drain-source spanning eens als hij aanstaat.

[Bericht gewijzigd door Zonnepaneeltje op 4 april 2014 07:08:03 (17%)]

Ik had net even tijd om de gevraagde meting uit te voeren. Ik opende de datasheet en pakte mijn multi-meter erbij. Vervolgens schakel ik de tandenborstel in om te gaan meten, schrik ik van het geluid, omdat de tandenborstel het opeens weer doet.... Wonderbaarlijk. Ik heb die tandenborstel maar weer in elkaar geschroefd.

Nu is de andere (met de oude Sanyo NiCd batterij) nog defect, al heb ik die oude accu wel opgeladen tot 1.3V.

Bij inschakelen meet ik het volgende :

Tussen Gnd en Gate : 0 V
Tussen Gnd en Source : 0 V
Tussen Gnd en Drain : 1,3 V

Op de drain staat trouwens continu 1.3V (Via +pool batterij, over motor naar drain van TSM7401).

Hmm,. achteraf niet zo slim om die andere weer in elkaar te zetten, want nu heb ik geen referentie. Ik zie wel, maar inmiddels zijn er 3 tandenborstels succesvol gerepareerd, al waren er verschillende batterijen voor nodig.

-=[EDIT]=-
Inmiddels ben ik erachter gekomen dat ik de 10 uF verkeerd heb teruggesoldeerd. Op de foto zie je dat er boven de 10 uF ook een pad zit.... Ik heb het net weer teruggesoldeerd, maar de tandenborstel blijft dood, en de metingen aan de Drain, Source en Gate bij in/uitschakelen blijven hetzelfde.

[Bericht gewijzigd door oxurane op 4 april 2014 22:52:01 (15%)]

Van elk bezoek aan CO leer ik weer meer...

Gezien je metingen krijgt de mosfet geen aansturing.

Henry S.

Moderator

Op 4 april 2014 03:56:47 schreef oxurane:
Die draadjes van het spoeltje moet volgens mij niet zo moeilijk zijn. Tenminste, ik had er een spoeltje aan zitten van 0.54 mH. Er zit een diode over, dus veel heb je niet te vrezen. De andere kant zit aan de GND van de batterij.

Ik weet welke kant spoel waar gezeten heeft, het spoeltje wordt alleen winding lichter.

Ik ben wel erg nieuwsgierig hoe het schema van jouw tandenborstel eruit ziet, ondanks dat je de componenten al hebt aangegeven. Misschien dat ik dat dan in SMD kan nabouwen op een printje, zodat het geheel weer aan de praat komt.

Die post ik nog, ik ben er trouwens net achter gekomen dat de '5N' de gespiegelde versie van de XP6501 is: De XN6501. Ik had het kunnen weten... de stip zit rechtsonder...

Helaas is deze, net als de transistor, niet direkt om de hoek verkrijgbaar. Ik ga nog even frutten met losse torren, maar uiteindelijk heb ik vermoedelijk een nieuwe XN6501 nodig, waarschijnlijk uit China.

Wordt vervolgd.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Mod-edit: Spam wordt niet getolereerd

[Bericht gewijzigd door Henry S. op 22 juli 2014 23:04:29 (82%)]

dijkmane

Golden Member

kick van oud topic, met wellicht aanvullende nuttige info.

ik heb een nieuwere versie hiervan, lijkt er hetzelfde uit te zien, maar heeft een drukknopje als aan/uit schakelaar en andere IC's.

van 1 hier in huis, wel de oude versie, had ik al eens de accu vervangen. oude accu gaf toen in de batterij tester 300mAh aan en de vervangende accu >2000mAh.
hierna zonder problemen zo'n ruime 2 weken gebruiken zonder te laden, perfect dus.

van de andere, het nieuwe type 3709, batterij was na 2-3 dagen leeg, dus ik denk, we doen weer hetzelfde trucje.
vervangende accu gezocht ( gewoon een AA waar ik 2 draadjes aan heb gesoldeerd ) met capaciteit ongeveer 2000mAh.
ding open en vervangen, zo die kan weer even.
mooi niet dus.
nu is ie elke dag leeg !?
snap er helemaal niets van want de accu meet gewoon 1,4V.
zet je m 10 seconden op de lader, doet ie t weer 1 dag, heel vreemd.

er zitten 2 IC's op het printje, paar diodes, C's weerstanden en torren, zie : ( klik voor groot )

2027US is zo te vinden, power mosFET, deze regelt motor aan/uit, wordt geschakeld via pin 4, deze komt vanuit een CCE7101 pin 6
van die CCE7101 kan ik geen gegevens vinden.
deze lijkt het laadproces te regelen, heeft de timer functie in zich ( na 2 minuten gaat ie even uit/aan/uit/aan ) en het schakelaar signaal komt er op binnen op pin 7
switch hangt direct aan de + van de accu, switch werkt, maar motor gaat niet aan.

het lijkt wel of er geheugen in zit dat onthoudt hoe de accu was en dat er na x gebruik weer laden nodig is, dus na x gebruik doet ie niets meer, 10 seconden op de lader en je kunt weer 4-5 x gebruiken.
maar in 10 seconden ( geprobeerd, minder dan 8 seconden werkt niet ) kun je nooit zoveel bijladen.

stond op t punt een nieuwe te kopen.
IC "gereset" door willekeurig sluiting te maken tussen VCC en stuk voor stuk elke pin en GND en stuk voor stuk elke pin, gewoon met de accu er in.
nu doet ie t al een week zonder problemen.

alsof men niet wilt dat je de accu vervangt ....

In no Sense, Nonsense

Hmm,. interessante update.

Het lijkt me een zorgelijke ontwikkeling indien een dergelijke bescherming ingevoerd is voor tandenborstels.

Naar aanleiding van je melding ben ik eens gaan rondneuzen op internet. Er is inderdaad weinig te vinden over het betreffende IC. Wel zijn er diverse sites waar de reparatie -stap voor stap- wordt besproken. Op YouTube is een instructie-filmpje te vinden, hoe de batterij is te vervangen door een nieuwe. Maar nergens wordt gerept over een mogelijke bescherming.

Het zou me overigens niet verbazen dat in het filmpje een nieuwe tandenborstel is gebruikt. In dat geval is een nieuwe of goede batterij vervangen door een nieuwe. De maker van het filmpje zou in dat geval waarschijnlijk niet het probleem van de bescherming / beveiliging hebben ervaren.

Desondanks is het goed dat je het hier meldt. Mocht iemand anders ooit ook tegen hetzelfde probleem aanlopen : je hebt er een oplossing voor gevonden (en beschreven).

[Bericht gewijzigd door oxurane op 10 september 2018 15:52:15 (20%)]

Van elk bezoek aan CO leer ik weer meer...

@E.V.D.Weele,

Dat kruisje is een fudicial mark,
dit word gebruikt door de pick en place machine als "bekend punt" en je componenten worden zo op de juiste positie geplaatst.

P.s. ik heb dit zelf ook gehad met de mysteriues opnieuw startende tandenborstel.
Heeft U mischien het knopje ongeveer 5 seconde ingedrukt gehouden?
Dat leek bij die van mij een reset procedure te starten.
(ik heb even gekeken, dat was een Nevadent)

"Stupidity is also a gift of God, but one mustn't misuse it." - Pope John Paul II