Combimagnetron die stopt na 23 seconden

Hoi luitjes.
Ik heb een klein probleempje met mijn Bosch HBC86E650 N combimagnetron.
Als ik de magnetron op hoog vermogen aanzet stopt deze na 23 sec.
Op laag vermogen blijft deze wel netjes doorgaan.

Ik had al een onderwerp gevonden op deze forum.
"Combimagnetron werkt alleen op lage standen"
Deze heb ik doorgelezen en daarin blijkt dat ik hetzelfde probleem heb als EGA en MRW.
Jammer genoeg is dit alles in 2011 geblogd.
Ook is niet duidelijk wat nu uiteindelijk de oplossing is van dit probleem.

Kan iemand mij hier mee helpen?

Alvast bedankt en hopelijk tot snel

Er worden wel wat mogelijke oorzaken genoemd, dus je kan opzich verder gaan waar de anderen het kennelijk hebben opgegeven (inderdaad irritant als mensen niet terugmelden hoe hun reparatie is afgelopen).

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Bedankt voor je reactie.
Ik beloof bij deze dat ik het wel op deze forum meld wat uiteindelijk de storing was. Hihih
Tenminste als ik ook de storing gevonden kan krijgen.
Ik heb de magnetron uit elkaar geschroefd alleen ik weet eerlijk gezegd niet wat nu verder te doen.

Ciao

Shiptronic

Overleden

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Het topic dat de TS al gelezen had, vermoed ik.

Hoe nu verder.. Goeie vraag. Hangt er ook van af hoe handig je bent met basiskennis electronica, zoals metingen doen.

Een van de suggesties was een visuele inspectie van de magnetronbuis. Lukt het je om die te demonteren? Wellicht een foto ervan maken.

Een andere suggestie dat de inverter niet in orde is. Dat is een module die je kunt verwisselen om te testen, maar dan is natuurlijk de vraag waar je er (goedkoop) aan kunt komen. Anders zou je die ook eens kunnen inspecteren op verdachte kenmerken (aangebrande onderdelen, slechte solderingen).

[Bericht gewijzigd door maartenbakker op 25 maart 2014 12:03:36 (19%)

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Dit is een probleem in de inverter. Deze geeft op grote vermogens niet de juiste melding terug naar de processor en stopt dan. Buis is niet uitgesloten, maar dat is meestal visueel te inspecteren.

Bedankt smd !

Het was inderdaad de inverter.
Nieuwe besteld via eBay en net aangesloten.
Alles prima dacht ik!
Getest en verwarmde weer als van ouds.
Dus ik weer in mijn keuken geplaatst met veel pijn en moeite.
Wil ik de tijd instellen, is de draaiknop defect!!!
...........nu weer ding uit de keuken en alles weer los en doormeten:-(

Beste allemaal.

Ook mijn combi magnetron van Siemens Innowave (type HB86E560N) stopt na 23 sec. Dit gebeurt alleen op ingestelde vermogens van 360-600-1000W met ingestelde tijd van 1 minuut. Op 90 en 180W stopt deze niet na 23 sec.
Intussen heb ik veel gelezen over inverter en magnetron buis. Ik heb mijn magnetron open geschroefd en de 10 en 18A zekering gecontroleerd, beiden nog oké. Verder heb ik de bedrading tussen inverter en buis los gehad, connecties gecontroleerd en geen probleem gevonden. Ik heb alle deurschakelaars (3 stuks) gecheckt, en alles wordt bediend bij openen en sluiten, ofwel ook in orde. Daarna de buis los geschroefd en deze zag lichtelijk blauw (met enige fantasie). De magnetronbuis is van Panasonic (typenummer 2M236-M42 G46-06111U), zie foto. Ik zie veel verschillende buizen te koop met veel prijsverschil.

Mijn vraag is nu: kan iemand mij verder helpen.

Bij voorbaat dank.

Als de buis op laag vermogen nog werkt, lijkt deze nog ok maar is uiteraard niet met 100% te zeggen. Inverter kan ook de oorzaak zijn. Test ze meestal uit en er komt een schuldige uit. Prijsverschillen buizen zit in imitatie en licentie buizen. originele Panasonics zijn er niet meer.Buizen zijn rond de 80 a 100 Euro. 35 Euro buizen zijn meestal China copy copies.

[Bericht gewijzigd door smd op 22 maart 2017 18:52:51 (33%)

Sdm, kan jij mij aangeven hoe ik beiden kan uittesten? Ik heb geen reserve onderdelen.

Bij iemand met eenzelfde magnetron. Kan het evt wel doen.

Ik heb exact dit zelfde probleem, ik heb een Siemens HF25G560 combi magnetron. Nou heb ik de magnetron én de inverter bekeken. Ik zie op het oog geen gekke dingen (misschien is de magnetron een beetje blauw?) Ik heb de magnetron doorgemeten en heb een weerstand van 0,8 Ohm op de terminals. Hoe kom ik er nou achter wat er stuk is? Of moet ik gewoon beide laten doormeten en zo ja, waar kun je zoiets laten doen.

0,8 Ohm tussen de terminals is OK, wat tussen een van de terminals en behuizing?? Dan word het lastig en is testen enigste optie...

Oneindig tussen terminals en behuizing. Ik denk eerlijk gezegd dat de magnetron kapot is. Als ik hem op 180 watt zet en 4-5 minuten water in de magnetron zet wordt dat helemaal niet warm, ik zou verwachten dat als de buis heel is het water gewoon zou moeten opwarmen toch?

Kunt u een magnetron testen?

De buis kan stuk zijn, of hij krijgt geen voeding omdat de inverter afslaat, of de temperatuurbeveiliging is stuk, enz. enz.

Om de buis te testen heb je een tweede toestel nodig waarvan je weet dat het goed werkt.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
mel

Golden Member

Een magnetron is gewoon een buis met een gloeidraad.
Het KAN dat de gloeispanning er niet is, dan werkt het ook niet.

u=ir betekent niet :U bent ingenieur..

Yep lennart16, ik kan zowel inverter als Magnetron(buis)testen. Gaarne als setje opsturen. 4-5 minuten is lang op 180Watt als er een fout in het circuit zit,maar IDD zoals Mel het al zegt als de gloeispanning er niet is, doet de buis ook niets. Is de hoogspanning er niet is, moduleert buis niet... en ga zo maar door.

Heren,

ik heb dezelfde problemen nu met een siemens HB86E760N Kan iemmand mij laten weten waar ik de inverter kan vinden in de combi oven?

Al vast dank.

Wilco

Achterplaat verwijderen en je kan er zo bij. Anders bovenop in een bruine doos.

Beste smd,

Ik heb een siemens combi-oven HB86P572 waarvan de magnetron-functie zowel op laag als op hoog vermogen niet meer werkt (valt na 23 seconden uit zonder op te warmen). De metingen op de magnetronbuis lijken in orde (0,3 Ohm tussen de klemmen en geen doorslag naar omhuizing). Het uiteinde van de magnetronbuis (2M261-M32) is wel eerder bruin dan zilverkleurig. Gelet op het niet functioneren op laag vermogen (90 W) lijkt mij dit eerder een defect in magnetronbuis dan een defect in de inverter, correct?

Groeten
Luc

Als er op geen enkeld vermogen meer werkt kan het nog steeds beide zijn, buis OF inverter. Is de zekering nog heel op het processor bordje??

@lucvdb het uiteinde heeft altijd wel een kleurtje, dat is geen referentie naar defect toe. De beste test die je kunt doen is meten welke spanning er uit de inverter komt (tss massa en 1 vd 2 draden, de fillamentspanning is niet belangrijk). Opgepast dit is hoogspanning dus met hoogspanningsmeter meten, een multimeter trekt dit niet. Indien je de fiches vd buis lostrekt en je meet spanning en indien je de buis aansluit en er gebeurt niets (in de buis, water koud)of de spanning valt weg dan is veel kans de buis stuk. Opgepast met deze toestellen, ze gaan veel stuk door verkeerd gebruik, aka metalen platen en roosters op micro functie.

I learn from the mistakes of people who took my advice

Maar wel een echte goede hoogspanningsmeter. Een doodsklap ligt op de loer.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Bedankt voor de tips! Ik ga vanavond eerst maar eens op zoek naar de zekering op het processorbordje. Metingen met het toestel onder spanning ben ik niet zo happig op omdat mijn kennis op dat vlak toch eerder beperkt is.

Anders kan ik de buis ICM inverter wel voor je testen..