cisco 8455DVB signaalkwaliteit slecht bij voldoende signaal

Van mijn Cisco 8455DVB schommelt de signaalkwaliteit tussen de 25 en 100% de BER waarden vliegen dan ook omhoog.Analoog signaal is goed

Signaalsterkte is 80% of meer en een Humax decoder werkt op deze aansluiting wel probleemloos met constant 100% kwaliteit en ruim 80 sterkte.

Iemand enig idee war er met deze decoder aan de hand kan zijn?
En Wie kan me op weg helpen met zoeken?
Alvast bedankt!

Dit kan rotte elco's zijn of oververhitting, we strubbelen hier ook met zijn broertje de 8545 op dit forum en we zijn niet veel wijzer, we vermoeden ook het filter!!!

Die filters was ik al bang voor...

Ik heb het tunerblik los gehad en zag er 2 zitten..en veel sporen van oververhitting. Zijn Epcos X6966M filters.

beide filters zitten slecht in het soldeer maar ik durf ze niet door te solderen ivm de warmte gevoeligheid

Ik ben nog even bezig geweest met de cisco.

Warmstoken van het tunerblik met een haardroger verergert de problemen.

vooral het gebied met de filter is het meteen raak als ik het warm stook

De voeding is oke...ook de lokale regulators op het mainboard doen hun werk...gecontroleerd met de scoop en met een multimeter

Weet iemand ook of er aan die filters valt te komen?
Het zijn 2 Epcos X6966M SAW filters (36,125Mhz)
misschien dat daar alternatieven voor zijn?

[Bericht gewijzigd door PL500 op 5 februari 2015 14:57:09 (19%)]

Ik heb momenteel een bestelling lopen van de 8545 filters, eventueel heb je daar wat aan??. Als je de saw filters afkoelt, wat gebeurt er dan?? Oh ja, kort en goed solderen kunnen ze wel hebben hoor.

@smd: Ik heb ook wel interesse in twee van die filters!
Dus mocht je er over hebben, graag.
Zie andere topic.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

ik ook wel.

repareren is goedkoper dan een nieuwe...Dit is het enigste wat ik kan proberen.Het blik wordt gewoon erg heet.

Zodra ze binnen zijn laat ik het weten.

EricP

mét CE

@smd: Nou heeft mijn vader ook nog zo'n cisco ding staan. tot op heden werkt die, maar... als ik de verhalen zo lees, dan komt er een moment dat dat over is.
Zou je met ons kunnen delen waar je die filters gekocht hebt? Zeg maar 'for future reference'. Ik kan je nu al vertellen dat als ik ze nodig heb, jouw voorraad inmiddels is uitgeput :).

Im mijn geval weet ik niet zeker of het die filters zijn...
Het is een beetje een gok...

Maar het is voor mij het enigste wat ik proberen kan.de rest wat ik zo kan nakijken heb ik al uit kunnen sluiten.
Veel zit er namelijk niet in in dat tuner blikje

Helaas kan ik mn leverancier niet prijsgeven, want daar ben ik persoonlijk voor in Sjanghai geweest (betaald door werkgever gelukkig!!!) en eigenlijk wilde zij het liever niet. Ik krijg de producten als "Samples" IVM douane alhier. In kleine hoeveelheden kan ik alle meest vreemde componenten krijgen hoe gek en klein het maar is. Ik wil ze altijd wel een bosje meer bestellen, maar laat het dan maar weten als er behoefte aan is..

maartenbakker

Golden Member

Aswo heeft ze ook, maar niet op voorraad en met wisselende levertijd en voor zeer verschillende prijzen afhankelijk van voor welk merk toestel (welk stickertje er op het zakje zit).

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Van mij uit is er geen haast mee...hij werkt nog enigzins anders zer ik er wel een samsung decodertje icm een videorecorder neer :-)

Dat is nou net het probleem Maarten, ze staan bij Aswo al een half jaar in bestelling en ze kunnen er niet meer aan komen. Anders was deze al lang al gefixt!!!

maartenbakker

Golden Member

Oh, lekker is dat. Van Vestel zijn er diverse die op 0 voorraad maar wel leverbaar bij Aswo staan. Inplaats van dat ze dat nou even aanpassen...

Maar dat is wel een hint waar je ze in de sloop kunt vinden. Gewoon in de laatste generatie beeldbuisbakken van Vestel.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

das waar, wel een tip, maar naar mijn weten niet dezelfde specs.

maartenbakker

Golden Member

Zolang er X6966M opstaat zouden de specs hetzelfde moeten zijn. Kennelijk zijn die door Vestel begin deze eeuw nog in CRT-toestellen gebruikt, en misschien ook wel in een aantal platte toestellen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Vandaag binnen gekregen, voor de liefhebbers FF mailen.

Nou eindelijk tijd gehad om de twee nieuwe filters erin te zetten die ik via 'smd' verkregen heb (nog bedankt daarvoor):

En jawel hoor, hij doet het weer (bijna). Daar was ik zelf nooit opgekomen om naar die dingen te kijken.

Maar nu het volgende probleem: De tweede tuner geeft 0 signaal.
Dat is nu net de tuner voor de hd-recorder, die wilde ik nu juist ook hebben!

Zeker is het nieuwe filter niet te heet geworden met solderen.

Wordt nog verder zoeken wat hier nu weer aan de hand is, eens de spoortjes van het SAW filter naar de tunerchip doorpiepen.

Zover ik weet is tuner 2 diegene waar de antenne NIET op aangesloten is.
(PS dit is een 8485.)

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

De tuner werkt nu weer helemaal, brakke software dus.
Dat stomme ding geeft bij de systeem info geen signal weer op de tweede tuner als je nog niks hebt opgenomen.
Heb je iets opgenomen en je gaat dan weer naar het systeem menu dan geeft ie wel volle bak signaal.

Stond ook in die andere post (ziggo/cisco 8485dvb tuner geen signaal) maar was me er even niet van bewust dat de SW zo dom is om niet effe de tuner te initialiseren voor displayen van het info menu.

Ik laat nu het blikken dekseltje van het tuner huisje er af om de temp wat lager te houden. Hopenlijk blijven de SAW filters dan heel.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

Het weglaten van het dekseltje gaf bij mij verslechtering van het signaal.

Ik heb nog geen nieuwe filters gekocht omdat we hier signaal problemen hebben met ziggo.na het omgooien van de zenders is het hier puinhoop...zelfs rechtstreeks op de huisaansluiting.

Indien hier niets aan gedaan wordt sluit ik overstappen op glasvezel niet uit.morgen wordt er hier een glasvezel aansluiting geplaatst.

Op 8 maart 2015 21:36:11 schreef PL500:
Het weglaten van het dekseltje gaf bij mij verslechtering van het signaal.

Bij mij niet, zelfs met het deksel van de ontvanger zelf eraf.

Als het slechter wordt kan ik altijd nog het blikje dicht maken of in het dekseltje een paar gaatjes maken zodat de warmte eruit kan.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.

Ha, het heeft resultaat, mijn tuners werken ook weer.Ik heb een stukje fijn kippengaas overheengedaan, want die andere ICs werden ook erg heet, nu 35 Graden met een laser thermometer. We komen er wel!!! PS er is ook iets met doorsolderen van blik, wie weet daar wat van?? Ik ken het probleem niet.

Afgelopen weekend ook mijn 8485 eens opengemaakt en de SAW filters vervangen die ik van Arjen gekocht heb.
Eerst die van tuner 1 en die werkte toen weer. Opnemen was echter nog niet mogelijk en toen de tweede filter vervangen.
Beide tuners geven weer een perfect signaal!