Labvoeding eigenschappen, meten & vergelijken

Hoi miedema, wat een mooi uitgebreide info heb je hier :D Ik heb de Delta Elektronika E030-1 op mijn werk in gebruik!!! Idd een echte klasieker, hij werkt nog steeds :) Inmiddels wel een Voltcraft VLP-1303 OVP aangeschaft als vervanger. Ik heb deze genomen voor de digitale output van 3-6V voor onze producten perfect en kan deze overzichtelijk aansluiten samen met de 0 - 30V.

miedema

Golden Member

Even een tussen update uit het meetlab :-)

Terwijl ik mijn dynamische belasting metingen aan het afwerken ben om ze hier te kunnen laten zien, ben ik ondertussen de stabiliteit van de voedingen aan het meten.

Daar komen een paar dingen voorbij die ik jullie niet wil onthouden. Hier een paar curven, rechtstreeks uit FlukeView.

Hier zijn de voedingen onbelast. Ik heb de voltmeter voor ik begon te plotten genuld. Je ziet dus de afwijking van de uitgangsspanning vanaf (bijna) het moment van aanzetten. De plot loopt over 2 uur.

Eerst deze van de Mietro/Josti voeding:

http://www.miedema.dyndns.org/co/voeding/stab/Mietro-10V-nullast-1e-600pix.png

Deze voeding staat eerst een uur te pruttelen, en dan na een uur is hij opeens heel stabiel....
Nog maar een keer meten dus.....

En dan deze, van een Kenwood:

http://www.miedema.dyndns.org/co/voeding/stab/Kenwood-1-10V-nullast-1e-600pix.png

Huh???
Dus de andere Kenwoods ook maar meten....
En daarna deze nog maar een keer, kijken of er iets reproduceerbaars in zit...

Jullie zullen begrijpen dat de resultaten van de stabiliteit metingen nog even op zich laten wachten... :-)

Edit:
Deze resultaten laten wel zien dat er ook haken en ogen aan het gebruik van oudere meetapparatuur zitten.
En dat het gedrag van 1 apparaat niet maatgevend hoeft te zijn voor z'n soort (en leeftijd!) genoten. En al helemaal niet voor z'n kwaliteit toen hij nieuw was :-)

@ xcellency
Leuk om te horen!

groet, Gertjan.

rbeckers

Overleden

Gertjan, dat valt nog mee. Zelfs de Mietro is voor veel zaken bruikbaar.

miedema

Golden Member

Dynamische belasting

Ik heb gekeken wat mijn voedingen doen onder dynamische belasting.
Daar bedoel ik mee: hoe gedraagt een voeding zich als de afgenomen stroom opeens kleiner of groter wordt. Een ideale voeding houdt de spanning op zijn klemmen natuurlijk exact constant....

Ik heb de te testen voeding aangesloten op mijn load.
Dat ziet er in de praktijk zo uit:

http://www.miedema.dyndns.org/co/voeding/dynload/IMG_4461-Dynamische-load%20meten-600pix.jpg

De load staat zo ingesteld dat hij schakelt tussen een nominale- en een minimale stroom. Hier heb ik gekozen voor 200mA en 800mA dit omdat dit in mijn praktijk gangbare waarden zijn, en alle voedingen deze stromen kunnen leveren. De schakelfrequentie krijgt de load van m'n functie generator (BNC kabel links)
In de load zit een shuntweerstand, waarover ik de stroom mee. Deze weerstand is 1Ω, zodat ik op de scoop 1V per Ampere zie. (BNC kabel met rode ring)

De voeding staan op 12V uit, en die spanning meet ik met de grijze kabel, die achter in de bananenstekkers op de voeding zit geprikt. Bij de Ri meet ik dus ook die bananen stekkers mee... Maar die zijn mooi, dus dat is niet veel, en voor alle voedingen gelijk)

Hier eerst een scoop plaatje, om uit te leggen wat je ziet:

http://www.miedema.dyndns.org/co/voeding/dynload/Dyn-load-uitleg-600pix.jpg

Linksboven zie je de tijdbasis: hier 100µs. Voor het gemak heb ik de frequentie waar ik de stroom mee schakel ook rechts onder genoteerd. In de gaten houden, want dat maakt flink uit in het gedrag van de voeding...

De onderste trace (Y2) geeft de stroom weer. Y2 staat op 200mV/div, dus elke divisie is nu 200mA. Voor het gemak heb ik die waarden er bij gezet.

De bovenste trace (Y1), daar gaat het vooral om. Die geeft de spanning over de klemmen van de voeding weer. Y1 is wisselspanning gekoppeld, zodat je alleen de AC component ziet. Je ziet dat als de stroom stijgt de voeding inzakt, en daarna bijregelt. In die regeling zit hier ook nog een beetje uitslingering.
Omdat de voedingen flink verschilden kon ik de verticale gevoeligheid niet altijd gelijk houden. Hou dus de instelling van Y1 in de gaten (links onder, staat hier op 20mV/div) voor het gemak heb ik de waarden van de spanningspieken in de plaatjes er bij gezet.

Als je meer stroom uit de voeding trekt, dan zakt de spanning in. je ziet dat in bovenstaand plaatje, het is het verschil tussen de gele lijnen. Uit dat verschil kun je dus de Ri van de voeding berekenen. Die Ri heb ik in de plaatjes er bij gezet.

Ik heb gemeten bij frequenties van 1,2kHz en 120kHz. Rond 1kHz zie je mooi het regelgedrag van de voeding. Bij 100kHz kunnen ze het lastig krijgen omdat hun rondgaande versterking daar minder wordt. Waarom dan dat 1,2... Omdat ik dan net mooi een opgaande en dalende flank op mijn scoop krijg :-)

Gedrag bij 1,2kHz

Na deze lange aanloop eerst maar een kijken naar de Mietro-Josti 723:

http://www.miedema.dyndns.org/co/voeding/dynload/Mietro-Josti-723---test-12V-200-800mA-1,2kHz-600pix.jpg

De Mietro-Josti is relatief sloom, maar gedraagt zich netjes. Ik moest de verticale gevoeligheid terugbrengen naar 100mV/div om de pieken te kunnen zien: -250mV en +300mV.
Je ziet hier dat de uitgangsspanning inderdaad inzakt als de voeding meer stroom moet leveren. Delta U (45mV) gedeeld door Delta I (600mA) levert een Ri van 75mΩ op.

De Kenwood PA18-6A:

http://www.miedema.dyndns.org/co/voeding/dynload/Kenwood-PA18-6A---test-12V-200-800mA-1,2kHz-600pix.jpg

De Kenwood is sneller. De verticale schaal is hier gevoeliger: 20mV/div. De spanningspieken bij 600mA bijregelen blijven beperkt tot -66 en +58mV. Ook is de spanning sneller terug op nominaal, zonder uitslingeren.
De Ri is mooi laag: 10mΩ

De TTi PL303QMD:

http://www.miedema.dyndns.org/co/voeding/dynload/TTi-PL303QMD---test-12V-200-800mA-1,2kHz-600pix.jpg

De TTi vertoont een iets ander regelgedrag. Als de stroom stijgt is regelt hij erg snel bij. Maar als de stroom daalt gaat het langzamer, en zit er ook een overshoot in de regeling.
De spanningspieken blijven beperkt tot -40mV en +62mV.
De Ri is iets hoger dan bij de Kenwood: 16mΩ
Edit:
Het lijkt er op dat dit gemeten kanaal van de TTi defect is.
Ik heb nu ook het andere kanaal gemeten, dat ziet er zo uit:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4486--TTi-PL303QMD-Right-CH-200-800mA-1,2kHz-20mV-600pix.jpg

Hier, op 1,2kHz zijn de verschillen niet zo groot. (bij 120kHz zijn ze enorm!) De ringing is er wel, maar door de lage frequentie bijna niet te zien. Het regelgedrag is hetzelfde.
De Ri is gelijk aan het andere kanaal. Wel zijn de spanningspieken met -24mV en + 45mV lager, nu het laagst van de groep.

En tot slot de Delta Elektronika E030-1:

http://www.miedema.dyndns.org/co/voeding/dynload/Delta-E030-1---test-12V-200-800mA-1,2kHz-ESR=50mR-600pix.jpg

De Delta regelt ook snel. De kleine overshoot is een functie van de ESR van de uitgangscondensator. Daar kom ik op terug.
De spanningspieken zijn van gelijke orde als de Kenwood en de TTi.
De uitgangsimpedantie is mooi laag: 10mΩ

Zo, even genoeg. Straks verder met het gedrag bij 120kHz....

@rbeckers
Die Mietro is jarenlang (10...15 jaar) mijn standaardvoeding geweest. Totaal probleemloos.
Eigenlijk is dat het grote manco van deze voeding vergelijking: Alle geteste voedingen voldoen prima voor alledaags gebruik. M'n meetresultaten zouden veel spectaculairder zijn als er ook een lekker slechte voeding bijzat :-)

Die tussenpost was vooral bedoeld om dat rare incidentele gedrag te laten zien.
De Mietro had bij een 2e meting hetzelfde gedrag, maar was al na een kwartier rustig. (koude las ergens?)
De Kenwood is inmiddels ook opnieuw gemeten en vertoonde die rare "zakken" nu niet.... Nog steeds geen idee waar die vandaan kwamen....

groet, Gertjan

miedema

Golden Member

Dynamische belasting 2, schakelfrequentie 120kHz

Ik ga het de voedingen lastiger maken, door de stroom met een frequentie van 120kHz te schakelen. Voedingen zijn eigenlijk gewoon tegengekoppelde versterkers, en bij hogere frequenties wordt die tegenkoppeling dus minder.
Regelen wordt lastiger, en de uitgangsimpedantie gaat omhoog.
Verder zijn de condities gelijk aan de vorige metingen.

Eerst maar weer de Mietro-Josti:

http://www.miedema.dyndns.org/co/voeding/dynload/Mietro-Josti---test-12V-200-800mA-120kHz-600pix.jpg

Wat opvalt is dat de stroom nu langzamer stijgt en daalt... Ook mijn load heeft het lastiger.....
De Mietro-Josti doet het netjes, het regelgedrag is schoon.
De spanningspieken zijn nu -620mV en 750mV, ong. 2,5x zo hoog als bij 1,2kHz.
Ook de Ri is met 120mΩ flink hoger.

Vervolgens de Kenwood PA18-6A:

http://www.miedema.dyndns.org/co/voeding/dynload/Kenwood-PA18-6A---test-12V-200-800mA-120kHz-600pix.jpg

De Kenwood begint wat slomer te regelen bij 120kHz. Wel een uiterst beschaafd gedrag, maar voor het echt terugregelen naar nominaal heeft hij 3µs nodig, bijna de hele periode. Daar doet hij nu langer over dan de Mietro-Josti.
De spanningspieken zitten nu op -380mV en +400mV, een factor 6 hoger dan bij 1,2kHz.
De uitgangsimpedantie is gestegen tot ong. 65mΩ, toch nog het beste van deze groep.

De TTi PL303QMD:

http://www.miedema.dyndns.org/co/voeding/dynload/TTi-PL303QMD---test-12V-200-800mA-120kHz-600pix.jpg

He he, eindelijk een voeding die zich niet keurig gedraagt :-)
De TTi heeft hier moeite mee. De regeling slingert zo lang uit dat hij niet uitgeregeld is voor de periode is afgelopen.
De spaningspieken zijn flink hoger: -480mV, en +640mV, 10x zo groot als bij 1,2kHz.
Een uitgangsimpedantie kan ik zo niet bepalen...
Edit:
Het lijkt er op dat het gemeten kanaal van de TTi defect is....
Het andere kanaal van de TTi meet heel anders:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4503--TTi-PL303QMD-Right-CH-200-800mA-120kHz-100mV-600pix.jpg

Dat ziet er veel beter uit. Hiermee kan de TTi weer meekomen!
De Ri is nu prima, in de zelfde orde als de Kenwood.
En de spanningspieken zijn het kleinst van de groep.

En weer tot slot de Delta E030-1:

http://www.miedema.dyndns.org/co/voeding/dynload/Delta-E030-1---test-12V-200-800mA-120kHz-ESR=50mR-600pix.jpg

De Delta houdt hier het strakst de touwtjes in handen. Dit is de enige voeding waar ik met de Y1 schaal gevoeliger kon naar 50mV/div.
De spanningspieken zitten op -150mV en +210mV. Dat is 3x zo hoog als bij 1,2kHz, maar het laagst in deze serie. Wel zit er nu een licht rimpeltje op.
De uitgangsimpedantie is gestegen tot 85mΩ, een prima waarde in dit gezelschap bij 120kHz, en nog ruim binnen de spec van Delta (= <100mΩ tot 100kHz)

Hoewel er wel verschillen tussen deze voedingen te zien zijn, gedragen ze zich eigenlijk allemaal netjes.
De gevonden verschillen moet je dan ook in perspectief zien: alle hier geteste voedingen zijn in de praktijk prima, probleemloze labvoedingen!

groet, Gertjan.

rbeckers

Overleden

Gertjan, netjes!

Op een opmerking (of twee) na ben ik het met alles eens.
- Hoe groot is de uitgangselco van de Kenwood?
- Wat als de Kenwood met ong. 400kHz belast wordt?

miedema

Golden Member

Ha René,

Natuurlijk ben ik juist benieuwd naar de punten waar je het niet mee eens bent :-)
Goed voor de discussie, en waarschijnlijk leerzaam....

Ik ben voor je in het schema van de Kenwood gedoken: over de uitgangsklemmen zit een elco van 2µ2, Op de print zit dan nog 100µF. Dat is dus dichter bij de uitgangstorren & stuur elektronica. Tussen die 100µ en de uitgangsklemmen zit zo'n (uit mijn hoofd/herinnering) 10...15cm printspoor en draad.
En nog verder, aan de andere kant (voedingskant) van het mute-relais nog eens 10µF
Totaal dus 112,2µF, met onbekende serieweerstanden in de vorm van printsporen. Complex antwoord voor een simpele vraag :-)

Die 400kHz zit aardig aan de grens van mijn load.... Wellicht is dat meer een test van mijn load dan van de Kenwood. Ik zal eens kijken...
Heb je een achterliggende gedachte bij die vraag?

groet, Gertjan

rbeckers

Overleden

Ik verwacht dat de regellus van de Kenwood dan problemen geeft.
Dit naar aanleiding van je plaatjes.

miedema

Golden Member

Ha rbeckers,

Ik zal de Kenwood nog eens extra martelen.
Complicerende factor is dat ik inmiddels merk dat ze alledrie toch net anders meten. Toch verschil in elco slijtage?
Ik zal dus ook de anderen bekijken.

Maar eerst heb ik op het moment de Mietro-Josti uit elkaar liggen.
Kijken of ik de oorzaak van dat gepruttel bij koude start kan vinden.
De print is flink vies en vettig, dat zou best de oorzaak kunnen zijn...

nog een groet, Gertjan.

RAAF12

Golden Member

Op 25 februari 2016 16:43:51 schreef miedema:
(ik heb hier van die 7,4...8,4V Li-Ion blokjes, model "9V transistorradio batterij", gebruik ik in mijn zendertjes. Maar een nachtje over slapen...

Yep, die blokjes heb ik ook, de groene van de HEMA. Laad de blokjes op met een gewone, instelbare voeding; een van de velen, de oudste werkt nog met een AD149 :-)

BTW. Weet jij ook hoe zo'n scherm eruit ziet in een trafo? Ik stel me voor een plaatje blik of een folie met inwendige metaalcoating. Zo groot dat er net geen kortgesloten wikkeling tussen de primaire en secundaire zit. Blik is vrij dik en neemt veel ruimte in.

Grensovergang Spanje-Algarve (9-6-2024) https://www.youtube.com/watch?v=sserlsJy0wI&t=210s
miedema

Golden Member

Ha rbeckers,

Ik heb de Kenwoods ook bij hogere frequenties gemeten. Met een blok was die 400kHz wel zo ongeveer de max voor mijn load.
Dat zag er zo uit:

http://www.miedema.dyndns.org/co/voeding/kenwood/IMG_4465--Kenwood-1-0,5-2A-400kHz-600pix.jpg

Om de voeding wat meer te laten werken heb ik de stroom hier verhoogd naar 0,5Amp laag en 2Amp hoog.
Aan de stroom curve kun je zien dat dit qua slewen wel ongeveer de max is voor de load.
Maar de spanningscurve is niet slecht. Natuurlijk is de Ri verder omhoog gegaan, maar de voeding blijft stabiel regelen.

Curieus is dat de spanningscurve veel steiler is dan die van de stroom. Ik heb gekeken of die stroom curve het gevolg is van een meetfout (b.v. kabel capaciteit), maar ik denk het niet. (met 10:1 probe op de shunt geeft zelfde resultaat)

Daarna heb ik een andere Kenwood gemeten en zie:

http://www.miedema.dyndns.org/co/voeding/kenwood/IMG_4470--Kenwood-3-0,5-2A-400kHz-600pix.jpg

Die doet het nog wat beter!
De inwendige weerstand is wat hoger, maar hij regelt wel sneller!
Natuurlijk ook de 3e gemeten, die zat er tussen in.
Ik heb de meetresultaten bij elkaar in een PDF gezet, dan kun je er makkelijk doorheen scrollen om de verschillen te zien: http://www.miedema.dyndns.org/co/voeding/kenwood/Kenwood_Dynamic_load.…

Ik heb met die "betere" Kenwood, nr3, ook de eerdere testen op 1,2kHz en 120kHz gedaan. Die kun je ook vergelijken in de PDF.

Op 1,2kHz is er weinig verschil (nr.3 is wat ruiseriger). Bij 120kHz kun je al zien dat nr.3 wat sneller regelt.

Natuurlijk ben ik meer aan het spelen geweest, andere frequentie, meer belasting, 6A met weerstanden snel schakelen, maar iets bijzonders niet gezien...

Als je in de PDF naar de serienummers kijkt, dan kun je zien dat de nieuwste de slechtste is, en de oudste de beste. Opvallend, want bij het meten van de brom & ruis spectra waren er ook verschillen. Maar toen was de nieuwste de beste, en de oudste het slechtst....

Vanochtend nog naar de radiomarkt in 't Harde geweest.
Maar helaas geen lekker slechte voeding voor deze serie kunnen vinden :-).

@ RAAF12
Mijn 9v Lipo's zijn van iPowerUS: http://www.ipowerus.com/Products/DC9V520pro/DC9V520pro.htm

Ik dacht dat een statisch scherm gemaakt wordt door een paar lagen latoenkoper te wikkelen (samen met isolatielaagje, om geen kortgesloten wikkeling te maken. Ik zal eens kijken of ik hier een trafo heb waar ik in kan kijken.

groet, Gertjan.

RAAF12

Golden Member

Ok, die van de Hema zijn Ni-Mh accu's en zijn opgeladen 8.6V Zijn wel iets duurder dan een normaal 9V blokje, maar minimaal 1000x op te laden.

Zou mooi zijn om te weten hoe het statisch scherm eruit ziet. De Quad II buizenendamp had er al eentje, dus zullen er geen fancy materialen aan te pas komen. In principe zou een dunne laag metaalfolie al kunnen, zolang er maar 1 mm tussenruimte is, zodat er net geen kortgesloten winding wordt gevormd.
Er liggen hier wat bliktrafo's waarvan er eenvoudig een nieuwe secundaire op te wikkelen is. Maar ik wacht ff af hoe de trafobouwers dat nu doen met het scherm :-)
Mooi werk met je metingen aan netvoedingen! Om hem stil te krijgen op de gelijkrichtdiodes is de trick. De rest is voor mij bijzaak. Of ie nou op 0.1% of 1% stabiliseert zal me worst wezen.

Grensovergang Spanje-Algarve (9-6-2024) https://www.youtube.com/watch?v=sserlsJy0wI&t=210s
rbeckers

Overleden

Gertjan, mooi!

Maar ik heb de verkeerde voeding genoemd... :o
De TTI slingert met ongeveer 400kHz en niet de Kenwood.

miedema

Golden Member

Ha René,

He he..... Maar dan begrijp ik wel je vraag veel beter!

Inderdaad was ik ook al benieuwd hoe het verder gaat met die TTi.....
Wellicht morgen tijd om daar in te duiken.

In elk geval bevestigd die exercitie met de Kenwoods weer dat bij oudere apparaten elk individueel apparaat op zich staat, afhankelijk van z'n conditie. En dat meten aan 1 exemplaar niet representatief hoeft te zijn.

In andere woorden: een oud apparaat heeft, ook in originele staat, niet dezelfde specs als toen hij nieuw was. En na vervanging van onderdelen (elco's!) ook niet, aangezien nieuwe (modernere) componenten andere eigenschappen kunnen hebben.

Raaf12 schreef:
Om hem stil te krijgen op de gelijkrichtdiodes is de trick.

Exact!

groet, Gertjan

rbeckers

Overleden

En hoe zou het gedrag zijn van nieuwe apparaten van hetzelfde type? ;)

miedema

Golden Member

Omdat m'n TTi voeding bij de dynamic load test een afwijkend gedrag vertoonde ten opzichte van de rest ben ik daar nog even ingedoken.

En wat bleek al snel: Het rechter kanaal gedraagt zich heel anders dan (het oorspronkelijk gemeten) linker kanaal!
Het zou wel eens kunnen zijn dat er met het linker kanaal gewoon iets mis is....

Eerst nog een keer het 120kHz plaatje van het linker kanaal, opnieuw gemeten:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4497--TTi-PL303QMD-Left-CH-200-800mA-120kHz-600pix.jpg

En dan het identieke plaatje van het rechter kanaal:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4498--TTi-PL303QMD-Right-CH-200-800mA-120kHz-600pix.jpg

Dat is hele andere koek! En veel meer in de lijn van de overige voedingen.
Op 12kHz kun je beter zien wat er gebeurt:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4489--TTi-PL303QMD-Left-CH-200-800mA-12kHz-600pix.jpg

Er zit een sterke ringing na het bijregelen, en dat doet het rechter kanaal niet:

http://www.miedema.dyndns.org/co/voeding/tti/IMG_4492--TTi-PL303QMD-Right-CH-200-800mA-12kHz-600pix.jpg

Die ringing is hier beter te zien dan in mijn oorspronkelijke metingen. Bij 1,2kHz valt het niet op, en bij 120kHz ringt het al continue...
Ook regelt het rechter kanaal met minder overshoot.
Wat verder opviel is dat op links het omzetten van de sense schakelaar (zonder aangesloten sense draden) ook en beetje invloed heeft. en rechts helemaal niet.

Ale metingen (ook op 1,2kHz, en met de sense) heb ik weer achter gezet in een PDF: http://www.miedema.dyndns.org/co/voeding/tti/TTi-dyn-load_links-defect…
Dan kun je door er doorheen te scrollen weer makkelijk de verschillen zien.

Natuurlijk heb ik m'n voeding meteen open gemaakt, maar helaas niets te zien (is ook lastig doordat achter het front 2 printen achter elkaar zitten.

Morgen eerst maar contact met TTi opnemen, om te horen wat zij hiervan denken.... (voeding is nog geen jaar oud, dus niet handig om daar zonder schema flink in te gaan spitten)

groet, Gertjan

rbeckers

Overleden

Het zou een klein c'tje (22pF ?) in de terugkoppellus van een opamp, met bijv. een slechte verbinding, kunnen zijn.

miedema

Golden Member

Ha René,

Het zou een klein c'tje (22pF ?) in de terugkoppellus van een opamp, met bijv. een slechte verbinding, kunnen zijn

Dat denk ik ook. Of een slecht contact in de terugkoppeling gezien schuiven met de sense schakelaar uitmaakt.
Helaas kom ik hier niet bij zonder het hele ding uit elkaar te halen.
Niet handig als TTi voorstelt om hem onder garantie om te wisselen...

Ook een losse uitgangselco zou kunnen, Dat kon ik meten op de uitgangsbussen, beide kanalen meetten identiek.

Ik denk dat het makkelijk te vinden moet zijn, temeer daar ik 2 identieke kanalen heb :-).
Maar eerst afwachten dus wat er van TTi terug komt.

groet, Gertjan.

blackdog

Golden Member

Hi Gertjan,

Ik vind het helemaal niet vreemd dat je van die grote verschillen meet bij 100Khz of meer aan dynamische belasting.
Geen fabrikant test met dat soort frequenties...

Iedere mm bedrading beinvloed je meetresultaat!
Kijk naar mijn voedings topic wat ik omschrijf als problemen bij het meten van het dynamisch gedrag.
Sens draden haaks op de stroomvoerende draden.
Meetkabel haaks op de stroomvoerende draden enz.

Alles wat je meet met 100Khz en hoger heeft vooral te maken met de inductie van je meetsetup, de ESR/ESL van je uitgangs condensatoren, inductieve koppeling enz.

Je regel loop is al veel erder afgehaakt, die doet op een enkele uitzondering na niets meer bij 100Khz.

Bij HP zie je dat ze regelmatig hun eigen Dummy Loads specificeren, en er is er zover ik weet geen één die -3dB haald bij 100Khz van de gespecificeerde Dummy Loads.
Ook andere merken Dummy Loads stoppen vaak al bij 50Khz aan bandbreedte.

Dat is een rede waarvoor ik mijn meetsignaal specificeerde 500Hz 10% Duty Cycle en 5uSec flanken.
Als het de regelloop gedrag echt wilt weten van de voeding, dan zal je aan de achterzijde van de klemmen moeten gaan meten.

Dit is en manier om het te doen zonder dat je de voeding openmaakt en je hebt dan natuurlijk nog steeds de Ri en de inductie van de aansluitklemmen.
Hier gebruik ik mijn Jim Williams met ruim 1Mhz bandbreedte op een Delta 30-1 waar ik aan het uitgangsnetwerk heb gesleuteld om bij snelle signalen zoals door deze Dummy Load gegenereerd zo goed mogelijk te laten reageren.
Ik kan jullie vertellen, dat is zeer moeilijk goed te krijgen, ik kom soms rommeltjes tegen boven de 100Mhz en bij een paar Mhz ook ringen.
Een deel kan ik goed dempen met RC combies over de uitgang, komt de overgebleven ringen uit de voeding, Dummy Load, comby van beiden...

Er zijn maar weinig gevallen dan je zoals bij mijn setup je in de praktijk tegenkomt, dus zeer snel veranderende signalen direkt aan de uigangsklemmen.
Bij de meeste toepassingen van LAB voedingen worden willekeurig aansluitkabels gebruikt die bijna nooit getwist zijn.
Als het goed is, is de te voeden schakeling goed ontkoppeld voor de daar optredende stroomvariaties.
De meetkabels samen met het uitgansnetwerk van de voeding zorgen dan voor een flinke demping van de overgebleven variatie van de voedingsspanning veroorzaakt door de belasting.
http://www.bramcam.nl/Diversen/Dummy-Load-Meetsetup-01.png

Het meten met hoge frequentie blokgolven aan voedingen zullen volgens mij grote verschillen geven, ook tussen de zelfde type apparaten.
Dit door de als eerder aangegeven variatie in ESR/ESL en bedrading in de voeding zelf.

Gegroet,
Blackdog

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.
miedema

Golden Member

Ha Blackdog,

Het ringen (uitslingeren) doet het linker kanaal bij alle frequenties. Alleen bij lagere frequenties (1,2kHz plaatje) is dat bijna niet te zien. (wel als hem uitrekt)
Ook bij lage frequenties zijn de spanningspieken bij bijregelen groter, zie de nieuwe plaatjes in de edits in de originele posts hier boven.

De TTi is opgebouwd als dubbel mono. Dus er zitten 2 identieke trafo's, hoofdprinten, en printen achter het front in. Keurig naast elkaar. Het lijkt me dat je dan toch ook min of meer identiek gedrag kunt verwachten :-)

Bij de nieuwe metingen heb ik alleen maar de bananenstekkers omgeplugd van de ene naar de andere kant, zonder verder ergens aan te komen. Dus identieke omstandigheden voor links en rechts...

Ik heb TTi de vraag voorgelegd of dit normaal is. We zullen zien waar ze mee terugkomen.

Het meten met hoge frequentie blokgolven aan voedingen zullen volgens mij grote verschillen geven

Dat lijkt bij mijn vergelijk nog wel mee te vallen. 100kHz is nog niet zó hoog... Dat gaat nog probleemloos door een meter niet-afgesloten RG58.
Ik heb jouw haakse methode geprobeerd, en kreeg hetzelfde resultaat. Misschien omdat ik bij relatief kleine stromen gemeten heb (200....800mA), dus dan zijn de velden ook niet zo groot.

Wel mee eens dat bij 100kHz een groot deel door de uitgangscondensator wordt bepaald. (wil ik hier nog wat over laten zien, maar dit kwam er tussen...)

hartelijke groet, Gertjan.

miedema

Golden Member

Vandaag weer verder met het reguliere programma :-)

Ik heb gekeken naar de stabiliteit van de onbelaste uitgangsspanning van de voedingen.

Ik laat een voeding 10V uit geven (= mooie waarde voor hoge resolutie op m'n DMM) Vervolgens nul ik de meter, zodat ik het verloop zie vanaf het begin.

De voedingen beginnen met een "koude start", ze hadden minstens 12 uur uitgestaan voor de meting. Daarna plot ik gedurende 2uur het verloop.
Tijdens de metingen heb ik de kamer temperatuur in de gaten gehouden, en zo constant mogelijk gehouden. Het lukte bijna altijd om die temperatuur binnen 1°C te houden, meestal minder.

Edit: De Mietro-Jostivoeding bleek defect, en vertoonde o.a een veel te grote drift. Omdat dit niet representatief is voor een 723 voeding heb ik de Mietro-Josti na reparatie opnieuw gemeten, en onderstaand met de nieuwe metingen bijgewerkt.

Voor het overzicht heb ik de resultaten van alle voedingen in 1 grafiek geplot:

http://www.miedema.dyndns.org/co/voeding/stab/voedingen-stabiliteit-onbelast-all2-600pix.png

De Mietro-Josti 723 voeding doet het (na reparatie...) ongeveer net zo goed als de Kenwood voedingen. Grappig om te zien dat de 723 voeding de reciproque tempco van de Kenwoods heeft....
Er is een opwarmperiode van ongeveer een kwartier, daarna is de drift binnen een paar mV.
Maar ook vanaf de koude start is het gedrag uitstekend. Er zijn weinig toepassingen waar 10mV drft een probleem is.

Ik heb alle drie de Kenwoods geplot, gelukkig presteren hier ongeveer gelijk :-) Zo'n 10mV verloop op 10V vanaf koude start is keurig!
En ook hier na het eerste kwartier mooi stabiel.

Maar de Delta Elektronika doet het nog beter! Het blijft keurig binnen de 4mV!
Hier is nog wel wat meer over te vertellen. Die Delta heeft als referentie een simpele zener (maar in zijn soort wel een goede: 1N825) Op deze foto, van de zijkant van de Delta, zie je hem zitten:

http://www.miedema.dyndns.org/co/voeding/stab/IMG_4362_Delta-E30-1-zijkant-stuurprint-600pix.jpg

De zener zit in de rode cirkel (kleurcode grijs-rood-groen). Maar er recht onder, in de gele cirkel zit een hete vermogens weerstand. (de serie weerstand voor de shunt reg voor de hulpvoedingen). Die wordt zo heet dat de print al een beetje geblakerd is....
Eerste gedachte: dom ontwerp, om de referentie precies boven een hittebron te zetten.... Maar bij nader inzien: slim van Delta! Ze gebruiken die hete weerstand om meteen ook een soort oventje te creëren, en zo de referentie minder afhankelijk van de omgeving te maken!
En de curve laat zien dat het werkt. Eerst even opwarmen, en daarna heel stabiel.... :-)

De TTi PL303QMD vertoont duidelijk een ander gedrag dan de andere voedingen. Hier zie je het voordeel van zijn digitale regeling, die hem keurig rond de +1mV constant houdt. Wel is het gedrag wat onrustiger door het steeds bijregelen.

Voorlopige conclusie is alweer een beetje saai :-)
Al deze voedingen zijn qua stabiliteit ruim voldoende voor normaal labgebruik.

Ik ben benieuwd hoe stabiel de voedingen belast zijn, als ik ze heet ga stoken. Dat is voor de volgende keer....

groet, Gertjan.

[Bericht gewijzigd door miedema op zaterdag 12 maart 2016 15:44:31 (20%)

leime

Golden Member

Hallo Miedema,

Het zijn mooie metingen die je hier laat zien. Ook erg interessant om zelfbouw voedingen mee te vergelijken.

Ik blijf je topic volgen!

Groeten,
Emiel

rbeckers

Overleden

Gertjan, inderdaad een beetje saai: Alweer netjes.

Zit in de Mietro een metall can 723?

miedema

Golden Member

Ha Leime,

Dat was ook een achterliggende gedachte: Om zo een meer algemeen beeld te geven wat je van een labvoeding kunt verwachten. En dus daarmee meer een referentie kader te hebben om andere voedingen te beoordelen. Zoals b.v. je zelfgebouwde voeding.

Ik zou het dan ook prima vinden als ook anderen hun meetresultaten van hun voedingen hier posten. Dat verbreedt het beeld alleen maar.
Goed of slecht maakt niks uit, het gaat om het overzicht.

@rbeckers
De nette prestaties zijn wellicht saai.....
Maar leveren wel weer interessant nieuw inzicht op. Zoals de strakke stabiliteit door de digitale regeling (zou TTi een tabelletje met de tempco van de referentie in die processor gestopt hebben?)

Ook het inzicht in de slimme opbouw van de Delta is interessant, en stimulerend om het nog beter te doen bij een volgend project!

Die 723 is inderdaad een metal can. Bij de recente servicebeurt viel me op dat 1 pootje van de 723 helemaal zwart/ geblakerd/geoxideerd was. (de andere pootje waren glanzend, als nieuw) Het zwarte pootje doorsolderen maakte niet uit.

Maar het zou kunnen dat er iets met die 723 zelf mis is. Als eerste wil ik dan de referentie sec eens meten. Als ik weer wat tijd heb.... (en m'n DMM weer vrij is van het loggen van de andere voedingen :-))

groet, Gertjan.

rbeckers

Overleden

Gertjan, dit is inderdaad steeds leuk en verrassend.
Ook nu de 723. De metal can 723 was vrij goed en die van Fairchild was waarschijnlijk het beste.
Zit er een koeler op die 723?
Ik had een beter resultaat voor de 723 verwacht en niet de uitkomst bij de TTI.

Die Delta heeft een goed doordacht ontwerp.
Heb ik wel vaker gezien. O.a. bij HP, Fluke en soms bij Hameg en Tektronix.
Het ontwerp omvat niet alleen de elektronica. Ook andere zaken zijn belangrijk.