Heras Motor Drive (HMD) functioneert niet

LauPro

Golden Member

Wij hebben een Heras hekwerk met een elektrische aandrijving. De print gaat aan, de spanningen zijn OK maar de motor lijkt niet op gang te komen. Ik hoor wel iets bewegen maar het lijkt alsof hij vrij loopt.

De print heeft meer dan 60 aansluitingen rondom, ik heb er echter geen schema van. Het is een Stork M03 Heras print. Ziet er allemaal zeer degelijk uit (met coating etc) maar het werkt even niet.

Heeft iemand hier een aansluitschema van of tips?

"het lijkt alsof ie vrijloopt" lijkt op een mechanisch probleem.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Staat de motor niet toevallig in zijn "vrij", d.w.z. niet tegen de tandheugel?

LauPro

Golden Member

Hij staat inderdaad in zijn vrij.

Er zit een magneetspoel op lijkt het alleen deze wordt niet geactiveerd. Ik denk dat ik toch nog even de spanningen na moet kijken!

LauPro

Golden Member

Inmiddels de spoel kunnen bekrachtigen. Ik heb ook het schema in handen van het systeem. Echter zitten er behoorlijk veel dubbele aansluitingen op.

Ik krijg nu wel voor elkaar om het hek te laten openen of sluiten echter lijkt het er op dat deze functie niet tegelijk kan.

Ook de auto timer om het hek te sluiten na x-seconden werkt niet.

Eigenlijk moet ik de controller vervangen begrijp ik. De aansturing is wel redelijk overzichtelijk maar het moet toch mogelijk zijn om dit met de huidige print te doen?

Op 12 september 2016 16:44:33 schreef LauPro:
Ik krijg nu wel voor elkaar om het hek te laten openen of sluiten echter lijkt het er op dat deze functie niet tegelijk kan.

Dat lijkt me de bedoeling. Het hek moet niet tegelijk kunnen sluiten en openen.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

ben ook al vaker met een dergelijke sturing bezig geweest. de auto timer werkt vaak niet als er een beveiliging in blijft staan. rubber strips, lichtsluis enz zitten er vaak op. ook ziet de sturing het vaak als de kap van de regelkast open is, en op handbediening staat.

er zit vaker een klein led display op met de diverse cijfers die voorbij komen.

waar rook was, werkt nu iets niet meer
LauPro

Golden Member

@Rew: Hiermee bedoel ik dat als het hek in mode 'sluiten' staat deze niet meer geopend kan worden en andersom. Dus het lijkt wel alsof er twee commando's moeten worden gegeven.

Ik heb een draadloze zender uit de kast gehaald zodat deze niet kan storen, want voor zover ik hem uit kon meten bleef er 1 contact hangen waardoor het hek alleen dicht kon en niet meer open.

Ik denk dat er inderdaad een paar draadbruggen in moeten. Inmiddels de volledige documentatie gehad van Heras dus dan kan ik hier even goed naar kijken.

Er zit helaas geen display op... Dus ik zal opnieuw de beveiligingen door moeten meten inderdaad.

Voor zover ik weet zit er geen sensor op de kap, maar dit zou ik nog een keer kunnen checken uiteraard.

Verder vroeg ik mij af of ik nog wat kon doen aan de motor drive zelf. Op dit moment komt het hek met een klap in beweging. Kan ik hier nog eenvoudig een frequentieregelaar tussen zetten zodat het hek langzaam in beweging komt? Of is dit bewust zodat als het hek vast zit (door vorst oid) het met een ruk los komt?

edit: de reden dat de motor uit viel was omdat de condensator van de 30V voeding defect was. Hierdoor ontstond er een piek zodra de motor inschakelde en resette te print. Dit is dus opgelost. Maar toch lijkt mij een soft-start beter.

[Bericht gewijzigd door LauPro op 14 september 2016 17:23:06 (10%)]

Laupro

heb je voor mij dat schema?

ik heb namelijk ook zo'n hek maar kan geen schema vinden van de stork heras m03 print.

LauPro

Golden Member

Hi Alfred, als je je e-mailadres even zichtbaar zet in je profiel mail ik hem!

Ik ben nog niet verder gegaan met het hek. Zoek nog wel een soft-start dus. Bij een ander hek lijkt de koppeling te slippen. Ik vrees dat ik daar alles voor los moet halen (de hele drive).

Op 14 september 2016 15:44:24 schreef LauPro:
@Rew: Hiermee bedoel ik dat ....

Dat er iets niet "klopte" aan mijn interpretatie was wel duidelijk. Het is mijn manier om uit te lokken om je het nog een keer/beter uit te laten leggen. Dat is gelukt. :-)

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
LauPro

Golden Member

Even kleine kick, ik had het project weer opgepakt en iets grondiger te werk gegaan. Het is mij opgevallen dat de magneetschakelaar niet werkte. De zekering was door dus even een 5 ampère model er in gezet. Toen werkte hij wel echter alleen als verwarmingelement :P . Binnen een minuut was de spoel heter dan 100 graden en kwam er rook uit, meteen weer even uitgezet.

Ik denk dus dat er een nieuwe spoel op moet maar die zijn natuurlijk moeilijk te vinden? Is het mogelijk om dit zelf te wikkelen eventueel? Waar moet ik op letten?

ik neem aan dat die magneetschakelaar de motoraandrijving op het hekwerk zet? die spoelen gaan niet heel vaak stuk, wrs slecht mechanisch contact door roest of te lang ingestaan doordat de boel niet wilde aanlopen. maar herwikkelen heeft geen zin hier, de kern is te ver gesmolten om nog fatsoenlijk te werken.

een spoel van een oud magneetrelais kan ook werken, je zult daar wel iets voor kunnen vinden.

waar rook was, werkt nu iets niet meer

Dat soort magneetspoelen is vaak niet bestand tegen continu gebruik; ze branden dan door.
(om een voldoende sterk veld op te wekken wordt er veel meer stroom/spanning op gezet als continu toelaatbaar is)

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
Sine

Moderator

Als de kern niet naar binnen getrokken wordt of niet sluit dan stook je zo'n spoel ook op. De impedantie is een stuk kleiner in zo'n geval.

Angaben sind wie immer ohne Gewähr.
LauPro

Golden Member

De kern is nog goed. Het lijkt er op dat een stukje metaal achter het mechaniek is gekomen (een soort lipje als afstandhouder). Hierdoor kon de spoel niet helemaal de kern naar binnen trekken.

De spoel is zo heet geworden dat er een soort zwarte massa naar binnen heeft gelekt. Hierdoor kan de kern niet geheel in de spoel komen.

Zijn er spoelen met standaard afmetingen hiervoor? Het lijkt op op een zelfgemaakt onderdeel.

Sine

Moderator

Dat bedoel ik, als de kern niet compleet naar binnen getrokken kan worden is het resultaat een opgerookte spoel.

Het ziet er uit als een complete hefmagneet, maar welk type het was is niet meer zo heel leesbaar vrees ik.

Angaben sind wie immer ohne Gewähr.
LauPro

Golden Member

https://youtu.be/6r-GjPVqFEw?t=85

Op dit filmpje zie ik dat men gewoon de motor drive continue aan heeft staan. Mogelijk dat ze vaker doorgebrande spoelen hebben gehad ;) . Nadeel is dat met stroomuitval het hek niet geopend kan worden, zou kunnen worden opgelost met een UPS (wel 3f model nodig).

LauPro

Golden Member

Inmiddels werkt het hek meer echter is er wat raars aan de hand met de beknellingsdetectie.

Deze werkte een geruime week goed maar geeft nu altijd een detectie waardoor het hek dus niet sluit. Ik heb de bekabeling nagekeken voor zover dat gaat (veel loopt via de interne buizen van het hek of via de grond).

Ik begrijp dat deze lussen een soort weerstand zijn. Heeft iemand ervaring hiermee?

beknellingsdetectie is of een lichtsluis waar onkruid voorgroeit of mieren in zijn gehuisd, soms een waterdruppel in de lichtstraal die als lens werkt. soms zitten er nog rubber strips op een schuifpoort die merken als er iets tegen wordt gedrukt. als je die strips dan meet en 1 ervan meet duidelijk anders, is er water ingekomen of heeft er iets tegen gezeten waardoor de strip constant geleid. die strips zitten op de zijde waar het hek in dichtloopt, trekt het hek iets mee dan komt het tegen de strips aan.

waar rook was, werkt nu iets niet meer
LauPro

Golden Member

Oke duidelijk, ik denk dat er dan water in is gekomen omdat de sluis los was geraakt. Ik ga kijken of ik die open kan maken maar het lijkt er op dat het rubber is gesealed.

Beste allemaal. Ik zie dat dit een ouder topic is maar ik ben ook op zoek naar het schema voor een M03 van Heras

Is er nog iemand die dit toen kan sturen?

als de pkz/hoofdschakelaar er meteen uitklapt dan is een schema niet meer nodig iig, motor sluiting. heb er al 1 gehad die meteen ging lopen met voeding erop zetten, motor relais vastgebakken op 2 fasen, motor was al overleden. verder heb je nog een bult contacten op die print zitten voor diverse beveiligingen.

hier werd gezegd zonder schema of iets, zorg maar dat ie extern te bedienen is, dat was even uitzoeken.

waar rook was, werkt nu iets niet meer

Testman, heb je toevallig een schema van de M03?

Ik heb momenteel een M96 print maar de functioneert niet helemaal meer.

Via via heb ik een M03 print bemachtigt alleen heb ik graag een schema erbij voordat ik alles over zet.

een foto van de aansluitingen op een M94 print heb ik wel

die aansluitingen zijn een heel eind hetzelfde. wat doet je oude print niet overigens? er zitten 3 of 4 zekeringen op die stuk kunnen zijn.

waar rook was, werkt nu iets niet meer