Aggregaat problemen of opstart piek te groot


Vlgs mij is 1 paardenkracht, ook die van een Engels paard, orde van grootte van 0,75 kW en is 1,5 Hp dus ongeveer 1,125 kW en geen 2,2 kW.

Vlgs mij is 1 paardenkracht, ook die van een Engels paard, orde van grootte van 0,75 kW en is 1,5 Hp dus ongeveer 1,125 kW en geen 2,2 kW.

In dat geval kun je nog langere kabel proberen maar dat ding heeft dus iets van 2500w aan start, kunt proberen, 10kw zal zeker wat zorgen wegnemen en creëren nu :)

Alles met een knipoog ;-)

Verlengsnoeren ertussen om de inschakelpiek te dempen is knooien, feit blijft dat de aggregaat te licht of niet goed is.

Z'n compressor is een 1fase type, ik zou denken dat die zou moeten kunnen starten op een 5kva aggregaat, maar Chinese kva's en kw's worden vaak nogal optimistisch weergegeven.

Verlengsnoeren ertussen om de inschakelpiek te dempen is knooien, feit blijft dat de aggregaat te licht of niet goed is.

Was idd laatste redmiddel, verschil tussen wat verlengsnoeren en nieuwe 10kVA aggregaat is enorm.

Wij hadden op party's 30kVA nodig, maar door de enorme pieken van de versterkers konden we beter 60kVA (dure) aggregaten gebruiken, puur door de bassen/pieken, we sloopte zelfs de (dure) 30kVA na een aantal party's.

Maar ik zie het overal wel dat je 2x maal de belasting moet aanhouden, of het nu een dure aggregaat is of een omvormer of een UPS, bereken het dubbele ipv dicht bij de limiet gaan zitten.

Nou moet in deze situatie een 10kVA aggregaat wel werken lijkt me, aangezien de brug al even aangaat, 10kVA aggregaat op deze compressor gaat egt wel werken, nogmaals eerst alles proberen testen, kan me voorstellen dat beide op een 10kVA aggregaat problemen geeft, maar lijkt me dat het niet nodig is.

Alles met een knipoog ;-)

Nou even n update,
Het is uiteindelijk gelukt met me koppeling, zonder luchtsleutel en na een uur zelfs zonder licht, aggregaat opeens kapot ??!?¿!
En toen klaar kon de brug niet naar beneden. Met hout een helling gemaakt waar me bus halverwege ook doorheen zakte maargoed.. Aggregaat kapot...
Huil huil
Heb ook weer n nieuw probleem met mijn compressor thuis..
Die houd er opeens mee op??
Nu meet ik op de condensator aan 1 kant 220? Of is dit goed zo?

Kleintje (vierkante) is voor ontstoring.
Grote kan defect zijn waardoor de compressor niet meer op gang komt.
Motor bromt wel maar trekt de compressor niet rond.

Even googlen op bedrijfscondensator 40uF minimaal 400Vac.

druk eens de knop achter de cylinder in, denk dat die automaat eruit ligt. condensator kan ook, maar dan bromt de motor wel..

waar rook was, werkt nu iets niet meer

Op 5 oktober 2020 22:31:33 schreef testman:
druk eens de knop achter de cylinder in, denk dat die automaat eruit ligt. condensator kan ook, maar dan bromt de motor wel..

Bromt niet, helemaal niks.. knop had ik al geprobeerd... Enigste wat ik gedaan heb is water af getapt en olie bij gevuld

Dat de compressor helemaal niets doet is vreemd.
Spanning is wel aanwezig ?
Zowel fase als nul ?

Kun je hier (rode circel) een goede foto van maken.
Kan het niet goed zien maar dit kan misschien een thermoswitch zijn.

GJ_

Moderator

Op 27 september 2020 19:03:26 schreef Freak83:...heb denk ik alleen n nep aggregaat aangeschaft,...

Hou er ook rekening me dat het aantal kVA's of kW's op een generator helemaal niks te maken heeft met het aantal kW's dat op een motor staat.
Het motorvermogen op het motorplaatje is het afgegeven vermogen. Het opgenomen vermogen van zo'n motor is ongeveer 2,75kW. Per motor dus. Per motor betekend dat een nominale stroom van 5A. En daar komt dan nog de startstroom van 6x Inom bij. En dan mag je nog blij zijn dat het een oude brug is want nieuwe motoren hebben een startstroom die twee keer zo groot is.

edit,
wat een wazig verhaal. Eerst even aan de koffie....

@HD13 je kunt binnen firefox rechtermuis, kies, "schermafbeelding maken" en zo kun je mooi wat je wil selecteren. Je kunt ook op f11 drukken (full screen) en dan alt+printscreen, en dan heb je een foto van firefox/chrome op full screen, zonder adresbalk, werkbalk, taakbalk. etc

Heb ook weer n nieuw probleem met mijn compressor thuis..

Hij is dus thuis bezig, lijkt me dat de aggregaat even buiten beeld is, dus thuis doet z'n compressor blijkbaar helemaal niets.

Stekker/stop zit erin hij meten ergens 220v.

Alles met een knipoog ;-)

Op 6 oktober 2020 00:38:44 schreef Freak83:
[...]

Bromt niet, helemaal niks.. knop had ik al geprobeerd... Enigste wat ik gedaan heb is water af getapt en olie bij gevuld

wat meet je over die knop heen? zou bijna 0V moeten zijn, staat er 230V over is die stuk..

waar rook was, werkt nu iets niet meer
vergeten

Golden Member

Op 27 september 2020 20:39:55 schreef RvEldijk:
een verlengsnoer is in feite een condensator waarbij je dit trucje kan doen. Maar 2200w op 1650w gaat gewoon niet, andersom dus wel :)

Een verlengsnoer is wel een kleine condensator maar van die eigenschap maak je geen gebruik om de opstartstroom te beperken, daar doet die "verlengsnoer-condensator" niets.
Het is de ohmse weerstand van het snoer die de stroom beperkt!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

Sorry als het wat wild West over komt,maar ieder zijn stel/ding

Deze laatste compressor staat bij me thuis waar meer dan genoeg stroom is.

Ik krijg pas laat n mail dat er gereageerd is helaas.

Ik ga die knop zo direct even meten

Alvast enorm bedankt

Op 6 oktober 2020 11:38:48 schreef RvEldijk:
@HD13 je kunt binnen firefox rechtermuis, kies, "schermafbeelding maken" en zo kun je mooi wat je wil selecteren. Je kunt ook op f11 drukken (full screen) en dan alt+printscreen, en dan heb je een foto van firefox/chrome op full screen, zonder adresbalk, werkbalk, taakbalk. etc

[...]

Hij is dus thuis bezig, lijkt me dat de aggregaat even buiten beeld is, dus thuis doet z'n compressor blijkbaar helemaal niets.

Stekker/stop zit erin hij meten ergens 220v.

Aggregaat is kapot. Komt wellicht later weer aan bod, is erg zat, f*cking China!

f*cking China!

Je koopt een 13KW geadverteerd noname aggregaat op MP wat maar 5KW blijkt te zijn en wat je vervolgens nog overbelast, en dan vindt je het vreemd dat het stuk gaat...

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.

Op 6 oktober 2020 13:17:45 schreef Roland van Leusden:
[...]

Je koopt een 13KW geadverteerd noname aggregaat op MP wat maar 5KW blijkt te zijn en wat je vervolgens nog overbelast, en dan vindt je het vreemd dat het stuk gaat...

Toen hij kapot ging, Zat er alleen led bouwlamp en n radio op

Toen hij kapot ging, Zat er alleen led bouwlamp en n radio op

Hehe ding heeft veel te lijden in huidige setup, het is dat je geen publieke tribune hebt maar anders had ik een kaartje gekocht :)

Denk zwaardere deze inruilen oid, en ff testen eerst.

Alles met een knipoog ;-)

Op 6 oktober 2020 13:38:56 schreef RvEldijk:
[...]

Hehe ding heeft veel te lijden in huidige setup, het is dat je geen publieke tribune hebt maar anders had ik een kaartje gekocht :)

Denk zwaardere deze inruilen oid, en ff testen eerst.

Je moest eens weten, als er soort realife iets zou zijn, zal n hoop kijkcijfers trekken... Doet mij vaak niet alleen zeer in de knip

Je moest eens weten, als er soort realife iets zou zijn, zal n hoop kijkcijfers trekken

Zodra de kaartverkoop start hoor ik het graag :)

Doet mij vaak niet alleen zeer in de knip

Hehe als je niet oppast zitten er nog 6 aggregaten tussen nu en de oplossing ;)

Maar testman vroeg

wat meet je over die knop heen? zou bijna 0V moeten zijn, staat er 230V over is die stuk..

En ?

Alles met een knipoog ;-)

Op 6 oktober 2020 11:38:48 schreef RvEldijk:
@HD13 je kunt binnen firefox rechtermuis, kies, "schermafbeelding maken" en zo kun je mooi wat je wil selecteren. Je kunt ook op f11 drukken (full screen) en dan alt+printscreen, en dan heb je een foto van firefox/chrome op full screen, zonder adresbalk, werkbalk, taakbalk. etc

Bedankt voor de tip, had het geplaatst.
En zag dat het wel klein was uitgevallen.

Probeer hier nog een keer, maar zonder firefox.
Graag een goede foto van dit component.

Op 6 oktober 2020 18:18:32 schreef HD13:
[...]
Bedankt voor de tip, had het geplaatst.
En zag dat het wel klein was uitgevallen.

Probeer hier nog een keer, maar zonder firefox.
Graag een goede foto van dit component.

Heb deze gemeten en bij ingeschakelde compressor staat op 1 stekker 230

En ja hoor HULDE aan dit forum _/-\o_

Dat stekkertje was erg stof of asserig leek ook wat open te staan..
Heb contacten schoongemaakt en ingespoten met contactspray, en hij doet het weer,
Enorm blij ermee, moest namelijk velgen optijd zandstralen voor mijn gratis spuit/poedercoating behandeling door n vriend die bij dat bedrijf weg gaat
Dus nogmaals bedankt
Tot me volgende avontuur (aggregaat waar ik er nu dus precies twee van kapot heb staan)
Yooo

@HD13 was puur een tip, niet eens inhoudelijk gekeken, zag div balken, volgende keer staat er een pron-hub tab open oid. :)

En ja hoor HULDE aan dit forum

Is idd een vet forum :)

Tot me volgende avontuur (aggregaat waar ik er nu dus precies twee van kapot heb staan)

Ik heb de popcorn inmiddels in huis ;)

Ook al heb je zo de juiste (10KW) aggregaat, dingen zijn erg gevoelig, bijna net zo erg als een auto, zullen vast nog wel vragen uit komen.

Wij hadden een boels (10KW) op "Nature One" in Duitsland, uiteraard, frietpan, koelkast, diepvries, koffiezet, geluidsinstallatie op de camping mee, ding werkte wel goed, echter (was een vrij nieuwe) ding zoop goed z'n diesel, wij zaten minstens op 150L in 4 dgn, en niet eens altijd aan.

Alles met een knipoog ;-)