Harman Kardon 930

Geert111

Golden Member

Hallo,
Onze schoonzoon kocht vorige week op een veiling een Harman Kardon 930.
Er zit gewoon een Japanse stekker aan en het is niet duidelijk op welke spanning het toestel werkt.
Ik ga ervan uit dat het 220V is want aan de luidsprekeruitgangen heeft de vorige eigenaar 2 Europese stekkers gehangen en er zit een zekering in van 2,5A.
Op internet vond ik een schema maar dit gaat enkel over een voeding van 117V.
Heeft er iemand een schema voor 220V dan zou ik kunnen vergelijken met wat er in het toestel zit vóór ik het inschakel?
Bedankt voor jullie reacties.
Mvg/Geert

Statistics are like a bikini: What they show is suggestive, but what they hide is vital.

Zie HK-930 Owner's Manual en Service Manual:

1) Het is een van oorsprong Amerikaans apparaat en werd als zodanig geleverd voor enkel 117 V AC. 60Hz
Volgens de (Amerikaanse) service manual en owners manual kon het apparaat alleen 117V AC aan (geen 220/240 V primaire en spanningsselector).
2) Echter gebaseerd op de stickers bij de zekeringhouder en de hulpstopcontacten (overigens verboden in EU) is het zeer waarschijnlijk dat jouw apparaat voorzien is, voor 220V/240V AC (50Hz) (een andere "Europese"trafo).
3) Waarschijnlijk is de HK-930 dus al op 220V/240V ingesteld, maar ik zou er niet op gokken.
Deksel ervan afhalen en checken!!

4) Of als je een VARIAC of een "verhuistrafo" (220V - > 110V ) hebt, eerst het apparaat testen met 110V .

Als de lampjes nu wel branden maar heel flauwtjes kun je er gewoon 230V ~ opzetten.

Beter laag beginnen;
Ik heb wel enkele Amerikaanse apparaten gezien, die opgeblazen werden doordat er 230V op werd gezet ipv 117V.

Better be Safe than Sorry, IMO.

Arco

Special Member

Sommige versies hadden intern een schakelaar voor 117/240v.
(is ook simpel, want het apparaat heeft 2 identieke trafo's: die kun je in serie zetten voor 240v en parallel voor 117v)

Gezien de opdruk 220/240v zal deze ook zo'n schakelaar hebben.

Arco - "Simplicity is a prerequisite for reliability" - hard-, firm-, en software ontwikkeling: www.arcovox.com
Geert111

Golden Member

@Gerard: de service manual had ik reeds bekeken maar die geeft enkel de 117V.
@Redguuz: een variac heb ik jammer genoeg niet maar ik gooi het toestel vanavond eens open. De 'hulpstopcontacten' heeft de vorige eigenaar aan de speakeruitgang (systeem-2 op de foto) aangesloten - rare manier van aankoppelen maar gelukkig zitten die niet op de switched/unswitched-bussen !
@Arco: ik hoop dat ik de schakelaar aan de tranfo's vind dan is dit probleem opgelost.
Wordt vervolgd.... :-)

Ik heb zo'n vermoeden dat de vorige eigenaar héél erg oude luidsprekeraansluitingen had. Ik zou er niet vanuit gaan dat die net-contra-stekkers ook voor netstroom zijn geweest. Het zou ook heel vreemd zijn om dan stekkers te gebruiken waar de netspanning al op de pennen zou staan.

pa3gws

Golden Member

Die luidspreker aansluitingen hebben helemaal niets met de voeding van doen.
De vorige eigenaar heeft dat gewoon gebruikt om de speakers aan te sluiten.

Ik ben gestopt met roken nu mijn schakelingen nog.
Geert111

Golden Member

Ziezo enkele foto's van het geopende toestel.
Er zit inderdaad een 'keuzeschakelaar' naast de transfo's.
De pijl zat in de richting van de vermogenstransistor.
Op de 4e foto zie je de onderkant van de pennen en de richting van de pijl op het rode papiertje (dus richting transistor).
Hebben jullie een idee of het toestel op 220V staat?

pa3gws

Golden Member

Dat is zo niet te zien kan je een foto maken van de onderkant van de trafo's en die keuze schakelaar?
En kan je opdat blokje met die pennen meten welke er zijn doorverbonden en dat hier even posten?

[Bericht gewijzigd door pa3gws op maandag 12 september 2022 20:46:04 (33%)

Ik ben gestopt met roken nu mijn schakelingen nog.
Arco

Special Member

Veel onduidelijker hadden ze 't niet kunnen maken... :)
Ik denk dat ze dit bedoelen (trafo's zitten boven):

Arco - "Simplicity is a prerequisite for reliability" - hard-, firm-, en software ontwikkeling: www.arcovox.com
Henry S.

Moderator

Deze post is niet door ChatGPT gegenereerd. De 2019 CO labvoeding.
Geert111

Golden Member

Aan de onderkant van het chassis is het niet duidelijk, één kluwen van draden.
De tekening van de 'keuzeschakelaar' (onderkant en bovenkant telkens met pijl naar de transistor) geeft de doorverbindingen.
@Arco: klinkt idd. logisch 220v en 110v staan in dezelfde richting van de pijl, 220v staat links en 110v staat rechts op het chassisdeel waar de 'keuzeschakelaar' in moet.
Op foto 201612 zie je trouwens nog de "V" van de 110V, dus de 'keuzeschakelaar' moet helemaal links zitten voor 220V.
Misschien zet ik hem wel op 240V want ik meet hier thuis soms pieken van 238V.
Iedereen bedankt voor de tips.
Mvg/Geert

Als je de verschillende mogelijkheden probeert kun je op de netstekker
wel meten welke stand de de hoogste ohmse weerstandwaarde oplevert.
Dat zal dan de 240 Volt stand zijn.
And

pa3gws

Golden Member

Op 12 september 2022 22:00:50 schreef Batavia:
Als je de verschillende mogelijkheden probeert kun je op de netstekker
wel meten welke stand de de hoogste ohmse weerstandwaarde oplevert.
Dat zal dan de 240 Volt stand zijn.

Is inderdaad wel logisch je zou dan 4 verschillende oplopende waardes moeten meten.

Ik ben gestopt met roken nu mijn schakelingen nog.

Hi

Als ik zo naar een ingezoomde foto 1 & 2 (van 4) van Geert11 (12 september 2022, 20:41 uur) kijk, Wees het pijltje idd naar 220V ~

(trafo's in je "rug" en blokje Rechts. Hij stond dus al op 220V.


Ik zou hem nu op 240 V~ zetten
, pijltje moet nu naar het gaatje met 240 wijzen.

(NB De netspanning bij mij op Fase L2 en L3 loopt 's middags al op tot 248 V door de vele zonnepanelen!! (Fase L1 blijft gelukkig Max. 238 V).

Zo'n oud apparaat krijgt zonder meer erg op zijn donder als je zo'n hoge spanningen erop zet.

NB

1)

Ik zou toch van iemand een Variac lenen en de spanning langzaam opbouwen : anders gaan die Elko's er geheid aan, IMO !

2)
Er zit nog een (oude, niet meer geoorloofde, Amerikaanse stekker aan het netsnoer (origineel anno 1972).
Het bijbehorende verloopblokje naar 2 Pins Schuko ( "ons" stopcontact systeem) is blijkbaar kwijt.
Dus een reis verloopstekker gebruiken of nieuwe stekker monteren.

+1, De Tip van Batavia is volgens mij het gemakkelijkst en Fool Proof.

(de primaire wikkelingen van elk van de 2 trafo's worden bij 240 V ~ idd in serie gezet)

Arco

Special Member

Hoef je niet eens te meten (we mogen toch aannemen dat de tekst op de spanningsselector klopt... ;) )

Arco - "Simplicity is a prerequisite for reliability" - hard-, firm-, en software ontwikkeling: www.arcovox.com

Je hebt helemaal gelijk,wat dom van me.Maar als je lang genoeg in
dit vak werkzaam bent geweest,heb je meerdere apparaten op de werkbank
gehad waar "bewust of onbewust" iets in veranderd was.
Omdat het toestel toch open was is het een kleinigheidje om op save
te spelen en de door mij aangegeven "makkelijke methode" te gebruiken.
And

Geert111

Golden Member

Hoi iedereen,
Hier ben ik al terug.
Ik denk dat onze schoonzoon 'een kat in een zak" gekocht heeft want toen ik vandaag wou verdergaan en de 2 zekeringen van de eindversterkers nakeek, zag ik dat deze van het rechter kanaal kapot was. :'(
In principe zou alles wat er op de veiling verkocht wordt, moeten werken en je kan er ook niets testen.
Vooraleer ik de spanning op 240V zal zetten, ga ik eerst de raad van Batavia opvolgen, duurt maar enkele minuten en dan ben ik 100% zeker.
Tot later...

Een kat in de zak hoeft het nu ook weer niet te zijn.
Je kunt na de juiste voltage instelling ook een 100 Watt
gloeilamp in serie met de receiver zetten en dan opstarten.
De defekte zekering zit in de luidsprekeruitgang en bij de
defekte zekering mag je aan beide zijden geen spanning meten
t.o.v massa.Is dit wel zo (aan een kant) dan zit er sluiting
in de eindtrap.Maar oude zekeringen kunnen ook spontaan de geest
geven.Er kan bij de vorige eigenaar ook een luidspreker met sluitng
of sluitng in de bedrading zijn geweest.
Succes And

Geert111

Golden Member

Ondertussen heb ik de metingen uitgevoerd:
100 V - 3,5 ohm
117 V - 4,0 ohm
220 V -10,8 ohm
240 V -11,7 ohm

Bij een tweede meting was het 4,1 - 4,5 - 11,3 en 12,3 ohm.

@Batavia: de hoogste waarde zit duidelijk in de stand 240 V, dus dat zit al goed.
Nu nog de rest.
Heb je toevallig een idee of ik luidsprekers van 4 of 8 ohm moet aansluiten?

Op 14 september 2022 17:02:16 schreef Geert111:
Hoi iedereen,
Hier ben ik al terug.
Ik denk dat onze schoonzoon 'een kat in een zak" gekocht heeft want toen ik vandaag wou verdergaan en de 2 zekeringen van de eindversterkers nakeek, zag ik dat deze van het rechter kanaal kapot was. :'(
In principe zou alles wat er op de veiling verkocht wordt, moeten werken en je kan er ook niets testen.
Vooraleer ik de spanning op 240V zal zetten, ga ik eerst de raad van Batavia opvolgen, duurt maar enkele minuten en dan ben ik 100% zeker.
Tot later...

Moeten werken is een héél ruim begrip op veilingen en kringloopwinkels. Een voeger maatje van mij dacht ooit eens voor heel weinig heel veel (40) kleuren tv's te kopen in 1 kavel. Bleek naderhand dat er alleen nog de beeldbuis in zat. Die werden daar verkocht als met 'klein' defect.

Dit wordt niet vermeld op het toestel noch in de gebruiksaanwijzing.
Zal daarom niet kritisch zijn,vanaf 4 Ohm zal het goed moeten werken.
En het kanaal met de defekte zekering kun je eerst contoleren zoals in eerdere uitleg.
De weerstandwaardes van de primaires van de voedingtrafo's zien er ook
goed uit,dus proberen maar.
And

[Bericht gewijzigd door Batavia op woensdag 14 september 2022 21:48:06 (18%)

Henry S.

Moderator

Op 14 september 2022 20:09:31 schreef Geert111:
Heb je toevallig een idee of ik luidsprekers van 4 of 8 ohm moet aansluiten?

8Ω. 4Ω kan, maar niet op volle sterkte.
https://classicreceivers.com/harman-kardon-930
https://www.hifiengine.com/manual_library/harman-kardon/930.shtml

Deze is echt de moeite waard om te repareren.

Deze post is niet door ChatGPT gegenereerd. De 2019 CO labvoeding.
Geert111

Golden Member

@Batavia:

Dit weekend heb ik het toestel eindelijk even getest met de netstroom aan maar dat viel tegen want er gebeurde weinig en er kwam een rare geur uit.
Ik had hem op AM gezet en bij het zoeken naar een zender, kwam er enkel wat gekraak uit 1 speaker.
Vandaag heb ik een FM-antenne aangesloten, schakelaar gedraaid op FM en helemaal niets te horen maar nog steeds een 'geurtje'.
Voor ik het probeer met een andere bron wou ik eerst de test aan de defecte zekering uitvoeren maar er zit een weerstand (R911 - 2.2K) parallel over de zekering.
Wat doe ik hiermee?