Het grote fake-onderdelen topic

met-zonder chippies.
Aardige besparing in het productie proces :)

RTFM, dan pas vragen...
maartenbakker

Special Member

De linkse doet zich niet voor als hub, dus dan zal de rechtse wel fake zijn (doorverbindingen onder de blob?) :P

Of was dat de strik van de vraag...

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Linkse werkt als een tierelier als er precies 1 "device" aangesloten is. Maar het is dus inderdaad geen HUB.

De rechter is verkocht als USB 2, 480Mbps. Hij is echter maar 12mbps (dus gratis). De verkoper van de linker wil opnieuw sturen. Ik weet nog niet of ik dat wil toestaan. Update: ik heb hem het ADVIES gegeven maar m'n geld terug te sturen ipv zelfde fakes op te sturen. (het doel van "ik stuur wel overnieuw" onder vermelding van dat dit weer 28-40 dagen gaat duren is natuurlijk dat ik niet meer via Ebay op m'n rechten kan staan. Dat weet ik ook wel).

[Bericht gewijzigd door rew op 4 augustus 2017 13:54:11 (33%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

Ik heb bij een reparatie de defecte linker tor (BUV48A) in een lab voeding vervangen door een nieuwe ST van Farnell. Alles bleef heel tot ik de voeding ging belasten. Toen ik bij 2A was klapte de tor en de 1,6A zekering er weer uit. (primair, de 2A is secundair en 1 module kan 5A leveren) Het probleem is dat ik verder niets fouts kan vinden en ze bij Farnell naast deze nog een zelfde van een ander merk (multicomp) verkopen die 7x zo duur is (iets van 14 euro) Maar ST is een bekend merk, Farnell is geen ali-express dus ik zag geen reden om die dure te kopen.

Aan de tin achterop de tor te zien moet hij erg heet zijn geweest.
Uit nieuwsgierigheid heb ik de oude en nieuwe uit elkaar gehaald. De oude is de linker. Een heel andere constructie. De die is groter en er zit een soort montage frame/rand omheen. Veel stevigere montage en veel betere warmte afvoer. Ook was de pootmontage anders. (verder van de achterplaat af) De rechter zit alleen gesoldeerd op de achterkant.

De rechter was waarschijnlijk al wat gebarsten bij het kapot gaan, maar misschien ook nog wat extra door mijn onervaren decap vaardigheden. Aan de andere kant, het lukte me niet om de linker te breken (op een normale manier met het gereedschap wat ik hier voor beide gebruikt heb) De klodder tin bij de rechter hoort er niet, dat was een experiment om te kijken wat er gebeurd als ik hem zo heet maak dat de tin smelt, de tin was voor betere warmte overdracht. Het resultaat was dat de hele Die los kwam.

Ik denk niet dat het een fake is maar ik kan me niet voorstellen dat ze beide de zelfde specs mbt vermogen, stroom en spanning halen.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
maartenbakker

Special Member

ik kan het op de foto helaas net niet lezen, maar wat voor type staat er op die rechtse?

Edit: never mind, ST is ergens tussen 2000 en 2008 van behuizing gewisseld zonder het te zeggen... Is geen geïsoleerde toch?

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
Hoeben

Golden Member

Bij welke spanning liep die stroom? Misschien heeft die ST tor een andere SOA.

Op 6 augustus 2017 11:32:30 schreef fred101:
Ik denk niet dat het een fake is maar ik kan me niet voorstellen dat ze beide de zelfde specs mbt vermogen, stroom en spanning halen.

Ik kan het me wel voorstellen dat het weghalen van die extra laag de thermische weerstand verlaagt. En dat je dan weer een kleinere die kan veroorloven. Maar goed. Vraag het eens aan ST zou ik zo zeggen...

@maartenbakker: Ik krijg nog wel eens een PCN van ST. Dingen als: We gaan voortaan chips bakken in china ipv in philippijnen. Vanaf nu zou het kunnen dat je chips krijgt die zilveren bonding draden gebruiken ipv aluminium.

[Bericht gewijzigd door rew op 6 augustus 2017 12:30:17 (20%)]

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
maartenbakker

Special Member

Dat valt me mee, vraag me alleen af waarom je dat soort dingen (bij geen enkel merk trouwens) niet in het datablad terugziet als appendix ofzo.

Maar dat een complete wisseling van behuizing er niet in staat en waarschijnlijk ook niet in het typenummer terugkomt (had hem dan BUV48AW genoemd ofzo) vind ik wel sterk.

[Bericht gewijzigd door maartenbakker op 6 augustus 2017 12:37:39 (16%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Het staat wel in de datasheet:

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com
Hoeben

Golden Member

Op 6 augustus 2017 12:28:29 schreef rew:
[...]Ik kan het me wel voorstellen dat het weghalen van die extra laag de thermische weerstand verlaagt. En dat je dan weer een kleinere die kan veroorloven. Maar goed. Vraag het eens aan ST zou ik zo zeggen...

@maartenbakker: Ik krijg nog wel eens een PCN van ST. Dingen als: We gaan voortaan chips bakken in china ipv in philippijnen. Vanaf nu zou het kunnen dat je chips krijgt die zilveren bonding draden gebruiken ipv aluminium.

Een kleinere die kan bijna niet want dan kun je de pulsbelasting niet aan. Daarvoor heeft de die zelf warmtecapaciteit nodig. Voor lange termijn vermogens (secondes...) wordt de warmte wel naar het koellichaam getransporteerd.

Een kleinere die kan wel als bv de Uce lager wordt en daarmee het vermogen. Maar dan had dat in de datasheet gestaan.

blackdog

Golden Member

Hi,

Fred, Multicomp is geen merk...
Het zijn bijna altijd onderdelen die tot de goedkoopste horen bij Farnell.
Volgens mij zijn het partijen van andere fabrikanten die onder de naam Multicomp bij Farnell verkocht worden.

Deze hoge prijs van de BUV48A onder Multicomp, komt mij zeer vreemd over...

Ik heb vorige week een aantal 2N3906 transitoren besteld bij Farnell, van Fairchild en Multicomp.
Nu bleken de Multicomp een hogere Hfe te hebben en ook iets sneller te zijn.
Verder niet getest op ruis (dit is ook een vrij ruisarme transistor)
Maar, het kan best zijn dat over twee maanden als ik weer Multicomp 2N3906 transistoren bestel,
ze duidelijk anders meten, je heb/krijgt geen idee wie ze gemaakt heeft :-)

Terug naar jouw BUV48A, door de andere chip opbouw van deze transistor kan het ook zijn dat hij sneller is.
(meestal dan, langzamer bijna nooit bij een nieuw chipontwerp)
Dit kan instabiliteits problemen geven.
Jouw ontplofte nieuwe BUV48A heeft zover ik het kan inschatten wel een erg kleine "die" voor een 125-Watt dissipatie transistor...

Bij Reigelt hebben ze deze transistor ook voor 2,70€ en deze is dan van het merk ISC.
Deze claimen 25C° 150-Watt en een thermische weerstadn van 1C°/Watt, dan moet het wel een grote "die" zijn die in de behuizing zou moeten zitten.

Er zit denk ik niet veel anders op om nog een ander merk te proberen :-)

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Hoeben

Golden Member

Op 6 augustus 2017 14:05:46 schreef blackdog:
Fred, Multicomp is geen merk...
Het zijn bijna altijd onderdelen die tot de goedkoopste horen bij Farnell.
Volgens mij zijn het partijen van andere fabrikanten die onder de naam Multicomp bij Farnell verkocht worden.

Ik ontwikkel veel elektronica. Als ik dan bij Farnell zoek is het eerst wat ik doe Multicomp uitzetten. Multicomp is een Farnell brand, dus gewoon wat ze elders inkopen. Dat kunnen weerstanden zijn uit China, maar ze kunnen ook best van Vishay zijn, het ligt er maar net aan wat ze waar tegen welke prijs kunnen kopen. Met multicomp kun je dus niet designen of iets voor de lange termijn doen.

En die lage prijs, die krijg je elders bij aantallen echt nog veel lager.
Farnell is er vooral voor ontwikkeling en kleine producties. Daarna ga je naar Digikey en Mouser, daarna naar Arrow en Avnet, de laatste stap is rechtstreeks bij de fabrikant.

Maarten, het is geen geïsoleerde behuizing. Op de achterkant zag de tin eruit alsof het gekookt heeft (luchtbel-achtige putjes) De achterplaat is vertint koper.

Wat zou kunnen is dat de originele beter was dan zijn specs en ze uit commercieel oogpunt ipv de specs bij te werken de tor hebben aangepast.
De tor zit hier in een smps, staat op een niet al te groot koelprofiel (maar daarop heeft de originele het heel lang volgehouden) De stroom door de tor/trafo wordt begrenst door een 1,6A zekering. Deze was ook door maar dat is natuurlijk nadat de tor short ging. Dus het is ook niet zo dat het ding het zwaar heeft.

Ik kan een tor op de curvetracer zetten maar die werkt op 100Hz dus dat zegt nog niet alles. Ik kan eens proberen te meten hoe heet ze worden. (je kan er bijna niet bij)

Hoeben: de multicomp is 14 euro, de ST is 2 euro

Blackdog, aan instabiliteit heb ik al lopen denken .

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
maartenbakker

Special Member

Meestal wordt dit soort torren "hard" aangestuurd. Dan zou ik bij instabiliteit denken aan "te ver in verzdiging zodat hij niet snel genoeg afschakelt". Zou dat wat kunnen zijn?

Wat ISC betreft: dat lijkt me typisch een leverancier die datasheets overschrijft (1K/W komt me bekend voor van TI of ST ofzo) en zelf een kleine die gebruikt.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

De originele is Motorola, deze is 150W tegen 125W voor de ST en 5A Ib ipv 4A continu.
Maar als het daar op aankomt zat die tor wel op een fors koelprofiel met fan. Daarnaast is de zekering 1,6A.

Lastige klus, het zijn er twee (PM2812 met twee uitgangen, 60V-5A en 60V10A per unit) en 1 heeft een defecte 80C31, redelijk obsolete, 1 short poot in de eprom en er was een 74HC138 short. Die is eprom kan ik vervangen want hij leest hem uit en ik heb 6 modules. De processor kan ik niet vinden. Zou dat wel lukken dan moet hij via GPIB worden "aangemeld" en gecalibreerd. Daarnaast had hij ook een defecte tor maar had ook een lekke trafo. Het andere kanaal werkt gewoon bij beide units. En nummer 2 heeft dus een defecte tor, de trafo is goed.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
Hoeben

Golden Member

Op 6 augustus 2017 15:45:12 schreef fred101:
De originele is Motorola, deze is 150W tegen 125W voor de ST en 5A Ib ipv 4A continu.
Maar als het daar op aankomt zat die tor wel op een fors koelprofiel met fan. Daarnaast is de zekering 1,6A.

Lastige klus, het zijn er twee (PM2812 met twee uitgangen, 60V-5A en 60V10A per unit) en 1 heeft een defecte 80C31, redelijk obsolete, 1 short poot in de eprom en er was een 74HC138 short. Die is eprom kan ik vervangen want hij leest hem uit en ik heb 6 modules. De processor kan ik niet vinden. Zou dat wel lukken dan moet hij via GPIB worden "aangemeld" en gecalibreerd. Daarnaast had hij ook een defecte tor maar had ook een lekke trafo. Het andere kanaal werkt gewoon bij beide units. En nummer 2 heeft dus een defecte tor, de trafo is goed.

8031 kun je nog overal krijgen.

Ging die tor er snel uit of na een tijd? In het eerste geval is SOA het probleem, anders temperatuur. SOA is lokale temperaturen op de die.

Verdacht, een short HC ic en CPU en EPROM, dat wijst erop dat je een dik probleem op de digitale voeding had. Weet je de spanningen? Is deze tor de voedingstor?

EricP

mét CE

Als ik het wel heb, dan is dat een bipolaire tor die switching wordt gebruikt. Dan heb je dus met het lineaire gebied iets minder te maken, je moet er alleen 'doorheen'. Nou ga ik Fred waarschijnlijk niks nieuws vertellen, al is het alleen maar omdat Fred analytisch veel beter onderlegd is dan ik dat ben, maar ik probeer het toch eens :)

Het probleem lijkt te zijn dat torretje te warm geworden is. In basis heeft dat 2 oorzaken: het ding dissipeert meer dan bedoeld of het ding wordt minder gekoeld dan bedoeld.

Dat laatste is het eenvoudigste. Ik verdenk Fred er zomaar van het ding netjes gemonteerd te hebben, warmte geleidende pasta (of een siliconen pad), boel goed schoon voor montage, boutje niet te hard aangedraaid (ik ben meer fan van veren) en natuurlijk een koeplaat die (nog of weer) mooi vlak is en waar de housing goed vlak tegen aan ligt.
Dan blijft de dissipatie over. Voor een bipolaire tor die switching gebruikt wordt, zijn er maar een paar mogelijkheden:

  • De spanning erover is hoger dan bedoeld - andere bakker, iets andere eigenschappen. Als de stroom hetzelfde blijft, is het meer gedissipeerde vermogen lineair met de (extra) spanningsval. Echter, in een switcher wil de stroom ook nog wel eens toe gaan nemen - het totale vermogen moet tenslotte wel gehaald worden. En dan gaat het opeens hard. Er valt wat meer spanning, er loopt wat meer stroom, daardoor valt er nog wat meer spanning etc. Voor je het weet explodeert de dissipatie.
  • De aansturing is te hard of te zacht. Ofwel: de basisstroom is te laag / komt te traag op omdat de driver (wat dat ook moge zijn) toch een klap gehad heeft of het torretje is gewoon wat gevoeliger dan z'n voorganger (of eigenlijk: de versterking is wat minder). Je zit dan relatief lang in het lineaire gebied en dan dissipeert het ding als een malle (er staat tenslotte spanning over en er loopt stroom door...).
  • De basisstroom is te hoog, waardoor het ding zover in verzadiging blijft hangen, dat-ie niet uit wil (en daar dus te lang in z'n lineaire gebied blijft hangen).
  • Normaal gaat een bipolaire tor gewoon 'uit' als er geen stroom meer door de basis loopt. Zou het kunnen dat de sturing de boel van orgine ook echt 'plat' trekt (om parasitaire capaciteiten te ontladen) en dat nu niet meer doet?
  • Om welke reden dan ook staat de boel te klapperen waardoor die tor helemaal nauwelijks uit z'n lineaire gebied komt. Dat doet ook pijn.

Zou het kunnen dat het zo'n 'op het randje' ontwerp is waarbij de boel zelf als gaat hemelen als je er een meter in prikt? Had Sony niet een dergelijk chassis? Zou het kunnen dat het een 'geselecteerd' exemplaar is? Ik kan me nog een TEK scope van mij herinneren met wat problemen (en daar heeft Fred ook ff meegedacht), waarbij een verdachte tor een 3055 was, maar wel een 'geselecteerd' exemplaar - met andere exemplaren ging het mooi niet werken!
En tenslotte zou het ook zomaar kunnen dat je er zojuist achter gekomen bent dat Farnell niet meer is wat het was :(

En voor wat betreft de specs: wat zeggen de datasheets van de verschillende fabrikanten erover??

Overigens heeft Jameco nog 80C31's volgens hun site. Ik heb wel eens van de tent gehoord, geen enkele ervaring ermee.

Hoeben

Golden Member

Het kan ook zijn dat iets te langzaam schakelt waardoor de tor te lang in zijn voor SOA het slechtste gebied blijft hangen. Dat is bij én flinke spanning én stroom door de tor, zie de datasheet. Dus een condensator met weerstand die fout staan.

Of een driver die te zwak is geworden. Optocouplers met verminderde CTR zijn berucht! Dan komt de tor niet genoeg in geleiding valt en teveel spanning over de CE. Vervang de optocoupler maar voordat je de tor vervangt.

Teveel basis zorgt ervoor dat de tor langer in verzadiging zit, maar ik zie daar niet een probleem in, daar dissipeert hij niet. Behalve dan als er dan andere stromen al opkomen terwijl de tor uit had moeten zijn. Maar dan moet hij al snel een tientallen tot honderden ns te traag zijn.

Als hij weer lineair is schakelt hij weer net zo snel.

8031 kun je nog overal krijgen.
Houben schreef:
Ging die tor er snel uit of na een tijd? In het eerste geval is SOA het probleem, anders temperatuur. SOA is lokale temperaturen op de die.

Verdacht, een short HC ic en CPU en EPROM, dat wijst erop dat je een dik probleem op de digitale voeding had. Weet je de spanningen? Is deze tor de voedingstor?

Hoe snel weet ik niet want ik was aan het testen of alles weer goed was dus hij stond al een tijdje aan maar toen ik hem meer vermogen liet leveren ging het snel. (minder dan een minuut)

Dat digtaal probleem zit in de andere voeding. Die wel kapot was (ook een BUV48A) En daar werkt het andere kanaal probleemloos. Het digitale deel van een powermodule heeft zijn eigen voeding op zijn eigen powermodule. De powermodule krijgt 24V daarvoor binnen en 300V voor het 0-60V deel.

Net een nieuwe BUV48A van ST op de curve tracer gehad. Bij 10V Vcc en 6,2A Ic en 900mA basistroom. had hij een kwartier nodig om 75 graden te worden. Toen de basisstroom opgevoerd tot 1,6A en de collectorstroom naar bijna 10A zodat hij rond de 150W zat. Binnen 5 minuten zat hij op 100 graden.

Als vergelijk een 700V, 6A, 100W tor op de zelfde setting in TO3P behuizing (10V 6,2A) Die had 12 minuten nodig. Dit op een redelijk formaat koelprofiel zodat het niet te snel zou gaan. Gemonteerd op een siliconen pad zoals in de voeding (daar zit hij met een veer vast) 300V even geprobeerd maar dat is nog al link omdat het profiel niet in de DUT ruimte past en ik de beveilig handmatig moet overbruggen. Daarnaast is 400mA collectorstroom al voldoende om over de 125W heen te gaan. Even een klik te ver en de boel rookt op.

Ik heb nu draden aan de basis, collector en emitter gesoldeerd zodat ik kan kijken wat er gebeurd.

Dat van die opto's wist ik niet. Ik kam me er wel wat bij voorstellen bij apparaten die 24/7 aanstaan (ivm halfwaarde tijd interne led)
Ik weet ook dat sommige opto's in diverse omzetverhoudingen worden verkocht. Maar dat is gelukkig eenvoudig te testen (ik heb een DIY opto tester) De opto hoeft niet direct de torbasis aan te sturen dat gebeurd door een mosfet.

Eric, Bedankt voor de uitgebreide analyse. Ik ben niet goed in analyse op afstand. Ik moet er met mijn neus boven hangen en dan ben ik goed in verdachte dingen vinden/herkennen op component nivo met scoop en multimeter. (als er geen schema is) Met schema is het allemaal een stuk eenvoudiger.
En ook redelijk handig in verbanden leggen tussen wat ik zie/meet en wat er dan fout kan zijn. Vaak heel kleine dingen. Dat kan zijn dat de LCR meter ineens te lang over rangeswitching doet of een Vbe op de multimeter net even wat anders reageert als normaal. Maar die afwijkende dingen vinden is heel gevoelsmatig. Ik ga er nooit bewust naar zoeken.

Mosfets hebben thermal runnaway maar torren volgens mij niet. Zou ik op moeten zoeken, staat in de art of electronics. De collectorstroom neemt wat af als de temperatuur stijgt. Bij de BUV van grofweg 6,3A koel tot 6A op 75 graden. De oorzaak daarvan is de basis-emmitter overgang (dacht ik, iets met 2mV/C ?)
De Vce is hier rond de 300V.

Dadelijk de scoop eraan. Eric, dat heb ik ook een keer gehad, Diffprobe over basis en emitter, pats, tor dood.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Net 2 kanalen vergeleken. De gate van de fet krijgt een net blok. De drain zit aan de basis en dat staat flink te oscileren. De schakel frequentie is 20 kHz. De basis wordt bij het goede kanaal 2,9 us hoog. De load trekt dan 1,3A bij 20V
Het foute kanaal levert dan 500 mA en is in CC mode terwijl de CC grens op 3A staat. De basis wordt dan 12 uS hoog, dat is ook de gate puls maar van die 12 us staat hij(de basis van de tor) er 10 te gillen.

Ik denk dat Fluke bij de productie al een probleem had want er zit een snubber RC onder de printplaat geknutseld, een bodge draadje en een weerstand. Dus 3 bijgeknutselde dingen in het primaire circuit rondom de tor.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch
maartenbakker

Special Member

Dan heb je ook nog kans dat het een geselecteerde transistor was. De enige die dat in consumentenelectronica enthousiast deed was Sony, die waren er ook berucht om dat je precies hetzelfde merk en type (vaak met extra suffix om selectie aan te geven, soms op het randje van de specs van de fabrikant die de beste variant leverde) transistor moest gebruiken in o.a. halvebrugvoedingen en hoogspanningsdelen.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Weet niet of het noemenswaardig is hier, maar in dit topic hele interessante 74LS189 van eBay:
https://www.circuitsonline.net/forum/view/137684/1

Op de top dik 2A aan het gebruiken en werken ho maar.
Of ze fake zijn of gewoon beschadigd durf ik niet te zeggen, daarvoor heb ik simpelweg te weinig kennis.

Zit er wel aan te denken om ze even open te maken en naar de die te kijken. Ben wel benieuwd of jullie dan iets kunnen zien aan een foto hiervan.

Op 7 augustus 2017 17:51:27 schreef tmdr:
Zit er wel aan te denken om ze even open te maken en naar de die te kijken. Ben wel benieuwd of jullie dan iets kunnen zien aan een foto hiervan.

Even open maken ?

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Op 7 augustus 2017 16:48:02 schreef maartenbakker:
De enige die dat in consumentenelectronica enthousiast deed was Sony, die waren er ook berucht om dat je precies hetzelfde merk en type (vaak met extra suffix om selectie aan te geven, soms op het randje van de specs van de fabrikant die de beste variant leverde) transistor moest gebruiken in o.a. halvebrugvoedingen en hoogspanningsdelen.

Dat waren toch ook de beruchte flyback thyristors in de KTV's van hun of was dat Blauwpunkt? Ik had er zo de pest aan dat ik die dingen nog niet eens meer aankeek. Als die rot dingen kapot gingen was het voor mij einde oefening. Alleen maar frustratie.

Henri's Law 1: De wet van behoud van ellende. Law 2: Ellende komt nooit alleen.
EricP

mét CE

Analyse met de neus erboven is natuurlijk een stuk eenvoudiger - en vaak nog moeilijk genoeg. Ik denk ook niet dat ik je wat nieuws verteld hebt, wel?

Dat de boel staat te klapperen, kan naast 'een andere component' of 'draadjes' natuurlijk ook aan de sturing liggen die om de een of andere reden buiten spec werkt. Ergens een PCB track met een haarscheur waardoor het ding (een variant van) 'bouncing ground' heeft? Ik sta in 'ouwe zooi' nergens meer van te kijken :/