Verschil tussen een 78xx en een LM317.

fred101

Golden Member

Bram, ik ga er mee aan de slag. Ik ga eerst in de bestaande meten.
Niet gek zo'n voorraadje van die LT1021's. Zo heb ik een paar honderd van die TL431's Ik gebruik ze om de zelfde reden ongeregeld. Helaas heb ik geen precisie weerstanden. Ik had een aantal 0,01 gekocht een tijdje terug maar die zitten nu in een decade box. En ik ga ze niet uit mijn Fluke dividers slopen ;-) Daar zitten ze zelfs in een oliebad.

Hij staat nu al de hele dag aan. De korte termijn drift is nog steeds minder dan 4 uV. Hij was vanmorgen zo'n 100uV lager geworden tov gisteren avond maar dat is daarna niet meer veranderd.

Ik ben al de hele dag aan het vechten met die software schrijven/compileren met gcc, ik heb het nu even weggelegd want hier word ik echt gek van. Even een vriend advies gevraagd en die stuurt me een verhaal in de trand van dan doe je even dit.... en dan ben je klaar. Alles daar tussen in had hij echter net zo goed in het Grieks kunnen schrijven. Ik denk dat ik beter mijn oude laptop met XP kan afstoffen en de originele software gebruiken.

Pros: hoe verwarm jij die oven ?

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs

Schema verwarming:
http://prosje.be/CO/Schemas/22bADC-temperatuurregeling.png
De weerstanden in het groene deel zijn de weerstanden die je rondom deze print ziet lopen.
De temperatuur bedraagt iets meer dan 44°C.

Ik heb een stukje voorbeeldcode op m'n webstek gezet:
http://prosje.be/CO/Schemas/Talk2avr.tgz
Je hebt er wel de readline-library voor nodig. Verder gewoon uitpakken en "make" intikken.

[Extra info]
Het ding verlangt wel, dat je de tty en de baudrate opgeeft.

talk2avr /dev/ttyUSB0 9600

Mogelijk kan je de broncode naar wens aanpassen. 't Is alvast een begin.

[Bericht gewijzigd door pros op zaterdag 25 juni 2011 16:22:46 (15%)

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
blackdog

Golden Member

Fred, pros en anderen,

Pros, ja die heb ik en op jouw verzoek hem uit het buisje gehaald en op een verloopprintje gesoldeerd.
www.bramcam.nl/REF-102-a.jpg
www.bramcam.nl/REF-102-b.jpg
www.bramcam.nl/REF-102-c.jpg
De 6 x 9 van de Tektronix doet hij nu al 3 uur lang, ben onder de indruk van die REF-102!!!
Ik heb wel een condensator aangebracht van pin 8 naar ground voor het kleiner maken van de ruis.
De ruis is ongeveer 4x meer dan de schakeling met de LT1021 met de opamp er achter.

Hieronder wat foto's met betrekking tot het kachelen van electronica,
als eerste een Apex referentie die door een powerfet op temperatuur gehouden wordt
www.bramcam.nl/Apex-031.jpg
www.bramcam.nl/Apex-032.jpg
www.bramcam.nl/Apex-040.jpg
www.bramcam.nl/Apex-091.jpg
www.bramcam.nl/Apex-092.jpg
www.bramcam.nl/Apex-095.jpg

De Apex 3050 wordt door een IRF540 opgewarmd de IRF540, Apex3050 en de 100K mini NTC zijn met speciale thermische lijm aan elkaar geplakt.
De regeling werk erg mooi, de spanning van de brug schakeling komt natuurlijk uit de uitgang van de Referentie.
De temperatuur heb ik ingesteld op 45C.
Dit was de eerste keer dat ik iets zo compact heb gebouwd, het geheel zit in een Mu metalen huisje van een audio transformator.
Dat compacte bouwen was ook direct een nadeel.
Het verschil in buiten temperatuur en de temperatuur binnen de behuizing geeft mechanische stress, dit heb ik al voor een deel kunnen oplossen door hier en daar dun draad te gebruiken i.p.v. stug draad, deze Ref. is nog steeds best goed maar niet wat ik er van gehoopt had. De kachel schakeling is echter top!

Hieronder de LT1021 en een Apex die een maand of 6 al staan te "verouderen" er zijn er een stuk of 3 die rond 1PPM afwijking zijn.
Hier ga ik er dan vanuit dat mijn twee Tektronix meters niet toevallig
de zelfde drift hebben als de 15 x LT1021.
Ik zie duidelijk verschil tussen de LT1021 dus ik denk dat het wat de meters betreft wel goed zit.

www.bramcam.nl/LT1021-a.jpg

Dan nu wat foto's van een verwarmde BimBox voor mijn 4x LT1021 met opamp.
www.bramcam.nl/Bimbox-Oven-Resistor-02.jpg
www.bramcam.nl/Bimbox-Oven-Resistor-03.jpg
www.bramcam.nl/Bimbox-Oven-Resistor-04.jpg
www.bramcam.nl/Bimbox-Oven-Resistor-05.jpg
www.bramcam.nl/Bimbox-Oven-Resistor-06.jpg

De isolatie is zo goed dat het verliesvermogen rond de 1Watt zit bij 45C en 25C werkkamer temperatuur.

Vragen, opmerkingen, ik hoor ze graag!

Gegroet,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.

Ow, tincannetjes! Die zijn bij Farnell of RS niet terug te vinden. Enkel plastic spul daar...

Het verschil in buiten temperatuur en de temperatuur binnen de behuizing geeft mechanische stress...

Had je er geen thermische isolatie omheen, dan? Plaatsgebrek, misschien?

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
blackdog

Golden Member

Ha die Pros,

Die behuizing is bij Farnell te koop hoor.

http://nl.farnell.com/oep-oxford-electrical-products/a262can/screening…

Er is absoluut geen ruimte meer in het huisje, ik heb er wat schuim omheen gedaan, maar de verschillen in het huisje geven ook al drift.
Het is gewoon een beetje te klein gemaakt, maar had er wel veel plezier in wat betreft het bouwen :-)

Gegroet,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.

Voor alle duidelijkheid: ik bedoelde de tincan-uitvoering van de LT1021.

Hoe dan ook, dat precisie-virus van Fred is verdomd besmettelijk! Ik heb me de eerste 60 jaar van m'n leven nooit bekommerd om een millivolt min of meer, en nu zit ik te dubben over microvolts... :-)

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
blackdog

Golden Member

Pros

De REF-102 is naar 10.0000 gesprongen, vind je dat heel erg *grin*
Trouwens niets afgeregeld, zo uit het "so pijpje"...

Gegroet,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.
fred101

Golden Member

10,000.0 is niet echt spannend >:-) Als echte volt-nuts willen we natuurlijk 10,000.000 zien.

Ik heb wat aanpassingen gemaakt. Niet alles kon ivm mogelijke beschadiging. De 100K zijn nu 9,1. De trimmer zit over een 1,8 ohm en een C over de terugkoppeling. Probleem is dat ik hem niet op 1,1V krijg. Hij staat nu op 1,100.232.16 Dus 232uV te hoog. De instelpot heeft ongeveer 100uV bereik maar staat aan het einde. Ik heb ongeveer 1 ohm te veel.

Hij is er niet echt op vooruit gegaan. Nu na een uur of twee aanstaan is de drift terug gelopen tot 9uV (en niet minder geworden het laatste half uur), meer dan twee keer zoveel als bij het originele ontwerp.

Pros: ik heb het geïnstalleerd. Het programma maakt contact, hij vraagt om een commando, als ik dan :read? in type piept de meter met error. Als ik een tweede terminal open met cat /usb/enz dan verschijnt er een meetwaarde in de terminal alleen schrijft het over elkaar heen. Ik heb een reserve copie opgeslagen en die ben ik nu aan het bewerken, tenminste dat probeer ik. GCC compileren het bijna, een warning ivm met readline (wat succesvol geïnstalleerd is)
ipv de vraag om opdracht wil ik proberen dat hij de interval tijd vraagt, dan de initialisering doet voor volt:dc:1 en dan bv 10 metingen doet, weer de intervaltijd wacht dmv sleep() en dan weer een paar metingen. De resultaten op het scherm en in een file zodat ik het in excel kan verwerken. Maar ik ben al blij dat ik communicatie heb. (en twee digits bonus :-) )

Ik maak morgen wat foto's

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs
blackdog

Golden Member

Ha die Fred

Sorry heb geen meter met 9 digits...

Wat de aanpassing van je schakeling betreft, geef hem een dag om tot rust te komen, laat hem gewoon aanstaan, alle stress moet er eerst uit.
Heb je wel eens zachtjes op en Referentie onderdeel gedrukt, ik deed het vanmiddag nog toen Pros vroeg of ik ook een REF-102 getest had.
Die heb ik dus hier nu proef draaien en je schrikt als je zachtjes op zijn hoofd drukte met een schroevendraaier, probeer maar eens.
Het hoeft dus geen REF-102 of LT1021 te zijn, druk gewoon zachtjes op je componenten en ze praten dan tegen je, soms SCHREEUWEN ze!!! ;-)

Gegroet,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.
rbeckers

Overleden

Bram, de vraag of je een REF102 getest had kwam van mij ;).
Ik heb nu een REF02 aangesloten. Na 4 uur 20uV gezakt. Nog geen oven, gewoon dead bug. Ook nog geen filter.

blackdog

Golden Member

Ha die rbeckers,

Ik spoor af en toe niet vandaar de naamsverwisseling ;-)

De REF-102 stond vanochtend op 10.00005 en dat staat hij nu 22:30 nog.
Het is bekent dat onderdelen de eerste 1000 uur als ze in gebruik zijn veel drift kunnen hebben en Fred, als je flink soldeert aan onderdelen van referenties dan kan het wel een dag of 5 duren voor het weer helemaal stabiel is. Die ervaring heb ik al.
Geduld is een schone zaak!

Gegroet Heren,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.
fred101

Golden Member

http://www.pa4tim.nl/wp-content/uploads/2011/06/Vref3.jpg

Dit is versie 3. Nu met opa277, 10K, 0,01% weerstanden in de inverter en de som-versterker. 1uF over de terugkoppeling. Pros idee van busjes. Heel handig. Toen ik de juiste had heb ik hem even vast gesoldeerd. De niet vertinde sporen (over etst :-( zijn guarding)
http://www.pa4tim.nl/wp-content/uploads/2011/06/Vref3a.png

Na een kwartiertje ofzo nam de korte termijn drift al af tot minder dan 1 uV. Daarbij staat hij wel in een afgeschermde doos maar de voeding is nog steeds de standaard 7x12 voeding met zo'n 30 cm on afgeschermd draad naar de faraday cup. Let op de meter boven in en de voeding ernaast :-)

Nieuw effect bij versie 2. Door het dekseltje van versie twee strakker of losser te zetten kan ik (tijdelijk) de spanning tot op de uV regelen. Ik ben op de hoogte van de reden van het effect maar het was leuk het eens te zien. Nummer twee is weer gestabiliseerd tot zijn oude drift. Helaas niet beter dan 5uV korte termijn. Ik heb kan hem nu op 1,100.00x afregelen. Langere termijn lijkt in orde.
De foto is niet zo geweldig. Ik had geen zin mijn statief te pakken dus met flits gedaan.
http://www.pa4tim.nl/wp-content/uploads/2011/06/Vref2.jpg

De rest staat hier

Vanmorgen was hij 32 uV gedaald. Korte termijn drift lijkt nog wat verbetert. De meter, in slow met filter aan, knippert niet meer. ( resolutie 1 uV, als hij ingepakt is gaat hij aan de solartron, dus met low thermal emf afgeschermde meetkabel en 7,5 digit. In het 1 V bereik software-gecalibreerd tegen een standaardcel)

EDIT: ik heb een 200 ohm (230V/330W) verwarmingsolaatje gevonden. Een wit "tegeltje" van iets van 4x4 cm. Hij wordt op 12V/60mA lekker warm. Hier moet natuurlijk wel een thermostaat bij. Ik heb niet zo'n IC23 als pro's wel nog ergens zo'n 3 potige thermoding wat bij de easypic 3 zat. Kan het ook analoog ?
Hij stond vanmorgen op 1V rond, nu met de warmte was hij 15uV hoger maar toen ik de kast open maakte vloog dat +25uV omhoog. Drift blijft wel beperkt tot iets van 1uV. Een oven is dus niet overbodig.

Nummer 3 (of was het vier ;-) ):
http://www.pa4tim.nl/wp-content/uploads/2011/06/Vref_2a.jpg

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs

Ik heb de originele slachtoffers nog maar eens op de pijnbank gelegd.

De 7805 (nog steeds in zijn oventje) eerst een uurtje laten opwarmen. Spanning is dan 5.0200V, en begint dan langzaam te dalen - na een uur of drie is dat nog 5.0188. Niets nieuws, dus.

Maar nu die LM317! Om elke invloed van de ADJ-weerstanden uit te schakelen, heb ik ADJ rechtstreeks met GND verbonden. Ingangsspanning = 8V. Belasting = 220Ω || 47Ω. Meettijd is bijna 7 uur.
Dat levert dit plaatje op:
http://prosje.be/CO/Schemas/20110627204724.png

Onbegrijpelijk. Tot ik toevallig de stroommeter van mijn labvoeding in het oog krijg. Die geeft 19mA aan, zo'n 8mA minder dan je zou verwachten. Nu kan die 47Ω weerstand in- en uitgeschakeld worden via een schakelaar. Als ik die even heen-en-weer klik, heb ik terug 27mA.
Het ziet er dus naar uit, dat de schakelaar de boosdoener is, en wellicht ook verantwoordelijk voor dit verschijnsel. En iedereen maar denken aan thermo-elektrische effecten en andere ongrijpbare oorzaken... :-)

Wordt vervolgt...

[Even later]
Schakelaar er vantussen gehaald - stroomverbruik is nu 33mA. We kunnen weer gaan meten.

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
blackdog

Golden Member

Ha die Pros,

Hoe maak jij die leuke grafiekjes met de Fluke-8845.
Is dat met Fluke software of doe je dat in een terminal?

Fred,
Waarom heb je gekozen voor een lage spanning uit je referentie, dus rond de 1,1V en niet 7 of b.v. 10V.
Verlangt de schakeling waar je hem voor gaat gebruiken?

Rbeckers,
De REF-102 staat op het ogenblik op 10.00008V, 80 uV hoger dan de start.

Gegroet,
Bram

You have your way. I have my way. As for the right way, the correct way, and the only way, it does not exist.
flash2b

Special Member

@blackdog (nav 8845 software van Pros)
http://www.circuitsonline.net/forum/view/message/1252244#1252244

[Bericht gewijzigd door flash2b op dinsdag 28 juni 2011 10:14:37 (16%)

fred101

Golden Member

Als ik een lagere spanning neem heb ik meer stabiliteit. Als je een interne 2,5V Vref hebt en je versterkt die tot 10V, of telt ze op dan doe je dat ook met de drift en afwijkingen.

Het is verder gewoon voor de "sport".

De uiteindelijke toepassing voor een van deze schakelingen wordt een portable calibratortje. Deze is vannacht ongeveer 70uV gestegen, drift over 30 seconden sample rate is moeilijk meetbaar. Eens in de 1 a 2 minuten verspringt de meter een 2 a 3 uV. Dat is de laatste van 2,5V op de solartron met een 1s sample rate. De andere, die smd uitvoering met 4 Vrefs parallel wordt de Vref voor een DC Voltmeter die met zo hoog mogelijke resolutie kan meten. Hij hoeft maar 1,1V volle schaal te hebben. Het wordt namelijk een monitor voor standaardcellen. Noodzaak is er niet ik al een stabiele 10V/1/1.018xxx/1.019xxx van Fluke, de 735A, die drift ongeveer 50nV. 4 goede weston cellen in oven met geschiedenis vanaf nieuw tot de laatste calibratie in 1988 (daarna is wel de geschiedenis bekend want ze zijn altijd bij het zelfde bedrijf gebleven maar zijn ze niet meer gecalibreerd), een Philips DC VI calibrator (1uV-1000V 0-100mA), een Fluke 332 van 1uV tot 1000VDC, een Fluke 750 meter calibrator (ohm, VI in AC en DC) en een Fluke 10V AC transfer standaard.

Die spullen hangen weer aan een Fluke 760 standaard divider en 720 KV divider voorzien van nul-detector (845AB) en als monitor een Solartron 7061 welke ik regelmatig software matig calibreer op een van de standaardcellen.

Ik denk dat ik op zijn slechts binnen 5-10 uV goed zit met de absolute waarde. Helemaal lukt toch nooit zonder klimaat gecontroleerd lab. Zelfs zo'n 332, toch niet de minste heeft nog een paar ppm/C.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs
fred101

Golden Member

Ik heb de smd versie die 1.1V deed nu aangepast naar 10 V. De korte termijn drift is nog steeds best redelijk. Dat was minder dan 1 uV en nu rond de 10 uV. maar dus lang zo goed niet als hij was. Afregeling is een stuk makkelijker. Maar de lange termijn drift (door temperatuur ?) is dramatisch. Ik heb hem rond 12 uur op 10 V rond gezet. Hij stond een 450 uV lager dan de lastste keer maar toen was het erg heet en moest de boel uitzetten omdat de solartron/plank er boven bijna in de fik ging. Ik heb hem om het uur hem weer bijgeregeld, hij was dan steeds gemiddeld zo'n 140-200 uV verlopen. Ben benieuwd waar het stopt.

De 2,5 V met DC-DC converter stond al op 2,500.00 V van de vorige keer, in die hitte, en staat dat nu gekoppeld aan 6 V van mijn Delta voeding al de hele middag. Af en toe knippert de laastste digit even een cijfer hoger en dan gelijk weer terug. Ik zit op een nieuwe accu voor de solartron te wachten dus ik kan even niet precieser meten ( of ik moest de pc aanzetten natuurlijk :-) maar daar had ik geen zin in, was met een reparatie bezig.

Hoe houden jullie bouwsels zich ?

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs
free_electron

Silicon Member

ik heb dit topic al een tijd niet meer gevolgd...

ik heb 1 bedenking.. jullie zijn allemaal super referenties aant maken... en met wat meten jullie die ? met een toestel gebaseerd op een LM399 refrentie...

je kan dus in princiepe niks meten wat beter is dan dat.....
die lm399 is de breedte van de naald...

ik zie ook allerhande bouwsels op prinplaat... en wat doe je met fluxresten , huidvetten en andere ?

alleen water suloble flux gebruiken.
als dat spul klaar is : in een bak met 50% ipa en 50% water leggen en in de ultrasoon voor 10 minuten ...

daarna in 100% ipa en weer in de ultrasoon voor 10 minuten.

Met de haardroger uitdrogen ( NOOIT ofte NOOIT op blazen met je mond ! je veroorzaakt geleidende condens door je 'zure' adem en de verdampende ipa.

En er dan met je poten vanaf blijven !

Ik heb serieus gezweet om zo ene keithley electrometer terug goed te krijgen. als je de print had vastgepakt met je blote handen driftte het ding al .puur door de gecreerde lek .

Eenmaal het ding gerepareerd was heb ik die truuk toegepast ( ultrasoon ) de 50% ipa en 50% water lossen de water soluble flux compleet op. de 100% ipa dient om het water weg te drijven.
En de haardroger doet de rest.

Daarnaa doos dicht. het beest stond alleen nog te wiebelen op zijn laatste twee digit op het gevoeligste bereik. na een self-cal en auto-zero was ook dat gedaan.. alleen het +/- sign knipperde nog. laatste digit was 0. (drift van +0 naar -0) ...

Professioneel ElectronenTemmer - siliconvalleygarage.com - De voltooid verleden tijd van 'halfgeleider' is 'zand' ... US 8,032,693 / US 7,714,746 / US 7,355,303 / US 7,098,557 / US 6,762,632 / EP 1804159 - Real programmers write Hex into ROM

Op 30 juni 2011 18:16:17 schreef free_electron:
Met de haardroger uitdrogen

Liefst met de ionisatie-functie ingeschakeld, zeker? Of juist niet? :-)

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)
fred101

Golden Member

Tja Free, ik ben een amateur en zal dat ook blijven ;-)
Maar je hebt gelijk. Ik heb bij de restauratie van die Fluke KV divider wel gemerkt hoe belangrijk dat is. Daar ben ik idd ook met ultrasoon en ipa aan de gang geweest.
Dit zijn echter maar experimentjes om te kijken hoe ver Jan de amateur kan komen, wat te leren over gedragingen tgv temperatuur en manieren van bouwen.

Ik gebruik geen Flux, alleen de flux die in de soldeer zit. Ik ga zo'n printje eens wassen lijkt me ook een leuke test. Gooi je dat met onderdelen en al in de ultrasoon ?

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs
free_electron

Silicon Member

inderdaad, gans de zwik in de ultrasoon...

Professioneel ElectronenTemmer - siliconvalleygarage.com - De voltooid verleden tijd van 'halfgeleider' is 'zand' ... US 8,032,693 / US 7,714,746 / US 7,355,303 / US 7,098,557 / US 6,762,632 / EP 1804159 - Real programmers write Hex into ROM

Even een algemene opmerking: denk eraan dat je een aantal onderdelen nooit in ultrasoonbaden wilt hebben. De reden is A) het gebruikte oplosmiddel en B) de trilling. Het kan dan gaan om dingen als relais, schakelaars, potmeters, waar het vocht in de behuizing kan komen, maar misschien moeilijk eruit. Kristallen, vanwege de trilling. HF-trafo's die litze-draad hebben tegen het skin-effect: die zuigen de boel op. Ook ingegoten trafo's (en andere onderdelen) zijn door milieu-eisen eerder oplosbaar in bepaalde middelen die je vaak voor reiniging toepast.

Zo zijn er nog een paar soorten componenten waarmee je uit moet kijken. Dat gezegd hebbende is een ultrasoonbad een prachtig iets om mee te reinigen.

If you want to succeed, double your failure rate.
fred101

Golden Member

Jochem, ik heb een keer een site gezien over het reinigen van oude Tek buizen scopen. Chassis zonder buizen met ingesealde trafos en andere gevoelige onderdelen ging compleet de vaatwasser in. Ik weet alleen de link er naar toe niet meer. ( zo heb ik wel cilinderkoppen en andere delen gereingd,)

De 2,5 V heb ik van een weerstandsdeler voorzien van metaalfilm weerstanden. De drift werd dramatisch. Daarna weer op 2,5V. De solartron SI7061 is even uit de running tot de accu binnen is. Geen idee wat die als referentie gebruikt daar er geen service manual te vinden is maar met 7,5 digit kan ik die 2,5 V tot 1 uV bekijken. Ik weet ook niet wat mijn keithley 2000 gebruikt.

De 10 V is weer 1,1 V zoals hij eerst was. Maar de drift was iets van 3 uV ipv de 820 ohm smd zat er nu een 820 ohm metaalfilm op, gewoon om het verschil te zien. De drift was eerst 1uV. Toen de print met ipa gereinigd. Ik had geen zin in uitbouwen voor de ultrasoon, daarna aangezet en binnen een minuut stond hij weer tussen 1,000.000 en 0,999.999 te knipperen en na een half uur nog steeds. De reiniging maakt dus zeker verschil. De honderden uV's lange termijn drift eerder werd dus veroorzaakt door de weerstanden.

Ik heb bij die fluke alleen mechanische onderdelen in de ultrasoon gedaan, geen weerstanden. Die heb ik met ipa afgekwast en daarna met perslucht ( met olieafscheider) schoongeblazen en toen de isolatie weerstand gemeten.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs

Op 30 juni 2011 22:30:15 schreef fred101:
Jochem, ik heb een keer een site gezien over het reinigen van oude Tek buizen scopen. Chassis zonder buizen met ingesealde trafos en andere gevoelige onderdelen ging compleet de vaatwasser in.

Volgens mij was dat afspoelen met water (en zeep?), veel spoelen, en dan in de oven op een matige temperatuur om te drogen. Geloof dat sommige onderdelen (trafo's?) ok verwijderd werden voor de reiniging. Dat waren echter niet bepaald gevoelige precisie instrumenten, en alles was groot.

De 2,5 V heb ik van een weerstandsdeler voorzien van metaalfilm weerstanden. De drift werd dramatisch. Daarna weer op 2,5V. De solartron SI7061 is even uit de running tot de accu binnen is.

De tempco van een simpel metaalfilmpje is dan ook aanzienlijk, dat merkte ik wel toen ik ze wilde gebruiken om tafelmultimeters te testen, de opwarming door die <1mA was genoeg om de waarde te laten verlopen.

Geen idee wat die als referentie gebruikt daar er geen service manual te vinden is maar met 7,5 digit kan ik die 2,5 V tot 1 uV bekijken.

Als het een verhitte zener is zoals de LM399 zou die makkelijk te vinden moeten zijn, aangezien die een stuk groter zijn dan een normale zener. Zit vaak in een metalen behuizing, met in het geval van de LM399 wat isolatie er omheen. Sommige gebruiken echter andere technieken om het tempco te compenseren, zo gebruikte Datron twee zeners met een tegengesteld tempco in serie, en twee van die paren in parallel. Haalden ze ook uitstekende resultaten mee.

Ik weet ook niet wat mijn keithley 2000 gebruikt.

LM399, net zoals 95% van alle 6,5 cijferige multimeters uit die tijd. Zou kunnen dat nieuwere producten iets anders gebruiken, meende dat de LM399 EOL was (of is dat alleen National, en maakt LT ze nog?). Nu maakt de ouderdom en mate van selectie ook nog uit, zo gebruikte HP voor de 3456A/3457A bijvoorbeeld een geselecteerde LM299 (variant van LM399) die ze een tijd hebben getest en gemeten hebben, en had je ook een LM399 en LM399A. HP kwam er zelfs op het gegeven moment achter dat ze minder verliepen dan verwacht, en heeft de specificaties met terugwerkende kracht verbeterd.

fred101

Golden Member

Op 2 juli 2011 20:37:40 schreef alson:
[...]

De tempco van een simpel metaalfilmpje is dan ook aanzienlijk, dat merkte ik wel toen ik ze wilde gebruiken om tafelmultimeters te testen, de opwarming door die <1mA was genoeg om de waarde te laten verlopen.

LM399, net zoals 95% van alle 6,5 cijferige multimeters uit die tijd.

Dat heb ik ook gemerkt. Ik dacht een weerstand heel precies te meten door er stroom door te sturen en de spanningsval te meten maar 10 mA , wat een mooie resolutie gaf, dacht ik, was geen goed idee ;-) de meter blijft verlopen.

Mijn Keithley is nu ongeveer 3 weken oud. Ik dacht ook dat die LM399 obsolete was. Ik kon hem tenminste niet bij RS in het boek vinden en op een datasheet die ik vond stond ook iets van discontinued. Maar misschien maken ze ze nog in opdracht van Agilent, Keithley ect.

Die solartron zit nokvol, http://www.pa4tim.nl/wp-content/uploads/2011/06/7061binnen2.jpg wat ik begreep uit stukjes info hier en daar, bij gebrek aan SM, lijkt hij met een VF converter te werken. Je kon hem namelijk als optie met TCXO krijgen. Maar dat is een wilde gok. Ik heb vandaag de back up batterij vervangen en de pasr elco's getest. Die zijn als nieuw, de meter werkt voortreffelijk maar het zint me niks dat die trafo zo warm wordt. De hele kast is met schuim geisoleerd en het lijkt me dat dan geen ongecontroleerde verwarmingsbron er in wil. Na een kwartier is hij zo'n 35 graden maar toen het 30 graden binnen was werd hij zo heet dat hij nog steeds verschroeid ruikt. Alsof er iets te veel stroom trekt, maar alles werkt perfect. Hij is stabiel, precies en alle functies werken en toch vertrouw ik het niet.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur en maritieme en industriele PCBs