Alternator regelaar defect

Hallo Damic,

Omdat ik met het zlefde probleem zit (slechte regelaar) ben ik dit forum onderwerp terecht gekomen.
Als ik het verhaal lees, zijn er nog een aantal kleine punten die open staan. (denk ik)
Kun je me informeren over het behaalde resultaat en of het schema naar tevredenheid werkt.

Alvast bedankt Otto

Kleine punten die openstaan?

In ieder geval is dit het schema:
https://cd-pc.be/images/alternator_reg/alternator%20voltage%20regulator.jpg

De spanning is tussen 14V en 14V8.

[Bericht gewijzigd door Damic op 31 oktober 2017 22:19:18 (14%)]

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar

Werkt het lampje nu wel goed dan?

C1 is 150nF. Waar heb je die vandaan gehaald?

Ja alles werkt nu goed sinds de rit van 500km. 150nF gewoon in de winkel, raar conrad heeft geen MKT's wel in MKP of in keramisch

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar

Goed om te weten dat dit een werkend concept is.

Wel nog even een paar vraagjes:
1: In een aantal schema's zie ik een potmeter om de spanning te regelen. Deze zie ik niet terug in jouw schema. Betekend dat de spanning vast afgeregeld wordt op ong 14.3 Volt.
2: Er zijn standaard componenten zoals de L9911 of de L9448VB, waarom heb je verkozen om zelf iets te maken i.p.v. boven vermelde componenten?
3: Ik zag dat je al printjes hebt laten maken. zijn deze te koop?

1. Die kun je nog steeds gebruiken dat is in de plaats van D5, nu is het inderdaad vast op 14V3.

2. Had ik eerst naar gekeken maar ik heb geen veld aansluiting op de alternator zitten.

3. Joot, 2€20 per printje zonder verzending, maar ding kan in een enveloppe.

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar

Damic: Just out of time (??), 2€20 = €2,20/print?. Laat maar weten hoe ik het makkelijkst 4 printjes kan bestellen en mijn financiele verplichtingen kan nakomen.

joot is ja :D (dialect)

en ja 2€20 is €2,20 per print, de kost is zo hoog om dat ik ze met ups heb laten afkomen. Stuur me een mail.

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar

Man o man, nu ik al een tijdje met de regelaar aan het rijden ben was het me opgevallen dat de spanning wat aan de hoge kant is. Na het nameten met de Volt meter is die ook echt hoog (+14V8) en dus niet goed voor de batterij.

Om goed te zijn zou ik dus 1V moeten dalen en dat wil dus zeggen dat de diode er tussen uit moet ofwel een andere zener ertussen.

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar

Gaan dit eventjes serieus kicken want ik vermoed dat de regelaar raar doet (zou ook de alternator kunnen zijn).

Na 2 jaar met het kleine printje rond te rijden (en 2 jaar stilstaan) beslist om de grote print te solderen en te installeren.

Kleine print:
https://cd-pc.be/images/alternator_reg//P1050681_800.jpg

Grote print (bijna volledig gesoldeerd):
https://cd-pc.be/images/alternator_reg//P1070968_800.jpg

Nu het probleem: soms gaan er ineens wat waarschuwingslampjes (alternator/olie/water) aan maar de laad spanning blijft wel 14VDC en na een tijd gaan ze terug uit (dit al rijdend/stationair).

Is er een snelle manier om te weten te komen of er wat schilt met de schakeling of gewoon het inkomende/uitgaande signaal?

Volgens de SFM (Service Factory Manual) gaat het signaal direct naar de cluster maar het zou me niet verbazen dat er nog iets tussen hangt.

Edit: was dit topic nog eens aan het doorlezen en ik heb dit probleem ongeveer al eens gehad.

Edit2: D4 was defect en maakte soms contact en soms niet :F

Ben Belg sowat :D :: plaatjes zijn meestal klikbaar