Philips ORT7500 Firmware

Ja dan zit die echt wel vast, weet zo niet meer hoe de achterkant zit, misschien met een tang aan de achterkant vasthouden en anders met een los ijzerzaagje het moertje proberen in de lengte door te zagen, geduld is dan wel gewenst want de slag zal niet te groot zijn

Die van mij zat geen locktite tussen die kon ik zo losdraaien, en ik heb 1 verkocht daar kon je de antenne ook zo vanaf draaien.

Bij schoonmoeder in het dorp zullen niet zoveel meer zijn, de meesten hebben ze verkocht via MP of andere verkoopsites.

Zij was er wijs mee want hij paste mooi in de vensterbank waar ze altijd in haar stoel zit.

2 schoonzusters moeten ze nog wel hebben maar die gebruiken hem praktisch niet.
Weet nog wel dat de kinderen op Bleutooth in konden loggen en dan zetten ze hem harder of draaiden muziek via de mobiele telefoon, en Oma helemaal in paniek want de radio deed raar.

Ok suc6 en veel luisterplezier.

Zo, heb de voeding (PT-65A) geplaatst, net als Lundy tegen de voorkant. De radio werkt ook weer als voorheen. Zie foto.
Maar ik was wel nieuwsgierig naar de opgenomen stroom. Dus de zaak losgehaald en gemeten:
+ 12 V max 350 mA
+ 5 V 0 mA.
In geen enkele situatie zie ik dat de 5V stroom gebruikt. Als ik de +5V los haal blijft de radio in alle modes gewoon werken. Wordt die +5 V misschien gebruikt om een geheugen in de lucht te houden? Ik weet het niet.

Maar de voeding is dus veel te zwaar (spec: 12 V 2,5 A en 5 V 5,5 A).
Dus de volgende knutselaar raad ik aan een lichter exemplaar te zoeken.

Kan zijn dat die 5v voor het geheugen is, als de stekker uit het stopcontact is geweest is hij alles weer kwijt, geheugen, klok, en hij begint weer in de Bluetooth modus
Heb daar zelf nog nooit naar gekeken, de radio's speelden weer en dat was het belangrijkste.
En de voedingen die ik er in heb gezet zitten weer op dezelfde plaats als de originele, alleen konden ze maar met 1 schroefje vast. (zijn ook ong. hetzelfde formaat)
Als ik de foto zo zie is dat een beste knaap, nou ja ik zeg meestal, je kunt beter wat veel over hebben dan iets te weinig.

Heb dit zelfde probleem inmiddels ook.
Na stroomuitval ging de ORT7500 niet meer aan.

Voeding ziet er fysiek ok uit, maar output geen 10V en 5.2V meer. (Dit meet 0.00V).

Zekering is niet defect, condensator houd nog stroom vast. Minuten na het verwijderen van de netspanning kwam er nog een vonkje van de condensator toen ik die preventief kortsloot. Stond nog zo'n 12V volt op, houd hier rekening mee als je er mee gaat stoeien.

Ik heb niet de Zener Diode waar andere mensen het over hebben, die is gewoon niet aanwezig op mijn voeding.
Bijgevoegd heb ik een 6558 x 3775 pixel afbeelding van de printplaat, hier zijn ook de chips wat beter op te zien.
Mocht iemand dit topic tegenkomen en er iets aan hebben.

Linkje: https://owncloud.bartstuff.eu/index.php/s/N5sD1a9wlhgS0HB
(Downloaden aangeraden, zodat je beter kan inzoomen)

Gezien mensen beweren dat het opwarmen van de condensator / zener helpt, is dit niet gewoon toevallig omdat U1 opwarmt? Zou niet de eerste keer zijn dat ik silicon tegen kom die na jaren werken er ineens genoeg van heeft zonder hitte. Onder de microscoop staat er op deze chip "7110S1", maar kan hier niets onder vinden.

Dit is wel de chip die de eerste mosfet aanstuurt, dus een reële oorzaak van de problemen?
Iemand die wel er er achter komt wat dit voor IC is?

bprosman

Golden Member

De jongere generatie loopt veel te vaak zijn PIC achterna.

Op 30 juni 2020 09:10:02 schreef bprosman:
Een russische site kwam hiermee :

https://datasheetspdf.com/pdf-file/688810/ADTech/ADT7110/1

https://forum.auto.ru/housing/15388668/

Pinout klopt compleet niet, helaas.

Het dichtste wat een maat van mij kwam met het uitzoeken van de manufacturer was Synergy Semiconductor, het logo op de chip komt vaag overeen maar ik ben er nog niet helemaal over uit. (Helemaal omdat destijds Synergy volgens mij niet meer bestond en over is gegaan in Micrel, die kort hierna in 2015 overgenomen werd door microchip)

https://www.elnec.com/en/support/ic-logos/manufacturer-description/?ma…

[Bericht gewijzigd door smiba op 1 juli 2020 00:37:39 (12%)]

maartenbakker

Special Member

Dat logo lijkt er maar heel matig op.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hoi, ik heb er ook weer 1, zelfde euvel (heb al eerder dit apparaat gehad)

Als ik de voedingsmoduel zoek dan vind ik deze:

https://www.ebay.nl/itm/401996978595 (zoeken op E308300) en die komt volgens mij uit een TV?? dus dat zak niet kloppen :D :D

Lang verhaal kort: zou iemand voor mij de reparatie/vervanging van de voeding willen doen? tegen vergoeding uiteraard :)

maartenbakker

Special Member

E308300 is een merkgoedkeuring, geen typenummer of typegoedkeuring. Daar schiet je dus niets mee op.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Hallo, ik heb ook een ORT7500 met een defecte voeding. Mijn voedingsprint is hetzelfde als van de fotos eerder in de posts (12v - gnd- 5v - gnd), alleen staat er bij mij geen indicatie van de voedingsspanningen op de print. Bovendien is de kleur van de aangesloten draden verwarrend. De aansluitingen zijn : rood, Rood, Zwart, en zwart. Het lijkt mij, dat de zwarte aansluitingen Gnd zijn, maar dan klopt de print niet met de print in de eerdere post.
Kan iemand mij aangeven hoe ik de nieuwe voeding moet aansluiten?
In de bijlage een foto van de aansluit kabeltjes.

Hoi ik heb een Philips ort7500

Die ging niet meer uit stand by en zag alleen maar time not set zeg maar heb ik een andere voeding op aangesloten
En knapte de Elco er uit en toen heb ik er een nieuwe Elco ingesoldeerd op het mainbord en hij doet het nog niet het beeld vlikkert een paar keer en dat is het

Heeft iemand misschien een suggestie of een ander mainbord.

Ik zie graag een reactie te gemoet

Hoi ik heb een Philips ort7500

Die ging niet meer uit stand by en zag alleen maar time not set zeg maar heb ik een andere voeding op aangesloten
En knapte de Elco er uit en toen heb ik er een nieuwe Elco ingesoldeerd op het mainbord en hij doet het nog niet het beeld vlikkert een paar keer en dat is het

Heeft iemand misschien een suggestie of een ander mainbord.

Ik zie graag een reactie te gemoet

Op 2 september 2020 14:52:14 schreef ESmk:
Hallo, ik heb ook een ORT7500 met een defecte voeding. Mijn voedingsprint is hetzelfde als van de fotos eerder in de posts (12v - gnd- 5v - gnd), alleen staat er bij mij geen indicatie van de voedingsspanningen op de print. Bovendien is de kleur van de aangesloten draden verwarrend. De aansluitingen zijn : rood, Rood, Zwart, en zwart. Het lijkt mij, dat de zwarte aansluitingen Gnd zijn, maar dan klopt de print niet met de print in de eerdere post.
Kan iemand mij aangeven hoe ik de nieuwe voeding moet aansluiten?
In de bijlage een foto van de aansluit kabeltjes.

Ik zal hem wel willen overnemen als u er niks mee doet verder

Ik wil de radio graag houden, het is een aandenken aan een uitzending van Miljoenenjacht, waar wij hem hebben gekregen. Ik heb al een andere voeding gekocht. Ik aarzel alleen om de nieuwe voeding aan te sluiten. Volgens de foto van de print zijn de aansluitingen 12v - gnd - 5v - gnd. Bij mij is connector, die op de print moet worden aangesloten Rood - Rood - zwart - zwart. Het lijkt niet logisch om de 12V met 2 rode draden aan te sluiten en de 5V met 2 zwarte draden. De print in mijn radio is voor zover ik het kan zien 100% gelijk aan die op de eerdere foto.
Ik wacht op advies over het aansluiten.

maartenbakker

Special Member

Even op de print kijken waar hij aan de andere kant aanzit.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 27 juli 2020 16:51:45 schreef DaBuzzzzz:
Hoi, ik heb er ook weer 1, zelfde euvel (heb al eerder dit apparaat gehad)

Als ik de voedingsmoduel zoek dan vind ik deze:

https://www.ebay.nl/itm/401996978595 (zoeken op E308300) en die komt volgens mij uit een TV?? dus dat zak niet kloppen :D :D

Lang verhaal kort: zou iemand voor mij de reparatie/vervanging van de voeding willen doen? tegen vergoeding uiteraard :)

Kan ik het toestel overnemen voor een kleine vergoeding

Hoi wie kan mij een Phillips Ort 7500 donor mainbord leveren \ aan helpen

Want de mijne doet het niet