Sony TA-411R amplifier geen power off

Gewoon onderstaande uitvoeren en de resultaten rapporteren op CO.

Op 22 maart 2019 23:51:10 schreef vergeten:
1. Als je de basis aan massa (-) legt moet het relais aantrekken.
2. Leg je de basis aan de plus (+ 4,9volt) dan moet het relais afvallen.

Dan doen wij het denkwerk wel.
Wel het basispootje losnemen van pen 8 van IC700!!

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 23 maart 2019 19:12:08 schreef ohm pi:
Gewoon onderstaande uitvoeren en de resultaten rapporteren op CO.
[...]Dan doen wij het denkwerk wel.
Wel het basispootje losnemen van pen 8 van IC700!!

Beste mensen,

Ik doe dit als hobby naast mijn baan. Slechts af en toe heb ik even tijd om e.e.a uit te proberen. En ja de vorige post van mij heb ik niet vermeld dat ik inderdaad de basis van Q704 ook aan de massa geprobeerd heb. Dit geeft geen resultaat.

Met mijn beperkte kennis probeer ik mee te denken en hoop hier ook nog weer wat te leren.

Dus:

-Q704 basis los gesoldeerd blijft het relais ingeschakeld en aan.
-Q704 basis aan massa geeft geen reactie van het relais.
-Q704 basis aan 4,9 volt geeft ook geen reactie

Het relais is niet vastgebrand.

Q704 verwijderen en kijken wat het relais doet.
Relais valt af, dan is Q704 stuk (collector-emittorsluiting)
Relais trekt nog steeds gewoon aan, dan is er een illegaal stroompadje tussen de collector- en emittorsoldeerpunten van Q704 op de print. (of Q706 is toch stuk)

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 24 maart 2019 19:48:19 schreef ohm pi:
Q704 verwijderen en kijken wat het relais doet.
Relais valt af, dan is Q704 stuk (collector-emittorsluiting)
Relais trekt nog steeds gewoon aan, dan is er een illegaal stroompadje tussen de collector- en emittorsoldeerpunten van Q704 op de print. (of Q706 is toch stuk)

Over de contacten van Ry1,, staat ook nog een condensator getekend, op het fuseboard, aangeduid als C1. Die kan ook nog sluiting maken, dan schakelt de versterker ook niet uit. Met de onderzoeksmethode van TS schiet het foutvinden echt niet op.
Werkt de combinatie Q706 met het relais wel zoals het hoort? Zolang die vraag niet beantwoord is, heeft verder zoeken ook weinig zin.

Op 24 maart 2019 19:48:19 schreef ohm pi:
Q704 verwijderen en kijken wat het relais doet.
Relais valt af, dan is Q704 stuk (collector-emittorsluiting)
Relais trekt nog steeds gewoon aan, dan is er een illegaal stroompadje tussen de collector- en emittorsoldeerpunten van Q704 op de print. (of Q706 is toch stuk)

Deze had ik op 17 maart en 19 maart al beantwoord.

-zonder Q704 trekt het relais nog steeds aan, een duidelijke klik

-combinatie met Q706 werkt wel goed

Op 24 maart 2019 20:33:29 schreef vintageaudioenhifi:
[...]

Deze had ik op 17 maart en 19 maart al beantwoord.

-zonder Q704 trekt het relais nog steeds aan, een duidelijke klik

-combinatie met Q706 werkt wel goed

Maar beantwooord nu eens de vraag of het relais afvalt als Q704 eruit is en of de versterker dan uitblijft. Meet ook eens de weerstanden van de basis naar aarde. Draai daarbij ook een keer de pennen van de meter om, omdat je in het ene geval de basis mee meet.
Als een van de weerstanden zeer hoogohmig geworden is, zou Q706 al door de lekstroom van Q704 in geleiding kunnen komen.
Haal als laatste Q706 er ook eens uit, wat doet het relais dan?

Luister je wel naar het goede relais? Ry800 klikt ook!

Op 24 maart 2019 20:33:29 schreef vintageaudioenhifi:
[...]

Deze had ik op 17 maart en 19 maart al beantwoord.

-zonder Q704 trekt het relais nog steeds aan, een duidelijke klik

-combinatie met Q706 werkt wel goed

Er is een illegaal stroompadje tussen de collector- en emittorsoldeerpunten van Q704 op de print. De collectorweerstand van Q704 is 100kΩ. Overbrug die eens. Q704 moet dan wel verwijderd zijn anders gaat die stuk. Valt het relais dan af en gaat de versterker dan uit?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 24 maart 2019 21:58:13 schreef ohm pi:
[...]Er is een illegaal stroompadje tussen de collector- en emittorsoldeerpunten van Q704 op de print. De collectorweerstand van Q704 is 100kΩ. Overbrug die eens. Q704 moet dan wel verwijderd zijn anders gaat die stuk. Valt het relais dan af en gaat de versterker dan uit?

Inderdaad, bij het verwijderen van Q704 en het overbruggen van R740 slaat het relais wel af en schakelt dus de versterker uit. Na stap voor stap te werken werd duidelijk dat het illegale stroompad op het CONT board (volgens print layout) moest zitten. Rechtsbovenin bij de aansluiting van het SIRC board CNP 701 was pen 4 en 5 met elkaar verbonden door een gezamelijke soldering. Deze hersteld en nu schakelt deze niet in bij het aansluiten van het netsnoer. Inschakelen lukt echter nog niet weer op de normale manier. Mogelijk dat door deze connectie er enkele componenten defect zijn.

De genoemde stappen zal ik nu nog eens doorlopen en kijken waar dan de fout zit. Lijkt me dat ik daar nu wel uit kan komen, want als er illegale stroompaden blijken te zijn kun je lang zoeken.

Bedankt voor alle hulp.

Op 26 maart 2019 17:00:10 schreef vintageaudioenhifi:
[...]

Mogelijk dat door deze connectie er enkele componenten defect zijn.

Als ik het via het schema goed heb uitgespoord, is er een sluiting geweest tussen 4,9 volt en een punt dat 4,9 volt krijgt bij normaal inschakelen. Denk dat daar weinig componenten door gesneuveld zijn. Je kunt nu beginnen met het opsporen van de oorspronkelijke fout. Kun je de versterker aan en uit zetten met de de draad die aan pin 8 zit van het ic 700?. Als dat zo is, dan werkt dat stuk in elk geval goed.Onderbreken kan, door het draadbrugje naast pen 8 door te knippen.
Het eindje dat het verst van het ic zit,(is de afgaande draad) aansluiten op +4,9 volt (Is pen 20 van het ic, VDD), versterker moet uitschakelen. Sluit het draadje aan via een weerstandje van 1 K Ohm of zoiets. Mocht in het afgaande lijntje sluiting zitten, dan sluit je de voeding in elk geval niet kort! Daarna aansluiten op 0 Volt (pen 4 of 5 van het ic,VSS) versterker moet inschakelen.
Als deze test niet werkt, dan eerst de fout oplossen!

Op pen 8 van het ic kun je meten of het reageert op de on/off toets.
Let op het kan een uitgang zijn met een open collector, dan heb je een pull up weerstandje nodig.