Sony TA-411R amplifier geen power off

Q706 is defect. Collector-emittorsluiting

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Ok, ik ga kijken! Eerst even wat onderdelen verzamelen.. Ik laat het weer weten

Op 19 maart 2019 07:24:44 schreef vintageaudioenhifi:
Ok, ik ga kijken! Eerst even wat onderdelen verzamelen.. Ik laat het weer weten

Andersom werken is beter. Eerst de defecte onderdelen eruit meten en dan zorgen voor nieuwe, of eventueel vervangers..............

Op 19 maart 2019 12:30:43 schreef buzzy:
[...]Andersom werken is beter. Eerst de defecte onderdelen eruit meten en dan zorgen voor nieuwe, of eventueel vervangers..............

Ja, je hebt gelijk. Echter moet het als hobby ernaast wel gebeuren. Wanneer ik Q 704 eruit laat ook dan schakelt pin 8 niet om.

Wanneer ik de bandkabel los laat tussen circ board (gr/gr/gr/gr/yello/) en fuse board schakelt het relais niet in.

Wanneer ik de basis Q706 aan de aarde en dus 0 volt zet zet slaat het relais wel af.

En helaas, ik heb geen scope...

Kun je hier wat mee?

P.S

Bedankt voor alle hulp tot nu toe. Ik ben nieuw hier maar snelle reacties en mensen die meedenken...

Op 19 maart 2019 20:17:28 schreef vintageaudioenhifi:
Wanneer ik de basis Q706 aan de aarde en dus 0 volt zet zet slaat het relais wel af.

Q706 is wel goed in tegenstelling wat ik eerst beweerde. Volg @buzzy's raad op en vervang niet domweg alle onderdelen die ik (wij?) opnoem(en)

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Ha vintageaudioenhifi,

Nu moet je rond de reset meten en handmatig een reset geven pin 13 voor minimaal 2 klok periodes laag maken langer is geen probleem maar daarna weer open.
Kijk wat nu pin8 voor status aanneem.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.
vergeten

Golden Member

Er zijn 2 situaties bij een goed werkend circuit.

1. Pen 8 van IC700 (M50761-258p) wordt intern aan massa gelegd (relais trekt aan),
    versterker speelt, Q704 geleidt en Q706 ook!

2. Pen 8 "zweeft", (relais valt af)
    versterker is uit, Q704 spert   en   Q706 ook!

Door de interne B-E weerstand van Q704 wordt de basis naar de voedingsspanning getrokken, waardoor hij spert.
Dan trekken R739 en R740 de basis van Q706 naar massa waardoor hij ook spert (relais uit).

Q706 is goed wordt er gezegd wat is getest maar als de 2 weerstanden de juiste waarde hebben en Q704 is eruit gesoldeerd dan mag Q706 NIET kunnen geleiden. (want de basis hangt aan massa via R739 en R740)
(Als hij in orde is, of er zit geleidend vuil tussen zijn collector en basis op de print.)

Geleidt hij wel, dan verdenk ik R740 (100K), is die nog wel 100K? en niet bijvoorbeeld een paar MΩ geworden, of zelfs onderbroken?

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Als Q704 van de print is verwijdert, wordt de basis van Q706 via R739 en R740 naar massa getrokken en zou het relais niet op mogen komen. Controleer Q706

oeps, vergeten is me net voor...

[Bericht gewijzigd door MJN op 19 maart 2019 21:59:48 (11%)]

Daar zit pijn.
Eerst stel ik dat Q706 defect is omdat relais RY1 aangetrokken wordt terwijl Q704 verwijderd is.
Even verderop stelt @TS vast dat relais RY1 afvalt als de basis van Q706 aan de 0V geknoopt wordt. Dus lijkt Q706 goed te werken.

Op 19 maart 2019 21:55:03 schreef vergeten:
Geleidt hij wel, dan verdenk ik R740 (100K), is die nog wel 100K? en niet bijvoorbeeld een paar MΩ geworden, of zelfs onderbroken?

Daar lijkt het wel op, of er is een illegaal stroompadje.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 19 maart 2019 23:03:30 schreef ohm pi:
Daar zit pijn.
Eerst stel ik dat Q706 defect is omdat relais RY1 aangetrokken wordt terwijl Q704 verwijderd is.
Even verderop stelt @TS vast dat relais RY1 afvalt als de basis van Q706 aan de 0V geknoopt wordt. Dus lijkt Q706 goed te werken.
[...]Daar lijkt het wel op, of er is een illegaal stroompadje.

Misschien van dat zwarte oxide tussen verzilverde pootjes?

vergeten

Golden Member

Ik zou die 2SC2603 gewoon vervangen door een BC547
(die heeft iedereen wel liggen toch? )
Wel even Goed opletten want hij is anders gepind.

Houd hem op zijn kop platte kant naar je toe, beentjes in de lucht, van links naar rechts:

2SC3602 B-C-E (200mA)
BC547    E-B-C (100mA)

start EDIT
BC337    E-B-C (800mA)
BC639    B-C-E (1000mA) en pincompatible (wel checken) :)
end EDIT

Meet wel eerst de R relaispoel, 100mA (BC547) zou te weinig kunnen zijn.

En even uitrekenen.

12 volt / R relaispoel + 68Ω = xxx (moet (veel) minder zijn dan 100mA!

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Op 19 maart 2019 20:56:36 schreef electron920:
Ha vintageaudioenhifi,

Nu moet je rond de reset meten en handmatig een reset geven pin 13 voor minimaal 2 klok periodes laag maken langer is geen probleem maar daarna weer open.
Kijk wat nu pin8 voor status aanneem.

Groet,
Henk.

Zoals ik kan beoordelen geeft dat geen verandering op pin 8. Blijft 4,9 volt

Op 19 maart 2019 21:55:03 schreef vergeten:
Er zijn 2 situaties bij een goed werkend circuit.

1. Pen 8 van IC700 (M50761-258p) wordt intern aan massa gelegd (relais trekt aan),
    versterker speelt, Q704 geleidt en Q706 ook!

2. Pen 8 "zweeft", (relais valt af)
    versterker is uit, Q704 spert   en   Q706 ook!

Door de interne B-E weerstand van Q704 wordt de basis naar de voedingsspanning getrokken, waardoor hij spert.
Dan trekken R739 en R740 de basis van Q706 naar massa waardoor hij ook spert (relais uit).

Q706 is goed wordt er gezegd wat is getest maar als de 2 weerstanden de juiste waarde hebben en Q704 is eruit gesoldeerd dan mag Q706 NIET kunnen geleiden. (want de basis hangt aan massa via R739 en R740)
(Als hij in orde is, of er zit geleidend vuil tussen zijn collector en basis op de print.)

Geleidt hij wel, dan verdenk ik R740 (100K), is die nog wel 100K? en niet bijvoorbeeld een paar MΩ geworden, of zelfs onderbroken?

Pen 8 aan nul levert geen schakeling in het relais op.

R740 meet ik 5,2 K

Nog even de voltages op de IC

1-3.7
2-7.8
3-7.8
4-0
5-0
6-7.8
7-7.8
8-4.9
9-0
10-4.9
11-4.9
12-0
13-1.1
14-2.5
15-2.3
16-0
17-0.1
18-8.6
19-8.6
20-4.9

Op 20 maart 2019 12:56:08 schreef vergeten:
Ik zou die 2SC2603 gewoon vervangen door een BC547
(die heeft iedereen wel liggen toch? )
Wel even Goed opletten want hij is anders gepind.

Houd hem op zijn kop platte kant naar je toe van links naar rechts:

2SC3602 B-C-E (200mA)
BC547    E-B-C (100mA)

Meet eerst de relaispoel, 100mA zou te weinig kunnen zijn.

Even uitrekenen.

12 volt / R relaispoel + 68Ω = xxx (moet (veel) minder zijn dan 100mA!

BC639 (NPN) en BC640(PNP) hebben dezelfde volgorde als veel Jap. transistors. Let wel op dat de behuizing dan nog 180 graden gedraaid kan zijn. Als ik het goed lees, in dit geval niet.

vergeten

Golden Member

Op 20 maart 2019 14:41:29 schreef vintageaudioenhifi:
[...]
Zoals ik kan beoordelen geeft dat geen verandering op pin 8. Blijft 4,9 volt

Heb je dat gedaan met of zonder teruggeplaatste Q704 in de schakeling?

Ik neem aan met!

Zo ja, dan is Q704 kapot (waarschijnlijk Basis-Emitter sluiting).
Hij zet dan via die sluiting zijn voedingsspanning op pen 8 van het IC.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.
vergeten

Golden Member

Op 20 maart 2019 14:58:44 schreef vintageaudioenhifi:
[...] Pen 8 aan nul levert geen schakeling in het relais op.

Dan lijkt mij toch vrijwel zeker dat Q704 in ieder geval kapot is.
Als hij gemonteerd was, bij deze test.

R740 meet ik 5,2 K

R740 (100KΩ) ook als hij aan een kant is losgesoldeerd?

Je kan m.i. het beste naar deze situatie toewerken:

Maak alleen de basis van Q704 los.
Leg die basis aan de massa (-) dan moet relais aantrekken. in plaatje L
Leg die basis aan de plus (4,9v) dan moet het relais afvallen. in plaatje H

Als het werkt volgens hierboven, dan pas naar IC700 gaan kijken, daar is dan iets niet in orde.

EDIT: (pin 8 van IC700 = "active low", dat is hij als de versterker aan is en alles werkt naar behoren!)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Op 20 maart 2019 19:29:55 schreef vergeten:
[...]Heb je dat gedaan met of zonder teruggeplaatste Q704 in de schakeling?

Ik neem aan met!

Zo ja, dan is Q704 kapot (waarschijnlijk Basis-Emitter sluiting).
Hij zet dan via die sluiting zijn voedingsspanning op pen 8 van het IC.

Ja, dat was met een complete aangesloten schakeling

Op 20 maart 2019 19:37:39 schreef vergeten:
[...]Dan lijkt mij toch vrijwel zeker dat Q704 in ieder geval kapot is.
Als hij gemonteerd was, bij deze test.
[...]R740 (100KΩ) ook als hij aan een kant is losgesoldeerd?

Je kan m.i. het beste naar deze situatie toewerken:

Maak alleen de basis van Q704 los.
Leg die basis aan de massa (-) dan moet relais aantrekken. in plaatje L
Leg die basis aan de plus (4,9v) dan moet het relais afvallen. in plaatje H

R740 was een zijde niet los gesoldeerd. Ik zal het eens proberen met de basis los van Q704.

Als hij stuk is werkt dit natuurlijk niet lijkt me...

vergeten

Golden Member

Helemaal goed!

---

IC700 is toch echt een soort µController en die hoort software in zich te hebben om zijn werk te doen.
Hij is geprogrammeerd om zich te gedragen als een SIRC decoder. (Sony infrarood protocol)
Daar worden de infrarood commando's van de afstandbediening verwerkt.

Als je die vervangen hebt (door nieuw) moet hij dus geprogrammeerd worden.
(Of je hebt er een gekregen die 2e hands is en uit eenzelfde type apparaat komt)

(pin 8 van IC700 = "active low", dat is hij als de versterker aan is en alles werkt naar behoren!)
Intern in het IC dus, wordt pin 8 aan massa gelegd als hij acief is
Met actief bedoel ik: met de afstandbediening de versterker aanzetten.

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Op 20 maart 2019 21:10:03 schreef vergeten:
Helemaal goed!

---

IC700 is toch echt een soort µController en die hoort software in zich te hebben om zijn werk te doen.
Hij is geprogrammeerd om zich te gedragen als een SIRC decoder. (Sony infrarood protocol)
Daar worden de infrarood commando's van de afstandbediening verwerkt.

Als je die vervangen hebt (door nieuw) moet hij dus geprogrammeerd worden.
(Of je hebt er een gekregen die 2e hands is en uit eenzelfde type apparaat komt)

(pin 8 van IC700 = "active low", dat is hij als de versterker aan is en alles werkt naar behoren!)
Intern in het IC dus, wordt pin 8 aan massa gelegd als hij acief is
Met actief bedoel ik: met de afstandbediening de versterker aanzetten.

Dat dacht ik ook ja. Degene die ik heb is een volledig nieuwe. Echter werken alle overige commando's, zij het met de functietoetsen op het toestel wel naar behoren. Vanavond soldeer ik bovengenoemd nog los. Ook heb ik natuurlijk de oude cmos ook nog, mocht dat nodig zijn. Zelf had ik ook nog de gedachte dat om een of andere reden de oude cmos gereset was.

Op 20 maart 2019 19:37:39 schreef vergeten:
[...]Dan lijkt mij toch vrijwel zeker dat Q704 in ieder geval kapot is.
Als hij gemonteerd was, bij deze test.
[...]R740 (100KΩ) ook als hij aan een kant is losgesoldeerd?

Je kan m.i. het beste naar deze situatie toewerken:

Maak alleen de basis van Q704 los.
Leg die basis aan de massa (-) dan moet relais aantrekken. in plaatje L
Leg die basis aan de plus (4,9v) dan moet het relais afvallen. in plaatje H

Als het werkt volgens hierboven, dan pas naar IC700 gaan kijken, daar is dan iets niet in orde.

EDIT: (pin 8 van IC700 = "active low", dat is hij als de versterker aan is en alles werkt naar behoren!)

Met de basis los van Q704 valt het relais niet af. Ik meet op de basis 4,9 volt. Lijkt me dat hij stuk is?

Op pen 8 meet ik nu 0,8 of 1,7 volt. Na indrukken van de switch lijkt dit dus te veranderen. Evt kan ik zelfs de oude retour plaatsen.

vergeten

Golden Member

Op 22 maart 2019 19:16:21 schreef vintageaudioenhifi:
[...]

Met de basis los van Q704 valt het relais niet af.

Leg die basis nou aan massa (-) en laat weten of het relais dan aantrekt?
Doe dat nou gewoon even, het is echt een eenvoudige schakeling hoor!

Ik meet op de basis 4,9 volt. Lijkt me dat hij stuk is?

Nee, hoeft niet stuk te zijn, het kan zijn dat je de voedingsspanning meet van Q704 via de ingebouwde basis en basis-emitterweerstand.
    Beide 22KΩ totaal dus 44KΩ.
    HIJ kan wel stuk zijn want als er een basis-emitter sluiting is, meet je ook 4,9 volt.
    De onderstaande, test punt 1 en 2, geeft uitsluitsel.
1. Als je de basis aan massa (-) legt moet het relais aantrekken.
2. Leg je de basis aan de plus (+ 4,9volt) dan moet het relais afvallen.

Met wat voor meter heb je gemeten wat is zijn ingangsweerstand?
Heb je gemeten met basispootje los?

Op pen 8 meet ik nu 0,8 of 1,7 volt. Na indrukken van de switch lijkt dit dus te veranderen. Evt kan ik zelfs de oude retour plaatsen.

Wanneer meet je 0,8 en wanneer meet je 1,7v ?
Welke switch druk je wanneer in en wat doet die?

Mijn engelen geduld begint op te geraken als je niet stap voor stap werkt en precies schrijft wat je wanneer meet en doet.
Zorg dat je antwoord goed geinterpreteerd kan worden (lees het desnoods na voordat je post) en niet steeds weer nieuwe vragen oproept.
Beantwoord ALLE vragen/zinnen waar een vraagteken achter staat (?)

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.

Op 22 maart 2019 23:51:10 schreef vergeten:
[...]
Leg die basis nou aan massa (-) en laat weten of het relais dan aantrekt?
Doe dat nou gewoon even, het is echt een eenvoudige schakeling hoor!

[...]
Nee, hoeft niet stuk te zijn, het kan zijn dat je de voedingsspanning meet van Q704 via de ingebouwde basis en basis-emitterweerstand.
    Beide 22KΩ totaal dus 44KΩ.
    HIJ kan wel stuk zijn want als er een basis-emitter sluiting is, meet je ook 4,9 volt.
    De onderstaande, test punt 1 en 2, geeft uitsluitsel.
1. Als je de basis aan massa (-) legt moet het relais aantrekken.
2. Leg je de basis aan de plus (+ 4,9volt) dan moet het relais afvallen.

Met wat voor meter heb je gemeten wat is zijn ingangsweerstand?
Heb je gemeten met basispootje los?

[...]
Wanneer meet je 0,8 en wanneer meet je 1,7v ?
Welke switch druk je wanneer in en wat doet die?

Mijn engelen geduld begint op te geraken als je niet stap voor stap werkt en precies schrijft wat je wanneer meet en doet.
Zorg dat je antwoord goed geinterpreteerd kan worden (lees het desnoods na voordat je post) en niet steeds weer nieuwe vragen oproept.
Beantwoord ALLE vragen/zinnen waar een vraagteken achter staat (?)

Structuur in de meting is niet de sterkste eigenschap van Ts. Na verwijdering van de darlington, weet hij nog steeds niet of de schakeltransistor Q706 zijn werk correct doet. Ook van de basisweerstand weet hij nog niets. Straks blijkt gewoon dat het relais vastgebrand zit dat ik al in mijn eerste bijdrage aangaf als mogelijkheid.. Ook dat is nooit gemeten. Er wordt van alles gemeten,maar Ts kan daar geen conclusies aan verbinden. Tja....
Ik denk ook dat ik de fout binnen 10 minuten boven water heb......

vergeten

Golden Member

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel eens anders begrepen.