Liebherr vriezer temperatuur problemen.

Ik heb een hoge Liebherr premium no-frost vriezer staan, de GSN 3326-26A (dus een hoog model met anti-frost gedeelte bovenin, zie afbeelding hieronder)
https://img.mvideo.ru/Pdb/75898b.jpg
Alleen deze heeft een probleem met zijn temperatuur. Eens in de zoveel tijd koelt hij slecht. Hij blijft dan opeens steken op -10 (ipv -18) en wordt dan langzaam warmer.
Ik denk dat het wellicht iets met de thermostaat te maken heeft want hij kan op het ene moment gewoon -18 graden aangeven en dan plots opeens -11 bijvoorbeeld. Ook soms wanneer hij gewoon -18 aan geeft, als ik hem dan uit zet, aantal seconden wacht en weer aan zet, dan is de temperatuur ook veel lager (bijvoorbeeld -13 of zelfs lager). Dus het lijkt mij, als leek zijnde, dat dit wellicht te maken heeft met de thermostaat?

Het anti-frost gedeelte zit dan ook vol met ijs. Dus de enige oplossing is dan de hele vriezer laten ontdooien. Maar vooral dat blok ijs in het ant-frost gedeelte duurt lang voordat die ontdooit is. (Staat gewoon in de woonkamer met 20+ graden en het duurt dan meer dan een dag, eerder 2 dagen. In de zomer buiten in de zon met een hogere temperatuur duurt het ook nog steeds langer dan een dag)

De rubbers zijn verder in goede staat, aan de achterkant kan de vriezer zijn temperatuur goed vrij. En het komt zowel in de winter als zomer voor.

Verder kwam ik online tegen dat Liebherr erg gevoelig is voor problemen lijkt het wel. Bijvoorbeeld dit Duitse topic:
https://forum.iwenzo.de/liebherr-gsn-3326-nofrost-friert-ein...#real69123
Al lijkt het probleem in dat topic bij het defrost gedeelte te liggen. Ik weet niet of dat bij mij ook het geval kan zijn? En hoe ik zoiets moet testen.

Alle No Frost kasten zijn gevoelig voor dit euvel, niet Liebherr op zich!!! Maargoed, hoe vaak gaat de deur open?? Sluit deurrubber goed af en worden er vaak warme producten ingedaan??

OK, indien in orde, is mogelijk het ontdooi element of de aansturing daarvan niet OK, en word meten geblazen of 1x per 96 uur de ontdooi element aangaat. en water ook goed wegloopt ( te zien in bakje op compressor)

[Bericht gewijzigd door smd op 8 oktober 2019 18:46:08 (37%)]

Nochtans erg simpel in deze jongens.

1.Kleine weerstand die onder de dooigoot geplakt zit kan defect zijn
2.Oververhittings beveiliging kan open liggen (gebeurt nauwelijks, maar kan)
3. NTC die in verdamper zit verlopen.

Even wat breekwerk, maar gaat eigenlijk vrij weinig kapot aan die jongens. Herstel ze bijna dagelijks :) Enkel de temperatuurvoelers die in de verdamper zitten zijn een issue, maar zijn verbeterd en de nieuwe haperen nog amper.

Op 8 oktober 2019 18:41:41 schreef smd:
Alle No Frost kasten zijn gevoelig voor dit euvel, niet Liebherr op zich!!! Maargoed, hoe vaak gaat de deur open??

Weinig, gemiddeld 1x per dag denk ik.

Sluit deurrubber goed af

Deze sluit goed, hier hebben we al goed naar gekeken of dat het probleem kan zijn.

en worden er vaak warme producten ingedaan??

Soms worden er 2 of 3 broden in gelegd maar ook maar zelden. Het gebeurt ook wanneer er niets in gelegd wordt of wanneer er iets uitgehaald wordt. En warmere producten gaan altijd eerst in de andere vriezer (een oude kleine onder de koelkast) welke altijd gewoon goed koelt. En daarna in de grote omdat die kleine niet zo veel ruimte heeft.

OK, indien in orde, is mogelijk het ontdooi element of de aansturing daarvan niet OK, en word meten geblazen of 1x per 96 uur de ontdooi element aangaat. en water ook goed wegloopt ( te zien in bakje op compressor)

Water loopt goed weg want als we de vriezer laten ontdooien loopt het water ook via die slang weg (alleen dan wel in een emmer ipv het bakje op de compressor)
Wat moet ik dan hoe meten? Ik ben hier niet heel erg in thuis (student)

Op 8 oktober 2019 19:34:56 schreef Beeldbuisje:
Nochtans erg simpel in deze jongens.

1.Kleine weerstand die onder de dooigoot geplakt zit kan defect zijn
2.Oververhittings beveiliging kan open liggen (gebeurt nauwelijks, maar kan)
3. NTC die in verdamper zit verlopen.

Even wat breekwerk, maar gaat eigenlijk vrij weinig kapot aan die jongens. Herstel ze bijna dagelijks :) Enkel de temperatuurvoelers die in de verdamper zitten zijn een issue, maar zijn verbeterd en de nieuwe haperen nog amper.

Is er een handleiding of service manual waarop ik kan zien wat ik moet testen en waar. En hoe ik daar bij kan komen?
Ik heb een keer geprobeerd om te kijken of ik dat grote no-frost gedeelte kan loshalen. Maar ik had het idee dat ik niet verder kon omdat ik dan iets zou afbreken.

Indien nodig kan ik uiteraard foto's maken.

Je zou frontpaneel los kunnen nemen en ontdooi element ( meestal 2 witte draden) opsporen en een multimeter aan kunen hangen en Ohms meten.Indien OK multimeter er aan hangen en controleren of eens in de 48/96 uur een half uurtje ontdooiing aangaat.

Op 9 oktober 2019 18:42:28 schreef smd:
Je zou frontpaneel los kunnen nemen en ontdooi element ( meestal 2 witte draden) opsporen en een multimeter aan kunen hangen en Ohms meten.Indien OK multimeter er aan hangen en controleren of eens in de 48/96 uur een half uurtje ontdooiing aangaat.

De vriezer is nu geheel ontdooit en staat nog uit. Welk frontpaneel en hoe? Dit is het no-frost gedeelte bovenin:
http://i.imgur.com/yPj4HuEl.jpg
Maar ik heb het idee dat ik deze niet kan loshalen zonder iets stuk te maken.

Frontpaneel is het deel bovenop, met display.

Lijkt of er nog ijs inzit tussen lucht rooster gezien. IDD bedieningsfront.

Ziet eruit als een stukje piepschuim

Ik denk dat het wellicht iets met de thermostaat te maken heeft want hij kan op het ene moment gewoon -18 graden aangeven en dan plots opeens -11 bijvoorbeeld.

Dan denk ik ook probleem thermostaat
.

Het anti-frost gedeelte zit dan ook vol met ijs. Maar vooral dat blok ijs in het ant-frost gedeelte

Maar ijsklomp is ook symptoom bij te weinig koelmiddel

Er is spanning zonder stroom maar geen stroom zonder spanning

Op 15 oktober 2019 18:33:35 schreef maus0611:
Frontpaneel is het deel bovenop, met display.

Haha oeps, ik was er vanuit gegaan dat ik intern iets in de vriezer zou moeten doen. Ik ga vanavond of morgen kijken of ik het display eraf kan halen. Hij staat nu wel aan, maakt dat iets uit of kan ik hem beter nog uitschakelen?

Op 15 oktober 2019 19:06:01 schreef maus0611:
Ziet eruit als een stukje piepschuim

Is inderdaad piepschuim. Langs alle randen kan ik piepschuim zien achter het no-frost ding bovenin.

Op 15 oktober 2019 20:19:07 schreef cj-tronics:
[...]Dan denk ik ook probleem thermostaat

Hoe kan ik dit het beste testen?

[...]Maar ijsklomp is ook symptoom bij te weinig koelmiddel

Als dat het geval is, dan is het einde verhaal toch?

Op 15 oktober 2019 20:19:07 schreef cj-tronics:
Maar ijsklomp is ook symptoom bij te weinig koelmiddel

Als dat het geval is, dan is het einde verhaal toch?

Ik geef het maar mee...
Een thermostaat met kuren kan best ook een ontdooing met kuren zijn waardoor de ijsklomp ontstaat...
.

Hoe kan ik dit het beste testen?

Pcb controleren op slechte solderingen?
Bolle of leeggelopen elco's vervangen?
Indien capacitieve voeding 'Senseo syndroom'?
Voelers nameten als je de waarden kent?
Ontdooi element nameten?
Veel meer kun je zelf aan die dingen niet doen
.
Kijk eens in je handleiding of daar geen foutcodes instaan?
Zou denken dat hij bij je foutbeschrijving toch een foutcode hoort te genereren
.
.

@hieronder:

geen idee of jij de laatste 20 jaar ooit een no-frost diepvries van binnen bekeken hebt, maar de tijd van de "thermostaten" is stilaan voorbij hoor.

Erger nog, heb nog nooit no-frost vanbinnen gezien.
Wel benieuwd naar wat ze nu gebruiken als thermostaten

:X

Er is spanning zonder stroom maar geen stroom zonder spanning

@cj-tronics: geen idee of jij de laatste 20 jaar ooit een no-frost diepvries van binnen bekeken hebt, maar de tijd van de "thermostaten" is stilaan voorbij hoor.
Bij Whirlpool SBS toestellen tot 2003 of zoiets kwam je dat in een no-frost systeem nog tegen.
Ik vrees dat het bij TS toch wel iets lastiger gaat zijn.

foutcodes geven deze toestellen amper, tenzij één van hun 2 NTC's (lees: temp. voelers) in sluiting dan wel open liggen.

@MarkosMark
Wat je moet doen:
Schakel de diepvriezer weer in en laat die met gesloten deur een half uurtje tot drie kwartier koelen. Je opent de deur en hou midden onder het front (ter hoogte waar dat blokje bovenop de deur zit) een magneet. De schuivenverlichting moet dan doven en dan hoor je normaal gezien een ventilator draaien.
Als met geopende deur de verlichting normaal gaat branden (en niet begint te knipperen en/of het display donkerder wordt of gek gaat doen) is de print in principe OK.
Als de ventilator draait ben je van diens werking ook 100% zeker. Echter als de temperatuursensor in het koelelement hapert (zie verderop in mijn uitleg) kan het zijn dat die ventilator niet gaat draaien. Bovenstaande test eerder bedoeld om uit te sluiten dat je niet het "senseo syndroom" hebt.

Aan de foto te zien (ik zie net te weinig om 100% zeker te zijn welke uitvoering het is) denk ik dat het toestel 2 ontdooiweerstanden heeft.
Je kan effectief het front losmaken en daar even meten of je de ontdooiweerstand kan doormeten. Dan weet je of de oververhittingsbeveiliging al dan niet stuk is. (ga je wel iets van schema moeten hebben, want er komt iets van draadjes naar boven naar die stuurprint)
Meet de ontdooiweerstand goed door, moet je heel die bak gaan losmaken bovenaan waar je een foto van getrokken hebt. (lastig klusje als je dat nooit eerder gedaan hebt, maar moet eens de eerste keer zijn)

Met de bak eruit merk je een groot piepschuimen deksel op, wat eraf kan. Dat eraf genomen laat je aan de linkerachterkant een gesloten verdeeldoosje zien. Dat doosje openen, daarin komen de aansluitdraden van de weerstand in het koelelement en de weerstand onder de dooigoot samen. Staan parallel geschakeld. Vooral die onder de dooigoot gaat vaak kapot met resultaat wat jij hebt.

Zijn beide weerstanden goed en is de oververhittingsbeveiliging goed (dat bordeaux kleurig blokje tussen het koelelement en het piepschuimen deksel), moet je op zoek gaan naar de temperatuurvoeler in het koelelement. Die zit in het midden boven of onderaan (wit draadje met verdikking op uiteinde). Moet sowieso onderaan zitten in het koelelement zo kort mogelijk tegen de ventilator (is ooit modificatie geweest van Liebherr dat die voeler daar moet zitten).
Doe geen moeite om die proberen na te meten, want je gaat die 9,9 kansen op 10 goed meten. Zeker als je toestel geen "F4" melding gegeven heeft in het display.
Die voelers gaan verlopen door vocht, temperatuurverschillen enz.
In alle geval een nieuwe erin en je probleem zal opgelost zijn.

Dankjewel voor de uitgebreide reacties!

Schakel de diepvriezer weer in en laat die met gesloten deur een half uurtje tot drie kwartier koelen. Je opent de deur en hou midden onder het front (ter hoogte waar dat blokje bovenop de deur zit) een magneet. De schuivenverlichting moet dan doven en dan hoor je normaal gezien een ventilator draaien.

Ik hoorde vanmorgen wel dat de ventilator uit gaat wanneer ik de deur open maakte en weer aan toen hij dicht ging. Ik zal het nog testen wat je zei met een magneetje.

Aan de foto te zien (ik zie net te weinig om 100% zeker te zijn welke uitvoering het is) denk ik dat het toestel 2 ontdooiweerstanden heeft.

Ik kan altijd meer foto's maken als dat handig is. Dan hoor ik graag waar ik een foto van kan maken.

Voor het overige testen moet ik even wat tijd vrij maken dat ik thuis ben (en dat ben ik nog niet de komende dagen) dus het kan zijn dat ik wat later reageer met resultaten van de overige opties. Maar ik zal vanavond sowieso even de magneet test doen, dat heb ik zo gedaan :)

als je de ventilator hoort uitschakelen met deur openen kan je de magneettest overslaan. Sommige ventilatoren zijn zo stil dat je ze amper hoort met gesloten deur.

Goed, de boel uitschakelen en weerstanden controleren zeg maar.
Misschien handig een hulpje bij de hand te hebben als die je die bak nog nooit los gehad hebt, wordt leuk ;)