Miele G 4170 SCVi, stopt na 5 minuten

Beste forumleden ik heb een Miele vaatwasser die na inschakelen van het programma direct continue piepjes produceert en alle 6 leds Knipperen.
De Pressostaat is goed en het relais van de verwarming heb ik inmiddels uit elkaar gehaald, gereinigd, de contacten blank gemaakt en getest, deze werkt prima. De motorwikkelingen van de circulatiepomp gecontroleerd en deze geven een waarde van 35 en 60 Ohm, lijkt mij prima. Pomp zit ook niet vast en is schoon. De motor van de droger geeft een waarde van 181 Ohm, lijkt mij ook prima. De motor voor het afpompen geeft een waarde van 169,4 Ohm aan en lijkt mij ook prima. Het verwarmingselement geeft een waarde van 23,8 Ohm aan, lijkt mij niets mis mee.

Temperatuursensor in de waterkorf geeft een waarde van 12,05 KOhm (Fluke multimeter) en een waarde van 9,32 KOhm gemeten met een ESR meter bij 100 Hz. VRAAG IS DIT EEN GOEDE WAARDE.

Machine getest en de vaatwasser probeert op te starten, water wordt er gecirculeerd is te zien aan de transparante slangen op de omtrek van de machine. na een aantal keren proberen op te starten, stopt de machine er na ca. 5 minuten mee en pompt het water af ca. 5 á 6 Liter. Voor de test heb ik de sproeier armen recht gezet naar de deur wijzend. Maar deze blijven op dezelfde positie staan.

Kan iemand mij vertellen in welke richting ik zoeken moet. Ook heb ik gelezen dat de reed contacten stuk kunnen zijn. Zijn deze reedcontacten allemaal NO. Wie kan hulp bieden.

maus0611

Golden Member

Kun je proberen het foutgeheugen uit te lezen, zodat je een storingsnummer krijgt?

Het lijkt op F14, storing watertoevoer niveauschakelaar pompdruk. Aangezien je de armen niet ziet draaien zou het een verstopping kunnen zijn.

Ik heb geen idee hoe het foutgeheugen uit te lezen. Er zit geen display in deze vaatwasser alleen leds.

Mss best kijken of de motor druk genoeg geeft. Net zoals maus0611 vermoed ik een hogedrukpressostaat probleem. Als de motor turbine vol plastiek of ander overteerbaar vuil zit door een onzorgvuldig geplaatste filter dan gaat de hdpressostaat niet schakelen en breekt het programma af. De pressostaat zelf gaat ook regematig stuk.

Eerst zou ik wat testen uitvoeren waarbij er niets los moet pas daarna uit elkaar halen dan kunnen we aan de hand van je vaststellingen beter advies geven

Dus eerst, de motor druk. De armen draaien niet rond verneem ik??

Zitten de gaatjes dicht met brol?
Maakt de motor een normaal geluid?
Filter is grondig proper?
Hoor je het water krachtig rondgaan? Net zoals vroeger of is het een slappe bedoening?
Als de gaatjes allen open zijn vd sproeiarm, check dan nog eens grondig op ronddraaien. Ze gaan niet gelijk. Ze gaan om beurten.

De ntc waarde is normaal. Rond de 10kohm, dus prima.

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Ik zeg ook Hogedruk pressostaat intern lek.. Meet eens goed tussen de contacten en de aarde aansluiting oftewel de band rond pressostaat. meestal meet dat bij defect Mega Ohms... En ze gaan met bosjes defect..

maus0611

Golden Member

Als de pressostaat lek zou zijn heb je toch nog wel druk op de sproeiarmen?

Idd. Dat is nog een onduidelijk verhaal. Mss is TS zijn vaststelling niet correct maar verlies geeft ook dit soort problemen.

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Oké dank voor eerst, zal morgen kijken of ik een nieuwe pressostaat kan bemachtigen, en meld mij dan met het resultaat.

Dat ding kost wel wat en mogelijk is niet hij de schuldige dus mss eerst wat anders, tenzij prijs en gevolgen niet belangrijk zijn.

Hoe ziet de afvoerdarm in de kast ernaast uit? Blijf je er aan vastkleven als je hem vast neemt (vettig, plakkerig)?

Hoe zien de witte darmpjes naast de motor er uit?
Hoe ziet de bodemplaat er uit? Vetophopingen?
De algemene staat vh toestel dus.

Wat met de eenvoudige testvoorstellen hierboven opgesomd? (motorwaterdruk, ronddraaien armen...)

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Hogedruk pressostaat is gemakkelijk door te meten... begin daar mee een nieuwe kost rond 80-a 90 Eurie

Beste Allemaal.
Ik heb een nieuwe pressostaat gekocht en de machine getest.
Eigenlijk hetzelfde resultaat.
Er wordt water rondgepompt, machine probeert op te starten maar staakt dan na 4 of 5 x proberen.
Wat mij verbaast is dat de sproeier armen niet rondgaan, (nee geen verstopping, heb dit getest). Een proefbalon: Zou het kunnen dat de pomp niet op druk komt omdat de aanloopcondensator op de motor na laat of slecht is geworden na ca. 10 jaar in gebruik.

Indien het dat niet is wat kan ik dan nog voor testen doorvoeren.
Graag jullie gewaardeerde inbreng.
Marinus

@ maus 0611, Ik heb geen display op de machine, alleen Led's. Hoe graag ik ook wil, maar ik kan niets uitlezen.

@ EricN:

Op 11 juli 2021 18:06:11 schreef EricN:
Mss best kijken of de motor druk genoeg geeft. HOE KAN IK DAT METEN

Eerst zou ik wat testen uitvoeren waarbij er niets los moet pas daarna uit elkaar halen dan kunnen we aan de hand van je vaststellingen beter advies geven

Dus eerst, de motor druk. De armen draaien niet rond verneem ik?? Antw. Inderdaad

Zitten de gaatjes dicht met brol? Nee
Maakt de motor een normaal geluid? Ja
Filter is grondig proper? JA
Hoor je het water krachtig rondgaan? Net zoals vroeger of is het een slappe bedoening? Hoor het water rondgaan zoals bij normaal gebruik, maar het lijkt erop dat de machine niet doorpakt, alsof er een signaal of schakeltoestand niet komt
Als de gaatjes allen open zijn vd sproeiarm, check dan nog eens grondig op ronddraaien. Ze gaan niet gelijk. Ze gaan om beurten.

De ntc waarde is normaal. Rond de 10kohm, dus prima.

Condensator maak ik heel zelden mee bij miele maar kan best het probleem hier zijn. Met multimeter op capaciteit stand perfect nameetbaar.

Als de armen niet draaien. Om beurten dus 1 vd 2 grote. Dan is er meestal vuilophoping in de ingang vd turbine. "Meestal" als in statistisch. Gezien dat er nog mogelijkheden zijn zoals hd pressostaat (reeds vervagen) verwarmrelais (zelden) en motorcondensator(zelden) is het een beetje zoekwerk.

Motordruk kun je niet leten. Dat is op ervaring en waarnemen:
Hoor je de hd pressostaat klikken als ee motor start en stopt?
Hoor je een krachtig watergeluid (subjectief, ervaring)?
Draaien (draait) de sproeiarmen om beurt (4min ong voor wissel)

[Bericht gewijzigd door EricN op 19 juli 2021 17:31:03 (22%)]

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Of 3 weg klep draait niet rond??

heb zo'n pressostaat vaker aan de gang gekregen door open te maken en over het gescheurde rubber membraam een 3 lagen van een boterhamzakje te spannen en weer dichtklikken. dan is het iig te testen ermee.

waar rook was, werkt nu iets niet meer

@smd. Dan is, vermoed ik, zijn enige uitweg de foutcodes uitlezen?

[Bericht gewijzigd door EricN op 22 juli 2021 19:28:57 (36%)]

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Zou ik wel zeggen EricN... maar heeft Marlod dat al gedaan heeft vraag ik me af...

Beste forumleden.

Ik heb zojuist de vaatwasser weer getest.

Het blijkt dat het water wat nodig is om de sproeierarmen te laten draaien nauwelijks druk opbouwt. Ik zie dat er water naar boven wordt gestuwd maar de druk is eigenlijk niet aanwezig om de sproeierarmen te laten draaien.
- Bovenste en middelste sproeierarm draaien niet.
- De onderste sproeierarm draai wel.

De vaatwasser probeert 5 x om zijn programma te starten maar komt niet door de opstartfase heen.
Kan dit een van de volgende oorzaken hebben:

- Kan het zijn dat de motor toch stuk is omdat de druk niet wordt
opgebouwd om de sproeiers te laten draaien. motor wordt behoorlijk heet.
- Kan het zijn dat de rubbers van het pomphuis vervangen moeten worden
omdat het hart van de pomp wat zwaarder draait (wat voor weerstand mag
de waaier in het slakkenhuis eigenlijk geven).
- Is het mogelijk dat het reedcontact niet bediend wordt door het
vleugelrad in de watermantel aan de zijkant.
Oorzaak, omdat het vleugelrad niet draait of onvoldoende draait, Ik kon
hier geen waarde meten ( Ergo: Reed contact wordt niet bediend, of heeft
dit ook te maken dat de druk in het systeem te gering wordt).

Wie o wie kan mij nog helpen.
Marinus

De turbine kan stuk zijn of vol vuil (zoals reeds vernoemd). Openmaken is de enige remedie hiertegen.

De motorcondensator kan ook. Nameten is de enige uitweg. Zeldzaam maar niet onmogelijk.

Andere defecten weerhouden het draaien van 1 vd armen niet tenzij de motor slechts heel kort draait. Maar zoals reeds vermeld draait slechts 1 arm tegelijk.

Andrre fouten kun je enkel te weten komen in het service menu. Zoals reeds gevraagd is hier een email voor benodigd.

Ik denk dat we op een punt gekomen zijn van actie ondernemen. Your call...

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Erik ik weet niet hoe ik jouw een PB moet sturen.
Marinus

Waarom zou je dat doen?

[Bericht gewijzigd door EricN op 22 juli 2021 19:29:26 (61%)]

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.

Niet handig om hier mail adres te plaatsen, was beter in je profiel..

Wat doet omwals pomp als je daar los 230V op zet en een emmer water in de vaatwasser?? gaan sproeiarmen dan wel draaien??

Beste forumleden,

Zojuist een video gemaakt van de foutcode, zie bijgaande link:

https://www.youtube.com/watch?v=jsmyOspIaA8.

Volgens mij Foutcode 14.

@ smd, Wil ik wel doen maar volgens mij zijn er twee wikkelingen in de motor, en hoe moet ik dan de 220V aansluiten.

Inzake de foutcode de Pressostaat heb ik vorige week vervangen en daar kan het m.i. niet aan liggen. Ook heb ik het Relais, Art.nr. 6002930, schoongemaakt en getest en is oké. Verder heb ik water-zijdig het hele systeem schoongemaakt (verontreinigingen heb ik niet gevonden.

De circulatiepomp heb ik gemeten en de twee wikkelingen geven tussen de 30 en de 60 Ohm aan, zoals al eerder aangegeven. Kan het zijn dat ik hier een fout maak in het doormeten van de motor?

Hierbij ook een foto van een elektrische opnemer die in de water omloop zit die ik niet begrijp. Staat ook niet aangegeven in het Miele onderdelenboek, wellicht onderdeelnummer 5622952 OBS schakelaar??

@ Eric en smd wat nu te doen.

Marinus

De flowmeter kan enkel een probleem zijn als je niet genoeg water hebt. Vul zelf bij of kijk of de hoeveelheid water genoeg is. Als het waternemen stopt moet het water goed boven de filter staan. Je kan dan bijvullen tot het water nog wat hoger komt. 2liter of zo en dan nog eens proberen. Er zijn nog mogelijkheden zoals de detectie van de hd pressostaat. Als de pressostaat tijdens het proces gecheckt wordt geeft deze via het dunne blauwe en bruine draadje een feedback naar de print. Zijn de draden (draad) onderbroken of is er wat mis in de print dan kan het ook daar zitten. Maar het is via deze weg moeilijk te beoordelen. Zelf horen we direct of de pressostaat bekrachtigd wordt en of we het dan verderop moeten gaan zoeken maar via deze weg daar uitsluitsel over brengen is bijzonder moeilijk. In ieder geval is de F14 hetgeen wij hier al de hele tijd over bezig zijn. Als ik later meer tijd hebt bekijk ik eens of ik een testopstelling voor je kan bedenken.

What do we want? TIME TRAVEL. When do we want it? IT'S IRRELEVANT.