Miele G 4170 SCVi, stopt na 5 minuten


Beste Allemaal.
Ik heb een nieuwe pressostaat gekocht en de machine getest.
Eigenlijk hetzelfde resultaat.
Er wordt water rondgepompt, machine probeert op te starten maar staakt dan na 4 of 5 x proberen.
Wat mij verbaast is dat de sproeier armen niet rondgaan, (nee geen verstopping, heb dit getest). Een proefbalon: Zou het kunnen dat de pomp niet op druk komt omdat de aanloopcondensator op de motor na laat of slecht is geworden na ca. 10 jaar in gebruik.

Indien het dat niet is wat kan ik dan nog voor testen doorvoeren.
Graag jullie gewaardeerde inbreng.
Marinus

@ maus 0611, Ik heb geen display op de machine, alleen Led's. Hoe graag ik ook wil, maar ik kan niets uitlezen.

@ EricN:

Op 11 juli 2021 18:06:11 schreef EricN:
Mss best kijken of de motor druk genoeg geeft. HOE KAN IK DAT METEN

Eerst zou ik wat testen uitvoeren waarbij er niets los moet pas daarna uit elkaar halen dan kunnen we aan de hand van je vaststellingen beter advies geven

Dus eerst, de motor druk. De armen draaien niet rond verneem ik?? Antw. Inderdaad

Zitten de gaatjes dicht met brol? Nee
Maakt de motor een normaal geluid? Ja
Filter is grondig proper? JA
Hoor je het water krachtig rondgaan? Net zoals vroeger of is het een slappe bedoening? Hoor het water rondgaan zoals bij normaal gebruik, maar het lijkt erop dat de machine niet doorpakt, alsof er een signaal of schakeltoestand niet komt
Als de gaatjes allen open zijn vd sproeiarm, check dan nog eens grondig op ronddraaien. Ze gaan niet gelijk. Ze gaan om beurten.

De ntc waarde is normaal. Rond de 10kohm, dus prima.

Condensator maak ik heel zelden mee bij miele maar kan best het probleem hier zijn. Met multimeter op capaciteit stand perfect nameetbaar.

Als de armen niet draaien. Om beurten dus 1 vd 2 grote. Dan is er meestal vuilophoping in de ingang vd turbine. "Meestal" als in statistisch. Gezien dat er nog mogelijkheden zijn zoals hd pressostaat (reeds vervagen) verwarmrelais (zelden) en motorcondensator(zelden) is het een beetje zoekwerk.

Motordruk kun je niet leten. Dat is op ervaring en waarnemen:
Hoor je de hd pressostaat klikken als ee motor start en stopt?
Hoor je een krachtig watergeluid (subjectief, ervaring)?
Draaien (draait) de sproeiarmen om beurt (4min ong voor wissel)

[Bericht gewijzigd door EricN op 19 juli 2021 17:31:03 (22%)]

Question everything!.....Why?

Of 3 weg klep draait niet rond??

heb zo'n pressostaat vaker aan de gang gekregen door open te maken en over het gescheurde rubber membraam een 3 lagen van een boterhamzakje te spannen en weer dichtklikken. dan is het iig te testen ermee.

waar rook was, werkt nu iets niet meer

@smd. Dan is, vermoed ik, zijn enige uitweg de foutcodes uitlezen?

[Bericht gewijzigd door EricN op 22 juli 2021 19:28:57 (36%)]

Question everything!.....Why?

Zou ik wel zeggen EricN... maar heeft Marlod dat al gedaan heeft vraag ik me af...

Beste forumleden.

Ik heb zojuist de vaatwasser weer getest.

Het blijkt dat het water wat nodig is om de sproeierarmen te laten draaien nauwelijks druk opbouwt. Ik zie dat er water naar boven wordt gestuwd maar de druk is eigenlijk niet aanwezig om de sproeierarmen te laten draaien.
- Bovenste en middelste sproeierarm draaien niet.
- De onderste sproeierarm draai wel.

De vaatwasser probeert 5 x om zijn programma te starten maar komt niet door de opstartfase heen.
Kan dit een van de volgende oorzaken hebben:

- Kan het zijn dat de motor toch stuk is omdat de druk niet wordt
opgebouwd om de sproeiers te laten draaien. motor wordt behoorlijk heet.
- Kan het zijn dat de rubbers van het pomphuis vervangen moeten worden
omdat het hart van de pomp wat zwaarder draait (wat voor weerstand mag
de waaier in het slakkenhuis eigenlijk geven).
- Is het mogelijk dat het reedcontact niet bediend wordt door het
vleugelrad in de watermantel aan de zijkant.
Oorzaak, omdat het vleugelrad niet draait of onvoldoende draait, Ik kon
hier geen waarde meten ( Ergo: Reed contact wordt niet bediend, of heeft
dit ook te maken dat de druk in het systeem te gering wordt).

Wie o wie kan mij nog helpen.
Marinus

De turbine kan stuk zijn of vol vuil (zoals reeds vernoemd). Openmaken is de enige remedie hiertegen.

De motorcondensator kan ook. Nameten is de enige uitweg. Zeldzaam maar niet onmogelijk.

Andere defecten weerhouden het draaien van 1 vd armen niet tenzij de motor slechts heel kort draait. Maar zoals reeds vermeld draait slechts 1 arm tegelijk.

Andrre fouten kun je enkel te weten komen in het service menu. Zoals reeds gevraagd is hier een email voor benodigd.

Ik denk dat we op een punt gekomen zijn van actie ondernemen. Your call...

Question everything!.....Why?

Erik ik weet niet hoe ik jouw een PB moet sturen.
Marinus

Waarom zou je dat doen?

[Bericht gewijzigd door EricN op 22 juli 2021 19:29:26 (61%)]

Question everything!.....Why?

Niet handig om hier mail adres te plaatsen, was beter in je profiel..

Wat doet omwals pomp als je daar los 230V op zet en een emmer water in de vaatwasser?? gaan sproeiarmen dan wel draaien??

Beste forumleden,

Zojuist een video gemaakt van de foutcode, zie bijgaande link:

https://www.youtube.com/watch?v=jsmyOspIaA8.

Volgens mij Foutcode 14.

@ smd, Wil ik wel doen maar volgens mij zijn er twee wikkelingen in de motor, en hoe moet ik dan de 220V aansluiten.

Inzake de foutcode de Pressostaat heb ik vorige week vervangen en daar kan het m.i. niet aan liggen. Ook heb ik het Relais, Art.nr. 6002930, schoongemaakt en getest en is oké. Verder heb ik water-zijdig het hele systeem schoongemaakt (verontreinigingen heb ik niet gevonden.

De circulatiepomp heb ik gemeten en de twee wikkelingen geven tussen de 30 en de 60 Ohm aan, zoals al eerder aangegeven. Kan het zijn dat ik hier een fout maak in het doormeten van de motor?

Hierbij ook een foto van een elektrische opnemer die in de water omloop zit die ik niet begrijp. Staat ook niet aangegeven in het Miele onderdelenboek, wellicht onderdeelnummer 5622952 OBS schakelaar??

@ Eric en smd wat nu te doen.

Marinus

De flowmeter kan enkel een probleem zijn als je niet genoeg water hebt. Vul zelf bij of kijk of de hoeveelheid water genoeg is. Als het waternemen stopt moet het water goed boven de filter staan. Je kan dan bijvullen tot het water nog wat hoger komt. 2liter of zo en dan nog eens proberen. Er zijn nog mogelijkheden zoals de detectie van de hd pressostaat. Als de pressostaat tijdens het proces gecheckt wordt geeft deze via het dunne blauwe en bruine draadje een feedback naar de print. Zijn de draden (draad) onderbroken of is er wat mis in de print dan kan het ook daar zitten. Maar het is via deze weg moeilijk te beoordelen. Zelf horen we direct of de pressostaat bekrachtigd wordt en of we het dan verderop moeten gaan zoeken maar via deze weg daar uitsluitsel over brengen is bijzonder moeilijk. In ieder geval is de F14 hetgeen wij hier al de hele tijd over bezig zijn. Als ik later meer tijd hebt bekijk ik eens of ik een testopstelling voor je kan bedenken.

Question everything!.....Why?

De foto's zijn niet vd flowmeter maar van de troebelheidssensor. De flowmeter zit aan de andere kant.

Question everything!.....Why?

F14 - Storing
Foutmelding F14: Storing watertoevoer niveauschakelaar pompdruk.
Het spoelprogramma wordt onderbroken en de afvoerpomp schakelt in. Als de deur geopend is, knipperen alle programma-LED's. De zoemer klinkt meteen gedurende 2 min.
Knipperritme bij het aflezen van de storing: De LED Energie Spaar knippert 1x lang en 4x kort.
Achtergrondinformatie: Als de circulatiepomp draait, wordt na de watertoevoerfase via de niveauschakelaar pompdruk gecontroleerd, of er waterdruk in het spoelsysteem aanwezig is. Daartoe moet het verwarmingsrelais ingeschakeld zijn.
Oorzaak & Oplossing
Niveauschakelaar pompdruk B1/13 defect.
De circulatiepomp werkt niet, te weinig pompdruk (geen druk op de niveauschakelaar pompdruk), bijv. geblokkeerd door verontreinigingen.
Vervuilingen in de niveauschakelaar pompdruk.
Flowmeter B3/4 defect (verkeerde hoeveelheid water)
Circulatiepomp defect.
De wikkeling van de circulatiepomp is oververhit - de wikkelingsbeveiliging is in werking getreden.
De niveauschakelaar pompdruk B1/13 heeft na de watertoevoer de schakelpunten 11-12 en 21-22 niet geopend.
Motorcondensator defect.

Nog eens even bekeken voor je om een eenvoudige test op te zetten voor je om met weinig invasief werk veel te weten te komen.

Een woordje uitleg vooraf:
De verwarming mag niet aan gaan als de motor geen druk maakt. Anders zou er kunnen verwarmt worden zonder dat de motor draait en dan krijg je droogkook. Dus elektrisch gezien zit de pompdrukpressostaat in serie met het verwarmrelais en weerstand ter beveiliging van droogkook. Om nu te weten te komen of de pomp al dan niet druk geeft gaat men de normaal gesloten contacten van de pressostaat gebruiken als terugkoppeling om dit te verifiëren. Praktisch komt dat op het volgende neer:
1. Toestel neemt water
2. motor slaat aan
3. het verwarmrelais gaat heel even aan.
4. komt er spanning terug op de dunne blauwe of dunne bruine van het normaal gesloten contact dan weet de computer dat de pomp geen druk maakt. Indien de pomp wel druk zou maken dan zou het toestel bij het sluiten van het relais de verwarming aangeschakeld hebben (normaal gesloten contact maar door de pompdruk op dat moment gesloten).

Je kan dus 2 dingen doen.
1. ofwel een amperemeting uitvoeren om (op de moment dat de motor aanslaat en de computer het verwarmrelais kortstondig bediend) te kijken of er 10A vloeit door het toestel. (kan ook watt mating zijn)
2. een lampje of drg op het verwarmingselement hangen om te kijken of dit even gaat branden op het cruciale moment.

De waterniveau controle niet vergeten.

Question everything!.....Why?

Omwalsmotor is toch geen 3 Ph exemplaar maar een doodgewone 230V pomp?? maak pomp eens open, zit er geen plastic in schoep?

Zal wel dom zijn van mij, maar ik denk, het filtertje aan de waterslang bij de kraan, een beetje vuil, waardoor er geen grote hoeveelheid water kan door stromen....

Technieker is geen vak, maar een straf!

daarom zit er een flowsensor in en die geeft alarm af via processor en Watertoevoer lampje gaat aan..

Beste allemaal, die mij geholpen hebben met het probleem van de vaatwasser.

De machine doet het inmiddels weer.

Wat heb ik gedaan voor de oplossing:

1e Op de printplaat zit een trafo, deze was ook stuk. Op de primaire winding was geen weerstandswaarde te meten. daarom de printtrafo vervangen en

2e Heb ik de condensator laten doormeten, deze was stuk,
De vaatwasser doet het nu prima.

Nogmaals hartelijk dank allemaal voor de tips en het ter beschikking stellen van de storingsinfo.

Fantastisch,

Marinus

jerome

Golden Member

En ik die dacht dat een toestel met defecte hulpvoeding volledig dood blijft! :-(

Dag marlod, is "transformator" de correcte benaming voor het vervangen printonderdeel? Deze modellen beschikken over enkel smps voeding en dus hoogfrequent transformator niet direct iets wat in je klachtomschrijving past. Mss een ongelukje tijdens het foutsporen?
In ieder geval gefeliciteerd met de herstelling. Als je zelf iets doet is de voldoening des te groter.

Question everything!.....Why?

IDD EricN, en die trafo ruk je ook niet zomaar van de plank, zeker niet bij Miele.. Condensator geloof ik veel meer in.. Maar chapeau! draait weer!!