Miele W5821 stopt tijdens centrifugeren


jerome

Golden Member

RK mark is een clampdiode van 14V (15.6 VBR Volts) 17,2 Amp. 1SMA14AT3

I learn from the mistakes of people who took my advice

Op 22 september 2021 21:48:20 schreef EricN:
Volgens mij is dit (de RK) een huis keuken en tuin 1n4007. Beentjes omplooien en kortknippen en erin solderen.

Waar haal je SMAJ60A?

Dat had ik tegengekomen op internet maar misschien klopt dit inderdaad ook niet.

Ik weet nu dat het merk Vishay is. Alleen het vinden is nu nog de grote uitdaging.

Er is hier onder "algemene elektronica" een topic "onderdelen en waar te vinden" mss dat je het daar in de groep kan vinden. Ik haal ze uit recuperatie. De "salontafel" dus ;-)

I learn from the mistakes of people who took my advice

@jerome Ik analyseer de printen zoveel mogelijk en ik zie de RK's verschijnen in banale gelijkricht toepassingen. Komen in uiteenlopende printen voor.

I learn from the mistakes of people who took my advice

Een UF4007 zou ik ook eens inkijken. Mss dat de specs overeenkomen. Verkopen ze met de emmer.

I learn from the mistakes of people who took my advice
jerome

Golden Member

Klopt Eric. Zie ze nu ook in een oven bordje van Miele. In serie met een zener om de slinger van de trafo te beperken. Zie je idd bij schakelende voedingen allerhande dat daar een UF4007 wordt toegepast. 2 in serie ook al meegemaakt. Kan men bijna overal uit slopen.

Op 22 september 2021 23:00:17 schreef EricN:
Een UF4007 zou ik ook eens inkijken. Mss dat de specs overeenkomen. Verkopen ze met de emmer.

Sorry voor de off-topic. EricN, zou je mij kunnen mailen? Mijn adres staat in mijn profiel.

www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

RK diode is een wat verbeterde versie van de 4007, allen die kan hogere frequenties aan.. Die diode dij jij heb gekregen is een goedkoop aftreksel uit hun standaard stalletje denk ik..?

Gelijkaardig probleem :

Machine valt uit tijdens centrifugeren ( enkel centrifugeren gekozen) .
Op het einde ( nog 2 min te gaan) valt machine volledig dood . geen licht meer . Na 30 à 60 sec is machine weer in te schakelen zonder problemen . Terug op centrifugeren : geen probleem .
Bij een derde keer weer uitval .
Na nog enkele keren proberen slaat bij starten machine op hol bij starten !
IGBT stuk . Deze vervangen - machine is nu terug aan t proefdraaien .
Wie begrijpt dit ? Wat gebeurt hier ?

Jan

PS : temp van TNY gemeten net na uitval : 28 °C

PS2 : ELP165-S ( vergeten te vermelden)

IGBT was op sterven na dood...heeft de nek omgedraaid de laatste ronde. Komt wel eens voor.

IGBT werd dus vervangen .
Ondertussen reeds een 5-tal programma's laten lopen .
Blijkt in orde te zijn .
Toch vreemd !

Jan

Toch niet ;(
Machine is terug helemaal uitgevallen tijdens het wassen .
Geen aanwijsbare reden . Display gaat "gewoon" uit .
Nadien kan machine "gewoon" terug opgezet worden .
Iemand een idee ? Ik denk hier toch aan een voeding , TNY hoewel deze intact is en niet warm is tijdens uitval .

Jan

ook wel eens gehad, wil wel eens een rottige TNY zijn. Vervang deze nogmaals desnoods van andere leverancier.. ( AE is vaak troep)

Jonas,
is machine uiteindelijk hersteld geraakt ?

Ik heb hier eenzelfde geval met een W5825 ( zelfde module ELP165-S)
Deze was volledig dood - de TNY was al vervangen .
Ik heb deze terug vervangen maar zonder resultaat.
Er bleken ook nog 2 diode stuk te zijn : een RK en een SS .
Gelukkig heb ik deze van een oude print kunnen overzetten .
Na deze vervangen te hebben was er terug leven in de print en dacht ik dat problemen opgelost waren , niet dus .
Bij het centrifugeren viel machine al vlug volledig uit waarna terug opstarte .
Na deze post helemaal doorgenomen te hebben heb ik dan IGBT vervangen maar zonder resultaat .
Uiteindelijk ook de andere RK-diode (diegene waar gij van spreekt) gemeten en deze was ook stuk .
Na ook deze nog vervangen te hebben centrifugeert de machine terug .
Dus uiteindelijk wel opgelost gekregen .

Jan

jerome

Golden Member

Mooi zo :-). Altijd fijn als iemand feedback geeft en zo leren we nog regelmatig iets bij. In eerste instantie zou men bij uitval tijdens centrifugeren denken dat het te maken heeft met het trillen van de trommel en de machine. Iets wat los zit of een kabelbreuk. Anderzijds vind ik het bizar dat de voeding het doet met die defecte zener en pas gaat falen bij het centrifugeren. Het valt me regelmatig op dat bij motoren die igbt gedreven zijn (gelijkstroom) de borstels ongelijk gaan verslijten. Doet zich niet voor bij triac sturingen. Ra ra ?

Dat ongelijk afslijten kom ik bij triac sturingen ook tegen. Een defect in een wikkeling is daar het probleem. Borstels vervangen is dus geen oplossing.

I learn from the mistakes of people who took my advice

de Mieles met zeker een EL200 besturing had hier last van en scheelde een dikke CM. Vaak wisselde ik de borstels om als ik voor reparatie was (Pomp of manchet, schokbrekers). duurde het nog veel langer als ze op waren en dan vaak gelijktijdig.

jerome

Golden Member

Centrifugeren trekt de grootste stroom door de boorstels, en aangezien dat altijd in dezelfde draairichting gebeurd gaat de + borstel meer verslijten. Is steeds te zien bij automotive start, blower en ruitenwissermotoren dat de - borstel nog niet halverwege is als + op is. De electronenrichting zeker?

Bijzonder. Dat was me nooit opgevallen.

I learn from the mistakes of people who took my advice

Hoi Jerome,Klopt wel mee eens maar waarom niet bij EL140,150, ELP, EDSTU besturingen maar alleen bij de EL200 en misschien deze ELP165 ook dus?? Allemaal zelfde principe besturing.. Gelijkrichter en tryac/ IGBT besturing.. Motoren zijn al jaren identiek dus dat kan het niet wezen...

kleine update: de machine werkt nog steeds perfect. Ik heb er al veel mee gewassen sinds de herstelling.

Enige dat ik merk is dat de machine zijn programmaduur nooit inkort bij kleinere ladingen.

Interessant. Weer een onderdeel dat we moeten in de gaten houden (RK). Voor de tijdsinkorting mss in het programeer menu kijken qua instellingen. Toestel uit....starttoets ingedrukt houden en terwijl toestel aan...start lossen als in display "taal" verschijnt.

Anders moet je naar service menu gaan. Dat is ingewikkelder.

[Bericht gewijzigd door EricN op 26 mei 2022 06:45:10 (41%)]

I learn from the mistakes of people who took my advice