[CO Labvoeding] Opbouwvragen en correcties

Ja als de print er aanhangt meet ik 40Vdc tussen pin 4 en 7 van de opamps (onbelast). Stel ik de voeding in op 10V en belast hem met 10Ω (1A) dan wordt de voedingspanning van de opamps 34Vdc.
Dus circa 24Vac aan secundaire zijde van de transfo wat logisch is.
Volgens mij gaat die opamps niet lang meegaan als ik de voeding bv. een tijdje onbelast laat aanliggen daar zit vooral het probleem.

De uiteindelijke transfo die ik ga gebruiken is de dezelfde maar een 80VA type, deze is enkel maar om te testen.

Huidige opstelling:

http://www.uploadarchief.net/files/download/dsc00118.jpg

[Bericht gewijzigd door steve04 op 1 september 2011 10:30:51 (42%)]

Jochem

Golden Member

Als het om te testen is zou ik gewoon een belasting erbij hangen. Die opamps gaan 40VDC inderdaad niet leuk vinden.

Je 80VA type heeft wellicht al minder last van de te hoge spanning bij een lichte belasting, mijn ervaring is dat kleine trafo's dat fenomeen sterker vertonen.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Oke bedankt.

Ik heb nog een vraagje klopt het dat de spanning over de twee shunts R10/R11 gemeten t.o.v massa negatief is?

Jochem

Golden Member

Als je OVER de shunt meet, hoe kan dat dan nog tov massa zijn?

Een kant van de shunt hangt al aan massa, dus zul je wel bedoelen dat je die kant met je zwarte meetpen meet. De andere kant van de shunt (links in het schema) is uiteraard 'negatiever'; denk maar eens andersom: hoe zou de rechterkant ooit negatiever dan de linkerkant kunnen worden?

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

welja dat bedoel ik mijn verwoording is misschien wat raar.
Je meet op het knooppunt R10/R11 links negatief t.o.v massa.

Jochem

Golden Member

En dat klopt dus. Want zonder tweede voeding kun je nooit negatiever uitkomen dan de linkerkant van R10/R11.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Ik heb net nog iets opgemerkt de voeding zou max. 1,5A kunnen leveren. Nu heb ik de uitgangsspanning ingesteld op 20V en de stroombegrenzing volledig open gezet. Als ik nu een belasting aanhang van 10Ω treed de stroombegrenzing niet in werking en vloeit er circa 2A. Over de shunt meet ik 0,32V (0,32V/0.165Ω = 2A). Dit zou toch niet mogen?
Indien ik R4 nu terug draai treed de stroombegrenzing in werking.

Henry S.

Moderator

Moet je R4 veel terugdraaien?
(En dan specifiek voor 1.5A)

[Bericht gewijzigd door Henry S. op 1 september 2011 19:27:59 (34%)]

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Bij 1,5A toch redelijk wat ongeveer iets minder dan de helft kan ik de potentiometer terug draaien vooraleer de stroombegrenzing led gaat branden.

Henry S.

Moderator

Dat is veel te veel afwijking en zou betekenen dat je voeding nu 3A max levert.

Controleer R1, R2 en R4.

En meet aub de stroom door je belasting, er zit teveel tolerantie op de shunts om daar van uit te gaan.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

R1 = 6,66kΩ
R2 = 2,67kΩ
R4 = regelbaar tot 0,943kΩ

De stroom door de belasting gaat ruim boven 1,5A circa 2,33A

Henry S.

Moderator

Vergroot R2 eens naar 3k3, door toleranties van de genoemde onderdelen en de shunt kan de uitgangsstroom hoger uitkomen.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Heb ik gedaan de potmeter moet ik al minder terugdraaien vooraleer stroombegrenzing optreed. (opstelling: 15V 10Ω belasting)

Edit: Ik heb R2 vergroot tot 8k2 en de uitgangsstroom komt nu niet hoger dan 1,56A . Mag ik dit zo laten of is er ergens anders iets fout.

Even vermelden: één draadje van R4 dat normaal moet aangesloten worden waar je een baantje moest doorkrassen, heb ik aangesloten op het knooppunt R10/R11 links op het schema. Dit klopt toch?

Hallo,

Ik heb een vraagje over het schema.
Wat is de lijn die van de bovenste opamp naar de stroom instelling gaat? Is dat de strobe of een offset?

Oke, Dat dacht ik al maar ik wilde het toch even zeker weten.
Bedankt voor het antwoord.

Henry S.

Moderator

Even kickje!

De startpost is aangepast ivm met de nieuwe versie van de print.

Samengevat: De correctie geldt alleen voor de 1e versie met een blauwe print, dit is print versie 1. Op deze print staat geen versienummer, maar deze is goed te onderscheiden van de nieuwe rode print met opgedrukt versienummer V2.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
blackdog

Golden Member

Hi,

Ik heb deze avond een testomgeving gemaakt voor het testen van de CO-PSU.

Het simpel frontje.
http://www.bramcam.nl/Diversen/CO-PSU-06.jpg

Bovenaanzicht.
http://www.bramcam.nl/Diversen/CO-PSU-05.jpg

Achteraanzicht.
http://www.bramcam.nl/Diversen/CO-PSU-08.jpg

Zijaanzicht, let op de manier hoe ik weer de aansluitingen maak op de aansluitklemmen.
http://www.bramcam.nl/Diversen/CO-PSU-07.jpg

Op de foto's is het niet te zien, maar ik heb al getest met R8 aangeloten op de plus klem, hierdoor gaat de uitgansweerstand flink omlaag.
Die komt dan beneden de 0,001 Ohm bij DC.

Verder heb ik wat stabiliteits problemen met het spanningsdeel, de voeding is nu het stabielste
bij het achterwege laten van C8 in het spanningsdeel.

Als de gene die ook het printje besteld hebben even kunnen wachten,
dan doe ik mijn best het zo snel mogelijk te testen en mijn opmerkingen hier posten.
Ik laat dit dan even voorgaan t.o.v. de metingen aan mijn eigen voeding.
Morgen meer.

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Ik weet niet waar je je spullen vandaan hebt maar als je daar uiteindelijk ook een lijstje van zou kunnen maken zou dat natuurlijk geweldig zijn.

Ik ben benieuwd naar je bevindingen, blackdog :)en stiekem jaloers
Zal nog even wachten tot je klaar bent met sleutelen ;-)

Serea

MAH

Golden Member

Zo, je hebt hem al snel op de pijnbank! Mooi opgebouwd!

Het is gebleken dat het de 0-aansluiting van R4 erg gevoelig is voor storing. Bij storing op de uitgang (in stroom-mode) kan je de aansluiting van het linker pootje van R4 rechtstreeks naar de shunts verplaatsen. Dat zou kunnen helpen.

Every machine is a smoke machine if you operate it wrong enough
blackdog

Golden Member

Hi MAH,

De instabiliteit heeft met U2 te maken, dus de phase en loopgain ed.
Ik ga kijken wat ik hier aan kan doen om dit stabiel te krijgen.
Het werd al een stuk stabieler door het weglaten van C8, maar dat vind ik een beetje vreemd...
Ook het opnemen van een 150 Ohm weerstand aan de basis van de TIP142 maakte het slechter!!!
Het vergroten van de uitgangscondensator werd het beter.
Maar goet, ik moet hier nog verder aan meten, kijken wat de bandbreedte van de regellus is
en daarna de onderdelen aanpassen waar nodig voor een stabiele
regellus.

Daarna ga ik me met de stroombegrensing bezig houden.
Trouwens mooi gemaakte printjes.

Ik heb ook al uitgezocht hoe met twee draadjes de uitgangsweerstand aan de klemmen erg laag kan krijgen.
Wat ik gisteren al zij, R8 niet aan de Collector van de TIP142 solderen maar met een draadje naar je + klem.
De massa van de onderdelen rond de 5V stabilisator loopt met een aparte
printbaan naar de "0" van de voeding.
Als deze onderbroken wordt en dan met een draad naar de - klem word gebracht krijg je zeker op de klemmen
een uitgansweerstand ver beneden de 0,001 Ohm als je netjes bedraad, ook bij dynamische belastingen wordt het dan beter.

Maargoed, bedankt voor de tip en later vandaag weer meten aan dit project, nu roept het werk :-)

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Henry S.

Moderator

Op 7 maart 2013 11:07:14 schreef blackdog:
Hi MAH,

De instabiliteit heeft met U2 te maken, dus de phase en loopgain ed.
Ik ga kijken wat ik hier aan kan doen om dit stabiel te krijgen.
Het werd al een stuk stabieler door het weglaten van C8, maar dat vind ik een beetje vreemd...

Hmmm.. ik heb geen instabiliteit in de spanningsregeling kunnen ontdekken. Idd een beetje vreemd wat C8 hoort de opamp juist te temmen.

Trouwens mooi gemaakte printjes.

TY, MAH heeft zich daar mee beziggehouden, met wat tips kwa routing van mijn kant.

Ik heb ook al uitgezocht hoe met twee draadjes de uitgangsweerstand aan de klemmen erg laag kan krijgen.
Wat ik gisteren al zij, R8 niet aan de Collector van de TIP142 solderen maar met een draadje naar je + klem.
De massa van de onderdelen rond de 5V stabilisator loopt met een aparte
printbaan naar de "0" van de voeding.
Als deze onderbroken wordt en dan met een draad naar de - klem word gebracht krijg je zeker op de klemmen
een uitgansweerstand ver beneden de 0,001 Ohm als je netjes bedraad, ook bij dynamische belastingen wordt het dan beter.

Dat kan zeker wat schelen, volgens mij is dat in m'n stokoude 10A versie ook het geval. Maar goed, ik was al zeer blij met resultaat tov een fabrieksvoeding, als je die hard schakelt dan heb je een mooie (weliswaar gedempte) oscillator... En binnen de gegeven tijd was een extra prototype/print niet mogelijk.

Iig al harstikke bedankt voor de energie die je hier in wilt steken.

Maar, dit vraag ik me nu op de valreep af, is het bovenstaande probleem te herleiden door het verplaatsen R8?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
blackdog

Golden Member

Hi Henry,

Ben ondertussen weer even aan het testen, gaat echter niet zo snel meer als gisteren.
De griep lijkt mij nu toch ook te pakken te hebben...

Maargoed we zijn in ieder geval 2x CA3140 verder :-) en de twee stroombegrensings weerstanden van 0,33 Ohm zijn dood, denk dat de piekstromen
van het laden van een extra uitgangs elco iets te veel was.

Henry, die 0,33 Ohm weerstanden, zijn dat soms "Fusable Resistors" ?
IK moet er wel bij zeggen dat de opamp voor stroombegrensig op dat moment niet aanwezig was.
Nu zit er een draadgewonden type in van een wat groter vermogen.

De instabiliteit die ik meet heeft niet met de stroompotmeter R4 te maken
daar die opamp er in het geheel niet in zat.

Ik krijg het voorlopig het stabielst met ongeveer 470uF als uitganscondensator en C8 niet geplaast.

Morgen meer,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Sjoerd Kreyns

Golden Member

Ik heb deze weerstanden er in gezet:
http://www.dickbest.nl/index.php?_a=viewProd&productId=5790

Wel moest ik de weerstanden R1 en R2 verhogen met ongeveer 10,5K. Als ik nu de voeding kortsluit met de ampere meter er tussen kom ik netjes uit op 1,5A. Als koelblok gebruik ik een van een pentium 4 processor met ventilator. Ik heb het hier over de REV.1 voeding met de modificatie voor het 'kraswerk'

SMD weerstandjes zoeken in grijze vloerbedekking is ook een uitdaging ... 8*1=255 ... Het nadeel van ruimte: Als je het hebt, staat het binnen de kortste keren weer vol.