Samsung LE32A456 LCD TV wil niet aan, led knippert

Dat klopt, zo bedoelde ik het ook. De mijne ging trouwens niet spontaan op stand-by, maar dat is inderdaad afhankelijk van welke van de twee diodes is doorgeslagen, bij mij was het de andere.

Ik reageerde eigenlijk alleen op dit stukje wat Thinkpad zei:

Hij heeft het dus een paar dagen gedaan, maar doet nu weer raar. Heb nu geen tijd om er naar te kijken, dus kan geen gedetailleerde informatie doorgeven.

...

Misschien is het ook wel die diode, Buzz. Zal dat eens gaan proberen als ik tijd heb. Want voor ik de elco's vervangen had wou hij met de afstandsbediening niet aan, en met de knoppen aan de zijkant ook amper. Als ik het met de knop aan de zijkant probeerde dan knipperde de power led een keer of 5 en dat was het, meer gebeurde er niet.

om aan te geven dat ik 'm wel aan wat gegevens van een geschikte diode kon helpen.
Of het ook de oorzaak van z'n probleem is kan ik van hier niet beoordelen. :)

Sorry dat ik een oud topic omhooghaal.
Ik heb een zelfde type tv met dezelfde symptomen.

Wat is nu de uiteindelijke oplossing geweest ?

Ja... en toen ?

Het bleek om de transistor in TO-220 behuizing te gaan dichtbij de 230V aansluiting. (Boven de tekst "DANG YONG")

Op deze foto valt hij te zien: http://tweakers.net/ext/f/irKiSUJg670HwaL2nuj9HBA2/full.jpg (rechtsboven naast de 230V aansluiting) bij de gele klodder lijm.

De solderingen van de pootjes van de transistor hadden haarscheurtjes. Transistor losgehaald, pootjes schoongemaakt, en weer opnieuw vastgesoldeerd.

TV speelt al een maand zonder problemen!

He think, dank je voor je snelle antwoord. Ik heb mijn laptop even ondersteboven gehouden en inderdaad, rechtsboven :p

We gaan aan de slag (heb ook een elco-setje besteld)

Ja... en toen ?

Ik heb inderdaad ook de elco's vervangen, maar kwam naderhand er pas achter dat het daar waarschijnlijk helemaal niet aan lag. Had de elco's namelijk vervangen, en toen gaf de TV alsnog storingen. Grote kans dat er bij jou met de elco's dus ook niks mis is, en het alleen even het doorsolderen van de transistor is.

Ik zou de transistor sowieso even doorsolderen, zelfs als je niks ziet.

Bedankt voor je hulp, ik ga het proberen !

Ja... en toen ?

Bericht niet meer van toepassing.

[Bericht gewijzigd door Antonio123 op 7 september 2013 09:19:10 (86%)]

Laat ik dan ook nog een (late update doen). Ik had meteen de transistoren bekeken, inderdaad was hier duidelijk te zien dat de solderingen niet meer goed waren (duidelijk ringetjes om de pootjes te zien) Deze opnieuw gesoldeerd. Ik had al de elco`s besteld, maar heb nooit de moeite genomen om deze ook te vervangen. De TV speelt sindsdien weer helemaal goed.

Ja... en toen ?
joopv

Golden Member

Gradtje, ik probeer contact met je te krijgen.. Klopt je email adres uit je profiel nog??