Reparatie Philips PM5171 Amplifier / Log Converter

blackdog

Golden Member

Hi flash2b,

Ik denk dus niet dat het eenmalig is!
Wel de thermische veiligheid die nu doorgebrand is, maar deze zijn/waren vervangbaar.
Je kan hem er uit trekken...

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
miedema

Golden Member

Het is wonderbaarlijk dat er niet een gewone netzekering in zit.
Kennelijk was de gedachte dat die thermische zekering wel beide functies kon waarnemen....

Indien het vervangen van die thermische zekering niet lukt als oplossing gewoon zelf een netzekering plaatsen?
Het mooist met zekering houdertje in achterpaneel, maar desnoods een zekering in een 220 draad gesoldeerd met krimpkous. Zodat er geen rare dingen (brand...) gebeuren bij een onverhoopt volgende storing.

Edit: die thermal fuse staat gewoon in de partlist!
Miscellaneous, onderste item: Thermal Fuse, ordering number 4822 252 20001.
(Meteen weer een nummer voor Maarten :-) )

groet, Gertjan.

flash2b

Golden Member

@blackdog
Dank je wel voor deze informatie, ik had wel een vermoeden maar wist het niet zeker hij zit nl. best wel knel vast.

@miedema
Goed gevonden Gertjan! (had ik nl ook zelf aan kunnen denken, doh). Ik heb nu zelfs de specs kunnen vinden:
https://www.uploadarchief.net:443/files/download/4822%20252%2020001.png

En een foto! :
http://www.philipsradios.nl/forum/images/uploaded/2013120512171252a060b8be246.jpg

[Bericht gewijzigd door flash2b op 14 maart 2017 12:55:56 (30%)]

Net te laat met mijn foto van gemonteerde zekering. Ik durfde het ding er niet uit te trekken.

flash2b

Golden Member

Dat is een duidelijke foto, zo ziet het bij mij er ook uit mijn trafo is alleen blauw ipv paars.

Dank voor die foto !!

blackdog

Golden Member

Hi flash2b,

Ik heb nogmaals voor je gezocht in diverse obscure bakjes hier, maar jammer genoeg geen thermische zekering en ook geen trafo meer waar ik hem uit kan trekken...

Hopelijk heb je meer succes bij de "vraag en aanbod" sectie op dit forum of ander forum.

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
RAAF12

Golden Member

Kan er niet uitgetrokken worden met een puntbektangetje? Bij die Philips trafo's kon dat gewoon.
edit: oeps dat was al langs gekomen....

Ruben_Lichtenvoorde

Golden Member

Zou zoiets passen? Dit is een moderne (en defecte) variant uit een CD speler, ik heb een donor gevonden in een andere cd speler. Deze was uit mijn hoofd rated op 125 graden. Als dit zou passen wil ik wel kijken of ik nog een donor heb.

http://i41.photobucket.com/albums/e291/rtebrake/Audio/0871C2E6-9DB0-4DFF-87D0-812F8DED85D9_zpsr1dmqnvv.jpg

flash2b

Golden Member

Wat een mooi forum is dit toch. Dank voor jullie reacties en e-mail door mijn V&A bericht voor een vervangende zekering.

Na een grondige controle gisteravond met een loupe en veel meten, durfte ik vandaag de stap te zetten om de soldeerbruggen weer de verbinden. Eerst de +/- 15V die bleef netjes en daarna de +/- 25V.

Dit was het resultaat:
https://www.uploadarchief.net:443/files/download/20170314_182424_cleaned.jpg

Zoals te zien neemt de positieve rail 0,117A en de negatieve rail 0,102A. In totaal 6W, wat binnen de specs is van 8W volgens de manual (en die 8W is AC met transformator, terwijl hij nu DC draait)

Toen kon de functie generator erop, input 10KHz / 100mV en output op de scope. Dit was het resultaat:
https://www.uploadarchief.net:443/files/download/20170314_182322_cleaned.jpg

De PM5171 werkt weer!

Ook de LOG DC output en LOG output werken weer inclusief Level offset en Attenuation. Dit is natuurlijk nog via mijn Rigol DP832A maar dat mag de pret niet drukken.

Voor de zekering heb ik grote hoop dat daar een vervanger voor zal worden gevonden. Ik ben er achter gekomen dat de mijne er nog uit te trekken is, maar wel met beleid.

@Ruben_Lichtenvoorde
Ik zal de zekering opmeten, ik heb eigenlijk 138° nodig. Zit aan die van jou ook zo'n puntje?

Ruben_Lichtenvoorde

Golden Member

Je bedoeld het soldeeroogje? Deze zat met z'n draden om de pinnen van de transformator gedraaid, ik heb hem ge-desoldeerd en gesoldeerd met een chirurgische klem om de pootjes om de warmte af te voeren.

flash2b

Golden Member

Nee ik bedoel de huisjes vorm met schuine zijkanten zoals op de foto van de bruine versie 6 posts erboven.

Hugo Welther

Moderator

Ik heb je een mail gezonden voor die thermische zekering. Ik heb nog een enkele NOS.

Neem het leven niet te serieus - je overleeft het toch niet. Elbert Hubbard (1856-1915)
Hoeben

Golden Member

Op 13 maart 2017 19:27:30 schreef flash2b:
Ik lees op CO dat veel mensen kunnen zien of een elco kapot is door er alleen naar te kijken. Nou de helderzienden mogen het zeggen welke elco van 2200µF kapot is en welke nog 100% OK ?

De rechtse is kapot.

Ruben_Lichtenvoorde

Golden Member

Op 14 maart 2017 19:15:45 schreef flash2b:
Nee ik bedoel de huisjes vorm met schuine zijkanten zoals op de foto van de bruine versie 6 posts erboven.

Er zit een hele kleine versmalling (iets te zien op de foto) maar deze hebben verder geen puntje zoals die van jou.

flash2b

Golden Member

@Hugo Welther
Dank je wel voor je mail en alvast voor je zekering, top !

@Ruben_Lichtenvoorde
Ik denk dan niet dat die gaat passen. Hugo heeft een passende voor me gevonden, maar bedankt voor je moeite.

@Hoeben
Misschien nog een keer raden, want je antwoord was fout. :+

flash2b

Golden Member

Gisteravond verder gespeeld met de patient. Ik ben er achter gekomen dat er één stand van de PM5171 niet na behoren werkt, de rest werkt allemaal.

Dat is de DC to LOG in de "+" stand terwijl de "-" stand wel werkt. (AC to DC & LOG stand natuurlijk ook)
https://www.uploadarchief.net:443/files/download/pm5171%20dctolog.jpg

Het schema ziet er daar zo uit:
https://www.uploadarchief.net:443/files/download/pm5171%20converter.jpg

Ik mag er vanuit gaan de IC326, de TAA761A goed is en T327/T328 ook. Diodes D409 en D409 heb ik gemeten en zijn goed.

Schakelaar 804/B is de betroffen toets. T329 is een dubbel FET BFQ10. Daarachter nog 2xBC547 en 2x uA741. Het was te laat om nog verder te meten, het zou een contact probleem kunnen zijn maar ik denk het van niet.

Misschien nog tips ?

Benieuwd na het lezen van je topic heb ik in mijn PM5171 vrijwel alle elco's nagemeten. Hoewel hij redelijk leek te werken toch een paar verrassingen. C538/C539 gaf een vreemde waarde (DC short) in een van de twee. Na uitsolderen en regeneratie waren ze goed. Verder alle 10 t/m 47uF elco's vervangen. 2 hele slecht en de rest matig (Zc en lekstroom).
Van de schakeling met Q329 wordt ik niet blij. Het is volgens mij vragen om problemen om de gates zonder enige bescherming aan de schakelaars te hangen.

[Bericht gewijzigd door markce op 15 maart 2017 14:02:53 (18%)]

flash2b

Golden Member

Het zijn ook oude apparaten. Mijne is uit 1984 en ik heb nog steeds hoop dat die weer helemaal goed wordt. Ik hoop niet dat T329 defect is want die is (ook al) obsolete. Die uA741's en BC547's is niet zo'n probleem, plenty beschikbaar.

C538/C539 meten bij mij nog goed maar met Philips elco's is het vooral hoe kleiner de elco hoe meer kans dat die door ouderdom kapot is. Verschil was goed te merken op de rail elco's van de 15V vs. 25V. Die van de 15V rail waren 100µF/25V en die van de 25V rail 100µF/40V. De ESR van die 100µF/25V was echt veels te hoog, de 100µF/40V was netjes laag.

Bij mij waren de 100uF's allemaal goed.
Waar zie de de bouwdatum aan (anders dan date-code halfgeleiders)?
Ik heb nog wat BFQ13's op voorraad.

Nog een puntje OQ/ON lijst van Maarten: bij mijn PM5171 is een ON561 een 2x gematchte thermisch gekoppelde BF256B.

flash2b

Golden Member

Ik heb de datum van de SG4501J aangehouden die is van 1984 week 29. De 741's zijn ook allemaal van 1984.

Die van bijvoorbeeld Blackdog is uit 1976.

Bij mij is de ON561 een 2x gematchte BF256B met een metalen strip getwinned.

Datasheet BFQ10..16

[Bericht gewijzigd door flash2b op 15 maart 2017 14:40:37 (16%)]

Ok, de mijne is dus ong uit 1977
Zelfde BF256B paartje dus, 'B1' om precies te zijn.

[Bericht gewijzigd door markce op 15 maart 2017 14:41:56 (45%)]

Met hete lucht zijn die doorzichtige Philips zekeringen weer aan elkaar te solderen.

Jac

maartenbakker

Special Member

Op 15 maart 2017 14:38:21 schreef flash2b:
Ik heb de datum van de SG4501J aangehouden die is van 1984 week 29. De 741's zijn ook allemaal van 1984.

Dat werkt meestal best aardig voor een ruwe schatting. Nou is mijn ervaring dat halfgeleiders wel tot een jaar kunnen schelen, onderdelen als voedingstrafo's zitten vaak dichterbij (datumcode vaak in maanden, niet in weken). Ik licht als ik het echt wil weten gewoon de hele doopceel van een apparaat om het recentste originele onderdeel vast te stellen. Meestal scheelt het dan maar een paar weken met de prodctiedatum.

@markce: thanks, ik verwerk hem in de lijst.

www.deficientie.nl | www.elba-elektro.nl | "The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."
blackdog

Golden Member

Hi flash2b,

Het is simpel te controleren waar de fout kan zitten betreffende de + of de - input stand.

Vooer een AC signaal toe, zodat je in de stand die werkt een duidelijk signaal hebt op de uitgang zeg 1V DC op de AC to DC uitgang.

Meet nu op de rechter kant van R709 en R711, deze waarde moet het zelfde zijn, alleen de polariteit is andersom.
Het mag niet uitmaken in welke stand jouw input schakelaar staat.
Oja, je multimeter wel op een hoge impedantie zetten, jouw Fluke kan dat, dus Meas Setup, dan More en dan de impedantie kiezen "High Input Z"

Zijn deze warde niet gelijk, dan is er grote kans dat er ee nfet stuk is.
De rechter kant van de weerstaden worden niet belast, die zien alleen een Fet en er loopt aleen een kleine lekstroom.

Je kan ook de spanningen metn t.o.v. de -15V op de emittors van Q330 en Q331, dit zijn de stroombronnen in de source van de Fets.
De spanning over deze weerstanden moeten ook weer goed gelijk zijn.

Met deze testen zou ik beginnen, laat maar weten wat hier uitkomt.

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"