10MHz OCXO Master Clock nabouw topic

miedema

Golden Member

Nu er weer nagebouwd wordt, ook maar weer verder in het MasterClock nabouw topic :-). Dan blijft alle info bij elkaar.

Opstarten van een oude OCXO

Het is inmiddels mijn ervaring dat een OCXO die lang uit gestaan heeft (jaren?) een tijdje nodig heeft om weer op spec te komen.
Wat ik het meest zie is dat de frequentie aanvankelijk maar blijft stijgen, om dan na verloop van tijd te stabiliseren. Dat kan best een tijd duren, variërend van een paar dagen tot een maand.
Ik zit dan wel op de milliHertz nauwkeurig te kijken....

De laatste Oscilloquartz die van eBay kwam zat op een printje:

http://www.miedema.dyndns.org/co/2018/OCXO-op-ebay-print-600pix.jpg
(foto van eBay)

Zoals gebruikelijk de verse OCXO eerst maar eens testen, om te zien wat voor vlees we in de kuip hebben. Dus wat draden en de noodzakelijke componenten er op gesoldeerd, in een koektrommel gestopt, en onder spanning gezet.

En wat zag ik:

http://www.miedema.dyndns.org/co/2018/Oscilloquartz-8663-nr.4-net-uit-China-freq-600pix.png
klik op plaatje voor grotere versie

De verticale schaal is hier 0,1Hz/div. Dus 100x grover dan de 1mHz/div waar ik normaal mee naar OCXO's kijk....

De groene curve was toen de OCXO net een uurtje aanstond. De frequentie stuitert met iets van 0,2Hz omhoog en omlaag. Dat had ik nog niet eerder gezien....

Maar zoals gezegd ben ik wel gewend dat een OCXO tijd nodig heeft om stabiel te worden, dus maar rustig door laten bakken... Na 12 uur meette ik de roze curve, nog niet veel beter....

Nog maar doorsudderen dus... Na 36 uur meette ik de bruine curve. Iets verbetering, maar met een variatie van 0,1Hz lijkt het er in de verste verte nog niet op.

Zou er wellicht iet met dat printje mis zijn? Laat ik de OXCO eerst maar los solderen en dan opnieuw meten.
Los gesoldeerd zag het printje er zo uit:

http://www.miedema.dyndns.org/co/2018/IMG_4227-OCXO-printje-van%20e-bay-600pix.jpg

Onder de OCXO zat een temperatuur sensor met een grote klodder thermische pasta er op. Die pasta was lekker uitgelopen, en over het hele printje zat vettigheid....

De losse OCXO opnieuw bedraad en gemeten. Nu leverde dat de rode curve op. Dat begint er op te lijken :-)
De vettigheid zat over de traces van de stuurspanning van de OCXO, en beïnvloedde de spanningsdeler waarmee de frequentie ingesteld wordt....

groet, Gertjan.
Hier wat problemen met een andere OCXO, pdf op https://www.bartelsos.de/dk7jb.php/ocxo-morion-mv89a Dan blijkt er weleens een C loslaat in de buurt van de output pin ect.
dijkmane

Golden Member

de print is ontvangen.
begonnen met het plaatsen van de componenten die ik al had liggen in de voorraad.
qua kosten probeer ik het "vriendelijk" te houden.
enkele dingen bij Farnell besteld, veel zijn daar per stuk niet te koop en moet je er 10 kopen, of zelfs 5000 uit USA voor €25 extra, wel bij Conrad per stuk te krijgen( o.a. de weerstanden ).
de behuizing van Hammond is bij Conrad zelfs goedkoper.
enige wat ik nog moet hebben is een trafo, maar ik heb nog wel iets liggen..

bij Farnell is momenteel 1 onderdeel niet te krijgen, ik kan nergens anders een leverancier vinden waar deze per stuk verkocht wordt
code:
L6 ferrite 6x INDUCTOR, ferrite core, vertical 6x Fair-rite 1191415
Fair-rite 2944666631
L7 ferrite 6x INDUCTOR, ferrite core, vertical 6x Fair-rite 1191415
Fair-rite 2944666631


is weer leverbaar na 25-12, we wachten dat dus even af, de OXCO zelf is ook nog onderweg.

tot nu toe kwijt €152,04 :
Farnell : € 31,19
print : € 12,50
Conrad : € 73,65
OXCO : € 34,70

[Bericht gewijzigd door dijkmane op 10 december 2018 17:41:31 (15%)]

In no Sense, Nonsense
Ha dijkmane,

Volgens mij heb ik er nog zo'n 250 liggen ik ga voor je kijken.

Groet,
Henk.
Everything should be as simple as possible, but not simpler.
miedema

Golden Member

Alternatief voor het 6x ferriet

Ha Dijkmane,

Onhandig dat dat 6x ferriet nu net niet op voorraad is bij Farnell...
Alternatief zou je deze ferriet kunnen nemen: Ferrite Core, Cylindrical, 725 ohm, 10 mm Length, 1 MHz to 200 MHz, 0.75 mm ID, 6 mm OD. Farnell bestelnummer 1191416
Indertijd heb ik ze beide getest, de verschillen in filterwerking zijn miniem.

Dit is het zelfde kernmateriaal, alleen komen de draden er hieraan weerszijden uit i.p.v. beide aan èèn kant. Dus 1 aansluitdraad terug buigen, en hij past weer op de print :-)

Ik denk zelfs dat er nog een leeg gaatje in de kern zit. Als je een aansluitdraad daardoor terug naar de andere kant weet te prutsen heb je zelfs weer identieke eigenschappen!
(anders gaat de draad 5x door de kern i.p.v.6x, daardoor is dan de impedantie net wat lager, maar nog steeds prima bruikbaar.)

groet, Gertjan.
adval40

Special Member

ik heb bij rs online gekeken deze zijn hier op voorraad
echter minimaal afname 10 stuks maar kosten maar 45 eurocent

https://nl.rs-online.com/web/p/ferrite-beads/4673797/

[Bericht gewijzigd door adval40 op 11 december 2018 16:15:17 (68%)]

dijkmane

Golden Member

ik wacht de reactie van electron920 nog even af, anders gaat ik die wel bestellen, dank voor het alternatief.

het ziet er naar uit dat ik toch nog een trafo nodig heb, ik heb geen ringkern meer liggen met deze waardes, wel nog een gewone...

overige spullen zijn vandaag binnengekomen, dus voorlopig is er weer wat te doen.

ik moet ook nog ergens van dat coax hebben liggen, dan heb ik alles wel compleet.

leuk zo'n project.
In no Sense, Nonsense
Ha dijkmane,

Ik heb een en ander boven water :) alles kost aan deze kant iets meer tijd dan te doen gebruikelijk.
Wat ik gevonden heb diverse ferriet SMD en smoorspoeltjes ook een mooie ringkern trafo heb ik voor je.
Ik zoek vanavond de specificaties er bij laat maar weten of je nog meer op je verlanglijstje heb staan ;)

Groet,
Henk.
Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

Top !
geen haast, er loopt geen bloed uit..

stukje coax heb ik gevonden, ... 30cm :-)
dus als je daar een meter van hebt, is de lijst dan compleet.

laten we verder mailen.
In no Sense, Nonsense
Ha dijkmane,

Even kijken ik heb de originele ferrite beads welke @heer miedema gebruikt en de ferrietchip en coax kabel welk type RG58 of teflon daar heb ik een meter voor je of 2 meter wat je wil.
De trafo welke ik in mijn handen had is 28V even de bril niet op :o maar ik heb die trafo wel dus morgen even kijken.
Ik heb begrepen dat je de oscillator al besteld heb daar heb ik er nog wel een tiental van.

Groet,
Henk.
Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

Op 11 december 2018 23:10:05 schreef electron920:
Ha dijkmane,

....
Ik heb begrepen dat je de oscillator al besteld heb daar heb ik er nog wel een tiental van.

Groet,
Henk.


ja, die is onderweg uit verweggistan..

over die trafo's, voordat ik ze erin zet..
ik heb nu de cores gebruikt van Farnell - 74270176
en voor de draadjes een UTP kabel gestript.
is dit voldoende zo ?
In no Sense, Nonsense
blackdog

Honourable Member

Hi dijkmane,

Als ze de goede inductie hebben vind ik het best.
Het komt niet heel kritisch, maar wil je het heel precies, kijk dan in mijn versie van Gertjan zijn Referentie print.

Dat heeft trouwens alleen zin als je het ook kan meten met jouw trafo's,
bij mij zijn de uitgangen breedbandig mooi 50 Ohm, maar voor de meeste toepassingen is dit helemaal niet noodzakelijk.

Groet,
Blackdog
Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
miedema

Golden Member

Ferrietkernen voor de uitgangstrafo's

Ha Dijkmane,

Waarom heb je voor deze Wurth kernen gekozen? Als ik de datasheet nalees kan ik niets vinden over welk ferriet materiaal het is, noch eigenschappen die van toepassing zijn op gebruik als trafo. Alleen dat hij bedoeld is voor ontstoring, en eigenschappen voor die toepassing...

Indertijd heb ik na veel uitzoeken en prototypes meten gekozen voor Amidon FT37-77 kernen (b.v. Reichelt nr. 5977000201)
De verschillen bleken flink te zijn, ook tussen kernen die op papier geschikt zouden moeten zijn....
Meer over die trafo's hier in m'n post Wat meer over de uitgangstrafo's.
Wat lager staat een post met frequentiecurven van de trafo's.

Niet alleen moet het kernmateriaal geschikt zijn voor de juiste frequentieband, van belang is ook dat de demping bij 10MHz zo klein mogelijk is.
Bij een lager uitgangssignaal bestaat het risico dat sommige (oudere) meetapparaten niet meer willen locken. En dat ondervangen door de gain van van de opamps te vergroten is minder, omdat er dan flink meer harmonischen in het uitgangssignaal komen...

Als je een van je trafootjes opstuurt (of mee langs komt) dan wil ik hem met alle plezier voor je meten. (m'n e-mail adres staat in m'n profiel)

Ik zag dat die Amidon FT37-77 kernen nog niet in de partslist stonden. Ik zal dat aanpassen voor toekomstige nabouwers. (mijn eigen Masterclock heb ik gebouwd met trafootjes van Blackdog, daarna heb ik voor later de nabouwers zelf een uitgangstrafo ontwikkeld met makkelijk verkrijgbaar materiaal)

EDIT: 10MHz trafo's info in de Partslist aangepast, en links in startpost naar partlist vernieuwd.

groet, Gertjan.
dijkmane

Golden Member

top.

ik heb eigenlijk meer op de maat gezocht en minder op de eigenschappen.
terwijl die juist belangrijk zijn ..

het wikkelen ging best makkelijk, dus dat heb ik geleerd.
ik zal even kijken of ik kan meten wat de eigenschappen zijn en of er wel signaal uit komt. ik heb niet al te geavanceerde apparatuur, de komende 2 weken vrij, dus ga er wat tijd in stoppen.
al doende leert men.
In no Sense, Nonsense
dijkmane

Golden Member

simpele testsetup gemaakt
10MHz er in, dat komt er ook weer uit.
300mVrms input, en dan 2,3Vrms output
bijna een factor 6 sterker.!?



ch2 hangt aan de input, ch2 aan de output kant
In no Sense, Nonsense
300mVrms input, en dan 2,3Vrms output
bijna een factor 6 sterker.!?]

Ik zie geen relatie tussen de waardes die je opgeeft en het scope plaatje. Ik neem aan dat CH 1 op 500mV/div staat en CH 2 op 50mV/div.

ch2 hangt aan de input, ch2 aan de output kant

Je noemt twee keer ch2...
Ik gok erop dat je ingang en uitgang verwisseld hebt en dat de uitgang een factor >10 lager is.
dijkmane

Golden Member

typefout.
kanaal 2 is de input, 1 de output

net nog even gecontroleerd of de instellingen goed staan in het menu, voor de probes, die staan op 1x.
maar er zit ook een knopje 10x op de probe zelf, van 1 stond die aan ... :-)

er gaat nu 3,92Vrms in en er komt 3,41Vrms uit.

dat lijkt er meer op.

[Bericht gewijzigd door dijkmane op 15 december 2018 20:28:13 (75%)]

In no Sense, Nonsense
miedema

Golden Member

Ha Dijkmane,

Heb je dan niet toevallig voor kanaal 2 een 10:1 probe gebruikt :-).

Het is sowieso niet duidelijk hoe je meet... Ik zie aan 1 kant een 47Ω afsluit weerstandje. Is dat dan secundair, en heb je je scope ingang niet 50Ω afgesloten? Denk aan reflecties in je kabels...

Het is een beetje merkwaardig op: de onderste trace zie ik een flinke vervorming rond de nuldoorgangen (zou door de kern kunnen komen, maar dit zou de input moeten zijn). En op de bovenste trace, dus de output is die vervorming op magische wijze verdwenen??

Als je wil duidelijk maken hoe je meet wellicht even een schemaatje maken? Als richtlijn: een goede trafo zou een kleine dB verlies bij 10MHz moeten hebben.

EDIT: Inmiddels heb je je post aangepast. Zo klopt het beter :-)
Maar het blijft raar dat de ingang vervormt is, en de uitgang niet....

groet, Gertjan
Ha dijkmane,

Lekker bezig alleen is de meetopstelling niet helemaal correct maar goed ik weet niet welke impedantie de generator heeft maar je afsluiting klopt niet.
Nu meet je voor de 47Ω weerstand en niet afgesloten dit heft elkaar een beetje op :o
Je trafo heeft een verlies van ≈1.2dB dat is niet zo goed dat bereik ik op ≈3GHz op 10MHz kom ik op 0.06dB maar dat is niet zo belangrijk je kunt het makkelijk hebben.

De keuze van jou ferriet 7W850 is zo slecht nog niet meet deze ook eens zou ik zeggen de tussenschakel weerstand is 25Ω bij 10MHz daarentegen is de weerstand van F77 100Ω .
Je kunt dan de 47Ω iets verlagen naar 36Ω dit maakt het verlies iets goed de uitgang impedantie wijkt minimaal af jou inductie is hoger en Ohms ben je in beide gevallen niet.

Groet,
Henk.

PS een en ander toegelicht door @heer miedema.
Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

ik heb dit stukje van het schema nagemaakt ;



dus 10nF en in dit geval 47 ohm .

vervorming komt uit de signaal generator, dat is iets dat nog op de todo lijst staat om te repareren
In no Sense, Nonsense
miedema

Golden Member

Ha dijkmane,

Schema is OK. Heb je je scope ingang met 50Ω afgesloten?
Verder eens met electron920....

groet, Gertjan.
Ha dijkmane,

Goed zo alleen de uitgang afsluiten want je scope is hoog van impedantie.
Als je generator zeg 50Ω is dan kan de weerstand aan de ingang weg en hoef je alleen af te sluiten.
Je meet dan de verliezen in je scheidingstrafo en dat is wat je wil weten.
De bandbreedte is niet van belang je werkt op een spot frequentie.
Wel kan van belang zijn de impedantie i.v.m. de reflectiedemping, door de niet ideale afsluiting van je belasting (welk apparaat dan ook) voorkom je hinderlijke meervoudige reflecties op je lijn.

Groet,
Henk.
Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

in en uit beide nu afgesloten met 50 Ohm terminator ( bij voorgaande metingen was de ingang al afgesloten met 50 Ohm, uitgang hing rechtstreeks aan probe )

1,70Vrms input geeft dan 1,37Vrms output.
In no Sense, Nonsense
Ha dijkmane,

Dat is niet echt slecht ≈1.8dB demping maar ook niet echt goed te noemen.
Is dit met het ferriet wat @heer miedema gebruikt F77 hoeveel wikkelingen heb je voor beide kanten?
Ik heb nog even je tekst gelezen je gebruikt draad dat is aan de dikke kant eb je nog een andere diameter..

Groet,
Henk.
Everything should be as simple as possible, but not simpler.
dijkmane

Golden Member

ik heb nog wat dunner draad.
5 wikkelingen gebruikt.

morgen proberen..
In no Sense, Nonsense