circuitsonline.net steeds vaker tijdelijk onbereikbaar

Jochem

Golden Member

Wat de titel zegt:
Steeds vaker merk ik dat ik heel lang moet wachten op een respons, of de site zelfs helemaal niet laadt. Meestal is het met 5-10 seconden wel weer opgelost, maar soms duurt het zo lang dat ik rustig op isup.me kan checken of het aan mij ligt of niet.

En aan mij ligt het dus niet... (Dit was 9:58 a 9:59 vandaag)

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
bprosman

Golden Member

Nog nooit gemerkt eigenlijk en heb m eigenlijk wel de hele dag open staan.

De jongere generatie loopt veel te vaak zijn PIC achterna.
Jochem

Golden Member

Ik dacht eerder dat het aan mij lag, maar ben als test de andere verbinding (redundant hier met glas + adsl) gaan gebruiken en had er nog steeds last van. Het duurt meestal ook niet lang genoeg om isup.me te proberen (dan moet je gewoon "wat langer" wachten na het klikken), maar zoals je hier boven kunt zien ligt het dus echt niet aan mij.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.
Hewlett

Honourable Member

Ja, ik heb dat ook geregeld via verschillende ISPs.

HamRadio PA2HK // Keep Calm and Carry On.
Jeroen

Moderator

Ik zie in de monitoring dat rond 10:00 uur de load van de server tijdelijk redelijk hoog is geweest, dat zal het verklaren. Zo te zien komt dat vaker voor, ik zal eens op onderzoek gaan waar dat aan ligt.

Ik heb er ook soms last van en altijd in de voormiddag, maar heb daar geen problemen mee, dan doe ik wat anders ;)

LDmicro user.

nu het wordt gezegd, ik heb dat ook al vaker gemerkt de laatste maand. vroeger was het eigenlijk nooit, maar nu komt het steeds vaker voor dat CO wat moeilijk wil laden. met posten, maar ook naar een ander topic gaan duurt dik een minuut dan. hetis dan vaak rond pauze tijd, dus rond 10 uur en 12 uur op werkdagen. tussen 19 en 00 uur komt het ook vaker voor.

waar rook was, werkt nu iets niet meer
Shiptronic

Golden Member

Hier hetzelfde bemerkt, nooit iets achter gezocht, 5min later werk alles meestal weer normaal.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
RAAF12

Golden Member

Bij 1 server zal load balancer ook weinig zin hebben. Wellicht dat Jeroen eens kan kijken waar die request vandaan komen? Dit soort activiteietn kunnen een voorbode zijn van een hack.

In God we trust, the rest we monitor

Die traagheid heb ik ook ondervonden.

Lambiek

Special Member

Hier nog één, soms is het snel verholpen maar soms ook niet. Maar het komt de laatste tijd wel vaker voor heb ik gemerkt.

Als je haar maar goed zit, GROETEN LAMBIEK.
blackdog

Golden Member

Hi,

Nu net, duurde het een seconde of 10 voor de pagina lade....

Is de website gehost op een XT computer *grin*

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
High met Henk

Special Member

Nee bd,
Tijd voor een rpi3 blade upgrade ipv een single rpi1

@hieronder: dat is precies wat ik bedoel. Zoek eens op blade servers. En dat dus met rpi3's.

[Bericht gewijzigd door High met Henk op 19 april 2016 15:08:04 (44%)]

to all newbies: RTFM/D of google eens (p.s. RTFM/D = Read the f*cking manual/datasheet).

We maken er een rpi cluster van zodat elke pi maar een aantal gebruikers moet bedienen. >:)

Als je maar genoeg geinteresseerd ben, verwondert heel de wereld.
Shiptronic

Golden Member

Even een time stamp , zo juist ook even niet bereikbaar.

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Jochem

Golden Member

Het duurde zojuist weer eeuwen voordat ik een respons kreeg. En dan opeens werkt alles weer. Pingen ging prima, isup.me zei ook dat de website in de lucht was dit keer.

Na 2 minuten wachten maar even tools.pingdom.com laten draaien.

http://tools.pingdom.com/fpt/#!/bx3mcE/circuitsonline.net

Ik begon op circuitsonline.net (zonder www) maar het was niet per se die redirect die zo lang duurde. Ook www.circuitsonline.net duurde lang, maar toevalligerwijs kwam de server net weer "in de lucht" tijdens deze test waardoor het lijkt alsof alleen de redirect lang duurde.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Erg traag zojuist idd, ik klikte vanaf de hoofdpagina op:

Resultaat:

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
Tidak Ada

Golden Member

Zojuist hier ook voor het eerst gemerkt.
Ik ben al gewend aan vertraagd internet. Zit hier aan het eind van een kabel en het is goed te merken als het weekend is en als iedereen in de straat al dan niet kuis materiaal zit te downloaden/streamen (Bij slecht weer is het dan ook erger! |:( ).

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com

als je de cijfers van ams-ix mag geloven is het internetgebruik in een jaar met 1/3 verhoogd. rond 21uur is het drukste punt van de dag. dat adsl vol zit is het punt niet, hier is het glasvezel, met 2km glasvezel tot de hoofdkabel die door het land loopt, en nog is het internet in de avond duidelijk trager.

moet overigens zeggen dat ik het haperen van co minder ervaren heb sinds de opening van dit topic..

waar rook was, werkt nu iets niet meer
mel

Golden Member

Deze site is inderdaad vaak moeilijk te bereiken. Ik heb met andere internetsites geen last.
En ik werk met Firefox en Debian.En ik werk met ADSL.
KPN provider.

u=ir betekent niet :U bent ingenieur..

ik zit hier in china en ALLES loopt keitraag.
google is zelf totaal niet te bereiken (en dan ook NIKS, geen playstore voor gsm, geen translate functie in chrome, geen google search engine....).

circuitsonline is de ENIGE website waar ik kan surfen als in belgie. zelf yahoo.com loopt hier traag. als ik ergens op gratis wifi kom, test ik bijna altijd met de CO website.
nu was ik vanmorgen om 9:00 wel niet op CO aan het surfen. door het tijdverschil zit ik er vaak om 4h smorgens op, of 16-18h savonds

ik hou van werken ..., ik kan er uren naar kijken

ik zit hier in china en ALLES loopt keitraag.

Behalve de Chinezen zelf... :)
Traagheid is op zich begrijpelijk; ze moeten alles eerst auditeren...

Arco - "Simplicity is a prerequisite for reliability" - www.arcovox.com

idd, google wordt daar stevig gefilterd, net als vaker sites hebben in china met minder goede connecties in de overheid..

waar rook was, werkt nu iets niet meer
bprosman

Golden Member

Bij mij staat de site hier eigenlijk 24/7 wel ergens open in een venster en ik krijg het echt niet gereproduceerd :-(
Samen met het Avatar probleem niet ergens een cache issue'tje ?

Ziggo als provider.

[Bericht gewijzigd door bprosman op 28 april 2016 18:43:29 (19%)]

De jongere generatie loopt veel te vaak zijn PIC achterna.
fred101

Golden Member

Soms ligt het hier ook ineens even plat, andere sites doen het dan wel. Maar dat is soms dagen niet en meestal maar een paar minuten.

Ik heb hier een gewone standaard rooksignaal naar digitaal omzetter van KPN. Niks heftigs mewt fiberoptic etc en de huisdichtheid is hier nogal laag. W10 met afwisselend chrome en edge, het maakt wanneer CO even wegvalt niet uit welke ik gebruik.

www.pa4tim.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch