circuitsonline.net steeds vaker tijdelijk onbereikbaar

Jeroen

Moderator

@Tidak: als je eenmaal een notificatie hebt gekregen, krijg je tot je het topic hebt bekeken, geen nieuwe notificaties bij nieuwe replies. Dit is zodat je niet bedolven wordt onder de mails.

Ja met vele hosts is dat geen werkbare oplossing.

Misschien een lokale DNS draaien met een slave zone van je DNS op de zaak en dan een forwarder naar DNS van provider of Google voor je externe adressen.

Eigenlijk zit er achter de nu optredende klachten, een compliment verborgen.
Het werkt dus bijna altijd goed. ;)

Tidak Ada

Golden Member

Prettig, maar dat verklaart de delay (ruim 1½ uur) van alexP's (en andere) notificaties niet.

Overigens is dit alleen maar een waarneming, zonder aan het respect voor je inspanningen afbreuk te willen doen.

[Bericht gewijzigd door Tidak Ada op 29 april 2016 14:08:40 (37%)]

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com

Eric, hebben we het niet al eerder over jou mail-vertragingen gehad? De forum software gaat zodra iemand post even het lijstje af: zijn er nog mensen die hier een mailtje van hadden willen hebben. Zodra dat het geval is, maakt ie een mailtje en stuurt dat naar "het mailprogramma". Die gaat dan naar de zeelandnet server lopen vissen: "ik heb hier een mailtje voor Tidak"... Dan kan er van alles gebeuren. Bijvoorbeeld: Hmm. "hmm die ken ik niet, als het een spam-stuurder is misschien druipt ie wel af als ik hem een keer weiger". Greylisting heet dat. Gewoon doen alsof je "sorry effe geen tijd" hebt, en "probeer het later nog eens". Legitieme servers doen het dan later nog eens. Spammers druipen dan wel eens af. En "die ken ik niet" is relatief. Soms is dat al indien: "laatste uur geen mail van gehad".

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/
bprosman

Golden Member

De jongere generatie loopt veel te vaak zijn PIC achterna.
Jeroen

Moderator

@Tidak: ik heb even in de maillog gekeken en ik zie de mail van 10:25 en 10:49 voorbijkomen. Die van 10:25 is om 10:25:23 afgeleverd bij de mailserver van jouw provider:

2016-04-29 10:25:23 1aw3jm-0007fW-7Q Completed

Die van 10:49 is inderdaad met vertraging afgeleverd:

2016-04-29 12:13:33 1aw46j-00014L-Pq Completed

Deze mail is een aantal keer geprobeerd af te leveren maar dat is niet gelukt omdat de mailserver van jouw provider op verschillende momenten de verbinding lijkt te verbreken. En ik zie nog SSL/TLS protocol foutmeldingen voorbijkomen. Mocht je meer info willen hebben mail dan even want voor hier is het wat offtopic.

Het meeste vertraging richting circuitsonline.net levert de DNS-server van Previder.

Da's ook niet zo gek, die jongens hebben maar een 100Mbit lijntje.

Ooit eens gecontroleerd met m'n 500/500Mbit-lijn.

Dus als er vertraging is, dan zal het daar zitten.

En ik heb het idee dat Shockmedia via Previder in Hengelo loopt.

Domoticz en ESP8266, goede combo!!!

Is het inmiddels wat voller geworden met foto's die sinds een tijdje kunnen worden upgeload?

@Jeroen : zou je de my.cnf, een paar uur "vmstat 10" output en eventueel mysqldump -d (no data) willen posten?

DNS vertraging is zeldzaam (kleine pakketjes) en heel typisch "langer wachten, daarna alles gewoon snel". Als pagina's langzaam laden is meestal de server/database, bij netwerkproblemen zie je vaak de plaatjes en CSS wat later binnenrollen.

Jochem

Golden Member

Het gaat hier niet om DNS, de vertragingen ontstaan na het resolven.

Heb geduld: alle dingen zijn moeilijk voordat ze gemakkelijk worden.

Jochem, inderdaad.
Maar zonder meer info wordt het gokken.

Zojuist weer een piek.
Ik heb snel een traceroute (nouja, "mtr") op gestart en de hele tijd krijg ik pings van rond de 32ms. Daarvan zitten ruim 27 in mijn ADSL link, en dus 5ms transitie naar de CO server.
Terwijl mijn ene window dus niet wilde laden even de index opgevraagd in een ander window, en ook dat duurde lang. Tijdens het wachten bedacht om hier even een timestamp te posten. (mtr geeft aan dat het 180 sec geleden is dat ik hem heb opgestart terwijl ik dit type).

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

vannacht rond 0.10 uur werkte de site 5 minuten niet, wrs onderhoud geweest. verder geen problemen meer gehad eigenlijk..

waar rook was, werkt nu iets niet meer
blackdog

Golden Member

Hi,

Hier net weer nogal lange wachttijd voor de pagina's werken geladen.
Zeg rond 13:55.

Het gaat echt niet goed...

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
Shiptronic

Golden Member

Wie de vraag stelt, zal met het antwoord moeten leren leven.
bprosman

Golden Member

Nu had ik het ook.

Groeten, Bram

De jongere generatie loopt veel te vaak zijn PIC achterna.

geen problemen hier.
al moet ik net zeggen dat ik daarnet op 'laatste discussies' klikte, en er 2 topics stonden om te lezen. en nu een stuk of 15. er is een hoop niet doorgekomen daarnet.

nevermind, heb screenshots genomen en bleek dat ik eerst op mijn berichten had geklikt en daarna op 'laatste discussies'
http://fcapri.homelinux.com/off/pics/CO1.jpg
http://fcapri.homelinux.com/off/pics/CO2.jpg

ik hou van werken ..., ik kan er uren naar kijken
Shiptronic

Golden Member

@Fcapi, je bent 20 minuten te laat, bijzonder is dan wel dat je screen shots uit de toekomst post , screen shots van 14:15 post je om 14:13 ?

Wie de vraag stelt, zal met het antwoord moeten leren leven.

ik was hier wel al wat vroeger, en had wat op de site rondgeklikt. dan pas hier een antwoord gestuurd om 14h13.
toen ik dan weer op 'laatste discussies' klikte, zag ik ineens een hoop meer topics.

dan hier mijn topic komen editen en met de 'back' knop van chrome de vorige paginas weer gegeven, screenshots genomen en gepost.

terwijl het bij mij nu 22h30 is op 1mei, is het bij jullie pas 16h30 op 1mei. ik zit gewoon in de toekomst nu (alleen men pc niet. ge weet dat hardware niet kan tijdreizen uit de terminatorfilms ...)

ik hou van werken ..., ik kan er uren naar kijken
ritmeester

Golden Member

Hier in Hengelo (Ziggo) nooit een probleem gehad met het dagelijks +-10 keer bekijken van dit forum. Alles gaat zeer snel en soepel (20 jaar netwerk / systeembeheerder dus ik snap waar ik het over heb)

I love it when a plan comes together !

Gezien diverse opmerkingen, zijn er meer die over netwerken iets weten. ;)
Maar vandaag geen vertraging opgemerkt.

Het lijkt er op dat de userspace, dus de programmas die de "hoi ik wil een pagina van circuitsonline.net" verzoeken afhandelen, zo nu en dan een tijdje niet reageert ofwel zeer langzaam is. Om te debuggen waar dat door komt, is het handig om te weten welke momenten precies er iets aan de hand was. Dat het 99% van de tijd helemaal perfect gaat staat buiten kijf. Dus als er eens een minuutje is waarop het niet goed werkt, is het ook waarschijnlijk dat ruim 90% van de gebruikers NET dat moment mist en het niet merkt. Hoef je m.i. niet te posten. Is bekend.

Toen ik vandaag merkte dat het niet soepel liep, was de netwerk verbinding prima in orde. Gemeten. Dus de kans is erg groot dat het niet voor verschillende gebruikers verschillend is.

Update: Nu 5 minuten later WEL netwerk problemen:

code:


 9. juniper-1.telecity2.jointtransit  0.0%    12   30.8  31.0  28.7  32.7   1.2
10. jointtransit-2.previder.net       0.0%    12   31.3  31.2  30.5  32.0   0.0
11. te4-4.hgl2crt01.previder.net      9.1%    12   33.4  41.8  31.9  96.9  20.3
12. v915.hgl2art03.previder.net       8.3%    12   41.5  43.9  41.1  56.8   4.5
13. circuitsonline.shockmedia.nl     100.0    12    0.0   0.0   0.0   0.0   0.0

@testman, rbeckers, ohmpi: Mijn diagnose: Netwerk problemen bij de service provider. Ook de (laatste twee) "previder.net" machines waren regelmatig niet bereikbaar, in de trace hierboven maar 1/12 pakketjes, maar ik heb langer gezien maar niet opgeslagen.

four NANDS do make a NOR . Kijk ook eens in onze shop: http://www.bitwizard.nl/shop/

CO was net 5 minuten stuk. Vanaf 22:16 tot 22:21.

Bezoek mijn neefjes' site: www.tinuselectronics.nl

om 22:21 1-5-16 ong. 10s vertraging.

zojuist was de site niet bereikbaar hier van 22.15 uur tot 22.21 uur. ineens leek de site wel overbelast te zijn. voorbode van ddos aanval oid? ook toen om 22.22 uur het weer ging, was het laden megatraag wat ook bijna nooit is..

waar rook was, werkt nu iets niet meer