Delta voeding revisie & reparatie tips

Hi Gertjan,

Op de uitgang (5 volt) van mijn onlangs op CO aangeschafte Delta E018-06D meet ik een hogere rimpel dan de paar mV die jij noemt. :-(

miedema

Golden Member

Ha Mathieu,

Dus jij hebt die E018-0.6D gekocht. Gefeliciteerd :-)

De spec van Delta voor de brom & ruis van de E018-0.6D is 0,1mVRMS. Het is natuurlijk lastig om dat om te zetten naar een piek-piek waarde voor brom+ruis.... In elk geval voegen die uitschietende piekjes die jij als Vpp gemeten hebt weinig toe aan de RMS waarde

Ik heb even mijn E018-0.6D aan de scoop gehangen, en heb wel het idee dat ik op jouw foto meer piekjes zie als aan deze kant.

Hoe heb je gemeten? Belast of onbelast? Besef dat het om heel kleine spanninkjes gaat, gemeten via een hoogohmige scoop ingang. Als ik parallel aan de scoop een DMM hang, dan zie ik (hogere) piekjes van die DMM. Als ik de meetPC onder m'n bureau uitzet dan wordt de ruis op de scope minder....

Verder valt het mij op dat als ik met een digitale scoop kijk ik een hogere ruiswaarde zie dan op m'n analoge scope. (En zet ik het 20MHz filter aan op de digitale scope, dan zakt de ruis ook weer flink)

Dus probeer nog een keer te meten. Scherm je meetsnoeren af (BNC's met banaanverloop bij de voeding) of tenminste twist je meetsnoeren. Zet stoorbronnen uit. (denk ook aan LED, TL en spaarlamp verlichting!)

Ik zal aan deze kant ook een paar plaatjes maken, en die later toevoegen aan deze post.

Edit: En hier zijn dan de plaatjes...
Ik heb zoveel mogelijk jouw settings nagebootst. ik heb gemeten met 5V uit, belast met 0,4A (belasting van 12Ω)
Ik heb ook onbelast gekeken, gaf zelfde resultaat. Ook de plus en de min voeding lijken erg op elkaar.

Hier eerst mer de digitale scoop, m'n HMO3052:

http://www.miedema.dyndns.org/co/2016/delta/Delta-E018-0,6D-ruis-HMO.png

Ik heb zoveel mogelijk jouw settings gebruikt. Alleen de verticale schaal is nu 2mV/div. Ik heb net als jij de Quick View meting aangezet. Die komt bij mij hier dus op 11mVtt
Zelf zou ik het houden op 7mVtt

En dan nu de identieke opstelling, maar dan gezien op mijn analoge scope, de Hameg HMO1004:

http://www.miedema.dyndns.org/co/2016/delta/IMG_8994-Delta-E018-0,6D_ruis-HM1004-600pix.jpg

Dat lijkt er een stuk gunstiger uit te zien.... Nu meet ik nog maar 2,76mVtt...
Het verschil tussen deze scopes moet ik nog erg aan wennen. Deels is het verschil te verklaren uit het feit dat je hele korte, snelle piekjes op de analoge scope niet ziet (ze zijn niet licht genoeg) Verder is de HMO breedbandiger. Als ik daar het 20MHz filter aanzet, dan zakt de ruis ook al bijna de helft....

Als klap op de vuurpijl is dit wat mijn Fluke 8846A er van zegt:

http://www.miedema.dyndns.org/co/2016/delta/IMG_8991-Delta-E018-0,6D_ruis-Fluke%208846A-600pix.jpg

Dit is True-RMS, met een bandbreedte van 3Hz...300kHz.
Ik denk dat de Fluke weer te laag aangeeft, omdat het vooral om ruis gaat, die deels boven zijn bandbreedte van 300kHz zit

Al met al lijkt het toch wel binnen de spec van Delta te zijn :-)

Overigens ging ik met deze metingen ook bijna mis.... Aanvankelijk meette ik op de scopes bijna de halve waarden, Ik had beide scopes parallel gezet om te vergelijken. Door die dubbele ingangscapaciteit stortte de ruis dus flink in :-)

groet, Gertjan.

Hoi Gertjan,

Jouw tips indachtig heb ik coax gebruikt en een verloop op de Delta. Toen ook nog beide TL-buisjes uitgedaan in de shack.
Ziedaar, een aanzienlijk beter restulaat:

Groeten, en bedankt!!
Mathieu

miedema

Golden Member

Ha Mathieu,

Dat ziet er weer veel beter uit!
Nu ziet jouw voeding er weer beter uit dan de mijne :-)
Wat voor bandbreedte heeft jouw scope? Als ik op mijn HMO het 20MHz filter aanzet krijg ik ongeveer hetzelfde resultaat als jij....

Mijn D018-0.6D heb ik trouwens van nieuwe elco's voorzien, met uitzondering van de bufferelco's en uitgangselco's, die zijn nog origineel.

Nu die E018-0.6D toch nog op tafel stond heb ik ook meteen met Clio naar de ruisvloer gekeken:

http://www.miedema.dyndns.org/co/2016/delta/Delta-E018-0,6D-GJM-brom-ruis-spectrum-600pix.png

De positieve voeding is mooi stil, en gedraagt zich als de meeste Delta E's. De negatieve voeding is nóg stiller, maar heeft wel meer hogere harmonischen.

Als ik naar dit plaatje kijk zou die Fluke met z'n 51µVrms breedbandig toch ook best gelijk kunnen hebben :-)

Een ding is toch wel weer leerzaam van deze serie metingen: Een spec nameten is nog niet zo makkelijk, eigenlijk kun je door het aanpassen van meetmethoden er van bakken wat je wilt...
En eigenlijk nog een leerzaam ding: het is heel makkelijk om, zonder het te merken, iets over het hoofd te zien, en zo een verkeerde uitkomst uit je meting krijgen :-)

groet, Gertjan

Ik heb de HMO1202 die (ruim!) 100 Mhz is. Ik had het 20Mhz filter uit.
Overigens, als ik alleen al naar die 10x potmeter wijs, heb ik een compleet geel scope-scherm ;-)
Die zal ik binnenkort toch maar vervangen. Verder een fijn, mooigebouwd(!) voedinkje.

Ook ik show mijn bejaarde Deltavoeding. Degene die er boven op staat is ook een oudje, zelf gebouwd naar een schema uit Radio Bulletin uit 1977. Deze gaf 1 week geleden de geest. Condensator van 470uF was nog maar 2,7uF en dat was te weinig.
De Delta is helemaal nagekeken en functioneert nog steeds alsof hij nieuw is.

Ha iedereen, ik heb net een delta E 060-6 op marktplaats gescoord.
Ding doet het opzich prima geloof ik. Er is alleen een groot verschil in de rimpel spanning tussen CV en CC modus.
Ik belast hem met een variac als rheostaat, 10 ohm. Ik meet de rimpel met een tds680b bwl 20 mhz, AC. Ongeacht de ingestelde spanning meet ik zo'n 80mv pp of 22mv rms rimpel in CV mode. In CC modus meet ik ongeveer 10 mvpp en 2 mv rms. Dat scheelt een factor 10! Is dit te verwachten of is de rimpel in cv mode toch echt te hoog?

AKA fry, Stichting EMM, ElectroMagnetic Magnificence

80mVtts te hoog, dus kleine elco's vervangen.
Ik meet minder dan 2mVtt bij 20MHz bandbreedte op mijn E060-06 bij 30V/0.5A belasting.

miedema

Golden Member

Ha ArjanEmm,

Het is normaal dat op CC de brom&ruis iets slechter is dan in de CV mode. Meestal zie je op CC iets van een brom component, en op CV alleen maar ruis.

Ik heb even mijn E060-0.6 gechecked. Ik meet in CV 3,2mVtt (digitale scope, HMO3052, ook 20MHz BWL). En stroombegrensd kom ik op 4mVtt, met een toefje brom zichtbaar, nog geen 1mVtt (ook 20MHz BWL).

Het lijkt er dus op dat jouw exemplaar een servicebeurtje nodig heeft. Waarschijnlijk is alleen de kleine elcootjes op de stuurprint vernieuwen voldoende. (Maar ik zou zeker ook C10 en C11 op de hoofdprint meteen vervangen)

Maar controleer eerst of het niet aan je flink inductieve belasting ligt. Dus nog even nameten met een Ohmse weerstand...

@ Captain
Het is inderdaad wonderbaarlijk dat zeer oude Delta voedingen gewoon nog prima presteren!
Als ik even tijd heb zal ik daar nog een voorbeeld van laten zien.

groet, Gertjan.

Tidak Ada

Golden Member

What about een TPS 030-10?

Deze heeft start moeilijkheden. Bij aanzetten geeft de meter direct de ingestelde spanning, maar aan de uitgang komt niets. De meter op stroommeting instellen laat geen stroom zien als er een 12V 60W autolamp wordt aangesloten. Na verloop van tijd komt de spanning ineens op.

Verder werkt de regeling traag.

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----------------------> TUBECOLLECTORSASSOCIATION@yahoogroups.com
miedema

Golden Member

Ha Tidak Ada!

Met de TPS 030-10 heb ik geen ervaring.
Wel denk ik dat een autolamp een slechte testbelasting is.... Koud heeft die lamp een weerstand van slechts een paar tiende Ohm. Een lastige load voor een voeding om mee op te starten. Probeer het eerst eens met een Ohmse belasting.

groet, Gertjan.

Dank je voor de snelle reacties. Bij een ohmse last gaat de rimpel in CC mode ook naar de 22 mv rms. Lijkt me dat de zeg 1H variac een te mooi beeld in CC gaf. De CC rimpel heeft nu ook de zelfde vorm als in CV. Een blokachtige golf op 50Hz. Wordt condensators vervangen dus.
Als ik de BW open zet, 250Mhz of 1G, lukt het me niet om nog ergens op te triggeren tot ik de tijd basis op 10ns/div zet en dan zie ik veel 80Mhz rommel, ook 80 mv pp.

AKA fry, Stichting EMM, ElectroMagnetic Magnificence
miedema

Golden Member

Ha ArjanEmm,

Dat het met die spoel als belasting er beter uit ziet klopt natuurlijk ook wel.... Die zelfinductie is hoogohmiger voor hogere frequenties (als DC) :-)

Ik zie dat je ook in Utrecht woont. Die kleine elcootjes heb ik hier nog wel liggen. Je bent welkom om ze op te komen pikken. Stuur maar een mailtje als je ze wilt hebben.

groet, Gertjan.

flash2b

Golden Member

Ik heb de ruis van mijn Delta E030-3 ook gemeten.
https://www.uploadarchief.net:443/files/download/20161126_123451_cleaned.jpg

Hij is nog helemaal origineel, en heeft ook originele aansluitbussen dankzij CO member Dratsabylgu. Samen met Miedema is deze uitvoerig getest in het andere meettopic wat in de start post staat.

De meting is uitgevoerd met instellingen zoals Mathieu Verhorst en een 20MHz bandwidth limit. Omdat mijn scope over meer geheugen beschikt dan de getoonde Hamegs heb ik echter 1.4M pts gebruikt voor een meer Analoge look. Op lage memory depth ziet het beeld er hetzelfde uit als de Hameg beelden.

https://www.uploadarchief.net:443/files/download/noise%20delta%20e030-3.png

Wat is de conclusie, heeft deze een revisie nodig ?

(zie dat mijn scope nog op zomertijd staat....)

miedema

Golden Member

Ha flash2b!

Ik denk niet dat je E030-3 revisie nodig heeft. (mischien een beetje :-) )

Ik heb even terug gekeken naar het spectrum dat wij indertijd van jouw voeding gemeten hebben.
Door de thyristor voorregeling van jouw voeding ligt het ruisniveau een stuk hoger. Vooral de hogere harmonischen zijn hoger . Ruw geschat zo'n 20dB.

Het blijft (voor mij nog) lastig om ruis op een digitale scoop te interpreteren. Maar ik zou zeggen uit jouw plaatje dat je ruis zo'n 40mVtt is. En dat is inderdaad 20dB meer dan de gemiddelde 4mVtt gemeten bij de volledig lineaire kleinere broertjes :-)

Hang hem eens aan je Fluke 8845 (op de 3Hz/slow stand). Zijn RMS uitlezing kun je rechtstreeks vergelijken met de spec van Delta (0,1 mVrms) Grappig genoeg is de Delta spec voor deze voeding dus identiek aan die voor z'n kleine broertjes...

edit:
Waarom dat "mischien een beetje"? Het zou natuurlijk kunnen dat je voeding toch wat meer ruist dan toen hij nieuw was. Die identieke Delta spec wijst enigszins in die richting. En het kan natuurlijk niet anders dan dat je elco's in al die tijd wat zijn terug gelopen... Maar hoeveel? Who knows.... In elk geval is er niks echt mis :-)

groet, Gertjan.

flash2b

Golden Member

Zoals gevraagd, even aan de Fluke 8845A gehangen:
https://www.uploadarchief.net:443/files/download/20161126_133953_cleaned.jpg

miedema

Golden Member

Ha flash2b,

Het blijft leuk....
Met 14µV is dat dus zéér ruim binnen de spec van 100µV.

Bovendien is dit een stuk beter dan de hierboven door mij gemeten 51µV. En dat terwijl ik daar met de scope op zo'n 6mVtt uitkwam, en jij met je scope juist veel hoger uitkwam :-)
De verklaring is natuurlijk dat de energie in het ruisspectrum van je E030-3 veel hoger zit....

groet, Gertjan.

Buiten dat er duidelijk en 50hz rimpel is van 20 mv rms heb ik nu de 680b laten triggeren op een kanaal met 20mhz bwl. En met een tweede probe op 1Ghz de rimpel gemeten. Ik zie op 20Mhz bwl een spike van 150mv pp van zo'n 20 us. Als ik inzoom op 1Ghz zie eerder ook nog een spike van 25 ns ook 150 mvpp. Dit lijkt mij rommel van de thyristor pre regulator.
Dit alles bij 5V 1A.
Ik ga je mailen miedema, dank je voor het aanbod!

AKA fry, Stichting EMM, ElectroMagnetic Magnificence
miedema

Golden Member

Ha ArjanEmm,

Thyristor preregulator? Oeps... Je hebt echt een E 060-6 (wist nog niet dat die bestond..)
Ik dacht dat je een type slordigheidje had gemaakt, en een E060-0.6 bedoelde.... En daar ben ik goed in thuis.
Inmiddels de manual van die E060-6 opgehaald, en dat is een heel ander beest.
Ik ben bang dat ik je daar niet mee kan helpen :-(

(Althans, ik weet niet op voorhand wat er evt. mis is, en geen onderdelen op voorraad)
Verder merk ik dat op dit moment de e-mailserver van m'n provider er uit ligt, dus als je geen vlot antwoord krijgt ligt dat niet aan jou... server weer in de lucht :-)

groet, Gertjan.

Yup, gertjan, 20 kg schoon aan de haak, echt een beest:)
Ik dacht dat misschien de aansturing modulair was met de 0.6.
Zo kun je lekker langs elkaar heen kletsen. :)
Blijft de vraag of 20 mv rms rimpel acceptabel is voor dit betonblok?

edit: Ik denk veel te veel, datasheet zegt 0,1mv rimpel spanning.

[Bericht gewijzigd door ArjanEmm op 26 november 2016 15:40:58 (13%)]

AKA fry, Stichting EMM, ElectroMagnetic Magnificence
miedema

Golden Member

Ha ArjanEmm,

Ik had even het service manual opgehaald bij Electrotanya.
Ook voor deze voeding is de spec voor ripple voltage 0,1mVRMS. Dus het lijkt of jouw rimpel aan de hoge kant is....
Dat manual is gedateerd op 1978, dus er is een redelijk kans dat er wat elco's gesleten dan wel versleten zijn.

Overigens moet je uitkijken met het meten van die hoge frequenties met je scope...
Die zie ik hier soms ook. Dan zet ik alles uit, en die RF troep op de scope blijft... Gewoon van een nabije GSM mast, babyfoon van de buren etc. Soms lijkt het wel uit het lichtnet zelf te komen. Grrr..

Over die hoogfrequente ruis zou ik me sowieso niet veel zorgen maken. Bij normaal gebruik merk je daar toch weinig van. Daar is de ontkoppeling in het te voeden apparaat voor. (de voedingskabels werken immers ook als antenne)
Of je last van die brom hebt hangt natuurlijk van je toepassing af. Maar ik neem aan dat je zo'n bakbeest niet gebruikt om een pre-ampje te voeden :-)

Dat ik hier geen onderdelen voor je heb liggen betekend overigens natuurlijk niet dat je hier niet welkom bent :-)

groet, Gertjan.

In de meting van flash zie je nog al wat pieken. Daar ben ik op gaan inzoomen bij mijn voeding.
hij heeft ook een thyr pre reg. Dan worden de hogere frequenties interesanter. Een paar steile flanken om de 10ms, die zijn daar echt, en geeft echte rommel op de dc uitgang.
Leuk om in te zoomen op het schakel moment van de thyristors. Verder staat de scoop altijd op 20Mhz bwl. Zoals je zegt, teveel omgevings rommel komt dan binnen. Alleen als ik zeker weet wat ik meet mag de bw omhoog...

AKA fry, Stichting EMM, ElectroMagnetic Magnificence
flash2b

Golden Member

Ik heb de ruis van mijn Delta SM6020 ook gemeten.
https://www.uploadarchief.net:443/files/download/20161126_164336_cleaned.jpg

De meting is uitgevoerd met instellingen als mijn vorige meting echter de vertikale gevoeligheid is 20mV ipv 10mV in mijn vorige meting van de E030-3.
https://www.uploadarchief.net:443/files/download/noise%20delta%20sm6020.png
Mijn scope ziet een repeterend signaal van 296KHz, dat zal de schakelfrequentie van deze Delta wel zijn denk ik.

Fluke 8845A meting:
https://www.uploadarchief.net:443/files/download/20161126_164028_cleaned.jpg

[Bericht gewijzigd door flash2b op 26 november 2016 17:02:13 (10%)]

miedema

Golden Member

Ha flash2b,

Delta Elektronika gaf in 1979 voor die SM6020 een rimpel van 10mVpp.
(Dus voor hun schakelende voedingen is de spec wel in top-top) Dat zal in 1979 ongetwijfeld op een analoge scope bekeken zijn, dus jouw digitale meting lijkt me er niet te ver naast te zitten.

In dit geval niet verwonderlijk dat je Fluke niet veel aangeeft. Z'n meet bandbreedte loopt tot 300kHz, en op 296kHz (en dus harmonischen daarboven) meet je schakeltroep....
Dat onderstreept weer dat een spec een stuk minder zinvol is als context niet helder is. In dit geval de meet bandbreedte....

@ ArjanEmm
In mijn eerdere meting van het spectrum van de E030-3 van flash2b zag ik ook clusters harmonischen veroorzaakt door de thyristor voorregeling (in de link het duidelijkst in het 2e plaatje)

Een voeding met voorregeling is niet zo stil te krijgen als een compleet lineaire voeding... De prijs die je betaald voor het hogere rendement :-)

groet, Gertjan.

flash2b

Golden Member

Het is in de Fluke meting wel V en niet mV. Dus een rimpel van 19.6mV RMS dus meer als de spec van 10mV Top Top.

[Bericht gewijzigd door flash2b op 26 november 2016 19:17:22 (32%)]