Denon PMA/925R versterker, speakerrelais krijgen geen voeding

Het lijkt er op dat mijn verstereker is overleden, maar uiteraard zijn we op onderzoek gegaan of er nog wat te redden valt. Na veel zoeken op Internet zijn er een aantal mogelijkheden waarom een Versterker het niet meer doet. Maar laat ik eerst even vermelden wat er aan de hand is. Sinds gisteren komt er geen geluid meer uit mijn versterker waar ik overigens altijd heel blij mee was ook als was deze al meer dan 15 jaar oud. De koptelefoon doet het ook niet meer. Op internet en ook o¨p deze site worden een aantal opties gegeven, iets met de speaker relais, een bepaalde weerstand kapot (R706 van 100k) en nog wat andere enge dingetjes, nou is het niet zo dat ik niets van electronica weet, maar wat basis kennis een gezond verstand.

Als ik de versterker aanschakel dan hoorde ik geen klicjk van de speaker relais wel van de diverse inputs en het AC relais dus leek schoonmaken of vervangen niet de oplossing, voor de zekerheid de relais er uitgehaald en op een 24v voeding geplaatst en de relais klikte weer. Dus geen vuil contact of zo. Handig als ik dacht te zijn heb ik ook op de aansluitingen van de relais spoel gemeten of er spanning op stond, geen ´normale spanning´ het zijn gewoon relais de een gelijkspanning van ca 24 volt leek me wel op zijn plaats, niet dus.. vreemd het lijkt er op dat de relais geen power krijgen, misschien toch die weerstand, maar helaas die zit op het main board dus dat wordt veel slopen, heb ik nog maar achterwegen gelaten, wel heb ik over de weerstand gemeten, weliswaar in de print, ik weet het maar deze gaf toch ca 80 k aan. Ergens las ik dat je bij een kapot relais de juiste pinnen moet door verbinden om te testen dus ik dacht waarom niet, en waarempel er kwam geluid uit de koptelefoon en ook uit een (voor de zekerheid, een oude) luidspreker. En ook dat werkte, nu wist ik dus dat er in ieder geval werd versterkt. Maar mijn probleem is nu wel wat ingewikkelder geworden en en hoop dat er iemand is die mij kan helpen de versterker te repareren.
Wat ik nog niet goed begrijp is wat de 12 volt relais nou doet, maar daar staat op de spoel ook geen spanning of het moet zo zijn dat deze spanning niet te meten is met een huis tuin en keuken multimeter, maar dat lijkt me stug. Verder heb ik ook nog vernomen dat er een = protektor op zit ik heb volgens het schema gekeken en de betreffende connector losgekoppeld, dan gaat de versterker niet eens meer aan. Ik heb ook op de phone print gemeten en daar staat ca +15 om -15 volt op dus daar loopt ook spanning,
Mijn vermoeden is dat er bij de speaker selector iets mis is, als ik het relais overigens doorverbind maak het niet uit hoe de selector staat, het geluid doet het dan.
Wie o wie kan mij helpen weer leven in mij mooie oude beesie te plaatsen, het klinkt zoveel mooier dan die gecomprimeerde rommel van tegenwoordig op die digitale (goedkope) audio. Phoe wat een verhaal, ik wil in ieder geval aangeven dat ik wel mijn best heb gedaan maar het gewoon niet meer weet wat ik kan doen. Schema is makkelijk te vinden, en zeer uitgebreid, maar je moet het wel allemaal begrijpen.
Alvast hartelijk dank.

Ik heb de service manual bekeken en kan je zeggen dat het een behoorlijk complexe schakeling is. Het is aan te raden er niet zelf verder aan te werken. Je zou beter het apparaat aanbieden bij een reparateur die het apparaat kent. Bijvoorbeeld audioservice in Elst.
Douwe

Het bezit van de zaak is het eind van vermaak.

Zou je eens kunnen meten of er niet toevallig een beetje DC spanning op de rails staat? Het relais beschermt (onder andere) tegen gelijkspanning op de uitgang om je speakers te beschermen, en als er ergens een lekkage is kan het zijn dat die spanning net uit spec is geraakt. Zou makkelijk te meten moeten zijn, meten tussen de "+" en "-" vóór het relais dus (of het overbruggen).

maartenbakker

Special Member

Inderdaad. Als het relais goed is maar geen spanning krijgt, is de beveiligingsschakeling actief of stuk.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Mij staat nog vaag bij, dat er een voeding in zit van + 15V, en -15 V
Deze schakeling heeft een hoog Omige weerstand, deze verloopt >100Kohm.
vervang deze, en het werkt weer. De weerstanden zitten ongeveer in het midden van de printplaat.

Technieker is geen vak, maar een straf!

Op 10 december 2018 19:19:25 schreef Krelis Vonketrekker:
Mij staat nog vaag bij, dat er een voeding in zit van + 15V, en -15 V
Deze schakeling heeft een hoog Omige weerstand, deze verloopt >100Kohm.
vervang deze, en het werkt weer. De weerstanden zitten ongeveer in het midden van de printplaat.

Hallo Krelis Vonketrekker, bedankt voor je snelle reactie, andere forumleden natuurlijk ook dank. Betreft de weerstand(en). Ik gaf in mijn verhaal al aan dat ik had ver nomen dat de weerstand R706 (100k) in meerdere topics wordt genoemd als mogelijke boosdoener, echter zag ik er nogal tegenop de main print te moeten demonteren om de weerstand te vervangen. heb de weerstand wel vanaf de bovenkant gemeten weliswaar nog verbonden en geeft ca 80k aan, Daar het meten op een print niet echt betrouwbaar is nam ik wel aan de ca 80K dan wel ok was, toch?
Moet ik het dan toch maar doen. Alvast allemaal dank voor het meedenken.
Marcel.

Op 10 december 2018 16:47:59 schreef Kruimel:
Zou je eens kunnen meten of er niet toevallig een beetje DC spanning op de rails staat? Het relais beschermt (onder andere) tegen gelijkspanning op de uitgang om je speakers te beschermen, en als er ergens een lekkage is kan het zijn dat die spanning net uit spec is geraakt. Zou makkelijk te meten moeten zijn, meten tussen de "+" en "-" vóór het relais dus (of het overbruggen).

Beste Kruimel, wat is een beetje DC spanning, volts of millivolt, en misschien een beetje domme vraag wat is een rails? voor zover ik kon meten is er geen spanning over de spoel van het relais, of het moet heel weinig zijn, zeker geen 24 volt. Weet jij toevallig waar de 3e relais (oranje) op de speaker unit voor is? deze werkt op 12 volt. Ook geen spanning lijkt.
Alvast dank.

Als er gewoon + en - 16VDC wordt gemaakt dan zou ik daar niet gaan zoeken.

De relais worden gevoed door 47VDC via dikke weerstanden, is deze spanning er nog?

De spanning voor de relais gaat door 2 torren, voor muting en delay. Allemaal discreet (uit losse onderdelen opgebouwd) waar veel te meten valt.

Ik denk dat het daar het beste zoeken is, maar dan moet je echt een beetje weten hoe het schema werkt.

vraagje.. Wat is een hoog Omige weerstand, hoe kan ik dat zien? lijken mij 'gewone weerstanden'

ik heb ook zo'n versterker gehad, die 100K in de speaker relais trap was ook daar stuk. een erg klein weerstandje -bruin-zwart-geel.

waar rook was, werkt nu iets niet meer

beste Nyhuiser,
Ik heb er inderdaad niet veel kaas van gegeten, maar ik heb lukraak zitten meten op de speaker print, AC / DC maar kwam nergens een spanning tegen, wel een 6volt op een van de aansluitingen naar de speaker selector, dit kwam ik ook in het schema tegen of het moet zeer kortstondig zijn, ga straks nog es meten maar ik denk dat er gewoon geen spanning verstuurd wordt, vermoedelijk omdat hij een een soort beveiliging schiet, maar ja kan nou niet echt zeggen dat ik er verstand van heb.

Op 10 december 2018 22:40:00 schreef testman:
ik heb ook zo'n versterker gehad, die 100K in de speaker relais trap was ook daar stuk. een erg klein weerstandje -bruin-zwart-geel.

kan je dit testen als hij nog op de print zit of is dit onbetrouwbaar en is dan 80K ipv 100k een te groot verschil?

80K meten op een 100K weerstand in de print zou kunnen.

Maar welke 100K weerstand is het nu? ik lees 2 verschillende verhalen. De 100K in de +/- 16VDC is goed als je deze spanningen meet.

Misschien is er een te hoge DC op de uitgang van de eindtrap, deze zou onder de 20mV moeten zijn.

Maar dan heb je nog een DC detectie die kapot kan zijn.

Ik zou niet gaan zitten prikken in een versterker al je niet weet waar je aan meet.

Waar woon je? misschien kan iemand je helpen.

Beste nyhuisr,
Welke verhalen bedoel je , ik ken het R706 verhaal midden op de main print, een andere heb ik niet gevonden. Meten van de +/- 16 volt, bedoel je op de bv phono print, was ook een tip in een topic.
Hoe meet ik de uitgang van de eindtrap, gewoon op de speaker print, over L en Ground of R en ground of bedoel je dat niet. En de DC detectie is dat niet de protector? Sorry dat ik het niet helemaal begrijp.
o ja en ik woon in de omgeving Hoorn (NH).

Testman heeft het over de "die 100K in de speaker relais trap"

De minder dan 20mV meet je gewoon op de versterker uitgang, ergens voor de relais.

Het openmaken is wel een klusje zo te zien, er is geen luik aan de onderkant helaas.

Alles moet uitelkaar helaas.

[Bericht gewijzigd door nijhuisr op 10 december 2018 23:44:23 (29%)]

De uitgang, zijn toch die vier dikke draden die de print in gaan? Rood, wit zwart en zwart.
Ik ben meer een computerman dus ik begrijp het niet helemaal hoe zo;n versterker nou werkt, zolas ik het bekijk lijkt het er op dat de versterking dus altijd aan staat want blijkbaar kun je de DC meten terwijl de relais niet zijn geschakeld. Ik heb geprobeerd het schema te begrijpen in grote lijnen natuurlijk. Maar het blijft lastig. Trouwens ook een nachtmens?

Ik weet niet welke draden het zijn, lijkt me eerder voeding draden.

Als ik deze draden volg komen ze bij de relais uit. Dit is dus wat ik niet begrijp, op de print zitten twee connectors een loopt naar de speaker selector, en de andere lijkt mij de in / uitgang voor de headphones en de vier dikke gaan direkt naar het main board.

[Bericht gewijzigd door MrDomo op 11 december 2018 00:03:50 (67%)]

Het zou kunnen, je hebt al de relais overbrugt dus daar kan je meten.

negatieve pen aan het metaal chassis en de andere op de uitgang voor het relais.

Maar ik denk dat het wel werkt en geen DC geeft.

Mischien een plaatje ik zal ook nog proberen een foto te maken.

Op 11 december 2018 00:06:36 schreef nijhuisr:
Het zou kunnen, je hebt al de relais overbrugt dus daar kan je meten.

negatieve pen aan het metaal chassis en de andere op de uitgang voor het relais.

Maar ik denk dat het wel werkt en geen DC geeft.

Ga ik in ieder geval proberen dank.

Okay, ik begreep het je hebt het relais al overbrugt.. wat bedoel je daarmee? Ik heb nu het relais er uit en verbond gewoon de verbinding met een heel klein tangetje waardoor ik kon testen.
In eerste instantie hoopte ik dat de relais vuil was maar ik had toen nog niet door dat het niet werd aangetrokken daarop besloot in de simpele verbinding zelf te maken om te kijken of de audio het dan wel deed.
Maar goed ik had me ook niet gerealiseerd dat versterkers en electronica met gelijke en wisselstroom werkte, bij nader inzien. "Ik ben ook maar een amateur die weinig van veel weet". Maar weer net iets meer.

Brengt mij op het punt, dat ik lagere voltages moet meten. Dus en ik met mijn te goedkope metertje gaan meten en kom tot de conclusie dat dus nergens meer dan ca 10 millivolt staat, het wiebelt wel van soms - naar ca 12 millivolt , ligt waarschijnlijk aan de goedkope meter.
Ik heb gemeten vanaf de PMA behuizing op de diverse contacten dus op de dikke pennen, de relais aansluitingen die fysieke verbinding maken naar de speakers, en random nog wat puntjes. Geen input bron aangesloten, power ON en geen speakers, geen phone kaart?

Door deze ervaring wordt mijn nieuwsgierigheid wel aangesproken en wil ik er meer van weten. Hoe zit dat ook al weer want ik ben nu aan het speuren naar DC een paar millivolt terwijl er op de zelfde bedrading een vele male grotere wisselspanning staat toch? Best vreemd, maar ook niet echt.

Maar ja spoelen en magneten werken met muziek nou eenmaal beter dat begrijp ik ook wel, wordt dan wel een heel kort nummertje.
Kunt u mij dit misschien uitleggen, ik begrijp dat de diepere materie ingewikkeld is.

heb je al eens geprobeerd om de print te verwarmen met een fohn, dan zou een evt rotte elco ook eruit kunnen komen. dat komt ook vaker voor, uitgedroogde elco in die beveiligingstrap..

je kunt de nieuwe 100K weerstand ook solderen aan de oude, zonder de print eruit te hoeven halen.

waar rook was, werkt nu iets niet meer

Op 11 december 2018 08:16:30 schreef testman:
heb je al eens geprobeerd om de print te verwarmen met een fohn, dan zou een evt rotte elco ook eruit kunnen komen. dat komt ook vaker voor, uitgedroogde elco in die beveiligingstrap..

je kunt de nieuwe 100K weerstand ook solderen aan de oude, zonder de print eruit te hoeven halen.

Hallo testman, hoe bedoel je verwarmen explain please, wat zou ik dan moeten zien? Ik had ook al zoiets gelezen betreft elco's!

Verdere update
Ik ben vannacht maar wakker gebleven en heb de versterker maar ontdaan van de behuizing, viel eigenlijk best mee, in mijn optiek toch best netjes gemaakt. Ik heb de 100k weerstand vervangen voor een hopelijk goed chinees exemplaar, oude bewaard na het nameten bleek de originele ca 97K te zijn en de chinese bijna 100K. Ik heb de pootjes wel langer gelaten zodat ik er zonder de kast te demonteren weer bij kan! Ook heb ik de relais getest en ook of de schakeling werkt en weer terug geplaatst. Die zijn volgens mij ook goed.
Ik ben nu ook wat dieper op de schema's ingedoken want ik begrijp nog steeds niet zo goed waar de voeding als deze komt vandaan komt, volgens mij heeft de print geen 12 / 24 volt toevoer, maar na me te verdiepen in de schema's krijg ik het idee dat deze uit de of (via) verbonden aan de L en R wat volgens mij de output is. Wellicht begrijp iemand dit wel.

Ik begrijp duidelijk niet hoe zo;n schakeling werkt. Maar weet nu vrijwel zeker dat de relais en op de print ok zijn, ook kan de versterker geluid produceren en werkt alle schakelingen en verlichting voor zover ik kan beoordelen. Blijft dus de vraag waarom dus geen spanning?

Nog tips, iemand