Grundig RT40 : géén ontvangst op AM

Hallo,

nu FM stereo OK is ( waarvoor mijn dank) , is er nog één vraag : op AM is er totaal geen ontvangst. LG en MG zijn voor mij niet belangrijk, maar er zijn twee KG banden , en die wil ik graag aan de praat krijgen.

Waar kan ik beginnen zoeken/meten ?

Koen

Bij Grundig uit die tijd denk allereerst aan de bandschakelaars, komt veel voor. Waarschijnlijk is AM weinig gebruikt.

Probeer heen en weer te schakelen tussen banden L, M K 1 en 2 en kijk of je kraakjes hoort, of veranderingen in de vorm van ruis of fluittoontjes.

Hou er rekening mee dat de AM banden vaak zwaar gestoord worden door allerlei electronica, en dat er weinig meer te horen is. Op KG is het eigenlijk alleen maar Roemenie en China , bvb in de 49 meter band.

Misschien eerst eens met een portable of zo kijken of er nog wel iets te ontvangen is.

Ik heb al oneindig veel de knoppen ingedrukt, er is werkelijk niks te horen, de ruis is echt monotoon .
Aan de antenneingang zit een soort neonlampje waar van ik de functie niet ken. Kan dit een rol spelen?

Controle via een portable : hoe gaat dit in zijn werk ?

vergeten

Golden Member

Waarom een nieuw topic? (is ongewenst)
Het gaat nog steeds over hetzelfde apparaat!
https://www.circuitsonline.net/forum/view/149734

Doorgaans schrijf ik duidelijk wat ik bedoel, toch wordt het wel anders begrepen.

"er is op geen enkel AM band iets te ontvangen". op de lange golf krijg je in principe BBC er zonder problemen door.

Is de ontvanger helemaal stil op de AM standen? of komt er nog ruis door?

AM en FM zijn bij deze tuner helemaal gescheiden.

Slaat de signaalmeter nog uit bij AM ? (kan, ook zonder dat er geluid uitkomt)

Hubie

Special Member

Op 8 juni 2020 20:07:55 schreef KoenLouage:
Ik heb al oneindig veel de knoppen ingedrukt, er is werkelijk niks te horen, de ruis is echt monotoon .
Aan de antenneingang zit een soort neonlampje waar van ik de functie niet ken. Kan dit een rol spelen?

Controle via een portable : hoe gaat dit in zijn werk ?

Neonlampje is om statische lading af te voeren en beschermd zo de ingang van de RX.

Bij normale stand van de volumeknop hoor je echt niks, volumeknop op max. hoor je monotone ruis, op geen enkele stand is er uitslag van de naald. Op lange golf is de knop slechts gedeeltelijk indrukbaar, nét genoeg om de vorige bandschakelaar te laten uitspringen. De andere knoppen werken normaal.

Het toestel is héél netjes, nooit in geprutst geweest.
Het lijkt me dat er op AM geen spanning/stroom aanwezig is, alleen zie ik niet hoe dit te controleren/meten.

Ja,

het is best graven in deze tuners. nogal druk en veel onder blik.

AM middenfrequent heeft zijn eigen print. voeding komt toe via draad die ik even rood omcirkeld heb.

Kris,
Op de door jou aangegeven plaats meet ik 9,3V : is dit OK?

Volgende metingen gedaan (rood aangegeven in schema):

Over R402 : 0,23V
Over R424 : 3,2V

Deze kloppen dus zoals aangegeven in het schema.

Nog wat metingen:

R408 : 1,3V : is OK volgens schema.

Maar : R16 én R24 zouden elk moeten 1,7V zijn maar bij beide meet ik nul V.

Misschien ligt daar ergens een probleem?

Op 9 juni 2020 17:28:47 schreef KoenLouage:
Nog wat metingen:

Maar : R16 én R24 zouden elk moeten 1,7V zijn maar bij beide meet ik nul V.

dat is normaal, want die zitten in het FM gedeelte. FM en AM zijn hier 100% gescheiden. Het heeft dus geen zin in het FM gedeelte te meten op AM bereiken.(want het FM geheel staat dan zonder spanning..)

De AM MF versterker zit een verdieping lager. Oa zichtbaar in de foto die eerder vandaag gepost werd. Snuffel daar eens.

edit : ik zie dat je nog wat gepost had intussen. kom er nog op terug :-)

Op 9 juni 2020 10:33:56 schreef KoenLouage:
Op lange golf is de knop slechts gedeeltelijk indrukbaar, nét genoeg om de vorige bandschakelaar te laten uitspringen. De andere knoppen werken normaal.
.

Oei, dat kan een aanwijzing zijn dat het schakel circuit niet goed werken en er iets de juiste stand van de schakelaars tegenhoudt.

Als je een teweede (zak) radio hebt kan je controleren of de oscillator werkt. Houdt deze vlak bij de schakeling en kijk of je al draaiend aan de tuner wat hoort veranderen in de 2e radio. Deez moet op een bvb ca 1500 Khz staan, We zetten de tuner op MG, frequentie rond 1000 kHz op tuner moet dan osc signaal op 2e radio weergeven. Je hoort allen wat ruis veranderen , geen audio.

Je kan ook een signaal injecteren op de MF transistoren en de oscillator mixer. gewoon een schroevendraaier tegen de basis aan houden, waarvan je zelf het metalen gedeelte ook vasthoudt. Verder mag die nergens contact mee maken. Er zit zoveel rommel in de lucht dat er genoeg op ca 450 kHz zit, je hoort gebrom, gekraak of gezoem.

Je kan dat doen aan de print zijde vd schakeling, als deze niet in blik zit.

Zelfs lukraak je vinger op verschillende plekken tegen de print drukken kan al resultaat geven.

TS 201 is mixer, TS 202 is oscillator TS 401 is 1e MF, TS 402 AGC, T1 (AM) de 2e MF (als ik het goed zie)

De LG knop werkt weer, was puur een mechanisch probleem.
T1 zit in een blik, maar ik krijg dit niet open .
De andere T's zitten soms op onbereikbare plaatsen.

bij die grundig tuners zijn de blikken dubbel. (twee in elkaar schuivende delen) Maakt dat het pas uit elkaar kan als je het gehele bandfilter met blik lossoldeert van de print, en dan pas komt het uit elkaar.
Om te voorkomen dat je het hele ding moet molesteren zijn er wel testpunten aangebracht (K,J,H voor de AM).

met een signaalinjector (of generator) en een signaaltracer kan je opsporen waar je het signaal kwijt raakt, door de punten af te gaan. Dan weet je welk blik er openmoet, voor zover dat nodig is.

Heb je zoiets liggen?

btw. de gemeten 9,3 V is wat aan de lage kant. voeding zou iets van een 14,5 volt moeten leveren, en als ik goed gekeken heb zou die via het AM schakelcontact tot bij je meetpunt moeten raken. kijk dat nog eens goed na. zou kunnen dat de voeding te weinig spanning levert en de AM daarom niet wil draaien.

Op R426 meet ik 9.5V aan de ene zijde ( naar T403) en 15,2V aan de andere zijde .
Kan dit kloppen ?

De aangegeven meetpunten K/J/H zijn moeilijk te vinden, niet alle componenten staan met naam op de printplaten.

dan klopt het. die 9,3 volt is de collectorspanning van de transistor eronder, die leeft dus nog, dat ben je nu ook zeker :-)

meetpunten hebben meestal een aangesoldeerd oogje bij grundig, of een "landingsplaats" voor de probe op de print. Ze zijn alvast bereikbaar zonder enig blik te moeten verwijderen.

Je zal alvast ergens moeten gaan meten en best is systematisch om de defecte kring eruit te vissen. Op de leeftijd die deze tuners bereikt hebben kan het eender wat zijn, ook een elcootje, zoals vorige keer.
Niet dat ik je aanraad zomaar elco's te gaan vervangen.

Zouden het deze lusjes kunnen zijn ?

yep , dat zijn die typische grundig oogjes.

staat niks bij, maar op de plattegrond met afregel en testpunten zal de functie van ieder punt wel gegeven zijn. vraag is of het volledige schema met afregelplattegrond nog ergens bestaat. anders wordt het reverse engineeren.

Er moet nog een pagina zijn, met een soort basic grondplan waar alle test en afregelpunten staan. dat maakt het makkelijk.

edit: gevonden bijRMorg:

[Bericht gewijzigd door kris van damme op 11 juni 2020 21:52:13 (16%)]

er is een meer eenvoudige pagina met test en afregelpunten met een overzciht van de gehele tuner(zie mijn stukje voorbeeld) maar op de printlayout zijn de testpunten idd ook aangegeven.

Op 11 juni 2020 11:49:36 schreef KoenLouage:
Zouden het deze lusjes kunnen zijn ?

[bijlage]

De printjes in de filters zitten door de basisprint. Soms willen de sporen wel eens onderbreken net voor of na de soldeerlas.
Met een meetzenderje op de MF frequentie moet heel snel de fout te vinden zijn, zonder vooraf vanalles los te maken.

Jammer, maar ik heb geen meetzender...
Kan ik ze doormeten met een multimeter ?

IPV meetzender kan je ook jezelf gebruiken, zoals gezegd, schroevedraaier metaal vasthouden aan aanstippen op injectie punt. Let op de veranderingen in geluid. Als je de MF strip afgaat moet vanzzelf duidelijk worden waar het wegvalt.
Ik heb zo vaak tr radioos gerepareerd.

NB er zit zoveel rommel in de lucht, wat je doet de MF 450 kHz component injecteren.