380v motor hefbrug (ster) wil niet omdraaien

Toeternietoe

Dubbelge´soleerd

Op 2 juni 2023 15:09:55 schreef mvdk:
[...]
Kan gewoon zo zijn hoor..

[...]

Heeft ie al gedaan.
[...]

Het is een zeldzaamheid dat je precies 3x 380 Volt meet in een 3x 400 Volt net.
Meestal is er wel een meting die een paar volt meer of minder is dan de andere.
Ook 3x 1,5 Om meten (is het een 4 kW motor?) lijkt me onwaarschijnlijk.
Is 1,5 Om erg laag voor een 4 kW motor, en dan meet je bij deze waarde een spoel vaak wel een of twee tienden hoger.

Denk dat de TS geen zin heeft in antwoorden die hem niet bevallen.

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Op 2 juni 2023 15:13:12 schreef Toeternietoe:
Ik ken deze werking van je heftafel niet. Vandaar mijn late reactie.
Dus bij dalen van de tafel gaat de tafel even omhoog om de blokkering op te heffen.
Nooit gezien dus.

Ik vermoed dat het printje is om en (korte) vertraging te realiseren.
Dan denk ik dat het printje er voor zorgt dat bij DALEN de motor even (1 seconde?.) aangestuurt word door dit printje.
Het printje heeft sowieso niets met de draairichting te maken.

Printje is idd voor korte vertraging. Bij daling wordt de burg een cm omhoog geheven, waardoor de vergrendeling hem eruit kan duwen. Daarna zakt de brug netjes, met motor uit.

Ik mis echter de 0.5 sec. inschakelvertraging. Als ik handmatig simuleer, werkt alles prima en graat de brug omhoog en omlaag. Ik vermoed dat de defecte weerstand ervoor zorgt dat er geen vertraging bij stijgen zit (dus eerst klep open, dan motor draaien), en het daardoor fout gaat

Status is nu dus dat dalen prima werkt, heffen ook mits ik de motor 0,5 - 1 sec later laat starten dan alles wat begint als ik de heffen knop indruk.

Op 2 juni 2023 15:18:09 schreef Toeternietoe:
[...]
Denk dat de TS geen zin heeft in antwoorden die hem niet bevallen.

Nou nou, dat is nogal een aanname.

Oke, ik meet 392 volt ipv 380 volt. Maakt dat voor de praktijk wat uit? Nee, ik meet op alle 3 de fases zo 392 volt, dus prima.

Weerstand is wel degelijk tussen de strip die de 3 polen verbind, en tussen de 3 aansluitpunten 3x 1.5 Ohm. Niet meer en niet minder.

Status is nu dus dat dalen prima werkt, heffen ook mits ik de motor 0,5 - 1 sec later laat starten dan alles wat begint als ik de heffen knop indruk. Draairichting is dan ook prima

Lambiek

Special Member

Zit er een timer in de besturing, zoja kwestie van tijd iets aanpassen.

Als je haar maar goed zit, GROETEN LAMBIEK.

Op 2 juni 2023 15:46:47 schreef Lambiek:
Zit er een timer in de besturing, zoja kwestie van tijd iets aanpassen.

Ik vermoed dat dat de printplaat is die ik eerder poste, waar een weerstand van defect is... Alleen kan de waarde niet achterhalen

Jinny

Golden Member

Ik gok ergens rond de 100Ohm om eens te proberen?

Hoe doen vrouwen op TV dat toch? Wakker worden met prachtig glanzend haar en mooi gestifte lippen..... Wanneer ik wakker word heb ik een coupe 'Leeg geroofd vogelnest' en een incidenteel straaltje kwijl.. Gaat ook door voor 'Wilt wief' naar horen zeggen
Toeternietoe

Dubbelge´soleerd

Op 2 juni 2023 15:20:59 schreef erikvantrijp:
[...]

Nou nou, dat is nogal een aanname.

Oke, ik meet 392 volt ipv 380 volt. Maakt dat voor de praktijk wat uit? Nee, ik meet op alle 3 de fases zo 392 volt, dus prima.

Weerstand is wel degelijk tussen de strip die de 3 polen verbind, en tussen de 3 aansluitpunten 3x 1.5 Ohm. Niet meer en niet minder.

Het is niet voor niets dat we vragen of je echt 3 fasen hebt, en wat dan de spanning is.
In de meeste gevallen mis je een fase, je meet dan 1 x 400 Volt en 2 x een afwijkende waarde.

We vragen dit je om mee te KUNNEN denken en zo je proberen te helpen het probleem op te lossen.
Jij geeft dan een antwoord dat in de praktijk nooit voor komt. Dat geeft te denken.

Nu kan ik je verder helemaal niet volgen, zonder iets is er maar zo een andere storing aan de heftafel, zonder iets gedaan te hebben is ineens de draairichting goed, en kondigt zich een nieuw probleem aan.k
Dat kan natuurlijk, met een foute draairichting had je een defekt aan de tijdverdtaging ook moeilijk kunnen konstateren.
Maar wat het je nu gedaan om de draairichting goed te krijgen?

Ik denk dat je nu verder moet gaan zoeken in het printje
Daar zit niet veel bijzonders op, kwestie van alle komponenten doormeten. Misschien is er een component defekt. Dat blauwe dingetje is een relais, die kan het probleem ook veroorzaken.
Dat blauwe dingetje moet je kunnen horen klikken bij het dalen van de heftafel.

[Bericht gewijzigd door Toeternietoe op 2 juni 2023 16:22:21 (12%)

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)
  1. Op het moment dat ik de heffen knop indruk draait de motor de verkeerde kant om.
  2. Ik wilde toen de magneetschakelaar uitsluiten, en heb deze in de kast losgemaakt. Daarna een losse magneetschakelaar gepakt, die rechtstreeks op de 5 polige rode stekker aangesloten en de 3 draden die uit de originele magneetschakelaar komen op de losse gedaan
  3. Op het moment dat ik dan de heffen knop indruk bekrachtigen een paar relais etc. Als ik dan 0,5 seconden later de losse magneetschakelaar bekrachtig, draait de motor prima de goede richting in en werkt alles

Mijn conclusie is dan dat er een vertraging voor de motor dient te zitten op het moment dat je druk gaat pompen. Dat gebeurd om 1 of andere reden niet, en daar verdenk ik het printplaatje van.

Toeternietoe

Dubbelge´soleerd

Punt.1 van je bovenstaande verhaal is dus nog niet opgelost?

Daar waar een schakeling rookt, vloeit de meeste stroom (1e hoofdwet van Toeternietoe)

Op 2 juni 2023 16:37:10 schreef Toeternietoe:
Punt.1 van je bovenstaande verhaal is dus nog niet opgelost?

Jawel, bovenstaande is de volgorde waarin ik het wel werkend heb.

Dus zonder losse magneetschakelaar (dus dat de motor gelijk gestart wordt samen met andere dingen) blijft het probleem van verkeerd draaien. Met punt 2 en 3 werkt het prima.

Op 2 juni 2023 15:57:27 schreef Jinny:
Ik gok ergens rond de 100Ohm om eens te proberen?

Ga ik eens testen!

Jinny

Golden Member

Je kan ook eens meten wat ie geeft, meestal is het keramiek gebarsten maar werkt de weerstand nog min of meer.
Of je meet op de weerstandsdraad tot je een waarde krijgt als ie is onderbroken...
Zoveel mogelijkheden...

Hoe doen vrouwen op TV dat toch? Wakker worden met prachtig glanzend haar en mooi gestifte lippen..... Wanneer ik wakker word heb ik een coupe 'Leeg geroofd vogelnest' en een incidenteel straaltje kwijl.. Gaat ook door voor 'Wilt wief' naar horen zeggen

Dat verkeerd omdraaien doet ie dit alleen als ie al op enige hoogte staat? of ook als ie vanaf de grond omhoog moet? In het eerste geval kan het zijn dat de pomp als hydromotor fungeert, als dan de motorrelais ietsie later inkomt kan deze thermisch worden uit geschakeld.

De spanning is te snijden, welke mes moet ik daarvoor gebruiken?

Op 2 juni 2023 15:22:26 schreef erikvantrijp:
Status is nu dus dat dalen prima werkt, heffen ook mits ik de motor 0,5 - 1 sec later laat starten dan alles wat begint als ik de heffen knop indruk. Draairichting is dan ook prima

Normaal is dat de motor eerst moet draaien, maar dat is dan meer dat de motor onbelast kan aanlopen.
Bij jouw moet alles eerst ingeschakeld staan en moet de motor juist op vollast direct aan het werk, en dat vind ik best opmerkelijk. Ik zou dan denken dat er een klep lekt oid en dat die klep eerst ingeschakeld dient te zijn voordat die druk krijgt. En anders als de klep al druk heeft het niet wil schakelen.
Maar dat verklaard dan weer niet waarom de motor verkeerd om draait. Maar een motor waarvan de draairichting niet via relais kan veranderen zou hou dan ook altijd dezelfde kant om moeten draaien. Als het een gezonde niet defecte motor is en de draairichting veranderd dan komt dan doordat de externe kracht op de motor daarvoor zorgt in dit geval dus druk vanuit het systeem die de oliepomp aandrijft waardoor de motor van richting verandert. Als je dat bij een goede motor lukt dan zal de beveiliging ook moeten aanspreken anders gaat de motor daar vrij snel van stuk.

Iets zegt me dat de motor dus niet meer zo goed is of dater toch iets mis is met de metingen en er tocht iets in de relais of bedrading niet goed zit. Om in dit geval een goed beeld te krijgen zal je ook de motorstroom per fase moeten gaan meten.

In een motor waarvan een spoel defect is of een fase ontbreekt is het heel makkelijk om die bij aanzetten de verkeerde kant op te laten draaien. Theoretisch zou de motor elke keer bij aanzetten een willekeurige kant op gaan draaien maar vaak is er wel een voorkeur richting als er verder geen belasting is. Door ook maar iets aan de belasting te veranderen kan die draairichting dan omdraaien.

Op 2 juni 2023 21:02:12 schreef benleentje:
[...]Als het een gezonde niet defecte motor is en de draairichting veranderd dan komt dan doordat de externe kracht op de motor daarvoor zorgt in dit geval dus druk vanuit het systeem die de oliepomp aandrijft waardoor de motor van richting verandert. Als je dat bij een goede motor lukt dan zal de beveiliging ook moeten aanspreken anders gaat de motor daar vrij snel van stuk.

Dit gedrag gebeurde ook toen het systeem geheel leeg was, en alleen het reservoir gevuld was met olie. Er was dan geen druk vanuit het systeem.

Ik heb een stapel weerstanden besteld, en focus nu even op het printplaatje met de defecte weerstand. Mocht dit het niet zijn, volgt plan B. Plan B is een nieuwe besturing bouwen met PLC's.

GJ_

Moderator

Op 3 juni 2023 14:07:15 schreef erikvantrijp:
Dit gedrag gebeurde ook toen het systeem geheel leeg was, en alleen het reservoir gevuld was met olie. Er was dan geen druk vanuit het systeem.

Dus op de motoras werd geen kracht uitgeoefend en toch ging de motor de verkeerde kant op?
Als de voeding en de motor in orde zijn is dat onmogelijk.
Je verhaal kan niet kloppen, je meetgegevens zijn onjuist of ergens anders klopt je verhaal niet.

Op 3 juni 2023 15:16:03 schreef GJ_:
[...]Dus op de motoras werd geen kracht uitgeoefend en toch ging de motor de verkeerde kant op?
Als de voeding en de motor in orde zijn is dat onmogelijk.
Je verhaal kan niet kloppen, je meetgegevens zijn onjuist of ergens anders klopt je verhaal niet.

Zucht. Kom kijken als je het niet geloofd.

Lambiek

Special Member

Wat voor besturing zit er voor, maak daar eens duidelijke foto's van en plaats die hier.

Ik vind het een vreemd verhaal en het zou niet moeten kunnen, maar misschien is er iets mis met de besturing.

Als je haar maar goed zit, GROETEN LAMBIEK.

Het is héél ver gezocht, maar klopt de bedrading van de motorwikkelingen?
Ik verwacht:
Groen - zwart
Zwart- roze
Roze - groen

mvdk

Golden Member

Op 3 juni 2023 15:54:00 schreef willamette:
Het is héél ver gezocht...

Ja, daar heb ik ook al naar zitten kijken. Maar geeft alleen probleem als de motor in driehoek zou moeten worden aangesloten...

Klopt.
En stel nu dat er 1 wikkeling verkeerd zou aangesloten zijn, en de andere 2 tegenwerkt, zou dit dan de symptomen: motor blijft dezelfde richting draaien, ook al wissel je 2 fases?

(Begrijp me niet verkeerd, ook volgens mij wijzen alle symptomen op een missende fase op de motor)

mel

Golden Member

Magneetschakelaar waar 1 kontakt van is uitgebrand waardoor het slecht kontakt maakt. dat lijkt me het logische.

u=ir betekent niet :U bent ingenieur..
GJ_

Moderator

Op 3 juni 2023 15:26:44 schreef erikvantrijp:
[...]

Zucht. Kom kijken als je het niet geloofd.

Heb je nou al gemeten of je ook echt drie fasen hebt? Op een goede manier?

Op 3 juni 2023 16:13:35 schreef mvdk:
[...]
Ja, daar heb ik ook al naar zitten kijken. Maar geeft alleen probleem als de motor in driehoek zou moeten worden aangesloten...

de draden van één fase wisselen geeft ook onverwacht vervelende resultaten. Controle doe ik met een DC voeding en een kompas.

[Bericht gewijzigd door GJ_ op 3 juni 2023 18:28:24 (44%)

Op 2 juni 2023 11:05:14 schreef erikvantrijp:
Ben inmiddels een stap verder.

Wat ik nu constateer:

  1. Pomp via besturing laten lopen: draait verkeerde kant op
  2. Pomp rechtstreeks op 3 fase aangesloten en dan los van besturing aansturen: draait verkeerde kant op
  3. Pomp rechtstreeks op 3 fase aangesloten --> besturing omhoog indrukken en dan pomp los aansturen: Pomp draait GOEDE kant op, brug komt omhoog.

Het heeft dus iets te maken met het daalventiel oid, wat te traag aangestuurd wordt? Als ik eerst de ventielen die hij bekrachtigd aanstuur, en dan de pomp, gaat het goed.

Ik snap 2 niet zo. Je hebt de pop rechtstreeks aangesloten maar draaid de verkeerde kant op, heb je daarna ook nog 2 fasen omgedraaid.

Als je dan wel de 2 fasen gedraaid heb en de motor loopt nog steeds dezelfde kant op ben ik wel benieuwd naar de exacte spanningen op een draaiende motor en eventueel de stroom.
Een motor die niet van draairichting wil veranderen mist een fase of is defect.

Op 3 juni 2023 15:26:44 schreef erikvantrijp:
[...]

Zucht. Kom kijken als je het niet geloofd.

Het is niet een kwestie van geloven maar gewoon dat het niet kan met de gegevens die je aandraagt. En het is ook niet dat ik twijfel aan je kunde maar ik weet wel en ook uit ervaring dat je hersenen raar werken en dat je best lang in een verkeerde denkpiste kan blijven hangen.

Het help dan oom doelgericht en nauwkeurig te blijven werken. En ik snap ergens wel dat je zegt nu ik overal dezelfde spanning gemeten, maar toch kan een verschil van 20V in spanning onbelangrijk lijken of het is aanwijzing dat er iets niet klopt.
Maar ook al krijgt de motor 3x de goede spanning dan weet je nog maar de helft. Normaal is spanning meten genoeg maar met rare gedrag van jouw motor zal je toch ook echt de stroom moeten gaan meten.