Nieuw laser en dergelijke topic deel 9

Dit topic is gesloten


nou dan nog maar een keer me laatste post

heb eens even lijntjes getekent

1 keer horizontaal

code:

| | | | |

was echt allemaal mooi gelijk
1 keer vertikaal was ook allemaal mooi gelijk

code:


_
_
_
_
_

en 1 kruis met daarin weer verschuiving xD maar de lijnafstanden waren gelijk

code:


     _
     _
     _
| | |_| |
     _


[Bericht gewijzigd door Jonathan op 11 augustus 2005 13:58:54 ]

Op 11 augustus 2005 13:05:18 schreef Electrogek:
[...]

ZUCHT

nou dan nog maar een keer me laatste post

heb eens even lijntjes getekent

1 keer horizontaal

code:

| | | | |

was echt allemaal mooi gelijk
1 keer vertikaal was ook allemaal mooi gelijk

code:


_
_
_
_
_

en 1 kruis met daarin weer verschuiving xD maar de lijnafstanden waren gelijk

code:


     _
     _
     _
| | |_| |
     _


Heb het kruis in PopelScan hier even snel getest met mijn 'oude' MOT set; werkt in ieder geval zonder blanking (even getest met laserpointer) vrij goed tot ong. Point Dealy 20. Zie dat jouw Gain erg laag staat; probeer het eens met iets meer Gain (30 a 40). Weet niet of dit scheelt maar het is altijd het proberen waard.
Staan je spiegels precies goed op de assen van de MOT's ? Enige verdraaing kan vervorming tot gevolg hebben.
Zien cirkels en vierkanten er wel strak uit ??

@ electrogek

je moet niet zuchten omdat er een nieuw deel is opgemaakt.

Het is aan jullie om treads beperkt te houden door ontopic te blijven en neven-discussies in andere topics te gooien :(

op alles quoten is gemakkelijk maar je topic-bladzijden zijn vlug vol....

[Bericht gewijzigd door Jonathan op 11 augustus 2005 14:00:58 ]

"Theorie is alleen te rechtvaardigen als 'n vorm van praktijk. De praktijk staat niet terecht voor 't hooggerechtshof van de theorie" (Stephan Toulmin)

vierkanten en cirkels zijn prima
maar met dat kruis helpt een hogere gain ook nix :(

heej jongens en eventueel meisjes,

voor de gene die een bilda bordje gebouwd heeft.
ik he hier nog wat info en EVENTUEEL dll's voor. ik heb deze zelf ook gekregen en heb het nog NIET geprobeerd ik wil jullie niet aandringen om het te gaan gebruiken maar misschien dat we er samen uitkunnen komen om de dll's te gaan gebruiken.

De onderstaande link kun je aanklikken en dan downloaden van het bestand Bilda doc's.rar

link: www.djantoine.be/Laser/Bilda/bildadoc.rar

In de rar zitten de orignele zipfiles en de map met uitgepakte zip's

TIP! maak eenmap met orgineel en een map waarin je het gebruikt want je weet nooit.

Grtzzz Antoine

Hey Electrogek,

Is je voedingsspanning wel symmetrisch? Als dit niet zo is, kun je ook dergelijke problemen verwachten... Vooral omdat beide mot's dezelfde afwijking vertonen.

heej boy's,

Die gene die een bilda bord hebben.
De Download die hierboven staat is volgens mij real.
Ik heb het geprobeerd!

Heb de usb controller niet in linux geprogrameerd.

Als je die dll in de windows systeem map zetten waar de andere dll ook staan.
Als de spanning op het bordje staat en dan de usb aansluit op je pc dan volgt er ook gewoon een usb zoek stuurprogramma wizard. Ga dan naar de file die in de map driver staat en voltooi de wizard.

Start He Laserscan op en selecteer rechtsboven dat je bilda bordje gebruikt. Er komt een menutje klik dan op ok.
Nadat je op ok heb geklikt dan gaat de led naast de led die al brandt aan.

Heb je iets getekent in he laserscan en runt de drawing dan brand het meest linkse ledje.

Heb helaas geen meetapp om te kijk wat er precies gebeurd aab de db 25 stekker.

Ik heb een win2000 systeem.
driver komen van de map AN21XX_Dllv40\an21xx_dll.

Hoop dat het zo goed is.
Weet iemand er al meer van?
Om is er misschien iemand anders ook al aan het testen met bilda???

Let me know

Grttz

Windhoos Xp snapt er niks van en zegt dat de drivers niet goed zijn.

(mijn board is wel geprogrammeerd in linux...)

zonder rook geen elektronica

xp moet je ff een dll in de windows/system dir doen
io.dll dacht ik heet ie

www.dll-files.com

wat was ook alweer die site met allemaal laserdiode drivers er op

Op 11 augustus 2005 19:30:19 schreef F-rank:
Hey Electrogek,

Is je voedingsspanning wel symmetrisch? Als dit niet zo is, kun je ook dergelijke problemen verwachten... Vooral omdat beide mot's dezelfde afwijking vertonen.

in principe zou dat niet uitmogen halen, want de opamps zijn teruggekoppeld en hebben dus een vaste versterkingsfactor.

als zo ver gaat dat ze gaan clippen dan had je dat terug gezien in de horizontale en verticale strepen.

het enige wat ik me kan bedenken is een DC-offset in het binnenkomende signaal.

zonder rook geen elektronica

ach whatever

ik heb zojuist een nieuwe blanking kaart gemaakt
en dat dan meteen geetst "first time" en godver wat is dat zaai zeg :P
me pa zij moet je de volgende keer salpeterzuur nemen duurt t maar 10 seconden
(hij heeft 86%ige salpeterzuur staan) ik ga straks is testen of dat werkt

ok salpeterzuur eet alles weg (hele print dus)
en 96%ige zwavelzuur alleen de epoxie laag :P
morgen zoutzuur (of vanaaf als me pa ze fles vind

[Bericht gewijzigd door Electrogek op 12 augustus 2005 17:22:40 ]

Heb deze week weer is een paar dagen besteed aan me home made galvo's... echter nog weinig resultaat (maar dit schijnt normaal te zijn als je Norm's dagboek leest :) )

Waar ben ik nu:
- 1 galvo van bouwwijze Chan (ook al eerder foto's van gepost. GEMIST?)
- driver opgebouwd op experimenteerprint volgens ontwerp van Chan met poweropamp TDA 2030 en 10Mhz voeding voor de PD naar het ontwerp van Norm. (helaas nog geen foto)

Resultaten tot nu toe
- close loop is het geheel behoorlijk instabiel, terwijl alles redelijk afgeschermt en geaard is. Ik ga hier nog verder naar kijken. Wel wordt netjes de nul positie opgezocht en bewegingen van een langzamer sinus goed gevolgd.

Ben benieuwd hoe ver iedereen is en welke problemen overwonnen moeten worden. En dan hebben we CO om met z'n alle oplossingen te vinden!

heb je al een stukje schuim geprobeert net als norm toen gedaan heeft?

zonder rook geen elektronica

ik had nog is een idee voor zelfbouw galvo`s met feedback
als je nou is de mot 1 motortjes met butterfly pcbtje en die andere print begooit :P
wat zou er dan gebeuren

dat gaat wel werken hoor.
ik weet alleen niet hoeveel snelheid je daaruit kan halen.
maar het is een interesant experiment, ik hoor wel of het lukt ;)

zonder rook geen elektronica

ik ga t denk ik niet aan mijn mots kloten omdat ik er maar 2 heb en die dingen schaars zijn geworden

Op 14 augustus 2005 20:49:42 schreef hilbren:
heb je al een stukje schuim geprobeert net als norm toen gedaan heeft?

Ja, wel 'mechanische demping' toegevoegd met me vingers op de as. Maar ik heb gewoon nog teveel ruis en onregelmatigheden.

en gebruik je wel afgeschermde draden voor je feedback?
dat deed norm namelijk niet en die had toen ook zo'n last van die rare verschijnselen

zonder rook geen elektronica

bij norm was alles toch eigenlijk super
teminste van de foto`s gezien

Op 14 augustus 2005 21:19:12 schreef hilbren:
en gebruik je wel afgeschermde draden voor je feedback?
dat deed norm namelijk niet en die had toen ook zo'n last van die rare verschijnselen

Ja heb ik ook, voeding van de feedback dichtbij de PD (<5cm) en de signaaldraad van de terugkoppeling ook afgeschermd. De voedingsdraad voor de spoelen is ook afgeschermd. Oververhitting is ook nog een probleem, wordt erg snel lekker warm :) Maar dit is later wel te verhelpen met een andere opbouw van de galvo's (heatsinks etc.. )

nee hij had eerst hele rare dingen, het zag er allemaal niet uit. hij heeft toen echt een dip gehad. want hij had best veel geld in het project gestoken.

uiteindelijk heeft hij contact gehad met ELM-Chan en toen zijn ze er achter gekomen dat het aan de afscherming lag...

heb je al geprobeert om de voedingspanning van je eindtrap te verlagen?
of misschien de versteking iets te verlagen? daar voorkom je een hoop resonanties mee.

[Bericht gewijzigd door hilbren op 14 augustus 2005 21:28:16 ]

zonder rook geen elektronica

Dit topic is gesloten