De labvoeding in een nieuw jasje.

De uitgangsspanning blijft 1.1V

R8 en R9 zitten aan Vuit van IC2 aan de kathode van D10 zo naar de + van C6 aan C7 zo naar de + van de uitgang. Aan de andere kant aan de anode van D10 aan de + van C5 aan P2 en aan ADJ van IC2.
Voor alle duidelijkheid zeg ik hoe het gesoldeerd is, niet hoe het op het schema staat. (Uiteindelijk zou dit hetzelfde moeten zijn :) )

Ik heb me reeds gek gezocht, ik heb het al een paar uur laten rusten om het opnieuw te bekijken, maar kom er niet uit. ;(

[Bericht gewijzigd door winamdia op zaterdag 26 januari 2013 18:25:52 (16%)

Henry S.

Moderator

Zet de onderkant van P2 eens aan de massa (niet meer aan T3/D8), de regeling blijft verder hetzelfde maar je kan nu niet meer tot 0V terug regelen.

Heeft dat effect?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Dit heeft geen effect, het blijft een (mooie) 1.1V spanning.

Henry S.

Moderator

Dan heb je ergens een bedradingsfout oid.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Ik zal alles nog eens doorkijken, en tekenen wat en hoe het is gesoldeerd.

Dit kan ik dan vergelijken met het originele schema en misschien vind ik zo de fout wel.

De draadjes naar de potmeters en de lm317t heb ik doorgepiept, daar zit geen breuk in.

Wel zijn mijn 100nF condensatoren van die heel kleine blauwe dingetjes, ik heb gezien op foto's van andere bouwers dat zij rechthoekige gebruiken, kan dat de fout zijn?

Henry S.

Moderator

Het soort condensator maakt in dit geval niet uit.

Tja... waar komt die 1.1V vandaan... als de adj-pin aan massa zou hangen dan hou je 1.2V over... meetfoutje?

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.

Het kan een meetfoutje zijn, mijn multimeter is degelijk, maar niet speciaal een merk.

Ben net klaar met alles op ruitjespapier over te tekenen, ik zal het proberen te digitaliseren.

http://www.uploadarchief.net/files/download/winamdia%20011.jpg

Elk ruitje is een gaatje.
Horizontaal zijn de ruitjes verbonden, behalve waar er rode kruisjes staan, daar zijn de banen verbroken.
P L = Potmeter linker kant
P M = Potmeter midden
P R = Potmeter rechter kant

Ik ga nu alles vergelijken met het originele schema, mocht er een duidelijke fout inzitten, zou ik het zeer leuk vinden als je dit laat weten.

MVG winamdia

[Bericht gewijzigd door winamdia op zaterdag 26 januari 2013 20:07:31 (56%)

Heb je de spoortjes van je print (ohms of visueel) gecontroleerd op onderlinge kortsluiting nadat je de sporen onderbroken hebt? Er kunnen haarfijne verbindingen tussen spoortjes ontstaan bij het boren van onderbrekingen.

Ik heb de spoortjes na het verbreken doorgepiept, heb dit ook gedaan na elk onderdeel ingesoldeerd te hebben om te controleren of er geen contact was met het baantje links of rechts ervan. Voor het afknippen van de pinnetjes, heb ik gecontroleerd of er contact was met het onderdeel en het baantje waar het ingesoldeerd was.

Na alles gesoldeerd te hebben, heb ik nogmaals alle baantjes apart gecontroleerd ofdat er geen sluiting links of rechts van het baantje lag.
Dus alles ohms doorgemeten. :-)

Ik heb ondertussen mijn tekening gecontroleerd met het schema, en ik kan geen fout vinden.

Om zeker te zijn hier de pinaansluiting van de fet en de tor.
http://www.uploadarchief.net/files/download/winamdia%20012.jpg

[Bericht gewijzigd door winamdia op zaterdag 26 januari 2013 20:38:10 (11%)

Wat ik in het hele verhaal mis: de spanning op de ADJ (Pin 1) van IC2, zowel bij P2 "helemaal open", bij P2 "helemaal dicht" en bij P2 "helemaal weg" (afgekoppeld, dus).

Enne... D10 zit toch goed? Met de kathode (streepje) aan de uitgang (Pin2 van IC2)?

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)

D10 zit met de kathode aan de uitgang van IC2

De spanning op ADJ (pin1) van IC2 is 0.0V met potmeter open zowel als gesloten als losgekoppeld.

RAAF12

Golden Member

Isolatie op koelprofiel goed met busje en mica? Kan je op ohmbereik meten. Braampjes in boorgat kunnen breken en kontakt maken met het IC.
edit: en meten met de draden losgesoldeerd, de output zit erop en is doorverbonden met de middelste pen.

[Bericht gewijzigd door RAAF12 op zaterdag 26 januari 2013 21:08:56 (28%)

Grensovergang Spanje-Algarve (9-6-2024) https://www.youtube.com/watch?v=sserlsJy0wI&t=210s

@winamdia: Dat laatste suggereert dat de ADJ-pin kortsluiting maakt met GND. En ja, dan verschijnt er steevast 1.2V (of 1.1V in jouw geval) aan de uitgang.

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)

Isolatie op koelprofiel heb ik doorgemeten, er is geen sluiting. Voordien had ik voor alle zekerheid IC2 losgeschroefd.

Ik zal dus moeten verder zoeken.

RAAF12

Golden Member

Yep. Als je geen fouten vind op het board zou je de LM's ook los kunnen testen met een r en een pot volgens de app note van de fabrikant.
Fet's insolderen met een ongeaarde bout kan ook fout gaan.

Grensovergang Spanje-Algarve (9-6-2024) https://www.youtube.com/watch?v=sserlsJy0wI&t=210s

Ik zou het alvast niet zoeken bij transistors die fout aangesloten zijn. En een kortsluiting met het koelprofiel zou meteen de maximale spanning op de uitgang plaatsen.

Ik schaar me achter ohm pi: controleer met een goede loep je printspoten.

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)

Ik heb pin1 van IC2 getest met elk baantje, met de behuizing en het koelprofiel, maar kan geen sluiting vinden.

@RAAF12 zal morgen de LM's eens op die manier testen.

Bedankt iedereen alvast, ik zal de resultaten wel laten horen.

MVG winamdia

Wordt IC2 warm (= grote stroom) of blijft deze koel?
Zijn R8 en R9 echt 120 ohm? Niet op de kleurtjes letten maar ohms meten!

[Bericht gewijzigd door ohm pi op zaterdag 26 januari 2013 22:09:10 (42%)

IC2 wordt warm, niet heet.
R8 en R9 zijn echt 120 ohm, ik meet de weerstanden voor het plaatsen altijd even door met een multimeter.

Ik heb alle spanningen gemeten en op het schema gezet, misschien dat dit een oplossing kan bieden.
http://www.uploadarchief.net/files/download/schema%20spanning1.png

[Bericht gewijzigd door winamdia op zondag 27 januari 2013 09:30:27 (40%)

Sine

Moderator

je zou bijna zeggen dat de bovenkant van C5 aan massa hangt.

Ergens sluiting op de print ? c5 verkeerd om ? C5 defect ?

Gevonden. :)

De aansluiting waar de twee 120 ohm weerstanden samenkomen, daar had ik het baantje vergeten verbreken, waardoor dit knooppunt op de ground zat. Nadat ik dit baantje had onderbroken, krijg ik 31.8V op de uitgang.

http://www.uploadarchief.net/files/download/winamdia%20013.jpg

Het enige wat ik nu nog heb, is dat de spanning héél moeilijk te regelen is, ik heb lineaire potmeters, maar van 31.4V, springt hij snel naar 1.7V.

Is hier iets aan te doen.

Met een potmeter van 4k7 is de uitgangsspanning beperkt tot zo'n 25V.
Die 31.8V klopt dus ook niet.

Wat meet je over P2 als die helemaal open staat?

Prosper, yop la boum, c'est le roi du macadam (aldus Maurice Chevalier)

Als P1 dicht staat meet ik over P2 1.5V zowel open als dicht.
Als P1 open staat meet ik over P2 33.5V zowel open als dicht.

Ik zie zelf al dat daar een probleem is, dus wordt het zoeken naar de oplossing. :-(

Probleem opgelost, potmeters zijn niet van al te goede kwaliteit.
Heb er een nieuwe ingestoken en nu werkt het perfect, zal wel nog eens een paar degelijke potmeters kopen en deze hier vervangen.

Bedankt nog aan allen die geholpen hebben.
MVG winamdia

[Bericht gewijzigd door winamdia op zondag 27 januari 2013 13:32:16 (38%)

Nog snel een foto van het afgewerkt product.

Metertjes komen er nog in, daar heb ik ook nog plaats voor over gelaten.

http://www.uploadarchief.net/files/download/winamdia%20014.jpg

En het werkt. :-)

Sine

Moderator

En misschien een wat heftigere netschakelaar, deze zijn minder geschikt voor 230V