Voeding aangeboden op Banggood

Ik heb van de week een 10 slags precisie potmeter een onderhoudsbeurt gegeven. Het ding was 5,0003 k en 0,1% lineair. Dat was van binnen echt heel mooi gemaakt. (mag ook wel voor >60 euro ;-) )

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Met een voeding die tot ongeveer 30V gaat is 100mV resolutie in de uitlezing werkbaar. 10mV is luxe en 1mV resolutie niet nodig.

pa3gws

Golden Member

Is er nog iets meer stroom uit dit voedinkje te peuteren?
Bijv. 5A 3A is voor sommige toepassingen hier erg krap. :-p

Ik ben gestopt met roken nu mijn schakelingen nog.
blackdog

Golden Member

Hi pa3gws,

Dat kan maar je moet wel op de dissipatie letten.
Je kan geen 30V op je bufferelco hebben staan met 5V uitgang en dan bij 3 Ampere uitgangsstroom.
dan gaat er ruim 100-Watt in je powertransistor zitten, nou.. effe dan ;-)

De opamp kan de extra basisstroom goed leveren, je kan eventueel de basisweerstand R15 van 1K verkleinen naar 150 Ohm, dat is hoog genoeg om het stabiel te houden.
Ik denk dat er niet meer dan 2mA geleverd hoeft te worden bij 3A uitgangsstroom, grote kans dat het zelfs beneden 1mA is als het goede transitoren zijn.

Mijn meegeleverde D1047 zit aan een Hfe bij kleine stromen van 125x
De D802 heeft een Hfe van 300x.
Dat geeft een Hfe van ruim 37.000...
Laten we er nu van uit gaan dat je 3 Ampere trekt.
En dat de Hfe van de twee transistoren zakt tot 15.000, dan is de stroom die de opamp moet leveren 0,2mA.

Dus de beperking zit eigenlijk alleen in de koeling/trafo/stroommeetweerstand die je voor die stroom moet aanpassen.

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
pa3gws

Golden Member

Hi blackdog

De toepassing waar ik soms iets van 3,5 tot 4A wil hebben is altijd bij 24V.
Eentje besteld leuk om eens mee te spelen. ;-)

Ik ben gestopt met roken nu mijn schakelingen nog.
blackdog

Golden Member

Hi pa3gws,

Eerst zeg je 5V bij 3 Ampere, en dan nu weer 24V bij 4Ampere?

Dat is verder geen probleem, hou 40 a 50 Watt per stuurtransistor setje aan.
Natuurlijk met bijbehorende goede koeling!!!

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"
pa3gws

Golden Member

Misschien heb ik het een beetje verwarrend opgeschreven.
Ik bedoelde "is hij op te schroeven naar bijv. 5A 3A is soms te weinig"
Dus als hij 5A kan leveren bij 24V is hij voor mij prima bruikbaar.
In de meeste gevallen wordt er iets van 3,5 tot 4A getrokken.
Bij lagere spanningen kom ik meestal niet hogen dan 1A

[Bericht gewijzigd door pa3gws op 5 juli 2015 20:12:36 (11%)]

Ik ben gestopt met roken nu mijn schakelingen nog.
blackdog

Golden Member

Hi Heren,

Daar ik mijn trafo project af heb, heb ik wat tijd besteed aan de Banggood voeding.

Eerst even een plaatje hoe ik de testsetup heb gebouwd.
Ik heb weer wat stukjes koper genomen en dit aan elkaar vast gesoldeerd
zodat ik een stevige en enigzins afschermende opset heb.
http://www.bramcam.nl/Diversen/Banggood-PSU-05.png

Het vooraanzicht, sorry voor de onscherpte, er was te weinig licht voor een kleiner diafragma.
http://www.bramcam.nl/Diversen/Banggood-PSU-06.png

De opset ziet er voor jullie misschien een beetje vreemd uit,
maar dat is omdat ik de mogelijkheid wou hebben te kunnen experimenteren met de Powertransistor en zijn stuurtransistor.

Ook voor het kunnen bepalen van de Ri en later het Dynamische gedrag,
heb ik de sense draden appart aangebracht op de klemmen.
De + sense is de dunne rode draad en de -sense is de lila draad.

Voor de -sense heb ik een kleine aanpassing aan de print moeten doen.
Zie plaatje hieronder.
Deze onderbreking zorgt er voor dat ik een "echte" - sense voor handen heb.
Verder is er niets aan de print veranderd.
http://www.bramcam.nl/Diversen/Banggood-PSU-04.png

Wat heb ik wel veranderd aan de componenten.
Wat ik al eerder aangaf, de gelijkricht dioden zijn door mij vervangen door Schottkey types, dit scheeld een hoop warmte op de print.
Als de voeding meer dan 2-Ampere moet leveren, ga je echt merken dat de buffer elco warm wordt.
Dit komt door de verliezen in de elco, mijn advies is dan ook ga niet verder dan 2-Ampere.
Dit door de warmte van de dioden, de elco zelf en de 0,47 Ohm stroomsense weerstand.

Maar goed, dit hierboven is een advies betreffende de betrouwbaarheid op langere termijn.
En dan nu iets dat ik heel snel veranderd heb bij de eerste testen.
Dat is in het referentie deel, opgebouwd rond U1 met D8 als 5,1V Ref diode.
Deze schakeling genereerd een spanning van iets meer dan 10V DC en wordt gebruikt om de potmeters voor
de spannings en de stroominstelling aan te sturen.

Ik probeerde bij de eerste testen de uitgangssspaning binnen 1mV op 10V te zetten.
De resolutie van de 10 slagen potmeter laat dit toe, maar het was vrijwel onmogelijk...
De rede is tweeledig, de ruisbijdrage van de 5,1V zener en de opamp.
Er was een beetje veel ruis in de lage frequenties, gelukkig zit C4 ook in de schakeling,
anders zou je de voedding ook als ruisbron kunnen gebruiken.

Eerst de opamp er uit geknikkert, er zit nu een LT1007 in, maar dat kan goedkoper en ook goed,
een OP177 is mooi op deze plek en kost maar 1,5 Euro.
De zener heb ik vervangen door een LM329, toen was het stil......
Voor de LM329 is wel een aanpassing nodig van een weerstand waarde, dit geld voor R6 deze was 10K en is nu 5K (2x10K 1% Parr)
Dit brengt de uitgang van de opamp U1 weer net boven de 10V spanning met de LM329.
De opamp die de powertransitor stuurd versterkt ongeveer 3x zodat uiteindelijk als je trafo spanning hoog
genoeg is, je aan ruim 30V komt.

Na de aanpassingen is de ruis dus verdwenen,
de uitgangsspanning drift niet meer en de Ri was normaal te meten.
De Ri in mijn testopset zit op 0,0002 Ohm voor DC, ja de comma en het 0 aantal klopt :-)
Onbelast is de brom/ruis bij 300Khz bandbreedte ongeveer 25uV, ook hier microVolt.
De brom is dominant, met het 400Hz High Pass filter blijft er 12uV over.

Bij 3,8 Ampere en de 300Khz bandbreedte is de brom/ruis 175uV.
Met het 400Hz High Pass is dit rond de 81uV.

Dit zijn allemaal zeer goede waarden, maar hou er rekening mee, dat dit voor mijn opset geld.
Dus zoals ik de bedrading gelegt heb!
Gebruik je het printje standaard dan ga je dit niet halen, vooral de Ri niet.
Er is nog een printje onderweg, dat zal ik ook eens meten zoals de meeste het toepassen,
zonder mijn bedradings modificatie.

Wat ga ik nu nog meten:
Dynamisch gedrag
Inschakel gedrag
Uitschakel gedrag

Laters meer :-)

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Ik heb net mijn voeding in een doosje ingebouwd, en alles aangesloten. Alles werkt perfect, alleen merk ik dat als ik er een last aanhang, dat de spanning dan met 1.8V zakt :s
(De waarde van de weerstand lijkt hier vrij weinig rol in te spelen, 1MOhm, of 470 ohm, altijd ongeveer 1.8V).

Is dit normaal bij deze goedkope voeding? Of heb ik iets verkeerd gedaan?
Of zou het aan dit metertje kunnen liggen dat ik er heb tussengezet?
http://www.wholesaleplccable.com/new-200v-100a-dc-digital-voltmeter-am…
(Niet exact dezelfde, mijn is 30V, 10A)

Dat is vreemd. Hang die 1MΩ, of minder, vast aan de uitgang.

dat de spanning dan met 1.8V zakt

Gevalideerd met je multimeter naast die Chinese meter ?

It's the rule that you live by and die for It's the one thing you can't deny Even though you don't know what the price is. It is justified.
flash2b

Golden Member

Wordt de LED meter appart gevoed ?

blackdog

Golden Member

Hi azziplekkus, :-)

Laat eens wat goede foto's zien hoe je het een en ander hebt opgebouwd...

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Op 2 september 2015 08:11:49 schreef rbeckers:
Dat is vreemd. Hang die 1MΩ, of minder, vast aan de uitgang.

Wat bedoel je precies? Ik hang de weerstand met 2 krokodillenklemmetjes vast aan de output.

Op 2 september 2015 09:10:05 schreef flash2b:
Wordt de LED meter appart gevoed ?

Ik heb deze aan de 24V output gehangen die voor de fan bedoeld is. Maar ik denk niet dat het aan de LED meter ligt. Heb gisteren ook nog getest met de meter er tussenuit geplugged, en de spanning zakte nog steeds in.

Op 2 september 2015 08:59:06 schreef Roland van Leusden:
[...]

Gevalideerd met je multimeter naast die Chinese meter ?

Yep, zelfde resultaat.

Op 2 september 2015 11:34:03 schreef blackdog:
Hi azziplekkus, :-)

Laat eens wat goede foto's zien hoe je het een en ander hebt opgebouwd...

Gegroet,
Blackdog

Ik heb snel even een foto gemaakt, maar ik vrees dat je er niet genoeg op gaat zien om de fout er uit te halen.
http://i62.tinypic.com/w0q0jb.jpg
Welke delen wil je precies zien? de PCB? (onderkant/bovenkant?) de bedrading van en naar de PCB (shunt, trafo, ...)? of ...?
Dan kan ik daar proberen een closeup van te maken :)

(Ookal kan dat wel lastig worden, aangezien ik alles heb vastgelijmd. Dat was in dit type doosje het makkelijkste.)

EDIT: ik merk ook dat het ledje in het midden op de PCB niet brandt. Wat is de functie juist van deze led? Is het een indicatielampje voor overstroom? Of gewoon dat de voeding aanstaat?

Henry S.

Moderator

Waarschijnlijk heb je wat weerstanden verwisseld, of een soldeerfoutje gemaakt. Voor het opsporen moet je helaas alles weer slopen.

Maar haal eerst even alles weg wat nu niet nodig is (bijna alle bedrading en shunt), en meet dan nog eens.

Ik zie ook toekomstige problemen... de regeltransistor leunt een beetje tegen het koelprofiel (wat je beter met de lamellen vertikaal had kunnen zetten) aan. De dikke laag pasta werkt niet in je voor-, maar in je nadeel. Bij kortsluiting en lage spanningen icm hoge stromen kan die tor z'n warmte niet kwijt. De transtor moet stevig aan het koelprofiel bevestigd worden, met een heel dun laagje pasta.

Verder heeft een plastic behuizing niet echt de voorkeur als dingen warm kunnen worden. Bij lange kortsluiting smelt het koelprofiel (als de transistor goed bevestigd wordt) door het plastic heen.

73's de PA2HS - ik ben een radiohead, De 2019 CO labvoeding.
flash2b

Golden Member

Zo te zien voed de TS de LED meter uit de spanning die oorspronkelijk voor de Ventilator was bedoeld.

Deze chinese LED meter moet met een apparte voeding worden gebruikt.

Op 3 september 2015 08:19:07 schreef flash2b:
Zo te zien voed de TS de LED meter uit de spanning die oorspronkelijk voor de Ventilator was bedoeld.

Deze chinese LED meter moet met een apparte voeding worden gebruikt.

De output voor de fan wordt gevoedt door een aparte 7824, dit is de facto dan toch een aparte voeding? Deze staat los van de output, want ook als deze op 0V staat blijft de fan-output 24V leveren.

De fout zit ook niet in de display, want zoals ik eerder al schreef zakt de spanning ook als ik de display er volledig tussenuit heb gehaald.

flash2b

Golden Member

Nee, die 7824 geeft een gemeenschappelijke GND met die van de voeding.

Op 3 september 2015 12:24:26 schreef flash2b:
Nee, die 7824 geeft een gemeenschappelijke GND met die van de voeding.

Je moet de GNDs toch sowieso doorverbinden?
Hoe dan ook, hieraan ligt het niet, want de display hangt er volledig niet meer tussen, en het probleem blijft.

Op 2 september 2015 20:32:19 schreef Henry S.:
Waarschijnlijk heb je wat weerstanden verwisseld, of een soldeerfoutje gemaakt. Voor het opsporen moet je helaas alles weer slopen.

Maar haal eerst even alles weg wat nu niet nodig is (bijna alle bedrading en shunt), en meet dan nog eens.

Ik zie ook toekomstige problemen... de regeltransistor leunt een beetje tegen het koelprofiel (wat je beter met de lamellen vertikaal had kunnen zetten) aan. De dikke laag pasta werkt niet in je voor-, maar in je nadeel. Bij kortsluiting en lage spanningen icm hoge stromen kan die tor z'n warmte niet kwijt. De transtor moet stevig aan het koelprofiel bevestigd worden, met een heel dun laagje pasta.

Verder heeft een plastic behuizing niet echt de voorkeur als dingen warm kunnen worden. Bij lange kortsluiting smelt het koelprofiel (als de transistor goed bevestigd wordt) door het plastic heen.

Ik heb alles gesloopt nu, en 2 kleine soldeerfoutjes eruit gehaald (zoals de led die omgekeerd stond |:( )

Het probleem blijft echter.

Maar wat is de functie van die led nu juist? Duidt die aan dat de voeding aan staat, of is duidt die overstroom aan?

Ik zette daarnet de voeding aan, maar was de potentiometers vergeten in te prikken. Nadat ik ze inprikte ging de led uit =/

De problemen met die heatsink had ik inderdaad ook al gezien, maar voorlopig ging het niet beter dan dat =/
(Het is een gerecupereerde van een CPU koeler, waarbij het nogal moeilijk is om gaatjes in te boren)

RAAF12

Golden Member

Eerst eens testen zonder die 100A shunt ertussen geschakeld? In het originele ontwerp zit ook al een shuntweerstand in de negatieve leiding geplaatst. Inderdaad moet de voeding van de meter zweven, dus ontkom je niet aan een extra trafo. Of de huidige trafo vervangen door een met twee gescheiden wikkelingen. Eventueel kan je die stuurtransistor ook nog geisoleerd vastzetten op een koelblok. Opamp goed geplaatst?

knarfootje

Golden Member

Ik verbaas me enigszins over de stilte in dit topic.
Blackdog zou nog testen met een origineel.

blackdog

Golden Member

Hi Knarfootje,

Blackdog bevind zich op het ogenblik op een plek waar hij van zijn welverdiende rust geniet :-)
Er is hier geen volledig LAB aanwezig, alleen een steeds rustiger wordend brein.

Ik had dus al wat testen gedaan dat de voeding een stuk beter maakte,
zie mijn opmerkingen ondermeer over de bedrading, kijk naar de plaatjes.

Je kan vast aan de slag met de zaken die ik al heb aangegeven betreffende de zener en opamps.
Gebruik ook 10 slagen potmeters, die prullen die ze mee leveren, gaan je na een tijdje gebruik alleen maar problemen opleveren.

Gegroet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

Zo toch deze kit gesoldeerd. De spanningsregeling gaat mooi. Helaas de stroombeperking werkt niet. De led knippert(?) alleen bij een bepaalde stand van de A potmeter (zo'n multi rotation exemplaar).
Ik heb alle weerstanden en elko's 2 maal gecontroleerd.
Iemand een idee? Wie weet heb ik de een 5v1 zener met een 1n4148 verwisselt.

[Bericht gewijzigd door Rman op 19 juni 2016 21:16:46 (94%)]

Ik wil ook graag een voeding kopen op banggood en kwam hier terecht. Over de webshop zelf heb ik nog twijfels, hier heb ik wel wat info gevonden. Maar kwalitatief zijn er ook wel wat problemen dan?

blackdog

Golden Member

Hi BartG,

Ik koop regelmatig bij Banggood, duurt meestal 3 weken voor je de spullen hebt.
Bijna allees is goed gegaan een enkel ding werkte niet, maardat zal bij deze voeding niet snel voorkomen.

De problemen zullen eerder bij jou liggen, ik maak met mijn 50 jaar ervaring, nog steeds beginners fouten ;-)
Ik heb drie van deze printjes gekocht en er een uitgebreid topic over gemaakt hoe je hem met een paar wijzigingen nog veel beter kan maken,
maardat is verder aan jou of je dit wilt doen.

De aanschafprijs is dermate laag van dit bouwpakketje (twee biertjes in de kroeg) waar maak je je druk om, Banggood is wat mij betreft OK als Chinees.

Groet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"