CO-2016-Voeding, Blackdog aanpassingen

Nee nog niet. Loop een beetje te zoeken hoe ik het ga oplossen.

Hoeveel vermogen zou ik even moeten gaan rekenen.
28V bij 4A

Ruwweg genomen zou er dan bij kortsluiting een 5V extra bij komen als totaal over de power transistoren.
33x4 = 132W per 2. Zou dus rond de 66W per transistor uitkomen.
Net iets hoger als de 50W per transistor welke je adviseert.
Lieftst passief gekoeld. Zou mogelijk moeten zijn, koellichaam van 0.85°C/W voor het project aangeschaft.

Edit:
Vanavond was het zo ver, wel met de BDW93C transistoren de eerste testen gedaan. Alle aanpassingen gemaakt, inclusief de stroombron verlaging met een 390Ω weerstand. Even passief (zonder koellichaam) getest en de werking is prima. Regelt netjes en heb even met een kleine stroom de stroom beperking getest. Morgen even een tap scoren zodat ik de transistoren op de koelplaat kan monteren en dat ik met wat meer stroom kan testen.

[Bericht gewijzigd door MdBruin op 14 september 2016 20:34:02 (32%)]

Ik ben op zoek naar de transistoren voor de compound transistor.
Ik vond de nodige onderdelen bij een grote Duitse leverancier, maar er staat in hun online catalogus niet bij welke classificatie (hFE binning) de transistoren zijn.
Dus ik vraag bij die leverancier of ze dat even kunnen nagaan

>> for both types no classification is available.

Dat lijkt me nogal raar. Dat ze dat vanuit hun bureaustoel niet kunnen zien kan ik wel snappen, maar op die transistor in het magazijn moet dat toch staan?
De datasheet die ze aan de transistor linken vermeld dat er binning is.

Ik zou het erop kunnen wagen en ze bestellen en ze terugsturen als het toch niet diegenen zijn die ik verwacht.
Maar ik vrees dat de kans groot is dat het 2SA-1943-R gaan zijn ipv 2SA-1943-O

** beetje offtopic**
Zijn er nog andere leveranciers met acceptabele verzendkosten naar België?

blackdog

Golden Member

Hi joram.agten,

Als je de "R" versie krijgt, wordt aleen de stuurstroom iets hoger.
De totale hFE is al erg hoog van de compound transistor ik kwam bij een setje van mij op ruim 20.000x uit
Maar als deze 8000 zou zijn geweest, is de aanwezige stroom uit de stroombron nog steeds voldoende.

Leveranciers voor belgie weet ik niets van, behalve bij ebay ga ik er vanuit dat ik verzend/onderkosten betaal.

Bij Farnell is dit niet zo, maar doordat de enkelestuks prijzen vaak hoog zijn, betaal je alsnog de verzendkosten :-)

Groet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

beste blackdog ik heb een vraag ik heb recent een post geopend over de lm317 voeding die hier op de site staat.
er werd massaal op gereageerd en zo kwam er iemand die mij een co2016 kitje aanbood maar toen ik uw post checkte zag ik dat er veel werd veranderd.
is dat veranderen echt nodig of is de kit gewoon goed ?

altijd druk met de verkeerde dingen

Remco, dat hoeft niet....
De kit werkt op zich prima.
Blackdog heeft nogal wat verbeteringen aangebracht.

Je hebt tijd of je hebt geen tijd ! als je geen tijd hebt, waar is die dan gebleven ? http://www.ledverlichting-ledverlichting.nl
blackdog

Golden Member

Hi Remco,

Zoals Gadget_inc al aangeeft, bouw gewoon het orgineel, vooral als je weinig ervaring hebt.

Groet,
Blackdog

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"

@Joram:
Heb je al eens bij TME gekeken?
Ze hebben een Nederlands filiaal in Eindhoven. Geen winkel maar een Webshop à là Conrad en Farnell. Ze leveren gewoon aan particulieren.

http://www.tme.eu/nl/

Rommelige werkplek? In de natuur is wanorde de meest stabiele toestand; de entropie is dan maximaal. Het handhaven van "orde" kost daarom altijd energie. ----> TUBE COLLECTORS ASSOCIATION - http://www.tubecollectors.org/

@Tidak Ada
bij TME heb ik ondertussen al besteld, verliep prima.

Hier even mijn status (zal proberen nog een foto te posten)
Print is opgebouwd met de gewone componenten + blackdog aanpassingen.
De samengestelde transistor blijkt prima te werken.
Extra wikkelingen voor spanningsmeter en stroommeter liggen ook op mijn transfo
Nog te doen:
- de versterker voor de stroommeting opbouwen
- een extra wikkeling leggen van +12V met bijhorende ventilator regeling
- de opamp (LM) moet ik nog vervangen door het duurdere exemplaar.
- De uitgangs condensator met lage ESR heb ik bij TME niet kunnen vinden (echt een belabberd aanbod aan lage ESR condensatoren). Dus die moet ik nog ergens anders kopen.
- Een kastje om alles in te monteren. Ik ben momenteel aan het kijken naar deze op bangood zodra die weer in EU warehouse beschikbaar is bestel ik die. Bij Ali zijn ze ook te krijgen, maar heb nog niet heel hard gezocht.
- testen met wat zwaardere belasting (nu met de ventilator getest, tot 14V, gaat ie hard!)

ja die bedoel ik (heb ook de 4.3V metertjes van Ali)
ook dit schema

Vergeet niet de + van de CO voeding print met de gnd van je stroom meet print door te verbinden. Dat is op beide schema's onduidelijk aangegeven, maar de + van de CO voeding print ligt aan de gnd.

Beide schema's zijn functioneel identiek. De eerste versie (die ik heb gebouwd) heb ik met andere weerstand waarden (zoals in het verhaal staat vermeld) opgebouwd.

Het is een prima schema om zonder extra spanning val van een stroom shunt toch een nauwkeurige uitlezing te krijgen. Vooral met die 4.3V volt meters uit China)

RAAF12

Golden Member

Tja, ground, massa en kastaarde. Ik kan me voorstellen dat het lastig is. Ik kan helaas niet goed met tekensoftware overweg, maar het zou voor de onervaren nabouwers fijn zijn dat er een schema is wat duidelijk is en geen toelichting behoeft.

[Bericht gewijzigd door RAAF12 op 6 september 2017 19:21:15 (38%)]

Waar ik ook nog mee zit is de zekering. Ik heb een transfo van 200VA, en bij inschakelen gaat mijn primaire zekering van 1AT direct stuk (ook geprobeerd met 2AT).
Dus daar zal ik nog een inschakelvertraging tussen moeten zetten.
Is dit schema van CO nog steeds een actuele oplossing?

Hierbij de beloofde foto:

printje links op de voorgrond zijn 4 hulpspanningen (2 x 5V voor spanning-
en stroom-meters en +5V -5V voor de stroomversterker)

Gebeurt dat smelten van de zekering ook als de elco's ongeladen zijn bij inschakelen? Gewoonlijk gebeurt dit alleen bij onbelaste trafo's. Losse trafo's (als in: onbelast) willen nog weleens de zekering er uit trekken door het inschakelen op het verkeerde moment in de sinus (het is dan ook een hoop hit-and-miss, soms gebeurt het wel, soms niet).

Op 7 september 2017 11:19:22 schreef Kruimel:
Gebeurt dat smelten van de zekering ook als de elco's ongeladen zijn bij inschakelen? Gewoonlijk gebeurt dit alleen bij onbelaste trafo's. Losse trafo's (als in: onbelast) willen nog weleens de zekering er uit trekken door het inschakelen op het verkeerde moment in de sinus (het is dan ook een hoop hit-and-miss, soms gebeurt het wel, soms niet).

Ik heb een viertal zekeringen opgeblazen, toen heb ik de zekeringhouder ertussen uit gedaan.
De condensatoren waren zeker de eerste keer ontladen. Er zit een 4K7 weerstand over, dus na uitschakelen ontladen ze langzaam.
Ik merk aan mijn halogeenlampje dat het idd afhangt van wanneer in de sinus ik de schakelaar omzet.
Soms dimt het licht een beetje en hoor je de transfo van de voeding zoemen bij het inschakelen, dan trekt hij waarschijnlijk een behoorlijke stroom.

Het schijnt te maken te hebben met remanent magnetisme in combinatie met het inschakelen in de buurt van het nulpunt van de sinus (ideaal is op de top). Als de transformator onbelast is reageert hij als een spoel, die door het remanente magnetisme een beetje "voorgemagnetiseerd" is door het veld dat er bij het uitschakelen in aanwezig was. Als je dan bij het inschakelen weer hetzelfde veld aanbrengt dan telt dat op tot boven het verzadigingsveld en dan zal de stroom in die richting enorm toenemen. Ligt dus aan het uit- en inschakelen. Gewoonlijk is het minder als je een belasting aansluit, want dan wordt het veld tegengewerkt door de secundaire stroom.

Ik heb het probleem weinig bij de hand gehad (de grootste trafo die ik geregeld gebruik is 120VA en doet dit niet met een 1A zekering), dus een pasklare oplossing kan ik je niet geven. Wellicht werkt het aanbrengen van een snubber op de secundaire (wisselspanningskant, primair kan ook, maar dat is minder praktisch). In theorie zou een overgebleven veld dan stroom in de condensator moeten laten vloeien die dat dan een paar cycli oscilleert met de inductie van de transformator die daardoor gedemagnetiseerd wordt na het uitschakelen. Dit is puur speculatie van mij hoor, maar dit soort dingen zit soms in de details.

RAAF12

Golden Member

@joram
Bij een 200VA ringkerntrafo zou een primaire 1A trage zekering voldoende moeten zijn. Gebruik je de 230V wikkeling?

ha een snubber circuit, na even zoeken kom ik c's over de diodes van de gelijkrichter tegen of iets geavanceerder een RC op de secundaire van de transformator.
Dat doet wel een belletje rinkelen -->
Die c's over de diodes van de gelijkrichter staan er nog niet op, die zijn pas later geleverd en liggen nog in hun zakje. Als ik tijd vind, zal ik die er eens even op solderen.
Dan terug de zekeringhouder ertussen zetten en opnieuw proberen.

@Raaf12 1AT is wat ik ook voorzien heb, maar ik dacht dat de inschakelstroom mss net iets te hoog was, vandaar dat ik even probeerde met 2AT.

Die c'tjes over de brugcel zijn er om een andere reden. Die zijn om de spanningspiek die je krijgt bij het uitschakelen van de diodes een beetje vlakker te maken. Dat zijn beste pieken die nog weleens RF storingen terug het net in kunnen drukken. Je kunt het vaak wel merken als er in de buurt een (niet zo courante) AM radio staat. Die pakken dat op als 100Hz pulsjes. De waarde van deze condensatortjes is niet kritisch en meestal iets van 47nF of 100nF.

Een snubber doet hetzelfde, maar filtert direct op de trafo en bevat vaak ook een weerstand. Als er dan resonantie optreedt wordt die redelijk snel weer gedempt. Vaak is de weerstand strict genomen niet nodig, want als er stroom loopt is er een belasting aanwezig, en dan zal de resonantie toch wel uitdempen. Het plots wegvallen van de belasting is dan echter niet in voorzien en een weerstand kan voor die situaties nog wel handig zijn.

Mijn theorie is dat als je een filmcondensator van (pak-em-beet) 1µF direct over de aansluitingen van de trafo zet maakt dat die bij het uitschakelen een tijdje zal blijven resoneren en een soort degauss zal doen van je trafo en het effect zal verminderen. Je symptomen wijzen op voormagnetisering als oorzaak van het probleem en niet op inschakelen in het foute punt van de sinus (dan had je dat zoemen waarschijnlijk niet gehad). Op zich ben ik wel nieuwsgierig naar het fenomeen, want ik heb zelf nooit de gelegenheid gehad ermee te experimenteren.

Dit alles werkt natuurlijk alleen als je inderdaad de wikkelingen goed hebt zoals RAAF12 zegt. Lijkt me wel, anders trek je de stop in je meterkast er ook wel uit en wordt je trafo heel snel erg heet, maar een 'sanity check' is altijd handig. Trek je de zekering er elke keer uit of alleen af en toe? Waarmee schakel je de trafo aan en uit? De schakelaar zal het dan waarschijnlijk ook wel moeilijk hebben denk ik.

C'tjes over de brugcondensator gezet (4x100nF). Dat maakt toch een verschil, bij gewoon inschakelen ging de zekering er niet direct door.
Na een paar keer aan uit zetten, ging ze toch nog kapot.
Ik ga opzoek naar een 1uF foliecondensator om te proberen of het dan helemaal opgelost is. (nu staat er eigenlijk al 100nF over)

@Kruimel
Als schakelaar gebruik ik momenteel een lichtknopje.
De uiteindelijke voor in de behuizing is wat zwaarder, een DPST 10A 250V met een mooi ON/OFF labeltje erbij. Maar die is niet zo handig om in de hand te houden bij het testen.

ik heb een scoop staan, als je wil kan ik wel iets meten om het fenomeen te laten zien. Aan de primaire kan ik wel (nog) niet meten, want mijn scheidingstransfo is nog niet aangesloten.

Ha joram.agten,

Wat is het vermogen van de trafo ik las 200VA dat lijkt mij weinig gezien de afmeting van de trafo.
Het berekenen van de zekering P/U x 1.25 dus 2A is voldoende.
De condensatoren heeft @kruimel al uitgelegd en dienen voor de resonantie (hf respons) over het algemeen geven deze op den duur alleen maar ellende :(
Het kan wel zo zijn dat de belasting op de trafo heftig reageert grote capaciteiten ?
Een mogelijkheid die je kan gebruiken om de voeding netjes in te schakelen is door middel van een relais welke aangestuurd wordt door een nuldoorgangsdetectie de aangeboden spanning loop dan volgen de sinus functie op.

Groet Henk.

Everything should be as simple as possible, but not simpler.
Sine

Moderator

Die C-tjes zijn zoals kruimel ook schrijft om het ratelen van de diodes tegen te gaan. Welke 'ellende' die zouden moeten geven kan ik zo snel even niet bedenken.
Om je inschakelpiek te verkleinen doen ze inderdaad helemaal niets.

In de nuldoorgang schakelen is zo ongeveer het slechtste wat je met een trafo kunt doen, inschakelpiek gegarandeerd.

Gebruik een trage (zandgevulde) zekering, ringkernen hebben nou eenmaal een flinke inschakelpiek, ga ook niet vrolijk 5x per seconden in en uit schakelen, het is niet heel verbazend dat er dan wat zal sneuvelen.

De makkelijkste inschakelvertraging is overigens nog steeds een NTC, maar ook die helpt je niet bij frequent schakelen.

Op 11 september 2017 09:34:50 schreef joram.agten:
C'tjes over de brugcondensator gezet (4x100nF). Dat maakt toch een verschil, bij gewoon inschakelen ging de zekering er niet direct door.
Na een paar keer aan uit zetten, ging ze toch nog kapot.
Ik ga opzoek naar een 1uF foliecondensator om te proberen of het dan helemaal opgelost is. (nu staat er eigenlijk al 100nF over)

Hoe snel heb je hem aan- en uitgezet? Als je het te snel achter elkaar doet zal de zekering op ten duur wel sneuvelen. Er loopt immers wel telkens een piek doorheen die hem opwarmt en de keer erna zal hij dus sneller sneuvelen. Wel apart om te horen dat de 100nF effectieve capaciteit heeft uitgemaakt.

Als schakelaar gebruik ik momenteel een lichtknopje.
De uiteindelijke voor in de behuizing is wat zwaarder, een DPST 10A 250V met een mooi ON/OFF labeltje erbij. Maar die is niet zo handig om in de hand te houden bij het testen.

ik heb een scoop staan, als je wil kan ik wel iets meten om het fenomeen te laten zien. Aan de primaire kan ik wel (nog) niet meten, want mijn scheidingstransfo is nog niet aangesloten.
[bijlage]

Een mechanische schakelaar dus, dat wilde ik weten. In het geval van een elektronische schakelaar (met een triac) is er soms nuldoorgangdetectie en schakelt hij in bij de nuldoorgang, dat wil je dus niet. Wat ik het liefst zou zien op de scoop is het signaal dat uit de trafo komt op het moment van uitschakelen. Ik vermoed dat er een uitslingereffect zal ontstaan met de condensatortjes in je brugcel, maar waarschijnlijk met een wat hoge frequentie die lager wordt met de toenemende waarde van de geplaatste condensator. Primair zal niet heel anders zijn, dus ik zou de moeite niet doen het te meten.

Op 11 september 2017 10:09:46 schreef electron920:
Ha joram.agten,

Wat is het vermogen van de trafo ik las 200VA dat lijkt mij weinig gezien de afmeting van de trafo.

Je zou de trafo eens kunnen wegen, een 120VA ringkern weegt ongeveer 1,3kg, dus een 200VA zou dan iets van 2,2kg moeten wegen. Het schaalt vrij redelijk als je boven een bepaald minimum uit bent. Ik durf op basis van de foto's niet te oordelen.

Het berekenen van de zekering P/U x 1.25 dus 2A is voldoende.
De condensatoren heeft @kruimel al uitgelegd en dienen voor de resonantie (hf respons) over het algemeen geven deze op den duur alleen maar ellende :(

Heb je problemen met die dingen gehad? Ik nooit om eerlijk te zijn. Het schijnt echter wel dat door de grote bandbreedte van de trafo het nog weleens voorkomt dat producten met een trafo en een brug zonder deze c'tjes wordt afgekeurd voor verkoop in bepaalde markten doordat ze RF uitzenden. Ik heb het piekje dat erdoor ontstaat ook weleens op de scoop bekeken, best een nasty kort piekje, zeker bij grotere stromen.

Het kan wel zo zijn dat de belasting op de trafo heftig reageert grote capaciteiten ?
Een mogelijkheid die je kan gebruiken om de voeding netjes in te schakelen is door middel van een relais welke aangestuurd wordt door een nuldoorgangsdetectie de aangeboden spanning loop dan volgen de sinus functie op.

Dat zou handig zijn als de oorzaak van het probleem de capacitieve belasting zou zijn, maar daar lijkt het op dit punt niet op. Het gemelde zoemen van de trafo maakt dat onwaarschijnlijk.

In een heel oud topic over een Kenwood versterker meldde iemand het gebruik van een kortgesloten brug in serie met de transformator. Het had er de schijn van dat het probleem van het remanente magnetische erdoor verminderd werd. Helaas zijn sommige van de afbeeldingen inmiddels alleen niet meer bereikbaar. Zelfs als het niet bijdraagt aan de oplossing is het een interessant topic om te lezen.

@electron920
ik kocht de transfo's op Rosmalen 2017 ze zijn 2x18V 200VA 5% regeling
En ze zijn een stukje groter dan een amplimo van 225VA.
bij de amplimo specificeren ze een 1,25AT, dus met mijn 1AT zit ik toch wat krap denk ik

Ha Kruimel,

Die condensatoren gaan eerder stuk bij HF omgeving bij R&S allemaal er uit 4 kW kortegolfzenders er zijn veel mooiere oplossingen maar dat heb ik in een ander draadje al eens uitgelegd.
Omdat het bij kort achterelkaar inschakelen gebeurt maar ik weet uiteraard niet of er een belasting aan hangt zal het zeker het aantrappen van de trafo zijn :D
De zekering in deze situatie altijd traag.
Een inschakel vertraging is een goede er hangt nu nog geen netfilter voor dat scheelt ook iets.
Verder het starten tijdens nul moet inderdaad wel gecontroleerd gebeuren vroeger met een TDA1040 of zo iets :)
Aangezien de zekering er niet constant uitvliegt denk ik aan het ongelukkig kort achter elkaar aan en uit zetten dender in de test schakelaar.
Je moet niet vergeten dat de zekering tijdens het inschakelen belast wordt teveel dender kan de zekering doen smelten.

PS @joram.agten ik denk dat een en ander wel mee valt goede zekering en een betere schakelaar die er voor gereserveerd heb dan maar eens verder kijken ;)

Groet Henk.

Everything should be as simple as possible, but not simpler.