Hameg HM103-3 repair from hell

miedema

Golden Member

Hameg HM103-3 repair from hell

Bovenstaande titel is vooral omdat ik net een artikel over click-bait gelezen heb :-). (En dat je dit leest bewijst dat het werkt :-))
Zo erg was deze reparatie ook weer niet, maar ik kwam voldoende fouten tegen om meerdere posts te vullen...

Ik kwam in Rosmalen een leuk Hameg HM103-3 scoopje tegen.
Hij was flink vies, maar kast en knoppen waren gaaf. En Hameg is gebouwd van standaard Europese componenten, dus in de regel prima te repareren.

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5114--Hameg-HM103-3-vies-600pix.jpg
Alle foto's klikbaar voor een grotere versie

CO'ers die me kennen moeten wel eens lachen als ik (een beetje) teleurgesteld ben als een op een radiomarkt aangeschaft meetapparaat meteen werkt... In dit geval kon ik mijn lol wel op :-).
De Engelsen hebben een mooi spreekwoord: ”Be carefull what you wish for...

Ik begin altijd met het service manual opzoeken. Ik kon wel het manual van de HM103-1, en van de HM103-2 vinden, maar niet dat van deze HM103-3... Gelukkig lijkt de 3e versie vooralsnog behoorlijk op de 2e versie, dus daar kon ik voorlopig wel mee vooruit.

Eerst ben ik maar eens gaan poetsen. Ik doe dat met Glassex, en wasbenzine voor vettigheid. Werkt goed, en het minst schadelijk voor frontjes en lak. En dan kom je meteen al van alles tegen...

Het viel me op dat de spanningscarrousel op 110V stond. Iemand zal hem toch niet zo aan de 230 gehangen hebben?? Zowel pijltje op de kast, als het manual geven aan dat de gekozen spanning onderaan op de carrousel moet staan.
Maar als je heel schuin kijkt staat er op de carrousel zelf ook een pijltje...

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5289--HM103-verwarring-spanningscarousel-600pix.jpg

...bovenaan! Dan zou de gewenste spanning juist bovenaan op de carrousel moeten staan :?
Dus eerst maar eens met de Ohmmeter die primaire wikkelingen uitgezocht. En wat bleek, de carrousel zelf had het goed, en het pijltje op het achterpaneel en het manual waren fout...
Dat viel dan weer mee :-).

Een paar problemen werden tijdens dat oppoetsen al duidelijk...
- Een 0,1uF/1000V folie C was met 1 pootje losgebroken van de print.
- Een weerstandje verbrand in de Y-eindversterker.
- Een poot van de bevestiging van het frontje was afgebroken.

Verder bekroop me het gevoel dat iemand hier al eerder in had zitten spitten...

Ik maakte toen nog geen foto's. Maar hier foto's achteraf van deze eerste reparaties.
Overzicht print onderzijde scoop:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5269--HM103-onderaanzicht,-1e-reparaties-600pix.jpg

De grote blauwe 0,1µF/1000V C's zijn vernieuwd. Verder heb ik het vervangen weerstandje in de Y-versterker, en de afgebroken poot van het front omcirkeld.

De Y-versterker close:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5272--HM103-Y-eindversterker-600pix.jpg

De eindtorren zitten gekoeld tegen het chassis, met mooie dikke hoogspanning isolatie.
Het vervangen weerstandje zit boven de groene trimmer.

En het gelijmde pootje van het front close-up:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5285--HM103-gerepareerd-frontbevestiging-600pix.jpg

Dat pootje heeft een gat voor de bevestingsschroef, dat doorloopt tot het frontpaneel. Dus zocht ik een zuigend in dat gat passend boutje (M2,4) waarvan ik een stukje in dat gat lijmde als spalk. Met epoxylijm. Dat pootje zit steviger dan het ooit gezeten heeft :-).

Na deze eerste reparaties was het tijd om de scoop eens aan te zetten, om te kijken wat dat oplevert.

Wordt vervolgd...

Groet, Gertjan.

MNM(tm)

Golden Member

Hoe kom je er eigenlijk bij dat het een versie 3 is? Het typeplaatje achterop je scoop zegt dat het een gewone HM103 is, zónder achtervoegsels!

Hieronder foto's van de typeplaatjes achterop mijn scoops:

Mijn beide scoops zijn dus wèl versie 2.
(Bij de 205 staat het ook aan de voorkant, bij de 1507 niet.)

Fan van Samsung (en repareer ook TV's). :)
miedema

Golden Member

Ha MNM(tm),

Dat staat op een aparte sticker, waar ook bouwjaar, en het serienummer op staat.
Die sticker zit zowel op de achterkant als de beeldbuis geplakt.

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5292--HM103-3-achterkant-closer-600pix.jpg

Edit: Op deze foto kun je ook het foutieve pijltje bij de spanningscarrousel zien, en dat het goede pijltje aan de bovenkant op de carrousel zelf verborgen blijft....

groet, Gertjan.

MNM(tm)

Golden Member

Hmmzzz... Dan hadden ze bij Hameg wel héél veel oude typeplaatjes over. :P
Het schijnt trouwens dat als je een mailtje stuurt naar Hameg, dat je dan heel goed geholpen wordt. (En zo aan een service manual kan komen).

[Bericht gewijzigd door MNM(tm) op 9 april 2019 20:25:33 (49%)]

Fan van Samsung (en repareer ook TV's). :)
Hewlett

Honourable Member

Ja, leuk scoopje, deze zag ik liggen bij een collega stand op de Rosmalen bovenring toen we de CO stand aan het opbouwen waren; er lagen 2 kleine Philips scoopjes bovenop.

Als je tegenwoordig een mailtje naar Hameg (R&S dus eigenlijk) stuurt over Hameg apparatuur dan krijg je inderdaad een heel vriendelijke en fatsoenlijk mailtje dat je lekker op kunt zouten met je oude meuk en je verhaal maar bij SKY Messtechnik GmbH neer kunt leggen. Schema's, service manuals e.d. leveren SKY niet, wel prijsopgaves. Het tijdperk Hameg en goede service is voorbij helaas.

PS. Ik zoek een service manual (probleem is al opgelost, maar een service manual is nog steeds welkom) voor een HM1507-3, die mocht ik niet ontvangen van SKY.

HamRadio PA2HK // Keep Calm and Carry On.
miedema

Golden Member

Ha Hewlett,

Je hebt mail :-)

Inderdaad erg jammer dat met de overname van Hameg door R&S aan de prima service een eind gekomen is.....

Edit: Toch staan er nog wel Hameg manuals ergens online bij R&S....
Ik vond een HM103 manual op dit adres: https://cdn.rohde-schwarz.com/hameg-archive/HM103_englisch.pdf
Ik kon niet zo snel vinden of je daar ook via een R&S website naar toe kunt komen....

groet! Gertjan.

[Bericht gewijzigd door miedema op 10 april 2019 08:43:22 (52%)]

MNM(tm)

Golden Member

[off topic]
@Hewlett: welk probleem had jij met de 1507-3? Wellicht dat ik er bij mijn 1507-2 (waar ik ook nog een SM voor zou willen) ook last van zou kunnen gaan krijgen en ik er alvast eens een inspectie op los kan laten.

Sorry miedema voor de topickaap. :/
[/off topic]

Fan van Samsung (en repareer ook TV's). :)
miedema

Golden Member

Eerste keer aanzetten

Altijd een spannend moment: voor de eerste keer aanzetten...
Dat gaf in elk geval geen rook, dat is positief :-).

Eerst maar eens alle voedingsspanningen checken. Deze Hameg heeft, heel handig, een service connector waar o.a. alle voedingsspanningen op aanwezig zijn. (de grote zwarte connector iets onder het midden op de grote print in de foto van de onderkant) Wel staat hier ook de hoogspanning van 2000V op, dus toch een beetje uitkijken :-).

Spanningen bleken OK, en op de scoop de rimpel binnen de perken. Mooi!

Ook kon ik een (rafelachtig, storingsachtig) lijntje op het scherm krijgen. Ook mooi, hoogspanning en schakeling rond de beeldbuis lijken dus OK!
Maar dat lijntje was er alleen in de componenten tester modus, niet in normale scoop modus...
Wel zag ik bij lage tijdbasis snelheden een soort van gloed helemaal bovenaan het scherm van links naar rechts gaan. Dus tijdbasis lijkt OK, alleen is de stip niet in beeld...

En inderdaad hing de Y-versterker helemaal scheef, en kwam er ook geen signaal doorheen...
De eindtrap leek niks mis mee, werd scheef aangestuurd. Dus dan komt de Y-voorversterker in beeld.
Maar die zit onhandig midden in de scope, ingebouwd in blik:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5169--HM103-origineel-achter-bovenaanzicht-600pix.jpg
weer alle foto's klikbaar voor grotere versies

Op deze foto had ik het blikje over de ingangstrap, en de stang van de netschakelaar die over deze print loopt al verwijderd.

En, zijstraatje voor MNM, op de beeldbuis rechts de 2e sticker met type- en serienummer. Die beeldbuis zit trouwens in een prachtige, dikke mu-metalen afscherming!

Nog een foto, wat meer zij-aanzicht (met boven blikje en netschakelaarstang nog op hun plek):

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5258--HM103-kast-open-bovenaanzicht-Y-versterker-600pix.jpg

Dus, omdat ik slecht bij die Y-versterker kon, eerst maar zo goed mogelijk kijken met stereomicroscoop en spiegeltjes of er zo wat te vinden was. En dat vond ik:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5122--HM103-Y-amp-potmeter-losgebroken-600pix.jpg

Klik maar eens op deze foto: Alle pootjes van de Y amplitude fijnregel potmeter waren losgebroken...
Kennelijk door een grote kracht op de ingangsverzwakker. Zelfs de print was van het afschermingsblik gebroken.
Die aanblik deed me bedenken dat het toch wel leuk was om fotootjes te gaan maken....

Maar hoe kom je daar bij, die potmeter zit ongeveer midden onder de print, op de foto's hierboven onder die rode liggende instelpot...
Toch maar die Y-versterker uitbouwen: alle knoppen er af, front er af, en dan moer van de verzwakker schakelaar los. Die moer zat vol met krassen, dus dit was niet de eerste keer...

En die groene bandkabel liefst los. Aan de Y-versterker kant zit hij gesoldeerd, maar op de hoofdprint in een soort van connector:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5283--HM103-Hameg-bandkabelconnector-600pix.jpg

Hoe ik ook keek, en wat ik ook probeerde, ik kreeg de kabel niet los. Dat rode stuk plastic is, nou ja, niet meer dan een blokje plastic... Iemand een idee of dat toch een connector is, en hoe je de kabel dan los krijgt?

Ik besloot de bandkabel maar vast te laten zitten, en de Y-versterker na losmaken maar naar achter om te klappen, dan kon ik net (in de diepte) bij de potmeter.
Na dat opklappen zag ik dat de solderingen van die groene bandkabel ook grotendeels waren losgebroken.... Dus die ook opnieuw gesoldeerd.

De potmeter zelf repareerde ik met stukjes blank montagedraad achter de aansluitpinnen. Zo is de verbinding steviger dan alleen met een soldeerbrug.
En met een dikke punt soldeerde ik het blik weer aan de massa van de print vast.

De heleboel weer inbouwen, en....
Probleem was nog identiek: De uitgangen hingen erg scheef (DC), en er kwam geen signaal door de Y-preamp...

Dus wordt vervolgd...

Groet, Gertjan

MNM(tm)

Golden Member

Met mijn 1507 vergelijkbare ervaringen: de gebruikte componenten zijn (grotendeels) standaard, maar het apparaat is draconisch in elkaar gefabriekt. :(

Fan van Samsung (en repareer ook TV's). :)

Gertjan, die rode connector met de groene bandkabel ben ik vaker tegengekomen. Is vermoedelijk alleen voor eenmalig een kabel in te duwen.
Ik ben ook met een Hameg bezig. Een oude HM207-2 met een BNC connector die slecht contact maakt. Er is ooit een verkeerde plug in die BNC geduwd.

Edit:
Een 1507 is een van de meest complexe scoops van Hameg.

[Bericht gewijzigd door rbeckers op 10 april 2019 10:28:09 (10%)]

miedema

Golden Member

Ha rbeckers,
Leuk dat je ook met een Hameg bezig bent :-)

Dat die bandkabel connectors voor eenmalig gebruik zijn was ook mijn conclusie. Je duwt de kabel er in, en die zit dan met weerhaakjes vast.
Maar waarom zitten die bandkabels dan steeds aan èèn kant gesoldeerd, en aan de andere kant in zo'n connector?? (mogelijk omdat er eerst modules gemaakt werden, met kabels er aan gesoldeerd, die later tot complete scopes in elkaar gestoken werden.)

Bij mijn HM1007 kreeg ik ook vrij laat pas door hoe die bandkabel connectors werkte, maar die waren weer anders....

@MNM
Eigenlijk is de constructie helemaal niet slecht.
Maar je moet wel bedenken dat
- de apparaten in een andere tijd gemaakt zijn. (handarbeid was nog betaalbaar, normen anders)
- Hameg een relatief klein fabriekje was, dat in kleine series bouwde.
- Hameg mikte op een betaalbaar marktsegment.

Zo zijn bij deze HM103 alle assen met de hand afgezaagd. En flux verwijderen deden ze nog niet...
De constructie is ook wel weer slim, met al die verlengde assen, waardoor schakelaars en pots gewoon op de print kunnen. Het chassis wordt meteen gebruikt als koellichaam.

Wat betreft servicevriendelijkheid: kijk eens in een Tektronix....
En vergeet niet dat deze scopes hun redelijkerwijs te verwachten service termijn al ruimschoots uitgediend hebben! Deze HM103 is 30 jaar oud. Ik denk niet dat een moderne scoop over 30 jaar nog steeds werkt, en dan helaas ook niet meer te servicen....

groet, Gertjan.

Paul50

Golden Member

leuk en leerzaam dit reparatie verslag.
heb er weinig aan toe te voegen maar zeker interessant om te volgen.
:-)

Groet Paul

Een onuitgesproken verwachting leidt tot een teleurstelling
MNM(tm)

Golden Member

Wat ik bedoel met draconisch is dat als je de PCB met alle bedieningsknoppen achter het front vandaan wilt halen, dat je dan eerst het blikken deksel van het logic board af moet halen, zodat je de steel van de power switch kunt verwijderen, dan moet het ingeblikte pre-amp board los (waarvan de BNC-connectoren door het front steken), maar die kun je er niet helemaal uit halen, omdat er een grijs bandkabeltje aan het frontpaneel zit, maar daar kun je niet bij, omdat het pre-amp board in de weg zit.
Het pre-amp board kan pas los als je daarvan eerst het deksel licht (dat ook nog eens dicht is gesoldeerd), omdat je anders nauwelijks bij de bevestigingsschroeven kan.
Daarnaast moet je aan de zijkant van het front-PCB (aan de kant van de buis) twee connectoren loshalen, maar ook daar kun je amper bij.
Kortom: alles zit mekaar in de weg en connectoren zitten op vreselijke plekken.

Fan van Samsung (en repareer ook TV's). :)
miedema

Golden Member

Componententester gerepareerd

Omdat de buis in de componenten tester modus wel een soort van beeld gaf die fout eerst maar repareren... (een soort van storing/brom lijn, compontentester werkte verder niet)

Als je omschakelt naar componententesten, dan schakel je eigenlijk hard de ingangen van de X- en Y-eindversterkers om van respectievelijk tijdbasis en Y-voorversterker naar de uitgangen van de componententester.
Dus als de componententester het weer goed doet, dan betekend dat meteen dat het vermogens en beeldbuisgedeelte ook goed werkt.

Op de klemmen van de componenttester stond geen sinusvormige testspanning, zoals dat hoort. Dus kijken wat daar mis is...
De schakeling van de componenten tester nametend kwam ik bij een onderbroken weerstand:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5168--HM103-CT-weerstand-uitgebrand-600pix.jpg

OK, volgens het schema hoort hier een 51Ω weerstand, en Hameg heeft kennelijk 39Ω geplaatst?
Dus als die stuk is soldeer je er een 68Ω weerstand overheen?? In een lekker bedje van hars, en flink spetterend met soldeer, zelfs tegen de omliggende elco's :?.
Vervolgens dat weerstandje ook weer stuk gekregen....

In het spinnenweb zit ook nog een insectenvleugeltje. Ik vond meerdere dode insecten tijdens het schoonmaken...

In dit geval ook maar een fotootje van na reparatie:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5254--HM103-CT-weerstand-vervangen-600pix.jpg

Zo dat ziet er beter uit. Hiermee werkte de componententester weer zo als het hoort :-).
En wat ik ook deed, dat weerstandje kreeg ik niet meer stuk... (Je moet extern spanning op de componenten tester bus zetten om dat weerstandje stuk te krijgen...)

Zo, dat is weer een stap in de goede richting, nu die Y-versterker nog....

Wordt vervolgd....

Groet, Gertjan.

miedema

Golden Member

Ha MNM(tm),

Ik zag dat je inmiddels weer gepost had :-)

Ik begrijp je. Ik kwam het ook tegen bij de reparatie van mijn HM1007.
Sowieso zijn die dichtgesoldeerde afschermingen in eerste instantie een drempel, kom ik nog op terug.

En die HM1507 was inderdaad zo ongeveer de meest complexe scoop van Hameg: mijn 1007, maar dan met een extra digitaal/storage deel er aan toegevoegd...

groet, Gertjan.

Gertjan, dat Hameg kleine series produceerde klopt niet helemaal.
De HM203 scoop is in grote aantallen gemaakt. Wel weer in iets verschillende uitvoeringen.

miedema

Golden Member

Solderen van blikken afschermingen

Ik kan eigenlijk wel meteen wat over die gesoldeerde blikken afschermingen zeggen....

In eerste instantie is dat een drempel, je komt er lastig in. Vroeger probeerde ik ze bij een scoop reparatie ze zo lang mogelijk te omzeilen.

De sleutel is een soldeertip te gebruiken met vèèl massa.

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5299--soldeerpunt-voor-blik-600pix.jpg

De linker tip is mijn standaard soldeertip. De rechter gebruik ik voor blikken afschermingen. Zelfde temperatuur (370°C), alleen vèèl meer massa voor warmte opslag waar het telt: op het soldeervlak.

Met deze punt soldeer ik moeiteloos en snel blikken afschermingen open en weer dicht. Wereld van verschil :-).

@ rbeckers:
Die HM 203 was veruit het populairste budget scoopje van Hameg :-).
En zelfs die is (zo uit het hoofd) in 7 versies gemaakt: t/m HM 203-7

Seriegrootten zijn toch echt van een andere orde van grootte als moderne meetapparatuur waar we nu aan gewend zijn. (prijzen waren ook relatief hoger: Mijn nieuw gekochte HM204 kostte indertijd (35 jaar terug?) iets van 1000 gulden, nu koop je een Rigol voor 300 euro of zo...)
Met die kleinere series waren dus ook speciale spuitgietstukken etc. (maar ook typestickers :-)) relatief duur...

Maar "klein" is een relatief begrip... Hameg was (zeer terecht) behoorlijk populair! Misschien zegt het meer over de omvang van de meetapparatuur markt destijds...

groet, Gertjan.

Wellicht dat ik er bij mijn 1507-2 (waar ik ook nog een SM voor zou willen)

Ik heb de SM net naar je verzonden via wetransfer.

MNM(tm)

Golden Member

Fan van Samsung (en repareer ook TV's). :)
miedema

Golden Member

Y-versterker avonturen

In rust staat nu op afbuigplaat Y1 130V, en op Y2 15V. (bij componententest is dat nu dus wel goed, dan zijn beide gelijk)
De resterende fout zit toch echt in de Y-voorversterker. Dus die (weer) uitgebouwd, en uitgeblikt.

De uitgebouwde Y-voorversterker:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5177--HM103-Y-amp-uitgeblikt-bovenaanzicht-600pix.jpg
alle foto's weer klikbaar voor grotere versies

En de onderkant van de versterker:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5181--HM103-Y-amp-uitgeblikt-zijaanzicht-600pix.jpg

De potmeter die je midden onder ziet zitten is dus de pot die ik eerder weer vast gesoldeerd had...

Kristalstructuren

Nadat ik de Y-versterker uitgebouwd had, heb hem eerst maar eens goed bekeken nu ik de kans had.
De verzwakkerschakelaar was flink vies, en onder m’n stereo microscoop zag ik de meest exotische kristalstructuren... :o

Eerst een sfeer / "overzichts" plaatje van een contact:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5182--HM103-overzicht-vies--schakelaar-contact-met-aangroei-600pix.jpg

En wat macro detail foto's:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5185--HM103-schakelaar-kristal-aangroei-detail-600pix.jpg

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5187--HM103-schakelaar-kristal-aangroei-detail-600pix.jpg

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5197--HM103-schakelaar-contact-aangroei-detail-600pix.jpg

Dus eerst de verzwakkerschakelaar maar flink geschrobd met veel IPA, en daarna weer gesmeerd.
Dat zag er beter uit (schoon...), en was de schakelaar elektrisch probleemloos.

Bij goed bekijken bleek dat deze versterker anders was dan het schema in mijn HM 103-2 manual...
Vanuit de gedachte dat Hameg mogelijk dezelfde Y-versterker in verschillende scoops toepaste, heb ik gezocht in andere manuals uit die tijd.
Uiteindelijk heb ik het goede schema, met correcte printlayout gevonden, in.... Het HM 103-1 manual 8)7

Het lijkt er op dat de HM103-3 een HM103-2 is, waar ze weer terug zijn gegaan naar de Y-voorversterker van de 1e versie.

Daarna wat draadjes aan de print gesoldeerd, zodat ik de versterker kon voeden uit een labvoeding (plus en min 12V). Kan ik er eindelijk op m'n gemak aan meten...

En wat bleek al snel: de ingangsFET was gesneuveld...

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5166--HM103-dubbel-FET-elcos-klem-600pix.jpg

Dit is een U440, een gematched paartje FET's samen in èèn behuizing. Helaas obsolete... Gelukkig kon ik wel een datasheet van de U440 vinden.
Er is wel een nieuwe versie van Linear Systems, de SST440. Daar is lastig aan te komen (niche product van niche fabrikant...)

diy gematchte dubbelFET

Wel heeft Hameg die dubbelFET mooi in een voetje gezet, dus kun je er makkelijk andere FETjes in prikken :-)
Dat maakt het verleidelijk om te kijken of ik zelf een vervangende dubbelFET kon fabrieken...
Tenslotte gaat het hier om een 10MHz scope, dus dat zal wel loslopen, DC stabiliteit en drift kon wel eens lastiger worden...

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5201--HM103-vervanger-dubbelFET-proberen-600pix.jpg

Gelukkig was èèn kant van de U440 nog heel, en daar kon ik met mijn Peak atlas DCA75 de curven van meten. Vervolgens andere mogelijke kandidaten uit mijn FET voorraad meten om te zien in hoeverre ze overeen kwamen.
Het leuke van die DCA75 is dat je de eerder gemeten curvenschaar kunt laten staan, en daar nieuwe metingen overheen kunt laten tekenen.
Erg handig om de verschillen tussen de FET's te zien!

De BF245B bleek de beste match:

http://www.miedema.dyndns.org/co/2019/hm103/BF245B-vs-U440-Id-Vds-curven-600pix.png

Naast deze Id/Vds curven keek ik ook naar de Id/Vgs curven, belangrijk voor de DC instelling van de FET's.

Vervolgens de stuk of 10 BF245B's die ik had meten, en sorteren op versterking. Daarna op dezelfde manier paartjes uitzoeken...

Voor de werking van deze ingangstrap bleek een goede match belangrijker dan de precieze gain of steilheid van de FET's.
Het best gematched paartje dat ik vond had wat minder gain dan het origineel, maar DC instelling, en de drift daar van, waren toch beter dan een ander (iets minder gematched) paartje met beter kloppende gain.

Om de twee FET's beter temperatuur te koppelen (DC drift is kritisch...) heb ik ze met zo min mogelijk epoxylijm aan elkaar gelijmd, en daarna omwikkeld met een stripje messing. Tot slot een dakje er op van epoxylijm.
Een plaatje van de oude en nieuwe dubbelFET naast elkaar:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5218--HM103-oude-en-nieuwe-dubbelFET-600pix.jpg

Op de achtergrond uitgeselecteerde BF245B's, op volgorde van versterking :-).

Met de nieuwe dubbelFET op z'n plek werkte de voorversterker weer, en kon ik gaan meten of hij ook aan de eisen voldeed:

http://www.miedema.dyndns.org/co/2019/hm103/IMG_5204--HM103-Y-versterker-met-nieuwe-FET-gemeten-600pix.jpg

De beide uitgangen stonden nu op hetzelfde DC niveau. Mooi!
Na een paar keer bijtrimmen bleven de DC instellingen stabiel na opwarmen.
Er kwamen mooie blokken uit, en de bandbreedte bedraagt ongeveer 60MHz. Niet verkeerd voor een 10MHz scoopje :-).

Wordt vervolgd...

Groet, Gertjan

MNM(tm)

Golden Member

Fan van Samsung (en repareer ook TV's). :)

Leuke knutsel Gertjan. En mooi verslag. :-)

miss kun je er een BFQ13 of BFQ14 dubbelfet inzetten?

waar rook was, werkt nu iets niet meer
miedema

Golden Member

Ha testman,

M'n diy BF245B dubbelFET lijkt het net zo goed te doen als het origineel. Ook nu na langere tijd aanstaan (een nachtje) blijft de DC instelling mooi stabiel. Dus voorlopig ben ik tevreden met deze oplossing :-)

Ook jouw BFQ13 en BFQ14 blijken lastig te vinden.... (zelfs de datasheets er van)

groet, Gertjan.

blackdog

Golden Member

Hi Gertjan, :-)

Dat is weer mooi werk van je!

Groet,
Bram

Waarheden zijn "Illusies waarvan men vergeten is dat het illusies zijn"