Polystyreen condensators in oude Sony STR-212L


Ja ons reacties hebben elkaar gekruisd. Er zit daar wel iets corrosiefs, al heb ik het idee dat er ook lijm zit, maar dat is dan niet van verder belang. Dat zie je niet heel vaak, gewoonlijk raken die grote merkelco's slechts opgedroogd, maar lekkage zie ik helemaal niet zo vaak. Ik neig bijna te geloven dat er van extern wat in gekomen is. (Misschien heeft de kat er over gepist... :P)

Ik ga vervangen wat aangetast is en laat jullie weten of het gelukt is.
Kan een paar weekjes duren want ik moet materiaal verzamelen en het moet slecht weer worden. :) Bedankt zover!

Op 20 augustus 2019 13:47:22 schreef Wim-t:
Dat bruine onder de elco`s is toch lekkage? De onderkant van de printplaat is brandschoon.

Niet altijd. Heel vaak worden elco's met een klodder bisonkit achtige lijm vastgezet, om bestand te zijn tegen trillingen tijdens vervoer etc.
Als er echt elco's uitgelopen zijn, dan haal ik grote onderdelen van de print en was deze print met spiritus en een sopje, om het electroliet te verwijderen. Meestal zijn daardoor moeilijk te meten fouten opgelost.
Het verwijderen van onderdelen is nodig om overal goed te kunnen borstelen,

maartenbakker

Golden Member

Dat bruine is de beruchte bisonkitachtige lijm die gaat geleiden en waarvan o.a. weerstanden op den duur onderbroken kunnen raken. Je zult zelf even moeten kijken of de elco's echt gelekt hebben of dat het alleen maar die lijm is. Mogelijk moet je onderdelen verwijderen om erbij te kunnen. Je kunt dan meteen onderdelen in de buurt doormeten. De weerstand met het groene pootje is of stuk of aangetast en de eerste kandidaat voor vervanging.

Versleten elco's is bij Sony's van deze leeftijd zeker niet uitgesloten, maar of ze fysiek gelekt hebben is nog de vraag.

Het geleiden van lijm of het onderbroken raken van weerstanden kan ook al een dergelijk effect hebben. 4 seconden tijdens inschakelen is geen plopje meer inderdaad maar oscilleren.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 20 augustus 2019 14:02:07 schreef maartenbakker:
4 seconden tijdens inschakelen is geen plopje meer inderdaad maar oscilleren.

En als de kat er last van heeft zit er waarschijnlijk een ultrasone boventoon op de zware brom. Overigens zie ik op de foto wel een paar onderdelen die al aangetast zijn en vervanging vereisen. Die weerstand is waarschijnlijk ook geen 47kΩ meer. Ik wist niet van die bisonkit-achtige lijm.

is idd bisonkit spul, vreet de onderdelen aan, zeker als t vochtig is geweest. de elco's komen anders los met slepen, zitten maar 2 pootjes onder die tamelijk grote dingen.

idd lijm verwijderen en elco's lossolderen om er goed bij te kunnen. wrs weerstand en tor vervangen, die zijn al aangetast..

waar rook was, werkt nu iets niet meer

Wanneer ik de elco`s er uit haal om de boel schoon te maken en weerstand en evt transistor te vervangen zet ik er toch sowieso nieuwe in terug? Maak ik hier een denkfout? De kosten zijn het niet....

die grote elco's zijn niet goedkoop doorgaans, slecht zijn ze zelden.

waar rook was, werkt nu iets niet meer
Thevel

Golden Member

Op 20 augustus 2019 14:02:07 schreef maartenbakker:

Het geleiden van lijm of het onderbroken raken van weerstanden kan ook al een dergelijk effect hebben.

Of de lijm werkelijk is gaan geleiden kun je kun je eenvoudig meten met een Ohm-meter, prik de meetpennen in de lijm, als de lijm is gaan geleiden meet je zomaar 100kΩ tot een paar Meg Ohm.

Wanneer ik mijn metertje op 20M-ohm heb staan meet ik 8,0 tot 11.5
De aangetaste weerstand kan ik niet meten, geeft nergens een uitslag. De andere weerstand geeft bij bereik 20K-Ohm een uitslag van ong. 9.7 Deze zou volgens schema 5.7K moeten zijn.
Ben nog niet zover dat ik deze uitslagen weet te interpreteren. Havo is lang geleden voor mij...

De werkvolgorde bij dit soort klussen is eerst alles met het oog inspecteren. Als je geen duidelijk ontplofte, uitgerookte of andere rare onderdelen en dingen ziet en het apparaat niet heel erg oud is, kun je hem voorzichtig aanzetten en eens kijken wat het apparaat wel en niet doet.

Bij een heel erg oud apparaat (50 a 60 jaar of meer) kun je al door alleen te kijken zien welke onderdelen je moet vervangen gewoon omdat ze oud zijn en daardoor bij het na vele jaren weer aanzetten onmiddellijk defect raken en daarbij andere onderdelen mee nemen in het defect raken. Maar dat is niet het geval bij deze Sony.

Bij de visuele inspectie van deze sony kijk je of er dus geen zichtbaar defecte componenten inzitten, Staat de spanningscarrousel goed, Zijn de net-entree's goed en de stekers en netsnoeren goed en veilig enz.

Probeer de schema's van dit apparaat te downloaden.

Dan zet je hem gewoon aan en kijk je wat er wel niet werkt aan dit apparaat.

In jou geval zijn de volgende stappen het schoonmaken van die geoxideerde plek op de print en het vervangen van die weerstand door een nieuwe van de dezelfde waarde. Kijk ook even naar die halfgeleider(transistor?) die ernaast zit. Heeft die al zijn pootjes nog of is er een afgerot?

Dan, als je dit allemaal gedaan hebt kun je met een scoop en knappe multimeter alle gelijkspanningen nameten. Meet dan de Dc component en de eventueel aanwezige rimpel. Aan de hand van de meetresultaten kun je dan besluiten om onderdelen te gaan vervangen.

Het rucktsichtlos vervangen van onderdelen heeft helemaal geen zin. Theoretisch zou het weer helemaal goed moeten werken als je alles vervangen hebt. Praktisch is dit helaas nooit het geval. Ten eerste soldeer je waarschijnlijk de pcb kapot.
Ook als het goed en professioneel kan solderen gebeurt dit. Eindeloos een pcb blijven in en uit solderen gaat gewoon niet goed. Maar zo'n versterker is ook nog eens afgeregeld en nieuwe onderdelen hebben nooit exact gelijke waarden als de oude. Dus zal alles opnieuw moeten worden afgeregeld.

Die styroflex condensatoren uit jou startpost gaan bijvoorbeeld zelden of nooit stuk. Dit type condensatoren is zeer stabiel en werd vroeger veel in allerlei kringen van filters en oscillatoren gebruikt. Als je deze gaat vervangen zul je die kring waar die c's inzitten helemaal opnieuw moeten afregelen. En dat gaat alleen met toch wel prijzige meetapparatuur.

Dus alles zonder meer vervangen gaat waarschijnlijk niet werken.

En:

Wanneer ik mijn metertje op 20M-ohm heb staan meet ik 8,0 tot 11.5
De aangetaste weerstand kan ik niet meten, geeft nergens een uitslag. De andere weerstand geeft bij bereik 20K-Ohm een uitslag van ong. 9.7 Deze zou volgens schema 5.7K moeten zijn.
Ben nog niet zover dat ik deze uitslagen weet te interpreteren. Havo is lang geleden voor mij...

Het is niet echt mogelijk om componenten in-circuit te meten omdat je de rest van de schakeling dan ook mee meet. Een ervaren techneut kan wel inschatten wat hij ongeveer moet gaan meten en daaruit een conclusie trekken of een component defect is of niet. Als het component na een in circuit meting verdacht blijft wordt het onderdeel er uit gesoldeerd en apart los van de schakeling nogmaals gemeten.

Repareren van elektronica is ook gewoon een vak.

[Bericht gewijzigd door Ex-fietser op 20 augustus 2019 17:46:44 (14%)]

De lijm is duidelijk wel geleidend geworden, zij het relatief beperkt (8-11,5MΩ is niet heel veel). De weerstand is wel laag genoeg om een serieuze brom in je signaalweg te kunnen introduceren, dus ik zou de lijm als eerste verdenken voor eventuele brom en oscillatie.

De condensatoren lijken niet heel veel te hebben, maar een paar componenten er omheen lijken wel aangetast en kandidaat voor vervanging. De weerstanden zijn er blijkbaar wel slecht aan toe, want als hij meer dan 20MΩ is, dan is hij in essentie open (waarden van die grootte zijn erg ongebruikelijk).

Dankjewel ex-fietser voor je uitgebreide zienswijze.
Laten we dit topic voorlopig even gesloten houden. Ik laat jullie horen wat er van mijn knutselwerkje geworden is! :)
Bedankt voor jullie tips, leuk forum.

maartenbakker

Golden Member

Op 20 augustus 2019 17:50:26 schreef Kruimel:
De lijm is duidelijk wel geleidend geworden, zij het relatief beperkt (8-11,5MΩ is niet heel veel). De weerstand is wel laag genoeg om een serieuze brom in je signaalweg te kunnen introduceren, dus ik zou de lijm als eerste verdenken voor eventuele brom en oscillatie.

Ik wil ook niet volledig uitsluiten dat de geleidende lijm spanningsafhankelijke eigenschappen vertoont, zeker in combinatie met oxidelaagjes tussen lijm en onderdeel.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 20 augustus 2019 17:50:26 schreef Kruimel:
De lijm is duidelijk wel geleidend geworden, zij het relatief beperkt (8-11,5MΩ is niet heel veel).

Ik vind dat een beetje ongelukkig verwoord. Geleiden is van een andere grootorde. Hier is de isolerende werking van de lijm ietwat teruggelopen door dat dergelijke lijm poreus wordt met de jaren en wat waterdamp opslorpt.

De weerstand is wel laag genoeg om een serieuze brom in je signaalweg te kunnen introduceren, dus ik zou de lijm als eerste verdenken voor eventuele brom en oscillatie.

Dat is wel erg onwaarschijnlijk.
lijkt dit weer op spijkers bij laag water zoeken. Vooral omdat de TS niet eens melding maakt van een dergelijk probleem.
Als je batterij van je auto plat staat begin je toch ook niet met de diepte van je bandenprofielen te gaan meten? :-)

Ik ben de dorpsgek, maar die spreekt vaak al lachend de waarheid.
maartenbakker

Golden Member

Hoe zou je het anders willen noemen dan geleidend?

Bovendien sluit ik niet uit dat het behalve resistieve zelfs capacitieve, negatief-resistieve of halfgeleidende situaties kan opleveren.

Zulke lijm is in elk geval slecht nieuws.

Ohja, het antwoord op mijn eigen vraag lijkt "resistief" te zijn als ik het zo teruglees... Maar dat is ook een vorm van geleiding.

[Bericht gewijzigd door maartenbakker op 28 augustus 2019 18:12:14 (22%)]

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 28 augustus 2019 18:10:08 schreef maartenbakker:
Hoe zou je het anders willen noemen dan geleidend?

En, al veel spijkers gevonden? ;) Kom, je weet toch ook zelf wel dat 8-10MΩ moeilijk als geleidend kan beschouwd worden.

Bovendien sluit ik niet uit dat het behalve resistieve zelfs capacitieve, negatief-resistieve of halfgeleidende situaties kan opleveren.

Slaat je fantasie niet een beetje op hol? Je hebt enkelzijdige plakband, maar halfgeleidende lijm? Het meest waarschijnlijke is dat er een laagje vuil op de lijm ligt dat wat wakkig is. Vandaar wat lekweerstand. Maar in hoeveel aparaten zou dat niet het geval zijn?

Zulke lijm is in elk geval slecht nieuws.

Waarom? In tal van apparaten zitten gelijmde componenten. Maar ik heb nog niet meegemaakt dat deze een ernstig probleem vormden.
Moest het een buizenspul zijn met hoge spanningen en hoge impedanties zou ik nog twijfelen, maar dit is een transistorapparaat op lage spanning.
Ik denk dat je bij de restauratie de meest waarschijnlijke route moet volgen en niet beginnen fantaseren over welke zeldzame exotische fouten er wel niet zouden kunnen optreden.
Gelukkig zit er in dit apparaat geen zinken dakgoot met rotte soldering, anders kreeg je nog intermodulatie op de koop toe. ;-)

Ik ben de dorpsgek, maar die spreekt vaak al lachend de waarheid.

Hoezo kom je na meer dan een week opeens over zo een detail zagen? :?

maartenbakker

Golden Member

Ach GD heeft geen ervaring met alles nieuwer dan 30 jaar ofzo (terugkerend patroon, zeer sceptisch als iemand iets beweert dat hem niks zegt) maar wel veel vrije tijd.

Opzich is die sceptische houding helemaal niet slecht, maar als het tot een evangelie verwordt is het soms een beetje vermoeiend.

@GD: ik zeg niet dat de lijm zelf halfgeleidend wordt. Goed lezen ;) Overigens is het wel degelijk de lijm zelf die resistief wordt en niet een laagje neergeslagen vuil ofzo.

Verder heb ik het niet over talloze apparaten waar lijm in voorkomt, maar specifiek over bepaalde lijmsoorten.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 28 augustus 2019 19:02:12 schreef Kruimel:
Hoezo kom je na meer dan een week opeens over zo een detail zagen? :?

Gewoon, omdat ik het nu pas gelezen heb en vind dat wat je schrijft vergezocht is. Wat het een week geleden ook al was.

Overigens ben jij het die dit detail dat inderdaad vermoedelijk totaal onbelangrijk is gaat onder de aandacht brengen.

@maartenbakker, je spreekt jezelf weer tegen. Hier gaat het juist om een apparaat van 30 jaar geleden.:-)
Ik denk dat slechte contacten, rotte elco's en krakende potmeters een veel belangrijker aandachtspunt zijn bij opknappen van oude audioapparatuur dan lijm die wat begint te degraderen.

Goed,je kunt je nu wel draaien als een stront in een pispot zeggen ze bij ons, maar ook in combinatie met andere materialen zie ik lijm waarvan de isolatiewaarde wat terugloopt nog niet de eigenschappen verkrijgen die jij het toedicht.

Ik ben de dorpsgek, maar die spreekt vaak al lachend de waarheid.
Sine

Moderator

Thomas!

Die lijm slorpt niet een beetje vocht op, maar degradeerd, je ziet het ook duidelijk aan de kleur, het wordt donkerbruin, richting zwart zelfs.

En ja, dan wordt het geleidend, niet een beetje maar genoeg om dingen te slopen (als in, kilo-ohms, niet mega-ohms)

Zoek hier maar eens op de HKTS 11, daar sloopt de lijm zelfs de eindtrappen.

Angaben sind wie immer ohne Gewähr.

Op 28 augustus 2019 19:58:08 schreef grotedikken:

Ik denk dat slechte contacten, rotte elco's en krakende potmeters een veel belangrijker aandachtspunt zijn bij opknappen van oude audioapparatuur dan lijm die wat begint te degraderen.

Er zit een verschil in "denken dat" en de werkelijke ervaring hebben dat het weldegelijk zo is.

Sony heeft deze lijm veelvuldig toegepast in apparaten uit de periode begin jaren '80 tot begin jaren '90 en die troep kan de meest vreemde verschijnselen geven. Werd veel gebruikt in de tweede generatie betamax videorecorder waarbij ze met deze lijm oa. de hallsensor van de videokop vastlijmden. Nu de lijm na al die jaren is gaan geleiden legt deze vaak het hele servocircuit lam omdat er niets dan troep uit de sensor lijkt te komen. Lijm verwijderen, sensor schoonmaken en opnieuw verlijmen lost dat probleem vaak op maar als de lijm echt serieus is gaan geleiden is vaak de sensor defect geraakt. Ook veel portable radio's waarin deze troep gebruikt is hebben problemen met de afstemming of vreemde verschijnselen in de voorversterker wanneer het een cassette combo betreft.

Hallsensor met de beruchte lijm:

maartenbakker

Golden Member

Op 28 augustus 2019 19:58:08 schreef grotedikken:
[...]
@maartenbakker, je spreekt jezelf weer tegen. Hier gaat het juist om een apparaat van 30 jaar geleden.:-)

Kan nog precies, bovendien treed zo'n probleem niet meteen op.

Ik denk dat slechte contacten, rotte elco's en krakende potmeters een veel belangrijker aandachtspunt zijn bij opknappen van oude audioapparatuur dan lijm die wat begint te degraderen.

Het past gewoon in dat rijtje, naadloos. Er zijn nou eenmaal problemen die na een bepaalde tijd op kunnen treden.

Goed,je kunt je nu wel draaien als een stront in een pispot zeggen ze bij ons, maar ook in combinatie met andere materialen zie ik lijm waarvan de isolatiewaarde wat terugloopt nog niet de eigenschappen verkrijgen die jij het toedicht.

Voor de duidelijkheid: ik heb nergens gezegd dat het de lijm zelf is, en ik heb ook nergens gezegd dat het de waarheid is. Ik zou alleen niet verbaasd zijn.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."

Op 28 augustus 2019 20:23:16 schreef Sine:
Thomas!

Die lijm slorpt niet een beetje vocht op, maar degradeerd, je ziet het ook duidelijk aan de kleur, het wordt donkerbruin, richting zwart zelfs.

En ja, dan wordt het geleidend, niet een beetje maar genoeg om dingen te slopen (als in, kilo-ohms, niet mega-ohms)

Zoek hier maar eens op de HKTS 11, daar sloopt de lijm zelfs de eindtrappen.

Gelijk heb je. Beetje verwarrend. Ik zat me blind te staren op de witgele lijm op de eerste foto.
Maar wat op de 2e foto vanonder de elco komt lijkt me geen lijm maar agressieve boorzuur bevattende lek vloeistof uit de elco. Ik zie onder de andere elco's geen spoor van lijm. Wanneer dergelijke zware componenten gelijmd worden puilt er altijd wat van onder uit.
Ik denk dus niet dat er een lijm gebruikt is zoals in het voorbeeld van de hallsensor.
De enige oplossing is de elco eruit, vervangen, de print reinigen en de aangetaste weerstand vervangen en hopen dat er geen printbaantjes gesneuveld zijn.
Als het geen lijm is, kun je best reinigen met een vochtig doekje met niet al te agressief product erbij zoals een druppeltje afwasmiddel.

Ik ben de dorpsgek, maar die spreekt vaak al lachend de waarheid.
maartenbakker

Golden Member

Geloof maar dat het 98% zeker lijm is op de foto.

Zouden ze trouwens nog steeds boorzuur gebruiken voor elco's? Weet ik niet zeker.

"The mind is a funny thing. Sometimes it needs a good whack on the side of the head to jar things loose."