uit "kill" relais probleem

oke ik zit hier met een extraam raar probleem
ik ben bezig met het ombouwen van een fiat 600
er komt een wankelmotor in
de motor heeft een ingebouwde magneto
dus om de motor uit te zetten moet ik een draad verbinden met de grond

maar nu komt het
ik heb op de locatie van de bobine een verbreek relais gezet
zodat wanneer je de sleutel naar uit draaid dat het relais af valt en de magneto met de grond verbind

als de motor uit staat werkt dit erg goed
maar als de motor looptr werkt dit niet
ik moet een 12V 3W lampje over de relais spoel zetten om hem goed te laten schakelen

wie kan mij helpen dit op te lossen en betrouwbaar te maken

ik heb dus in het motor ruim beschikking over
12V+ accu
12V+ geschakeld met de sleutel
grond
uit draad van de motor

ik wil het zo analoog mogelijk oplossen

ik hoor het graag als iemand me kan helpen

GJ_

Moderator

Maak eens een tekening van wat je gemaakt hebt, want het zou gewoon moeten werken.

Shiptronic

Golden Member

Blijkbaar is er iets in de auto dat nog even ~12V op het contact laat staan.

Als je het niet via contact doet maar het relais aanstuurt via een draad op de accu werkt het dan wel?

Wat voor type relais gebruik je?

Wie de vraag stelt, zal met het antwoord moeten leren leven.

hij doet hetzelfde als ik hem rechtstreeks op de 12V aansluit
ik kan zelfs de plus draad van het relais af halen en hij wil niet uit

ik gebruik een standaard mini relais met ingebouwde weerstand

Shiptronic

Golden Member

Kan je een foto posten van wat je gemaakt hebt?

hoeveel contacten heeft het relais? en heb je een type nr, sommige hebben intern rare verbindingen.

Op 23 november 2021 20:30:37 schreef robt797:
hij doet hetzelfde als ik hem rechtstreeks op de 12V aansluit
ik kan zelfs de plus draad van het relais af halen en hij wil niet uit

ik gebruik een standaard mini relais met ingebouwde weerstand

Als je de stuurdraad van de 12V (met draaiende motor) aan de massa legt gaat die dan wel uit?

Welke nrs staan op de aansluit punten van je relais?

85/86 voor de spoel en 30/87,87a voor de contacten?

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Op 23 november 2021 20:36:26 schreef Shiptronic:
Kan je een foto posten van wat je gemaakt hebt?

hoeveel contacten heeft het relais? en heb je een type nr, sommige hebben intern rare verbindingen.

[...]

Als je de stuurdraad van de 12V (met draaiende motor) aan de massa legt gaat die dan wel uit?

Welke nrs staan op de aansluit punten van je relais?

85/86 voor de spoel en 30/87,87a voor de contacten?

je hebt de contact numers goed
en als ik de plus van het relais aan de grond log gaat het wel uit
ik heb de spanning over de spel gemeten (alleen dc sorry)
en er staat zoan 5V dc ocer de spoel terweil deze allee met de grond verbonden is (andere draad zweeft)

ik zal morgen een beter foto maken want voor nu moet je het met deze doen
het 2de relais heeft nu geen funktie hij doet alleen dienst als draad houder

https://pasteboard.co/iFCKSuutQdnG.jpg

Het lijkt net alsof het contact van het relais tussen motor en bovenkant (contactslot) van het relais zit ipv tussen motor en massa van de auto. Of er is een ander soortig massaprobleem.

[Bericht gewijzigd door ohm pi op 23 november 2021 20:47:43 (13%)]

Bezoek mijn neefjes' site: www.tinuselectronics.nl
EgbertG

Golden Member

Wat is de stroomsterkte die ja naar ground schakelt?

Op 23 november 2021 20:45:54 schreef ohm pi:
Het lijkt net alsof het contact van het relais tussen motor en bovenkant (contactslot) van het relais zit ipv tussen motor en massa van de auto. Of er is een ander soortig massaprobleem.

relais is wel goed aangesloten
en die hoort tussen de motor en het contact slot te zitten
het contact slot sachakeld positief en de motor heeft negatief nodig

een massa probleem is er ook niet
hij zit namelijk aan de massa van de regelaar
en als deze geen massa zou hebben dan zou de accu niet laden
en die laad wel

Op 23 november 2021 20:49:54 schreef EgbertG:
Wat is de stroomsterkte die ja naar ground schakelt?

weinig
ik schat zoan 10-100ma
mischien 1A
maar daar houd het wel bij op

EgbertG

Golden Member

Wordt de spanning ook echt wel praktisch 0v op de draad die naar ground moet?

als hij aan de grond hangt dan is hij 0 ja
wat hij is als de motor loopt heb ik nooit gemeten
ik zal dat morgen eens voor je meten

Op 23 november 2021 20:51:10 schreef robt797:
relais is wel goed aangesloten

Dat geloof ik zonder meer. Maar is het relaiscontact goed aangesloten?

Bezoek mijn neefjes' site: www.tinuselectronics.nl
Shiptronic

Golden Member

je plaatje aangepast met de pin nr's:

Wie de vraag stelt, zal met het antwoord moeten leren leven.

Op 23 november 2021 20:59:07 schreef ohm pi:
[...]Dat geloof ik zonder meer. Maar is het relaiscontact goed aangesloten?

je bedoeld het relais intern?

daar kan ik van zeggen ja die is goed
want 2 verschillende relais hebben hetzelfde probleem

Op 23 november 2021 21:00:42 schreef Shiptronic:
je plaatje aangepast met de pin nr's:

[bijlage]

dank je
ik was het vergeten toen ik het snel even uittekende

Shiptronic

Golden Member

Heeft het relais 4 of 5 aansluitingen?

Wie de vraag stelt, zal met het antwoord moeten leren leven.
Shiptronic

Golden Member

Let op dat een 4 en 5 polig relais de pinnen niet op dezelfde plek zitten !! ik ben daar ook wel eens ingestonken.

Als je niet naar positie kijkt, en de pinnr's zo aansluit als op mijn aangepaste tekening moet het werken.

5 zal een wissel relais zijn , en een 4 polig onderbreek ken ik zo niet.

Nogmaals wat zijn de artikel nr's van de relais die je gebruikt?

[Bericht gewijzigd door Shiptronic op 23 november 2021 21:09:16 (24%)]

Wie de vraag stelt, zal met het antwoord moeten leren leven.

weet ik ik heb de relais ook daarom expres niet in een voet zitten

maar even voor de duidelijkheid ik ben een electro monteur
en dus geen beginner

ik ga nu naar de auto en dan weet je met zoan 10 min welke relais ik geprobeerd heb

flösser 2263
cargo 160945

deze 2 heb ik geprobeerd

Kan het zijn dat het relais aangetrokken blijft door de spanning van de dynamo tgv remanent magnetisme?

Bezoek mijn neefjes' site: www.tinuselectronics.nl

Op 23 november 2021 21:28:48 schreef ohm pi:
Kan het zijn dat het relais aangetrokken blijft door de spanning van de dynamo tgv remanent magnetisme?

de dynamo is een dynastart
en die zit aan de regelaar verbonden en gaat rechtstreeks naar de accu
de motor heeft geen interne dynamo
aleen een magneto

Op 23 november 2021 21:00:42 schreef Shiptronic:
je plaatje aangepast met de pin nr's:

[bijlage]

Zou alleen 85 en 86 omdraaien 85 als massa en 86 als plus ivm een relais met diode.

Mocht T.S deze per ongeluk gebruiken.

https://shop.landreiziger.nl/mini-relais-12v-40a-n-o-met-diode-5-pin.h…

Anders komt er een duveltje uit het doosje. >:)

Niet storen a.u.b ben al gestoord genoeg!