ti 83 overclock

Wow, dan doe je volgens mij iets fout. Bij mij in de klas is iedereen overgestapt op Crunchy en er zijn geen problemen mee.

ik heb speciale firmware erop, niet de standard van ti...

Dat is in plaats van de standaard TI-ROM(ik heb v1.18)?

Waarom 30 seconden?

[Bericht gewijzigd door misterjo op 28 maart 2005 11:21:44 ]

Wat we probeerden te testen is wie na 30 seconden op het hoogste getal komt om in te schatten hoe goed de processor het doet. Dus als jij hem niet stopt blijft hij telkens optellen ja.

570 :D

[Bericht gewijzigd door misterjo op 28 maart 2005 11:20:27 ]

Crunchy OS werkt niet op mn gewone ti83, werkt volens mij alleen op ti83+. Net zoals mirage OS.

Free the whales!

Ja
En ashell

Heeft iemand trouwens die memadder aan de gang gekregen? volgens mij is ie fake.

[Bericht gewijzigd door zweetvoetje op 28 maart 2005 11:38:46 ]

Free the whales!

memadder is volgens mij ook fake. Toen ik nog mijn oude Ti-83 had wilde ik dat ook proberen, maar bij mij haalde het niks uit. Zal wel een grapje zijn van de maker ;-)

@zweetvoetje en je moet Ion gebruiken voor de Ti-83. Deze shell kan bijna alle spellen probleemloss afspelen. (uitleg vind je op www.linkkabel.nl/tut.htm ;-) )

Hieper de piep!

memadder voor de ti-84 is nei fake, je hebt vele meer geheugen, maar een hele hoop functies werken niet meer...

Ik heb ion, en er werken ook wel een paar spelletjes mee (maar ik heb ook ashell, en zasmload nodig), maar is er echt geen OS die alles laat werken. Die windows ziet er bijvoorbeeld ook leuk uit, maar daar zijn weer geen spelletjes voor.

Free the whales!

Op 28 maart 2005 12:24:17 schreef zweetvoetje:
Ik heb ion, en er werken ook wel een paar spelletjes mee (maar ik heb ook ashell, en zasmload nodig), maar is er echt geen OS die alles laat werken. Die windows ziet er bijvoorbeeld ook leuk uit, maar daar zijn weer geen spelletjes voor.

Koop een Ti-83+ (ik heb er gister een voor 35 euro gekocht) en zet er MirageOS op. Dat is echt een alles vreter :D:D

Hieper de piep!
klein is fijn

Moderator

Nu wilde ik ook even gaan overklokken, schroef ik dat ding open, ziet ie er totaal anders uit van binnen.:+ Terwijl het wel een TI-83 is. Alleen nu zag ik dat er twee versies TI-83 gemaakt zijn, een oude en een nieuwe...
Zag aan de foto van zweetvoetje dat hij een nieuwe versie heeft, hoe heb jij dat gedaan? C7 zit bij mij geeneens in de buurt van de processor.

Ik heb toch nog een keer de opstelling geprobeerd met die 2 condensators parallel/serie + schakelaar.(nieuwe onderdelen gebruikt, had alles in 10-voud gekocht :P Maar het werkt gewoon echt niet :|
Weer even getest:

normaal: 370 in 30sec
''high'': 372 in 30sec

Kan helaas niet de manier van zweetvoet uitproberen aangezien ik geen 100pF condensator hier heb liggen. Moet ik morgen even gaan halen..

//edit: ik denk dat ik dat overclocken maar ff laat zitten :P Ik ga eens aan de backlight prutsen :)

[Bericht gewijzigd door Roel op 28 maart 2005 12:56:23 ]

Hieper de piep!

Op 28 maart 2005 12:41:56 schreef klein is fijn:
Nu wilde ik ook even gaan overklokken, schroef ik dat ding open, ziet ie er totaal anders uit van binnen.:+ Terwijl het wel een TI-83 is. Alleen nu zag ik dat er twee versies TI-83 gemaakt zijn, een oude en een nieuwe...
Zag aan de foto van zweetvoetje dat hij een nieuwe versie heeft, hoe heb jij dat gedaan? C7 zit bij mij geeneens in de buurt van de processor.

Dat klopt, dat was bij mij ook, maar gewoon ff zoeken waar C7 zit (ik geloof midden bovenin bij mij, vlak boven de één of ander grote chip).
Maar gewoon die c7 eruit bakken, en dan lukt het wel.
Of staan er bij jou geen nummertjes op?

Free the whales!

Hoe maak je een backlight dan? Ik heb wel eens een Led in mijn (doorzichtige) TI-83 plus silver edition gezet. Of bedoel je iets anders.

klein is fijn

Moderator

Even aan het modden geweest... Kon het niet laten om er twee schakelaartjes in te doen...
Ik kwam met 30pF op 416 met een leeg geheugen,
met 15pF op 562,
met 10pF op 632
en met 7,5pF op 685.:D

Dit was overgens wel met bijna lege batterijen. Ga morgen even nieuwe halen.

Zweetvoetje, je had gelijk over die C7, ik zat met mijn neus te zoeken.|:(
Vraag ik me nog steeds af hoe jij hem op 800 heb gekregen, heb je er een 5pF condensator in gezet?:P

Nog een fotootje van mijn gemod:
http://www.expandctss.com/upload/index.php?page=download&file=GR%201.JPG

[Bericht gewijzigd door klein is fijn op 29 maart 2005 01:17:42 ]

Ga dit ook maar eens proberen. Gebruik men GR nu toch alleen nog maar als bureaurekenmachine sinds ik van het VWO af ben. Hij haalt nu trouens 510 in 30 seconden.

Als ik zo'n aanval van ijver krijg, ga ik stil in een hoekje zitten wachten tot het voorbij is.

Tjies, jan pieter, GET A LIFE, om half 2 's nachts nog posten!

Het ziet er overigens mooi uit!

Nieuwe afkorting een idee? --> CMIIR = Correct Me If I'm Rong

Op 29 maart 2005 01:43:42 schreef MichielPH:
Tjies, jan pieter, GET A LIFE, om half 2 's nachts nog posten!

Het ziet er overigens mooi uit!

GET A LIFE: volgens mij is dit ook wel van toepassing op zoiets nutteloos als rekenmachine-modden :D

Dat jullie rekenmachien nu ook niet verder komt ong. 700 zegt wel dat ze schijnbaar flink hebben overdreven met die snelheden (2 keer zo snel haal ik amper, laat staatn 4 keer). Misschien is het geheugen ook wel te sloom hiervoor. Ik heb het trouwens niet met de schakelaars gedaan , maar met 1k weerstandje. Dan kan je continu en staploos regelen (zie foto stukje terug), tot een snelheden die het display niet meer aankan. (van 240 tot 880, en vanaf 730 gaat het display bij mij moeilijk doen)

Free the whales!

Echt vreemd dat mijn overclock maar niet werkt |:(

Ik ga nu de truck met de potmeter van Zweetvoetje proberen :-)

met dat backlight, bedoel ik dus LEDjes langs het display lijmen(zodat je dus verlichting langs je display krijgt). Wilde ik gister eigenlijk doen, maar mijn soldeertin is op dus dat ga ik vandaag allemaal doen(heb net alle zooi gekocht). :-)

Hieper de piep!
klein is fijn

Moderator

Die overkloks van die site zijn echt zwaar overdreven ja...
Als ik hem nu op 7,5pF heb draaien, en hij gaat automatisch uit na een tijdje, dan ziet het beeldscherm er behoorlijk vreemd uit als ik hem weer aanzet...

Backlight lijkt me ook wel mooi, maar dat gaat niet lukken met die nieuwe versie, er zit een mega koelblok achter op het display. :'(

Ik snap er niks van! Ik heb nu gewoon een 15pF condensator eraan gemaakt. Maar uh....hij blijft gewoon de zelfde snelheid houden. Ook die potmeter werkt voor geen flikker. Echt vaag man :|

als ik er een 100pF aanhang, dan zou de GR echt sloom moeten. Maar nee hoor, hij heeft gewoon de zelfde snelheid als ''normaal''. IK SNAP ER HELEMAAL NIKS MEER VAN!!!

Iemand al die hier de Ti-83+ overgeclockt heeft MET SUCCES?

//edit: okee mensen, dit is niet meer normaal. ik heb niks aan C11 hangen helemaal niks (geen draad of iets dergelijks) dus hij maakt ook geen contact met de andere kant. Ik zet mijn GR aan en hij doet het gewoon! Maar WEER zonder snelheids verhoging. Ik begin nu toch wel te twijfelen aan die engelese tutorials hier op het internet. :|

[Bericht gewijzigd door Roel op 29 maart 2005 15:37:14 ]

Hieper de piep!

Ik wil mijn silver edition helemaal verlichten met 2 6000mcd heldere blauwe Led's, oelaalaa... :P
Maar ik krijg hem nog niet over omdat hij van die verrekte vreemde schroefjes heeft, moet ik nog eens even een schroevendraaier voor halen.