Harman Kardon SUB-TS11

Iemand enig idee waarom er nog steeds gerommel/geplop uit m'n sub komt? Ik heb alle lijm verwijderd, de C16 en C17 caps vervangen en Q501 en 502 van koellichaampjes voorzien.

Het gerommel is er soms wel weer, dan weer ff niet, en als ik hem aanzet hoor ik eerst een harde 'knal'

en als ik hem een tijdje heb gebruikt lijkt het te verdwijnen

[Bericht gewijzigd door Daan32 op 26 april 2020 14:33:37 (10%)]

Op 16 mei 2018 22:50:07 schreef jan_55:
De originele module is nog te krijgen zo te zien . Maar of dat je probleem oplost ?

051-B00012A-E CLAS-D 104-DS15000V- Aantal:1 € 25.82

bij http://www.webshop.cerepair-mijdrecht.nl/ en dan zoeken bijvoorbeeld bij harman kardon sub ts 11

Mijn sub schakelt telkens uit. De digital amplifier DS-150 wordt bak heet.

Meeste vermelde modificaties toegepast. Koeling op de TIP's, genoemde condensatoren vervangen (achteraf waren de meeste kapot of afwijkende waarden), ook de bipolaire C16 en C17, gaten in de kap voor koeling, lijm verwijdert, Zener (was niet defect).

Na deze reparaties wordt de digitale amplifier nog steeds bak heet.Ik heb de speaker aangesloten maar zonder signaal.

Is met het vervangen van de digital amplifier module het probleem opgelost?
zo ja, op de site (https://webshop.cerepair.nl/45-boards?merk=harman-kardon) voor de 051-B00012A-E CLAS-D 104-DS15000V vind ik alleen de volledige print van bijna €100,- Hierboven praat je over €25,82 voor de module alleen neem ik aan.

Of moet ik het probleem elders zoeken.

Aub Help

Semtexx

Golden Member

Zo te horen is er nog meer aan de hand. Heet is niet goed. Bij mij was na het vervangen van de klasse D versterker (inderdaad, de kleine module van 26€) het probleem opgelost.

De oude module heb ik achteraf nog kunnen repareren; de TL072 was defect.

Dank voor je reactie op dit oude onderwerp.

De module volledig van de hoofdprint gedesoldeerd en eens onder een goede loep genomen.
C12 en C14 zitten helemaal onder de bruine prut en dit zit ook op de print overal. Het is allemaal heet geweest en geoxydeerd. Doch de print is niet bruin van verbranding.
Q4 is helemaal weg, Z5 ziet er slecht uit, Q5 pootje los, Z6 slecht/oxydatie, Q7 ook niet fris. Het is dermate slecht dat de onderdelen, status print en het werk (ook nog smd)niet opwegen tegen de €26,-.

Heb je misschien een directe bestel link voor me? Anders zal ik CE repair mailen, ant ik kan de print niet vinden.

Goeiemiddag,
Ik ben ook de "gelukkige" eigenaar van zo harman kardon set. Probleem met de sub is dat die als die aanstaat ineens uitvalt. Lampje blijft wel branden. Als ik de kast beweeg gaat die weer werken. Even later valt die dan weer uit. Toen ik heb op zn kop zette om open te halen begon die weer te spelen. Uit eindelijk toch open gehaald maar zou niet weten wat het kan zijn. Veel berichten al zitten lezen maar kom er niet uit. Iemand een idee of ook gehad ? Alvast bedankt ! Léon

Ik ben ook in het bezit van een HK TS11.

Graag zou ik de C16 en C17 elko's vervangen. Hier had ik al 2 nieuwe voor besteld. Helaas waren deze kleiner dan gedacht en bleek ik "bipolar" elko's nodig te hebben.

Nu zie ik dat sommige van jullie grotere (betere?) elko's hiervoor hebben gebruikt.
Kan iemand mij vertellen welk type dit is?

Alvast bedankt! :)

Op 17 augustus 2020 00:02:19 schreef Maaaarten:
Ik ben ook in het bezit van een HK TS11.

Graag zou ik de C16 en C17 elko's vervangen. Hier had ik al 2 nieuwe voor besteld. Helaas waren deze kleiner dan gedacht en bleek ik "bipolar" elko's nodig te hebben.

Nu zie ik dat sommige van jullie grotere (betere?) elko's hiervoor hebben gebruikt.
Kan iemand mij vertellen welk type dit is?

Alvast bedankt! :)

Ik heb hier de service manual van de Harman Karton-TS18 SUB. Die is denk ik wat groter. Ooit een nieuwe versterker voor uitgetekend, die versterker bordjes knallen er bij bosjes uit. Althans, je ziet bijzonder veel draadjes hier op dit forum over dit ding/merk...

Edit: In de service manual van de TS18 staat dit:
128-e106ma01k-e non polarized ELEC LYTIC CAP. 10UF 100V 20% 105
(RoHS) 2x C16,C17

En hier heb je de service manual van de TS11, daat staat het zelfde type.

Op 9 augustus 2020 16:22:04 schreef Leon46:
Toen ik heb op zn kop zette om open te halen begon die weer te spelen.

Als die het op de kop wel doet, moet je wel even het 'phase shift' schakelaartje omzetten, anders is het geluid geïnverteerd.

Heeft iemand toevallig nog 2SC1815GR (Q207, Q208 en Q233) Transistoren of iets soortgelijks thuis liggen? De mijne zijn namelijk kapot, of weet iemand soortgelijke die ik kan bestellen? Op Aliexpress wachten duurt me te lang, want dat is de enige plek waar ik ze nog kan vinden.

Wil er graag voor betalen hoor, dus als je wat hebt zeg het maar! :D

Gr Daan

Semtexx

Golden Member

Die zijn alom te koop; onder andere bij Reichelt:
https://www.reichelt.de/bipolartransistor-npn-50v-0-15a-0-4w-to-92-sc-…

Bij Okaphone ook, al zijn ze duurder:
https://www.okaphone.com/artikel.asp?id=462693

En als je sloopprinten hebt: ze zitten bij bosjes in zo'n beetje iedere Japanse tuner, versterker, receiver van eind jaren 70 tot begin van het SMD-tijdperk.

Het is de japanse huis-tuin-en-keuken transistor.

Op 20 december 2015 12:36:11 schreef Peter_dtn:
een heel degelijk ontwerp lijkt het inderdaad niet te zijn, het geluid echter als hij werkt schijnt "uit de kunst" te zijn.

Repareren door er weer nieuwe elko's en een koelplaat bij te monteren is volgens mij weer uitstel van problemen, de warmte ontwikkeling in het originele +/-15V circuit is teveel, zeker als het ook nog eens 24uur per dag aanstaat in een gesloten kast.

Inmiddels heb ik het +/-15V circuit vervangen door een standaard DC/DC convertor, een stukje experimenteer paneel -met 2 nylon schroeven en dubbelzijdig tape vastgezet- kosten ca 17,=.

De spanning is nu netjes +/-15V en het energie-verbruik (warmteontwikkeling) van de convertor is erg laag, stap 1 gelukt lijkt me..

Tijdens experimenten met de class D versterker heb ik er de uitgangs fets uitgeblazen, met een klein beetje rook namen ze afscheid ;-) De primaire zekering voorkwam grotere schade..

Het zijn goed verkrijgbare en goedkope fets, ik heb er via ebay een aantal besteld, voor het geval dat het nog eens gebeurt.

Focus nu om de class D versterker weer te laten werken en het energieverbruik in standby binnen de perken te houden.

Wordt vervolgd..

Hoe heb je dit precies aangesloten, de Rode en Zwarte draad zitten neem ik aan de + en - van de gelijkrichter? en de + en -15V uitgangen van de DC-DC converter zitten neem ik aan aan de bijbehorende spoortjes aangesloten, en de common van de DC-DC converter dan aan de ground op de voeding? en op C501,2,3,4 en de jumper wires na is verder alles verwijderd of wel?

Ik heb er een tekening bij gemaakt van hoe ik denk dat t moet, klopt dat?

alvast heel erg bedankt! :)