Tektronix 475 met problemen

Ha redguuz,

Ik zie dat je de draad weer opgepakt heb.
Moet eerst even teruglezen wat ook al weer het probleem was en wat je tot nu toe heb onderzocht.
In je laatste post lees ik veel over diodes maar je zou de hoog Ω weerstanden eerst willen controleren op onderbreking !
Ook lees ik dat je balans niet klopt je kunt niet verder dan het midden dat is zeker een onderbroken weerstand,
ik pak vanavond het schema er bij papier is in dit geval iets makkelijker :)

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

@Redguuz:

Wat voor spanning moeten die Restorer dioden CR1371/1373/1373 zijn?
Het TEK forum noemt een MUR-160 of een 1N4937 (beiden 600V 1A, ultrafast 75nS).
Maar iemand noemde een BAV21 (200V 0.6A ) Is dit wel goed?

Even algemener, je kunt halfgeleider specs opzoeken in de Tek Cross Reference manual (zoiets als tek_xref_free.pdf, zie Tekwiki).
De specs voor CR1371/CR1373 zijn wat zwakker dan die voor CR1377/CR1379. BAV21 voldoet m.i. goed genoeg aan alle eisen. Het zou kunnen dat deze bij hoge temperatuur een wat grote lekstroom heeft maar Tek geeft daarvoor geen specs. Die MURs heb ik niet opgezocht, lijkt me overkill en misschien zelf nadelig t.a.v. schakeltijd. Die wordt voor de MUR gegeven voor testcondities die verre van reëel voor jouw toepassing.

@aobp11,

Bedankt voor deze uitgebreide "data schatkamer"

Volgens de TEK Diode database zijn CR1371 en CR1373 een Fairchild FDHD2161 (Si Diode, 175V, 0.1A, geen snelheid gespecificeerd).

Een BAV21 (250V 0.625A, 50nS) zou idd moeten voldoen, en is volgens het TEK forum succesvol toegepast voor CR1371/1373

Anderen adviseren een MUR 160 (600V 1A 50nS)

Wellicht is de 1N4937 (600V 1A, 150 nS), die ook op het TEK forum werd aanbevolen "overkill" wb V en I, maar iets te traag (150nS vs 50 nS).

Een gevaarlijk moment voor de diode(n) is m.i. het uitschakelen van de scoop. Dan moeten C1371 en C1372 ontladen worden via R1378 (22M). Als de oscillator voeding ineens weg zou vallen dan zijn RC tijden van belang voor hoe ver de CR1371/CR1374 spanning kan gaan naijlen op de kathodespanning. Grof berekend kom ik al ver boven 250 V. Dan treedt al eerder de beschermende werking van de neons op. Maar toch, het blijft een stressmoment voor de sperrende CR1379. Normaliter valt de oscillator voeding niet zo abrupt stil lijkt me (dankzij reservoir elco's e.d.). Maar als jouw +15 V kortsluiting maakt misschien wel, ook al gaat het hier om +15 V(UNREG).

Hi AOBP11,

Bedankt voor deze analyse die laat zien dat het zeker geen kwaad kan om ultrafast dioden met een hogere sperspanning te kiezen.

Ik heb inmiddels de 1N4937 's (600V 1A 150 nS) ontvangen (die door een gebruiker op het TEKscope forum werd aanbevolen, voor de recovery dioden CR1371 en CR1373.

Door andere Users werd de MUR160 (600V 1A 50 nS) aanbevolen, maar er schijnen veel inadequate Chinese kopieën te circuleren, vandaar dat weer een andere User (na herhaaldelijke defecten met deze "MUR160" 's overstapte op de zwakkere BAV21, met succes..

Ik heb nu een site met NOS MUR-160's gevonden, dus dat lijkt me de kortste klap.

Overigens denk ik persoonlijk aan een intermitterende onderbreking of kortsluiting omdat de fout telkens verdween met een beheerste tik op de bovenkant van de coop..

De scoop heeft dit sporadische helderheidsprobleem al sinds ik hem 5 jaar geleden heb gekocht van iemand die een Rigol had aangeschaft (waarschijnlijk was hij het zat!).

De (intermitterende) kortsluiting in de +15V rail (met totaal uitval tot gevolg) deed zich pas ca. 3 weken geleden voor, toen ik (te) hard op de bovenkant had getikt. Deze kortsluiting zit achter de grote (bodem) printplaat ("Interface Circuit Board" ergens in de buurt van R1303 A, B, C, D ; Ik moet deze intermitterend kortsluiting eerst definitief oplossen, voordat ik het oorspronkelijke helderheidsprobleem kan tacklen.

En dan moet ik nog uitzoeken waarom ik de "punt" niet meer horizontaal kan verschuiven naar rechts van het midden.
Ik denk aan een simpele oorzaak (een van de eindtransistoren Q1202/Q1204 los) of slecht contact naar Rechter Horizontale afbuigplaat; Ik heb mijn vinger door dat gat gestoken om aan de printplaat te trekken, misschien heb ik iets losgetrokken.

Allemaal giswerk, maar ik ga er eind v/d week verder mee.

Maar ik ga dan eerst TP1364 meten om meer systematisch te zoeken.
, volgens jouw aanbeveling.

Dank voor al je hulp
(heb jij toevallig veel ervaring met deze TEK scopes??).

heb jij toevallig veel ervaring met deze TEK scopes

Niet met dit type, wel met heel wat andere Tek scopes en plugins. Het verbaast me vaak hoeveel problemen er kunnen optreden. Daar tegen afgezet denk ik dat ik niet mag klagen over mijn apparatuur. Maar dat beeld is natuurlijk vertekend, niemand zegt hoe mooi zijn scope werkt.
De oudere types gebruikten trouwens een aparte HV wikkeling met gelijkrichting voor de G1 spanning, gestapeld op de Z-as uitgang. Dus nog geen DC restorer.

Op 18 oktober 2021 19:15:12 schreef Ex-fietser:
Bij die TEK scopes zitten de transistoren allemaal in hele mooie vergulde busjes gedrukt. Die busjes zitten in de print vast gesoldeerd. Ik heb wel eens gehad dat die busjes slecht contact maakte met het pootjes van de transistor.

Dat heb ik ook een paar keer gehad bij diverse Teks, net als geoxideerde druk schakelaars (in Tek maar vooral Philips)

1 geval van spontane helderheid variaties als je op het ding tikt bij een Tek mini scoopje. Uiteindelijk bleek het helaas in het beeld-buisje te zitten.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Hi,

1)
Kun je een 5KV diode doormeten met de "gewone" diode stand van de Multimeter?
(Ik denk het zelf nl niet).

Dioden CR1320 en CR1321 meten nl onderbroken.
Dit zijn BY176 's (of volgens de manual werden ook: VG-5X gebruikt.
(Ze meten ook OPEN in het weerstand meetbereik)
Datasheet zie:
https://www.web-bcs.com/diode/dc/ba/BY176.php
en PDF #2

NB
Diodetest en weerstandsmeting werden gedaan op 2 instrumenten met hetzelfde resultaat.
Of heb je voor zulke dioden een speciale meter (meetmethodiek nodig?).

Ik zat nl. te denken om deze dioden te testen met een variable voeding (0-30V DC), terwijl ik de max. stroom limiteer op 2 mA :serie weerstand van 15K Ohm)

NB.
Ik heb geen 2450V Probe oid, dus ik kan de -2450V niet testen.
Maar, zoals ik al eerder vermeldde, er is wel een hoop licht (en een of twee slecht gefocusseerde "punten" zichtbaar) die ook werken in de Verticale richting (vertikale versterkers).

Kan dit uberhaupt met een defekte CR1320/1321 ?? Ik dacht het nl. niet.
Dus die dioden zijn waarschijnlijk ook OK.

Ik heb het grootste deel van de onderdelen in het Restorer Circuit doorgemeten.
De restorer dioden CR1371, CR1373, CR1377, CR1379 meten goed.
De condensatoren lijken goed,
R1378 (22 MOHm) is verlopen tot 24.5 MOhm.
R1303, A, B, C, D nog niet gemeten,

De rest van de componenten lijkt goed, evenals de 2 secundaire aftakkingen van T1320 (EHT aftakking niet gemeten, zit in het apparaat begraven), maar er is EHT, dus aftakking en multiplier U1321 is ook goed.
Dus de HV trafo T1320 is waarschijnlijk ook goed (primaire windingen niet gemeten)..

Denken jullie dat de helderheidsfout (helderheid niet te regelen) elders zit (n.l. in de Z-versterker)??

Ik ga TP1364 bekijken.

Wordt vervolgd

Ha redguuz,

Ik lees zo nu en dan nog wel mee, maar ik wordt een beetje duizelig O-)
Ga je nu alle diodes eerst meten en zeker bij de E.H.T. je heb toch helderheid te veel dat is wat anders.....

Je heb ook nog een andere klacht gemeld in de voeding is die opgelost ?
Eerst alle voedingspanningen controleren ook op brom met je andere scope !
Als je dat heb goed bevonden kan je pas verder.

Je heb ook gemeld dat je de X positie niet meer over het gehele beeld kan verschuiven,
is dat nog steeds zo of opgelost.
Graag een berichtje terug dan kan ik mee denken anders weet ik echt niet waar je gebleven ben.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Dioden CR1320 en CR1321 meten nl onderbroken.
Dit zijn BY176 's

De datasheet zegt het toch al? Doorlaatspanning <= 35 V. Een hoge doorlaatspanning is gebruikelijk voor HV dioden. (Intern opgebouwd met veel in serie staande gewone dioden?).

@ Electron920,

Sorry dat je de draad kwijt bent.
Dit komt omdat er een parallel advies was op de groep:

https://groups.io/g/TekScopes/topic/tek_475_powersupplies/86922724?p=,…

ABOP11 leest mee op deze groep en was dus helemaal op de hoogte.

Samenvatting van de reparatie status van mijn TEK475:

1) Voedingen nu geheel OK.

Er was een intermitterende kortsluiting op de +15V rail (Geen kortgesloten tantaal), waardoor de +5V te weinig spanning had : 3.78V (en de -15V en -8V helemaal dood waren).
De +50V (Reg en Unreg) waren OK , ook de 110 REG).

Intermitterende kortsluiting is opgelost (Spacer onder printplaat Interface Board, maar niet gevonden waar de +15V rail daadwerkelijk werd kortgesloten (het is bijna onmogelijk om aan de onderkant van dit Board te komen).

Voedingen nu geheel volgens specs, ook qua rimpel (gechecked met een HAMEG 605):

+50V = 49.996 V
+110V = 111.190 V
+15V = 15.0189 V
+5V = 4.998 V
-8V = - 8.014 V
-15 V = - 15.003 V

So far so good!

2)
De scoop start nu weer: CRT belichting doet het, Ventilator, en een verticale lijn met Input op CH1 en/of CH2.
Echter een zeer HELDER screen, waarvan de HELDERHEID niet valt terug te regelen met de INTENSITY regelaar: FOCUS reageert wel, maar kan niet focusseren naar een fijne lijn (gaat wel door een minimum van scherpte).
(de stip of stippen (chopped modus) kunnen wel verticaal uit het zicht gedraaid worden om de CRT fosfor te beschermen).
Maar horizontaal enkel van Links buiten het beeld tot aan het midden v/h screen te regelen met de X positie knop (ook in X10 stand)!

Deze intermitterende hoge helderheid had de scoop al af en toen, nadat ik hem ca. 5 jaar geleden gekocht had (ik vermoed dat dat de reden was waarom hij verkocht werd, maar dat weet ik niet zeker!.
Ook dit bleek een een intermitterende fout te zijn, die op te lossen was door een beheerste tik op boven-of zijkant te geven.
Scoop werkte dan helemaal OK (soms gedurende weken/maanden), tot boven 200 MHz.! Triggerde nog makkelijk op 250 MHz!.

Echter bij het laatste voorval van deze fout, werkte de tik niet meer. Scoop snel uitgeschakeld om de CRT te sparen en weer opgestart (misschien te snel), waarna hij het na 2-3 seconden helemaal begaf.
Dit bleek dus uiteindelijk een kortgesloten +15V rail te zijn en is inmiddels opgelost: zie 1).

3)

Ik ben, zoals je ziet nu systematisch bezig alle onderdelen in het HV CRT circuit door te meten, zonder netspanning. Het is een hele klus.
Ik heb inmiddels ALLE onderdelen (groen gemerkt in het schema) GOED bevonden, ook de "restorer" dioden CR1371, CR1373, CR1377 en CR1379).
Alleen de 5KV dioden BY176 : CR1321 en CR1320, meten ~ , maar dit komt zeer waarschijnlijk door een verkeerde meetmethode van mij (diodestand van Multimeter werkt niet omdat de aangelegde spanning te laag is, vergeleken met de drempelspanning, zie reactie van ABOP11).
Idem voor de weerstandsmeting.
NB. Deze dioden moeten ook goed zijn, anders was er een -2450V op de Kathode van de CRT en kon de CRT geen licht geven.
Ze lijken dus onterecht defect door een verkeerde manier van meten van ondergetekende!

Kun jij svp bevestigen hoe ik die 5KV BY176 dioden het beste kan checken?
Zoals ik al meldde, had ik het plan een variabel powersupply (0-30V) te gebruiken en de stroom te beperken to 2 mA bij 30V, met een 15K weerstand in serie (deze stroom wordt gemeten met een DMM (en de Power supply stroommeter).DE spanning met een tweede DMM en de Voltmeter op de Powersupply.
2 mA is de max continue stroom voor de BY176, De drempelspanning in "forward direction" is ca 22V, zie Datasheet in mijn vorige mail.

4)
Het enigste wat ik nu nog moet checken is of de buisvoet van de CRT goed contact maakt (speciaal G1).
Op dit moment meet ik geen sluiting tussen K en G1 (wat een goed teken is, de buis heeft dus geen Wehnelt - Kathode kortsluiting, wat je destijds ook Piet Plof. meedeelde).
Maar ik moet nog 100% zeker weten dat alle aansluitingen op de buisvoet goed contact maken met de CRT zelf (en met name dat er geen losse G1 draad is!)

5)
Als het "Restorer circuit gezond" is verklaard, kan ik weer aan een "Live"scope meten. (Ik wil niet in de buurt van die hoge spanningen werken en ik heb geen HV Probes, vandaar deze methodiek.
(Op het Amerikaanse forum stelde iedereen dat ik de restorer dioden moest vervangen, maar in mijn geval zijn ze niet stuk).
Ik wil zo weinig mogelijk aan die scope solderen. Tot dusver heb ik enkel een tantaaltje (10 uF 20V, C1448) in de +15V voedingsrail losgeknipt, maar dat tantaaltje bleek NIET niet defect te zijn : gaf dezelfde fout in een andere scoop, zie EEV Blog!

Het volgende actiepunt van mij is dan te kijken, hoe TP 1364 zich gedraagt.

Ook hier heb jij (volgens eigen zeggen Piet's scope gerepareerd (hij had +120V op dit punt, terwijl het 15-30V moet zijn!

Ik had begrepen dat uiteindelijk een Transistor in het Z-circuit het begeven had in zijn scoop (Q1332 /Q1338 ?) zie jouw mail aan mij van 18 oktober 2021.

6)
Als de helderheid weer naar behoren functioneert, moet ik gaan uitzoeken , waarom de horizontale tijdbasis het niet meer doet (ik ben er niet aan geweest).

Ik heb enkel even aan de printplaat getrokken, via het grote gat in het midden en daardoor misschien een van de 2 transistors Q1202 of Q1204 van de Horizontal Amplifier verstoord.

NB de 2 draden naar elk van de 2 horizontale afbuigplaten (vanaf Q1202/Q1204 zitten op hun plaats op de aansluiting van de kathode straal buis.
Ik heb alle 4 drivers even een beetje uit hun voetje getrokken en weer teruggeduwd; misschien helpt dit (nog niet gecontroleerd).

++++++++++

Zo, dit is de story, so far;

Ik hoop dat je weer bent bijgepraat en excuses want ondergetekende is geen elektronicus (maar ik heb inmiddels 3 weken geleden al wel een HAMEG 605 weer in de benen geholpen!).
Ik hoop dat dit (met jullie hulp) ook met deze mooie TEK475 lukt.
Ik zou het zonde vinden om hem weg te gooien!

De reparatie gaat langzaam, maar dat moet ook wel, anders maak ik iets kapot. Het apparaat is een crime om aan te werken.

Groeten, Mart

Ik heb geen 2450V Probe oid, dus ik kan de -2450V niet testen.

Mart, er is vast wel iemand in de buurt die de HV even voor je kan meten. Moet je wel ongeveer je woonplaats vermelden. Toevallig regio Arnhem/Nijmegen/Tiel?
Albert

Hoi Albert,

Hartelijk dank voor het aanbod!
Helaas woon ik niet in de Regio Nijmegen/Arnhem, maar veel meer Noordelijk.
Maar ik heb een buurman bereid gevonden een HV Probe van zijn werk te lenen (vroeger zou ik dat zelf hebben kunnen doen, maar ja als gepensioneerde verlies je heel wat mogelijkheden).

Ik zal dan rapporteren of de HV -2450V +/- 50V (nominaal bereik), of meer in de richting van 3000V (beveiliging actief).

Als de TP -2450 V OK is, kan ik verder gaan met TP 1364 (nominaal in het gebied 15 -> 30V).

Als dat niet het geval is, moet de fout verder in het Z circuit gezocht worden.

Is dit correct??

Ha redguuz,

Dank voor de info dan weet ik waar je gebleven ben.
Ik loop je vragen en opmerkingen even door, voor de duidelijkheid je voeding is in orde ook de rimpel getest ?
Onder punt twee vermeld je dat je in horizontale zin ( verticale platen ) de trace,
niet meer vanaf links door het midden kan draaien is dit nog steeds zo ?
Als dit nog het geval is eerst dit oplossen, er is dan een spanning weg,
aan de ene kant staat een negatieve spanning aan de andere kant de zelfde spanning maar dan positief stip staat dan in het midden .....

De diode kan je meten met een regelbare voeding waar een contante stroom ( CC ) aanwezig is deze stroom instellen ver onder het maximum van de diode ( veilige kant ) in doorlaat gaat je CC led branden in sper gebeurt er niets.
De spanning ergens tussen 12 en 24 V is prima....

De buisvoet is altijd prima om contacten schoon te houden maar daar zie ik niet veel in,
het spanningsverschil tussen de kathode en het controle rooster is maar een kleine 20 V.
Nu kan je de hoogspanningen niet meten maar wel zoals ik al aan gaf het potentiaal tussen kathode en rooster want dat is als het goed is maar 20 V.....

Bij de scope van @pietplof :S ik pak morgen een 475 er bij dan kan ik hem aanwijzen zo uit het hoofd weet ik geen transistor nummer het is een iets groter model !

Punt 6: laat die helderheid even en je hoogspanning is aanwezig...... je moet eerst dat probleem er uithalen grote kans dat dit een defecte hoog Ω weerstand is maar dat had ik al aangegeven.

Groet,
Henk.

Everything should be as simple as possible, but not simpler.

Als de TP -2450 V OK is, kan ik verder gaan met TP 1364 (nominaal in het gebied 15 -> 30V).
Is dit correct??

Voor een zichtbaar trace klopt dat wel aardig, maar bij Intensity op minimum zal het lager zijn en tussen sweeps (retrace, hold-off, wachten op trigger) nog lager.

Henk & Albert,

Dank voor jullie adviezen!

@ Electron920

1)
De rimpel op alle voedingen was binnen specs (getest met de HAMEG 605), maar ik heb ze niet genoteerd.
Zal deze metingen overdoen.

2)
Ik wil eerst het probleem met de helderheid oplossen, voordat ik het laatste probleem aanpak (ik wil nl de CRT beschermen tegen te hoge helderheid (inbranden)).

Daarna pas de horizontale versterker repareren:

3)
Voor de duidelijkheid:
De vertikale versterkers en Vert Shift (CH1 en CH2) werken OK.
Je kunt dus vertikale lijnen genereren, als je signaal op CH1 en/of CH2 zet.
De Horizontal sweep (A en B), (tijdbasis) werkt nl niet.
Ik kan geen horizontale lijn verkrijgen.
Ook de shift naar rechts van het midden werkt niet.

(Conclusie of een deel van de Horizontale Balansversterker defect of een afbuigplaat los).

Ik heb al gechecked dat de 2 draadjes naar de platen voor de horizontale afbuiging vastzaten (OK), en ik heb de driver transistoren heen en weer in hun voetjes bewogen.
(Het enigste wat ik nl gedaan had, was met mijn vinger de interface printplaat omhoog te trekken, om de +15V kortsluiting proberen op te heffen.
Ik had nl per toeval ontdekt dat de 61.4 Ohm weerstand naar aarde van de +15V lijn terug kwam (geen kortsluiting) als ik op bepaalde plekken van deze printplaat duwde en trok.

Of dit duwen en trekken de horizontale versterker beschadigd heeft, weet ik niet.

@aobp11,

De spanningen op TP1364 moeten idd in deze orde van grootte zijn en ZEKER NIET 120 V wat door Piet Plof op zijn scoop werd gemeten.
(Piet had inmiddels al het hoogohmige keramische plaatje R1303A, B, C, D in zijn geheel vervangen, omdat R1303A wat verlopen was (van 24.5 -> 21 MOhm).
Dit had echter NIET zijn probleem van de hoge helderheid verholpen.

Uiteindelijk vond jij, Electron920 dat het een defecte transistor in het Z circuit was (dus Q1332 of Q1338).

Q1338 is de grote ronde transistor met ster koellichaam.
Q1332 is een relatief kleine transistor:

Dus Electron920: was het Q1338 die het begeven had in de scoop van Piet Plof??

Hoi Electron920 en AOBP11,

Ik heb het CRT circuit gerepareerd: (Er was eigenlijk NIETS stuk).

Intensity control, Focus control, Astigmatisme werkt nu goed in XY mode en "Beam Finder"mode.
De hoge helderheid kan teruggedraaid worden en je kunt fijn focusseren.

Mooie scherpe horizontale en verticale lijnen die goed naar links/rechts, resp.boven/beneden verschoven kunnen worden (symmetrisch van het midden).
Dus het laatste stuk van de horizontale versterker is ook goed.
(De vertikale versterkers (CH1 en CH2) zijn ook goed.

Scope CRT buis is goed. Er was geen K-> G1 kortsluiting en de G1 lijn zat ook niet los.

Helaas werkt de horizontal sweep niet meer. Dit komt misschien door de oorzaak van de storing (zie hieronder).

Na lang zoeken bleek er toch nog een intermitterende sluiting door een tantaal (C1387, 2.2. uF 20V) op de +15 V rail te zijn.
Dit was niet altijd zichtbaar omdat er ook een intermitterende onderbreking in het laatste stukje GND rail zat, waar deze tantaal aan hing. (GND werd zwevend en Tantaal kortsluiting manifesteerde zich niet).

Hier had ook al de vorige eigenaar lopen zoeken en mij eigenlijk op het verkeerde been gezet. (Zo'n fout verwacht je eigenlijk niet).

Enfin terug naar het drawing board om de laatste fout proberen te verhelpen met de Military trouble shoot diagrammen en de TEK Service Manual.

Ik wil jullie hartelijk danken voor jullie uitgebreide adviezen en aanbod van hulp!

Er kan een slotje op dit topic.

Als ik niet uit het sweep probleem kom, zou ik graag jullie advies weer willen gebruiken!

Nogmaals dank!

Mart

Fijn dat dit probleem opgelost is! Was in meerdere opzichten leerzaam lijkt me. Het foutzoeken had zich, in elk geval achteraf gezien, meer moeten concentreren op dat intermitterende optreden van de storing waar je al diverse keren wat over zei.

@ ABOP11,

Intermitterende fouten zijn moeilijk op te sporen, zeker als je 2 tegelijk in hetzelfde circuit hebt.
(een professionele technicus is er ooit niet uitgekomen, dus het was niet zo duidelijk)

Dit kon van alles zijn : tijdelijke onderbrekingen, kortsluitingen etc.
meten is weten:
Ik heb alle onderdelen rond de CRT gechecked en zo wist ik zeker hoe de vlag erbij hing (bv geen CRT K-G1 kortsluiting, geen kapotte restorer dioden die blijkbaar vaak voorkomen, geen verlopen Hoogohmige weerstanden).
Ik kon zo systematisch van alles uitsluiten.

Hierbij mijn conclusies:

This TEK475 SN # 7000365 normally worked fine.
However sometimes Brightness would suddenly become very high and trace would be out of focus.
A light tap on the front lid restored the situation, but scope remained labile.
Sometimes the faults would not manifest itself for months, sometimes everyday.

Eventually, it finally quit fully on start up': No screen, No fan, No CRT graticule..

It appeared to be a shorted 15V rail.
(50V "master" and 110V Power supply lines OK)

But the short vanished when pushing on the PCB ( suggesting the short was at the back of the PCB Interface Board). This was a wrong assumption,
I had been set on the wrong foot, because even a previous professional technician had also focussed on this diagnosis/assumption..

After long searching there appeared to be simultaneous 2 intermittent faults:
1) an intermittent tantalum short C961 2.2 uF 20V on the +15V power rail!
2) an intermittent break in the a part of the GND track at the bottom LH HEX pillar for the HV safety cover.

Lessons learned:

1) check integrity off ALL GND planes (if you connect your probe GND to the chassis (as I did) , you do not pick this up.
2) tantalum bypass caps on the Power rails are underdiminensioned wrt Working Voltage: They should have been derated by a factor 2 (not known at that time!).
3) Also tantalums with a small series resistor (in this case 10 Ohm) can still shortcircuit (however without without any visual marks).
4) It is IMO best to replace all tantalums in Power Rails by properly derated (Voltage) equivalents.

Je moet voorzichtig zijn met die keramische onderdeelhouders. Die moeten volgens Tek met zilversoldeer worden gesoldeerd. In oude Teks zat er altijd ergens een klein spoeltje van dat soort soldeer. (meestal ergens uit het zicht, bij mijn 453 zat het "verstopt" achter de fan op het achterpaneel. Maar die scoop is een stuk ouder (1965), ook bij de grote buizenscoops zat het. Die zitten nokvol met die witte dingen.

Verder laat ik het aan mijn collega's over, die zijn beter in remote repareren. Ik moet zo'n ding open voor me hebben liggen. Ik begin altijd met de voeding en optisch. Bij een scope met schemas begin ik ergens met meten. Eerst snel alle hoofdfuncties (doet de zaagtand het, komt het signaal wat ik op de ingang zet er ook weer uit na de Y versterker etc) Doet de DC balans het etc, wat ik doe ligt aan de klacht. Dit maakt het later makkelijker. Een schakeling heeft meestal in en uitgangen. Als er niks binnenkomt, komt er ook niets uit. Veel mensen duiken gelijk in dat deel om in rondjes te blijven lopen, maar kijken niet of alle voeding rails, signaalingangen en stuursignalen aanwezig zijn. Bij een oude scoop ook naar draden gesoldeerd aan potmeters denken. Vooral lange losser hangende draden in een draagbaar apparaat. Soms zijn alle vezels zwart gekleurd en weggerot en breken zodra je er aankomt helemaal los. Ik heb diverse scoops gerepareerd waarbij de enige fouten in draadjes, tor voetjes, schakelaars of connectors zaten.

www.pa4tim.nl, www.schneiderelectronicsrepair.nl, Reparatie van meet- en calibratie apparatuur, ook oud en exotisch

Fred,

Bedankt voor je adviezen.
Ook in deze scope wordt er overal op gewezen dat je dat 3% zilversoldeer moet gebruiken, maar in deze scoop wordt het al niet meer meegeleverd!

Al je adviezen snijden hout. Ik vond toevallig dit Tektronix "Troubleshooting Scopes" leerboek, waar al jouw wijze raad exact wordt verwoord: "Milk the Screen for Info" ).

Als ik het zo bekijk , kan het nog knap lastig worden om the Tijdbasis te reparen (de horizontale versterker is makkelijker en het deel na de XY ingang werkt nog goed.
Ik snap niet waarom die heet ook begeven heeft.

Groeten,

Mart

Mart,
Je kunt al beginnen aan de buitenkant. Wat doet het Trigger lampje (bij signaal en NORM triggering, maar i.p.v. signaal kun je ook Level een keer geheel beide kanten opdraaien, zou een flits en een sweep moeten geven)? Wat doet de +GATE output (achterzijde)? Maakt Hold-Off ook niet uit?
Albert

Hoi Albert!,

Wederom bedankt!
Ik moet me eerst gaan verdiepen in de theorie (zie bv TEK leerboek) en de TEK 475 service manual (troubleshooting procedures), voordat ik precies begrijp wat je bedoelt.

Ik heb alleen 2X een deel van de GND track (onwetend) met +15V geopereerd.
(intermitterende breuk in deze lijn), en de (intermitterende) kortsluiting van tantaal C1387 (+15V power lijn ontkoppeling) was even weg, dus alle Power supplies werkten toen goed.

Maar zover ik kan zien loopt deze GND rail enkel in het CRT circuit en heeft niets te maken gehad met de horizontale tijdbasis.

Zou er een voor de hand liggende reden (losse connector oid) de oorzaak kunnen hebben?
(of zelfs een verkeerde instelling van de knoppen; ik dacht het niet, maar je weet het niet!)

Dank & Groeten,

Mart

Tja, het wordt een beetje koffiedik kijken. Maar wie weet lost het even iets lostrekken en weer vastzetten van connectoren in de trigger- en sweepcircuits het probleem op. Een bedieningsfout lijkt me niet aannemelijk als je het apparaat voorheen wel juist kon instellen. Bovendien kan er bijvoorbeeld met trig AUTO, display A, time/div locked, nauwelijks iets zijn waardoor er geen trace is lijkt me.